
 Tools
Listed below are tools available in the toolbox. Click a tool to view information about its 
function. 

 Pick Tool

 Shape Tool

 Zoom Tool

 Pencil Tool

 Rectangle Tool

 Ellipse Tool

 Text Tool

 Outline Pen Tool

 Fill Tool



Pick Tool 
Selects objects or groups of objects. After you select an object, you can use commands in 
the menus or the toolbox to change its appearance.
You can also use the Pick Tool to interactively move, stretch, scale, rotate, and skew objects.

· How you select an object depends on the view you are working in and whether the 
object has a fill.
To select... click on...
a filled object in anywhere on the object 
editable preview
an unfilled object the object's outline
in editable preview
an object in the object's outline 
wireframe view

· You can select an object in either view by dragging a marquee box around it.
· When an object is selected, a highlighting box with eight handles appears.
· When you select a single object, the Status Line indicates the type of object selected 

(text, rectangle, ellipse, bitmap or curve), its Outline and Fill attributes, and the layer it 
is on.

· When you select a single group, the number of objects in the group is displayed. If you 
select multiple groups, or objects and groups, the Status Line counts the groups as 
single objects.

Note: If the MultiLayer option is enabled in the Layers Roll-up, you can select any object on
the screen. Otherwise, you can only select objects on the active layer.

Shortcuts
· Pressing the SPACE BAR while using any of the drawing tools except the text tools 

activates the Pick Tool.
· Pressing the Ctrl+SPACE BAR while using the text tools activates the Pick Tool.
· Pressing the SPACE BAR while the Pick Tool is selected activates the last drawing tool 

used.
· Double-clicking on the Pick tool selects all objects in the drawing.
· Pressing the ESC key deselects all objects in the drawing.



How to...
Select objects



Shape Tool 
The function of the Shape Tool varies depending on the type of object selected.
Object Type Function
Line/Curve Changing the shape by moving nodes and control points and using the 

Node Edit Roll-Up
Text Editing character attributes and interactive kerning
Bitmaps Cropping
Rectangle/Square Rounding corners
Ellipse/Circles Creating arcs and pie wedges

Shortcut
Pressing F10 selects the Shape Tool.



How to...
Shape objects



Node Edit Roll-Up 

This menu is available when editing a curve object with the Shape Tool. To display the menu,
double-click on the node or segment you want to edit.

Click a button on the graphic on the right to learn more about its function.



Add
Adds a node at the spot along the segment that you double-clicked on. Add nodes if you 
cannot shape a curve the way you want by moving the existing nodes and control points.



Delete
Deletes the selected node or segment. Use to remove surplus nodes from an excessively 
complex drawing and to smooth unwanted bumps along a curve.



Join
Connects two nodes at the beginning or end of curve segments that are part of the same 
path. Use to close an open path or make two different paths into a single continuous curve.
You can join nodes on curves that are on separate paths by first combining the paths with 
the Combine command in the Arrange menu.



Break
Splits the curve into two or more subpaths. Useful for separating curves in a traced bitmap.



Auto-Reduce
Deletes any nodes which can be deleted without significantly changing the shape of the 
curve. You can adjust the sensitivity of the Auto-Reduce feature through the Preferences 
command in the Special menu.



toLine
Changes the selected curve segment to a line segment.



toCurve
Changes the selected line segment to a curve segment.



Cusp
Changes the selected node to a cusped node. Use when you want to add a sharp bend to a 
curve.



Smooth
Changes the selected node to a smooth node. Use when you want a different curvature on 
each side of the node.



Symmet
Changes the selected node to a symmetrical node. Use when you want the same curvature 
on both sides of the node.



Align
Aligns two nodes and their associated control points. Use to align the edges of objects that 
share a common boundary such as regions of a map.
To align nodes on different paths, you must first combine the paths with the Combine 
command in the Arrange menu.



Stretch
Displays eight stretching/scaling handles that lets you stretch and scale selected parts of a 
curve.



Rotate
Displays eight rotating/skewing handles that lets you rotate and skew selected parts of a 
curve.



Elastic Mode
Changes the way multiple-selected nodes move when dragged with the mouse. If left 
unchecked, all nodes move by the same amount. When checked, nodes move in proportion 
to their distance from the base node (i.e., the node you are dragging). The end result is that 
the curve appears to behave like an elastic expanding and contracting in response to the 
movement of the mouse.



Pressure Edit
Available for editing Powerlines. When, checked a pair of round, hollow handles appears at 
the ends of the PowerLine. Dragging the handles, changes the width of the PowerLine.
When Pressure Edit is checked, two buttons labeled Concave and Convex appear in place 
of the Stretch and Rotate buttons. They let you change the curvature of the line that 
precedes the selected Pressure Editing handle.



How to...
Shape objects



Zoom Tool 
Opens a flyout menu with six viewing icons.

(Zoom In) Magnifies a portion of the screen.

(Zoom Out) Zooms out by a factor of two 
each time you click or returns to the view you 
were at before the last zoom-in.
(Actual Size) Displays the drawing at the size
at which it will print.
(Zoom to Selected) Zooms in on selected 
objects.
(Fit In Window) Brings all objects in the 
drawing into view.
(Show Page) Displays the entire Printable 
Page .

Shortcuts
· Pressing F2 selects the Zoom-in icon.
· Pressing F3 returns to previous view or zooms out by a factor of two.
· Pressing F4 brings all objects in the drawing into view.



How to...
· Magnify and reduce the view of a drawing
· View all objects in the drawing window
· View drawings at actual size



Pencil Tool 
Draws lines, curves and dimension lines. You can also use the Pencil tool to trace bitmaps. 
Holding the mouse button down on the Pencil tool opens a menu that lets you choose the 
drawing mode and the type of dimension line you want to draw.

Selects Freehand mode--a click and 
drag style of drawing similar to the 
way you move a pencil on paper.
Selects Bezier mode--a connect-the-
dots style of drawing where you 
specify the start and end points of the
line/curve you want to draw which 
CorelDRAW then connects.

Draws vertical dimension lines.

Draws horizontal dimension lines.

Draws angular dimension lines.

Draws callouts.

Click the More button for additional information about the Pencil tool.

Shortcut
F5 selects the Pencil Tool.



More about the Pencil tool...
· Lines and curves drawn with the Pencil tool are assigned the current default Outline Pen 

and Outline Color attributes. For information on changing the defaults, see Specifying the 
default outlines attributes for new objects

· Settings in the Preferences - Curves dialog box let you control the sensitivity of the Pencil 
Tool. For example, you can adjust how closely CorelDRAW follows the motion of the mouse
when drawing Freehand curves.

· The dimension text value is expressed in the same units specified for the horizontal 
rulers. (The rulers use the unit specified for Horizontal Grid Frequency in the Grid Setup 
dialog box.) 

· You can change the color of a dimension line and its text as you would any other object. 
You can also change the typeface and size of the dimension text.

· Settings in the Dimension Roll-Up allow you to specify the dimension text's style, 
orientation and its placement on the dimension line.



How to...
· Change the line/curve drawing mode
· Draw curves in Freehand mode
· Draw curves in Bezier mode
· Draw straight lines in Freehand mode
· Draw straight lines in Bezier mode
· Draw a dimension line
· Edit a dimension line
· Set line and curve drawing preferences
· Trace a bitmap



Rectangle Tool 
Draws rectangles and squares.

· The Status Line displays the dimensions of the rectangle/square as you draw it.
· Objects drawn with the Rectangle tool are assigned the current default Fill, Outline Pen 

and Outline Color attributes. For information on changing the defaults, see Specifying 
the default outlines attributes and Specifying the default fill for new objects.

· To immediately select the rectangle/square, press the SPACE BAR.
· To switch between the Rectangle tool and the Pick tool, press the SPACE BAR.

Shortcut
Pressing F6 selects the Rectangle Tool.



How to...
· Draw rectangles and squares
· Draw rectangles and squares with round corners



Ellipse Tool 
Draws ellipses and circles.

· The Status Line displays the dimensions of the ellipse/circle as you draw it.
· Objects drawn with the Ellipse tool are assigned the current default Fill, Outline Pen 

and Outline Color attributes. For information on changing the defaults, see Specifying 
the default outlines attributes and Specifying the default fill for new objects.

· To immediately select the ellipse/circle, press the SPACE BAR.
· To switch between the Ellipse tool and the Pick tool, press the SPACE BAR.

Shortcut
Pressing F7 selects the Ellipse Tool.



How to...
· Draw ellipses and circles
· Draw arcs and pie wedge



Text Tool 
Adds text and symbols. Holding the mouse button down on the Text tool opens a flyout with 
two icons.

 Lets you enter text directly on the screen as strings of Artistic text. Entering text as 
Artistic text allows you to fit the text to a path and create special effects using commands in 
the Effects menu.

Lets you enter text directly on the screen in blocks of Paragraph text. Paragraph text 
is intended for text-intensive applications such as ads and brochures. Formatting features 
available for Paragraph text allow you to flow text in columns, create bullet lists and set tabs
and indents. You can also link blocks of Paragraph text and wrap it around other objects.

To... do this...
Add Artistic Text Select the Artistic Text tool icon and click in the drawing window.
Add Paragraph Text Select the Paragraph Text tool and drag to create a frame to contain the 

text.
OR
Click to add a frame the same size as the page minus the current margins.

Edit text Select the Text tool then drag to highlight the text you want to edit. Use the
Arrow keys to move the insertion point to where the new text should start 
then type the new text. Use the BACKSPACE and DEL keys to the 
highlighted text or type over it.
OR
Select the text with the Pick tool then choose the Edit Text command in the
Text menu. Edit the text in the Text Editing window.

Format text Select all the text with the Pick tool, or portions of the text with the text 
cursor. Choose applicable formatting commands in the Text menu. 

Change Outline or Fill Select the text with the Pick tool or individual characters with the 
Shape tool, and then choose the attributes you want from the Outline and 
Fill tool menus, the Pen and Fill Roll-ups, or the on-screen color palette.

Click the More button for additional information about the Text tool.

Shortcuts
Pressing F8 selects the Artistic Text Tool.
Pressing SHIFT+F8 selects the Paragraph Text Tool.
Double-clicking the Text Tool opens the Text Roll-Up.



More about the Text tool...
· Entering text as Artistic text allows you to fit the text to a path and create special effects 

with it using commands in the Effects menu. You can add as many strings of Artistic text 
as you want, with each string limited to 8000 characters. When applying special effects to
Artistic text, only 250 characters are allowed. You can have as many as 8000 paragraphs 
of Paragraph text per series of linked frames, and 16000 sets of linked frames per file. 
Each paragraph--that is, a block of text ending with a carriage return--is limited to 8000 
characters.
Note:    The size limits for Paragraph and Artistic text depend on your system's memory 
resources. Without sufficient memory, you may not be able to include the maximum 
number of characters, paragraphs, and linked frames in your file.

· New text is assigned attributes (typeface, style, point size, spacing, outline, fill etc.) 
defined in the default text styles.

· The Status Line displays the typeface, style and point size for Artistic text. For paragraph 
text, only typeface and style are displayed.

· If the default style for Artistic text contains effects (Perspective, Envelope or Extrude), 
CorelDRAW will display the Edit Text dialog box for adding new text.

· You can configure CorelDRAW to always display the Edit Text dialog box for entering new 
text using the Preferences, Text dialog box.



How to...
Work with Text and Symbols



Symbols Roll-Up
The Symbols Roll-Up in the Special menu lets you select symbols from CorelDRAW's Symbols
Library.

· The complete Symbols Library is can be copied to your hard drive when you install 
CorelDRAW. If you chose not to install the complete library, you'll need to run the 
CorelDRAW Setup Program and copy just the Symbols to your hard disk. See Installing 
options with the Setup Program.

· You can use the symbols as they are or edit them just as you would any other object in 
CorelDRAW.

· Symbols are assigned the current default Fill, Outline Pen and Outline Color attributes 
for non-text objects. You can change the defaults by choosing the Outline and Fill tools 
with no objects selected. See Specifying the default outlines attributes and Specifying 
the default fill for new objects.

Roll-Up Controls

Category Selection Box
Lists the Symbols categories.

Symbol Selection Box
Displays symbols in the selected category. Use the up and down arrows at the bottom of 
the box to scroll the list. You can also drag the border of the roll-up to display more 
symbols. When you find the symbol you want, drag it onto the page.

Size
Specifies the size of the symbol. You can also use the Pick Tool to resize the symbol after 
it's been added to your drawing. Size is specified in the unit of measurement the vertical 
ruler uses.

Symbol #
Displays the Symbol Index Number. You can also select a symbol by entering its Index 
Number from the Symbols and Clipart Catalog rather than using the visual selector.

Tile
Creates a pattern from the selected symbol that fills the page. Note that symbols are 
clones of the top left symbol.

Options
Opens a dialog box where you can specify the spacing between the tiles.
Horizontal Specify the horizontal distance between the symbols in the units the 

horizontal ruler uses.
Vertical Specify the vertical distance between the symbols in the units the 

vertical uses.
Proportional Sizing Sets the numbers to the same value.



How to...
Add symbols



Outline Pen Tool 
Opens a flyout from which you choose pre-set outline thicknesses and colors. Also provides 
access to dialog boxes for specifying custom outline thicknesses, patterns, pen shapes, and 
colors. If the selected object is a monochrome bitmap , you can specify the color and 
halftone screen used to print it.

· You can also select outline colors from the on-screen palette or the Pen Roll-up.
· The Status Line shows the selected object's outline thickness and color.

Menu Icons

Custom Outline 
Opens the Outline Pen dialog box or the Outline Pen for New Object dialog box if no object
is selected.
Choose this icon if you want to specify custom attributes including outline thickness, line 
pattern, calligraphic pen effects, and arrowheads. Choose it, with no object selected, if 
you want to change the default Outline Pen attributes.

Pen Roll-up 
Opens a roll-up for quick access to outline attributes like line thickness, style, color, and 
arrowheads. See Pen Roll-up.

None 
Removes outlines from the selected object(s).
You can also remove outlines by clicking with the right mouse button on the  button at 
the left end of the color palette.

Line Widths 
Chooses line thicknesses ranging from .2 (hairline), 2, 8, 16, and 24 points.

Custom Outline Color 
Opens the Outline Color dialog box or the Outline Color for New Object dialog box if no 
object is selected.
Choose this icon if you want to specify a custom outline color, or with no object selected, 
change the default Outline Color attributes.

Black, White, Gray 
Selects white, black and five shades of gray (10%, 30%, 50%, 70%, and 90%).

Shortcuts
· Pressing F12 with an object selected opens the Outline Pen dialog box.



· Pressing SHIFT+F12 with an object selected opens the Outline Color dialog box.



How to...
· Choose a line thickness
· Choose an outline color
· Remove an object's outline
· Choose a dashed and dotted line style
· Copy an object's outline
· Create calligraphic outlines
· Apply arrowheads and line ending shapes
· Edit an arrowhead/line ending shape
· Create arrowheads and other line ending shapes
· Apply halftone screens
· Specify default Outline attributes



Pen Roll-up
The Pen Roll-up gives you quick access to a variety of outline attributes.
If you choose an attribute with no object selected and then click on the Apply button, a 
dialog box appears allowing you to assign that attribute as the default for a particular type 
of new object. For example, you can select an outline color and have it assigned as the 
default outline for all objects except text.

Roll-Up Controls

Roll window icon 
Hides the controls leaving just the title bar visible.

Thickness Selector 
Selects a line thickness from .001 to 0.5 inches. Each click on the scroll arrows changes 
the thickness by .01 inches. Scroll down repeatedly for the Hairline or No Outline options.

Arrowhead Selectors 
Opens a box with a selection of arrowheads you can apply to the ends of open paths. The 
left and right selectors let you choose different arrowheads for both ends of the path.
Use the scroll bars to see other arrowheads in the list. Click the one you want. To close 
the box without making a selection, press the ESC key.

Line Style Selector 
Displays a selection of dashed and dotted line styles.
Use the scroll bars to see other styles in the list. Click the one you want. To close the box 
without making a selection, press the ESC key.

Color Selector 
Displays a palette of outline colors. Use the scroll bars to see other colors in the list. Click 
the one you want. To close the box without making a selection, press the ESC key.

Update From...
Loads the selected object's outline into the roll-up so that you can make changes to it. 
After making changes choose the Apply button.
You can also use Update From to copy another object's outline to the selected object. 
Click on the object with the outline you want to copy, click on the Update From... 
button, then on the Apply button.

Edit
Opens the Outline Pen dialog box where you can access all of the available Outline Pen 
controls.

Apply
Applies your choices to the selected object.



How to...
· Use roll-ups
· Choose a line weight
· Choose an outline color
· Remove an object's outline
· Choose a dashed and dotted line style
· Copy an object's outline
· Apply arrowheads and line ending shapes



Outline Pen dialog box
Controls the color, width, and shape of the pen used to draw the object's outline. You can 
also apply arrowheads to lines and choose dashed and dotted outlines from this dialog box.

Dialog Box Options

Color
Displays the object's current outline color and the color's name. Clicking the color button 
opens a box with other colors you can choose. Use the scroll bars to see other colors in 
the list. To choose a color, click it. To close the box without making a selection, press the 
ESC key. Click More to open the Outline Color dialog box.

Arrows
Displays a selection of arrowheads and symbols you can apply to the ends of lines. The 
left button selects an arrowhead for the beginning of the line, the right button for the end 
of the line. You can determine which end of the line is the beginning by selecting it with 
the Shape Tool and pressing the HOME key. To find the end of the line press the END key.
Use the scroll bars to see other colors in the list. Click the one you want. To close the box 
without making a selection, press the ESC key.
You can add arrowheads of your own design to the arrowhead selection using the Create 
Arrow command in the Special menu.

Options
Opens a menu with the following commands.
None Removes the displayed arrowhead.
Swap Puts the arrowhead at the other end of the line.
Edit Opens the Arrowhead Editor, which lets you change the size and 

placement of the arrowhead.
Delete From List Deletes the displayed arrowhead from the list.

Width
Varies the thickness of the outline. A value of 0.00 prints a line one pixel wide at the 
printer's current resolution. If you change to a higher resolution printer, the line will print 
much thinner.
To use a different unit of measurement, choose it from the units box. CorelDRAW converts 
the value to its equivalent in the unit you choose.

Style
Displays a box with a selection of dashed and dotted line styles. Use the scroll bars to see
other colors in the list. Click the one you want. To close the box without making a 
selection, press the ESC key.
Dotted lines are created by applying round Line Caps to a line style with short, widely-
spaced segments.
To create your own line styles and have them added to the list in the dialog box, edit the 
CORELDRW.DOT File. For more information, see Technical Support.



Corners
Controls how outlines are drawn on objects with sharp corners. Also selects a square or 
round Pen Shape.

Draws mitered corners. You may need to adjust the Mitre Limit setting in the 
Preferences, General dialog box to prevent corner points from extending too far. Selecting 
Mitered also selects a square Pen Shape.

Draws rounded corners and selects a round Pen Shape.
Draws blunted corners and selects a square Pen Shape.

Line Caps
Controls how the ends of lines and open curve objects are drawn. The same selection is 
applied to both ends of the line/curve and the ends of all dashed and dotted line 
segments.

Squares the line off at each end.
Draws round caps extending beyond the ends of the line.

 Draws square caps extending beyond the ends of the line.
Calligraphy

Controls the shape and orientation of the Outline Pen. Used to create calligraphic pen 
effects.
Nib ShapeShows the effects of varying Angle and Stretch. You can vary Angle and 

Stretch by dragging in this box.
Angle Varies the angle of the pen.
Stretch Changes the Pen Shape from square to rectangular or from round to 

elliptical.
Default Resets Angle to 0.0 degrees and Stretch to 100%.

Behind Fill
Specifies whether the outline is placed behind or in front of the object's fill. This option is 
used for creating outlined text. When placed behind, only half the outline's thickness will 
be visible.

Scale With Image
Specifies whether the thickness of the object's outline remains the same or changes in 
proportion to the object's size. If enabled, the outline thickness increases when the object
is enlarged (either by scaling or stretching) and decreases when the object is made 
smaller.
When this option is enabled, it also causes the Nib Shape Angle to change when the 
object is rotated. If it's disabled, the Nib Shape Angle does not change when the object is 
rotated.

Shortcut
Pressing F12 with an object selected opens Outline Pen dialog box.



How to...
· Choose a line thickness
· Choose an outline color
· Remove an object's outline
· Choose a dashed and dotted line style
· Create calligraphic outlines
· Apply arrowheads and line ending shapes
· Edit an arrowhead/line ending shape
· Create arrowheads and other line ending shapes
· Specify default Outline attributes



Default Outline Pen dialog box
Lets you specify the default Outline Pen attributes assigned to new objects in the current 
drawing and in future drawings.

· This dialog box appears when you choose the pen icon from the Outline Tool menu with
no objects selected. It also appears if you choose an attribute from the Pen Roll-up with
no objects selected, and then click the Apply button.

Dialog Box Options

Graphic
Assigns default attributes to all new non-text objects.

Artistic Text
Assigns default attributes to new Artistic text objects only.

Paragraph Text
Assigns default attributes to Paragraph text that uses the Body Text style.

OK
Opens the Outline Color dialog box.

Shortcut
Pressing F12 with no object selected opens the default Outline Pen dialog box.



How to...
Specify the default outline attributes for new objects



Default Outline Color dialog box
Lets you specify the default outline color attributes assigned to new objects in the current 
drawing and in future drawings.

· This dialog box appears when you choose the color wheel icon from the Outline Tool 
menu with no objects selected. It also appears if you choose a color from the Pen Roll-
up with no objects selected, then click the Apply button.

Dialog Box Options

Graphic
Assigns default attributes to all new non-text objects.

Artistic Text
Assigns default attributes to new Artistic text.

Paragraph Text
Assigns default attributes to Paragraph text.

OK
Assigns black, white or the selected shade of gray as the default outline color if you 
choose the corresponding icon.
If you choose the color wheel icon, the Outline Color dialog box opens.

Shortcut
Pressing SHIFT+F12 with no object selected opens the default Outline Color dialog box.



How to...
Specify the default outline attributes for new objects



Arrowhead Editor
Use this dialog box to size the selected arrowhead or line ending shape and position it with 
respect to the start and end points of the line.

Dialog Box Options

Reference Line
Solid black line representing the line in your drawing to which the arrowhead is applied. 
Used to gauge the arrowhead's size and position.

Moving Handles
Hollow markers along the outline of the arrowhead and at the tip of the Reference line. 
Drag these to move the arrowhead or reference line.

Stretching/Scaling Handles
Solid markers around the arrowhead. Drag the corner handles to scale and the middle 
handles to stretch the arrowhead.

Guidelines
Three dotted lines used to align the arrowhead. As you drag a moving handle close to a 
guideline, the handle snaps to it ensuring precise alignment.

Reflect in X
Flips the arrowhead horizontally.

Reflect in Y
Flips the arrowhead vertically.

Center in X
Centers the arrowhead horizontally with respect to the X marker.

Center in Y
Centers the arrowhead vertically with respect to the X marker.

4x Zoom
Magnifies the arrowhead by a factor of four. Helpful when positioning the arrowhead.



How to...
Edit an arrowhead/line ending shape



Outline Color/Uniform Fill
dialog box
Use these dialog boxes to specify the selected object's outline or fill color.

· You can also choose outline and fill colors from the Fill and Pen Roll-Ups and the on-
screen color palette.

· If you are using a color monitor, remember that the colors you see will not match the 
printed colors exactly. To accurately specify Process colors, use the CorelDRAW Process
Color Chart. (This chart is in your DRAW/SAMPLES subdirectory and is called 
colorbar.cdr.) If you are choosing colors from the TRUMATCH, FOCOLTONE or either of the 
PANTONE palettes, you can order color reference charts from Trumatch, Focoltone, and 
Pantone. 

· Colors previewed on monochrome monitors and printed on black and white printers will
appear as appropriate shades of gray.

Dialog Box Options

Show
Selects a color specification method.
CMYK, RGB, HSB Displays controls for creating custom process colors using one 

of three Process color models.
You can create colors by entering percentages from 0 - 255 in the text 
boxes or by dragging color-adjustment markers in the visual selector.
If you print color separations, colors specified with the HSB and RGB 
models will be converted to their CMYK equivalents.
After you create a color, CorelDRAW applies it to the selected object 
but does not add it to the Custom Palette unless you type a name in 
the Color Name box and choose Add Color from the Custom 
Palette menu.

Grayscale Displays controls for creating custom grayscales.
You can set grayscales by specifying a Gray Level between 0 for white
and 255 for black, or by dragging the grayscale marker in the visual 
selector.

Uniform Colors Displays a color palette built from RGB percentages.
Process Colors Lets you choose predefined process colors from the FOCOLTONE, 

TRUMATCH or PANTONE Process color palettes. Use one of these 
palettes if your graphic contains several different colors which you plan
to reproduce on a four-color offset printing press. Process color can also
be used when printing directly to a color printer or film recorder.

Spot Color Displays spot colors defined with the PANTONE Matching System (PMS). 
Spot color is appropriate for creating graphics that contain only a few 
colors that you intend to separate on paper or film. You can also use it 
when printing directly to a color printer or film recorder.
Note: If your drawing contains only shades of gray, and you want to 
apply different PostScript halftone screens to them, use the Spot Color 
method.



Current Color 
Displays the selected object's current outline/fill color at the top and the new color you 
choose or create at the bottom.

New
Displays the selected color and its name. When you create a color, type a name for it in 
this box. When you click OK, the named color is added to the end of the custom palette.

Tint 
Adjusts the density of the selected Spot color.

Show Color Name
Lets you choose colors by name.

Search for
Lets you find a color by typing some part of its name. As you type, the list box scrolls to 
the color that most closely matches what you type. For example, if you type "or" the color
"Pantone Orange 021 CV" will be highlighted. (You do not need to type the word 
"Pantone".)

Custom Palettes
Opens a menu with commands for managing the palettes.
Add Color Adds a color to the end of the palette. You can type a name for the color in 

the text entry box beside "New". However, you don't need to name the 
color. You can also add tints of Spot color to the end of a Spot color palette. 
See Adding a tint of Spot color to the palette for more information.

Delete Color Deletes the selected color from the palette.
New Displays an empty palette which you can fill with colors you create or select

from the palette at the top of the dialog box.
Open Opens the Open Palette dialog box where you can select different color 

palettes to load into CorelDRAW.
Save Saves a palette that you have modified by adding, deleting or rearranging 

colors.
Save As Opens the Save Palette As dialog box where you can assign a new name to 

the current palette.
Set As Default Loads the current palette each time you start CorelDRAW.

PostScript Options...
Opens the PostScript Options dialog box. Used to specify halftone screens for Spot colors.

Mixing Area
Used to choose colors from existing files, the Show Preview box, the Custom Palette 
Preview box or any combination of the three. Click the arrow button to display the 
following menu choices: 
· Load Paint Area File dialog box
· Save Paint Area File As     dialog box  
· Clear paint area command. 
The Paintbrush button paints the selected color in the Paint Area and can mix that 
color with colors already in the paint area. The Eyedropper button selects a color from 



the paint area which is then displayed in the Current/New preview box.

Shortcut
Pressing SHIFT+F12 with an object selected opens the Outline Color dialog box. The 
object's outline color is displayed.
Pressing SHIFT+F11 with an object selected opens the Uniform Fill dialog box. The 
object's fill color is displayed.



Load Paint Area File dialog box
Loads previously-mixed paint colors into the Mixing Area.

Dialog Box Options
The File Name, List Files of Type, Directories and Drives lists and boxes allow you to
choose bitmap (.BMP) files from the drives and directories on your computer system. 



Save Paint Area File As dialog box
Saves newly-mixed colors in the Mixing Area as bitmaps.

Dialog Box Options
The File Name, List Files of Type, Directories and Drives lists and boxes allow you to
choose bitmap (.BMP) files from the drives and directories on your computer system. 



How to...
· Choose an outline color
· Choose a fill color
· Create custom Process colors
· Add a tint of Spot color to the palette
· Open and save a color palette
· Delete a color from a palette
· Rearrange colors in the palette
· Change the default color palette
· Create a new color palette
· Convert a Spot color to its Process color equivalent



PostScript Options dialog box
Controls halftone screens used to print the selected object's fill or outline. 

· Useful for special effects and when overprinting spot colors.
· Screens are available only when printing Spot colors to a PostScript printer.
· The effects of varying the halftone screen parameters will not appear on screen, but 

will show up when printed.
· All other objects except those whose screen settings you specify in this dialog box print

using the screen settings specified in the Print Options dialog box.

Dialog Box Options

PostScript Halftone Screen
Type Lists the types of screens by the shape of the halftone dots. Dot, Line, 

Diamond1, Diamond2, Dot2, Elliptical, Euclidean, Grid, Lines, MicroWaves, 
OutCircleBlk, OutCircle Whi, Rhomboid, and Star are all screen types you can
apply from CorelDRAW.
The Default type uses the printer's default screen parameters unless 
overridden in the Print dialog box. A dot screen with 60 lines per inch at 45 
degrees has typical screen parameters for a 300 dpi laser printer.

Frequency Controls the resolution of the screen. The lower the frequency, the more 
apparent the screen will appear when printed. A 60-line screen (LPI) will 
appear quite coarse. 80 to 100 is suitable for imaging art to be printed on 
newsprint. Magazines use a 133- or 150-line screen. High-quality 
photography books use up to a 300-line screen.
Choosing an appropriate frequency depends on the resolution of your printer
and the results you want to achieve. For example, setting a 133-line screen 
for printing to film is appropriate when printing on a high-resolution image 
setter. When printing on a 300 dpi laser printer, use a value from 60 to 80. 
Values below 40 are useful for creating special effects.
Remember frequency affects the number of gray levels in the printed 
output: the higher the screen frequency, the higher the level of output 
resolution necessary to create an adequate number of gray levels. This is 
important to remember when creating smooth fountain fills. If you're 
printing fountain fills at high resolution, you'll need over two hundred steps 
or gray levels to keep large fountain fills from banding. 
If you're printing to a laser printer with 600 dpi. resolution you'll find that 
photos and fountain fills look better with a 80-line screen because they have
more gray levels; thus photos have more tonal values and fountain fills can 
print with more steps.
To calculate grayscales when creating screens: Divide your output resolution
squared by line screen squared to arrive at the number of grayscales. 
(6002 / 802 = 56 levels of gray).

Angle Controls the angle of the screen.
Screen angle does not change when you rotate or skew an object.



How to...
Apply halftone screens



Open Palette dialog box
Use this dialog box to load different palettes supplied with CorelDRAW and those you have 
modified and saved with the Save Palette As command. 

There are two custom palettes available when you first open CorelDRAW:
· The default color palette loaded when you first installed CorelDRAW, the CORELDRW.CPL 

palette. It is built with the CMYK color model.
· The RGB color palette, CORELPNT.CPL, built with the RGB color model. 

You can open .pal files from CorelDRAW version 4, 3, or 2 to use in CorelDRAW 5.0. If you 
modify them, a message box will appear when you close asking you whether you want to 
save the changes. If you choose Yes, the changes are saved, and the palette is saved in the 
new CorelDRAW 5.0 format (.cpl). (You cannot save changes to a .pal file in CorelDRAW 5.0 
using the .pal format.)
Note: If you are creating artwork that will eventually be color separated and printed on a 
four-color device (CMYK), use the CORELDRW.CPL palette. The RGB color model has a larger 
gamut than the CMYK model, which may cause you to choose colors that do not fit inside the 
CMYK gamut. 

Other color models available:
· The TRUMATCH palette lets you specify Process colors using the TRUMATCH Swatching 

System. By using this palette along with a TRUMATCH color reference book, you can be 
reasonably certain how the colors will look when printed.

· The FOCOLTONE palette provides pre-mixed CMYK process colors using the FOCOLTONE 
Swatching System. By using this palette along with a FOCOLTONE color reference book, 
you can be reasonably certain how the colors will look when printed on a CMYK printer. 
The FOCOLTONE colors are organized so that you can easily select colors with at least 
10% of one process color in common with another, which minimizes the need for trap.

· The PANTONE Process Colors palette is a process version of the PANTONE Spot color 
palette. Due to the different color gamut between spot and process colors note that 
color variation may occur. A swatch book for the PANTONE Process palette is included 
with CorelDRAW.

Dialog Box Options

File Name
Choose the palette you want to open. Either type the name of the file or select it from the
list.

Directories
Choose the directory in which the palette you want to open is stored.

Drives
Choose the drive in which the file you want to open is stored.

List Files of Type
Choose the type of palette--Process or Custom--you want to open. The .CPL (CorelDRAW 
5.0) or .PAL (CorelDRAW 4.0) color palettes are available from the List Files of Type box.



How to...
Open and save a color palette



Save Palette As dialog box
Allows you to save a palette that you have modified by adding, deleting or rearranging 
colors. Creating custom palettes makes it easier to apply colors to complex drawings that 
use many colors or tints. They also save time when working on different drawings that use 
similar colors or tints.
You can create as many custom palettes you want and load them when required with the 
Open Palette command.

Dialog Box Options

File Name
Type a name for the new palette. To overwrite an existing palette, select its name from 
the list.

Directories
Choose the directory in which the palette file stored.

Drives
Choose the drive in which the palette file stored.

Save File as Type
Shows the type of palette being saved.



How to...
Open and save a color palette



Fill Tool 
Opens a flyout with icons for specifying an object's fill. You can fill an object with a uniform 
color, fountain fill, pattern, texture, shade of gray, or leave it empty.
Choosing any of the Fill tool icons with no object selected opens a dialog box for assigning 
the default fill for new objects. See Default Fill dialog box.

· You can fill objects with uniform colors from the on-screen palette.
· The Status Line indicates the selected object's fill by color and name for uniform fills. If 

the selected object contains a fountain or pattern fill, the corresponding icon from the 
flyout menu is displayed.

· An object's path must be closed to accept a fill.
· If editable preview is selected, all fills are displayed on screen except for PostScript 

textures and halftone screens, which only show up when printed to a PostScript device.
· Fills applied to monochrome or 1 bit bitmaps fill the entire bounding box and show 

through the white pixels. You cannot fill color and gray-scale bitmaps.
· You can change the color of black pixels in a monochrome bitmap using the color wheel

icon in the Outline Pen menu.

Menu Icons

Uniform Fill Color 
Opens the Uniform Fill dialog box or the Default Fill dialog box if no object is selected.
Choose this icon to select or create a uniform color fill. Choose it with no objects selected 
to change the default Uniform Fill attributes.

Fill Roll-Up 
Opens a roll-up for quick access to CorelDRAW's fills. See Fill Roll-Up.

None 
Removes the fill from the object, allowing objects behind it to show through.You can also 
remove fills by clicking with the left mouse button on the  button at the left end of the 
color palette.

Fountain Fill 
Opens the Fountain Fill dialog box for specifying fountain fills.

Two-Color Pattern 
Opens the Two-Color Pattern dialog box, from which you choose    two-color pattern fills.

Full-Color pattern 
Opens the Load Full-Color pattern dialog box, from which you choose full-color pattern 
fills.

Texture Fills 
Opens the Texture Fills dialog box, from which you choose Texture Fills.



PostScript Textures 
Opens the PostScript Textures dialog box, from which you can choose PostScript texture 
fills.

White, Black, Gray 
Selects white, black and five shades of gray (10%, 30%, 50%, 70%, and 90%).

Shortcuts
· Pressing SHIFT+F11 with an object selected opens the Uniform Fill dialog box.
· With no object selected, pressing SHIFT+F11 opens the Default Fill dialog box.



How to...
· Close paths to accept fills
· Choose a fill color
· Make an object transparent
· Create a fountain fill
· Choose a Two-Color fill pattern
· Choose a Full-color fill pattern
· Save and delete a pattern
· Choose a Texture Fill
· Save and delete a custom Texture Fill
· Choose a PostScript texture
· Copy an object's fill
· Apply halftone screens
· Create pattern fills
· Edit Two-Color pattern fills with the Pattern Editor
· Edit a Full-color pattern fill
· Specify default fill attributes



Fill Roll-Up
The Fill Roll-Up gives you quick access to CorelDRAW's fills.

Roll-Up Controls
Roll window icon 

Hides the controls, leaving just the title bar visible.

Uniform Fill 
Displays the color palette currently selected in the Color Palette submenu in the View 
menu. If the Color Palette option in the View menu is set to None, clicking the Uniform Fill 
icon displays the last on-screen color palette that was displayed. CIicking a color square 
and then clicking Apply applies the color to a selected object. Clicking a color and then 
clicking Apply with no objects selected opens the default Uniform Fill dialog box. Clicking 
Edit opens the Uniform Fill dialog box, where you choose or create a uniform fill color. 

Fountain Fill 
Displays controls for creating fountain fills. 
Type Clicking the left button selects a linear fountain; the left-center 

button, a radial fountain; the right-center button, a conical fountain; 
and the right button, a square fountain.
You can change the angle of linear and square fountains and the 
center of a radial, conical, and square fountains by dragging the 
control in the preview box.
Hold down the Ctrl key while you click and drag in the preview box 
to constrain the angle of a linear fountain to multiples of 15 degrees,
and to constrain the amount of offset for a radial or conical fountain 
to 10-percent increments.
Click and hold down the right mouse button to constrain the angle of
conical and square fountain fills.
Click and hold down the left mouse button while dragging in the 
preview box to offset radial, conical, and square fountain fills.
Hold down the Shift key while you click and drag in the preview box 
to constrain the angle of conical and square fountain fills to 
multiples of 15 degrees.
Clicking on the fountain fill button with no object selected opens a 
dialog box for assigning the currently displayed fountain fill as the 
default fill for a particular type of new object.

Two-Color pattern Fills 
Displays controls for selecting and editing two-color pattern fills.

 Pattern List Clicking the preview box displays a list of patterns. Click on a pattern 
and choose OK. Choosing Cancel ignores your selection and closes the list.

Delete Item: Deletes the selected pattern from the list.
Import Pattern: Opens another dialog box that lets you create a pattern from an 



imported graphic. See Import command.
Note:    For best results, limit the use to no more than two colors in the graphic you 

import.
 Colors Displays a palette for choosing the foreground and background colors. Click on

the left button to specify the foreground color, the right button to specify the background 
color.
  Tile Displays a pair of boxes inside the selected object for scaling and offsetting 
the pattern tiles.

Drag the node along the bottom edge of the boxes to scale the pattern tiles.
Drag the left box to offset the first tile in the pattern.
Drag the right box down to offset alternating columns of tiles.

Drag the right box down and to the left to offset alternating rows of 
tiles.

Update From... The arrow allows you to copy a pattern from another object.
Edit Opens the Two-Color Pattern dialog box.
Apply Applies the pattern to the selected object or to the new objects 

default.

Full-Color pattern Fills 
Displays controls for selecting and editing full-color pattern fills.
Pattern List Clicking the preview box displays a list of patterns. Click on a pattern

and choose OK. Choosing Cancel ignores your selection and closes 
the list.
Choosing File displays a menu for saving, deleting and importing 
patterns.
Save Current Fill: Saves the full-color pattern fill that's currently 
displayed in the preview box.
Delete Item: Deletes the selected pattern from the list.
Import Pattern: Opens the Import dialog box that lets you create a
pattern from an imported    graphic. See Import command.

 Tile Displays a pair of boxes inside the selected object for scaling and offsetting 
the pattern tiles.

Drag the node along the bottom edge of the boxes to scale the pattern tiles. Holding 
down the CTRL key as you drag maintains the pattern's aspect ratio.

Drag the left box to offset the first tile in the pattern.
Drag the right box down to offset alternating columns of tiles.

Drag the right box down and to the left to offset alternating rows of 
tiles.

Update From... The arrow allows you to copy a pattern from another object.
Edit Opens the Full-Color Pattern dialog box.
Apply Applies the pattern to the selected object or to the new objects 

default.

Texture Fills 



Displays controls for selecting and editing Texture fills.
Texture List Clicking the preview box displays a list of textures. Click on a texture

and choose OK. Choosing Cancel ignores your selection and closes 
the list.
Choosing File displays a menu for choosing Texture Libraries and 
deleting textures.
Load Texture Library: Opens a dialog box where you can choose 
the library containing the texture you want. You can also select 
libraries from the list below the preview box.
Delete Item: Deletes the selected texture from the list.

Library field Choose a new Texture Library from this field.
Texture List field Choose a texture by clicking the name of the texture in this field.

Update From...
Loads the selected object's fill into the roll-up so that you can make changes to it or apply
the same fill to another object.

Options 
Opens the Texture Options dialog box. See the Setting Texture Options.

Edit 
Opens the Texture dialog box. See the Texture Fill dialog box.

Apply
Applies your choices to the selected object.



How to...
· Use Roll-ups
· Save and delete a pattern
· Choose a Two-Color fill pattern
· Choose a Full-Color fill pattern
· Choose a Texture Fill



Default Fill dialog box 
Lets you specify the default fill attributes assigned to new objects.

· A default fill dialog box, one for each type of fill, opens when you click the 
corresponding fill icon from the Fill tool flyout with no objects selected. For example, if 
you choose the Fountain Fill icon, the default Fountain Fill dialog box opens.

· You can assign default fills from the Fill Roll-Up by clicking the icon in the roll-up and 
then clicking Apply with no objects selected.

Dialog Box Options

Graphic
Assigns default attributes to all new non-text objects.

Artistic Text
Assigns default attributes to new Artistic text objects only.

Paragraph Text
Assigns default attributes to new Paragraph text.

OK
Opens the dialog box that corresponds to the icon you clicked with no objects selected. 
For example, the Fountain Fill dialog box opens if you click the Fountain Fill icon in the Fill 
tool flyout or Fill Roll-Up with no objects selected. 
See the Uniform Fill, Fountain Fill, Two-Color Pattern, Full-Color Pattern, Texture Fill or the 
PostScript Textures dialog box.

Shortcuts
· Pressing SHIFT+F11 with no objects selected opens the default Uniform Fill dialog box.
· Pressing F11 with no object selected opens the default Fountain Fill dialog box.



How to...
Specify the default fill for new objects



Two-Color Pattern
dialog box
Use this dialog box to select, edit, create and import Two-Color patterns.

· You can use the drawing tools to design a pattern and then add it to the existing 
selection with the Special Create Pattern.

· Transformations applied to objects with two-color pattern fills do not affect the pattern. 
For example, if you rotate the object, the orientation of the pattern remains constant.

Dialog Box Options

Preview Box
Displays the pattern in the selected object or the first pattern in the pattern library if the 
selected object has no pattern. The display changes as you choose patterns from the 
Selection Box and adjust the Tile Size and Tile Offset settings.
Clicking the preview box displays a list of patterns. Click a pattern and choose OK. 
Choosing Cancel ignores your selection and closes the list.
Choosing File displays a menu for deleting, and importing patterns.
Delete Item Deletes the selected pattern from the list.
Import Pattern Opens the Import dialog box that lets you create a pattern from an 

imported graphic. See Import command.
Note: Graphics you import should use no more than two colors for best 
results.

Create
Opens the Two-Color pattern Editor which lets you create your own patterns and edit 
certain existing ones.

Import
Opens another dialog box that lets you create patterns from imported images in any of 
the formats CorelDRAW supports. See the Import command.

Back/Front Color
Clicking on the color boxes displays a list of colors you can apply to the background and 
foreground of the pattern.
Use the scroll bars to see other colors in the list. When you find the one you want, click on
it. To close the box without making a selection, press the ESC key.
Clicking the More button opens the Uniform Fill dialog box which lets you create custom 
colors and select colors by name.

Small, Medium, Large
Selects a pattern tile size of 0.25x0.25, 0.50x0.50, or 1.00x1.00 inches. You can set a 
custom size in the number fields below.
Width/Height Specifies a custom pattern tile size from .10 of an inch to 15 inches.

To use a different unit of measurement, choose one from the units 
list.



PostScript Options
Opens the PostScript Options dialog box. If you are producing color separations, you can 
use this dialog box to specify halftone screens and overprint colors.

First Tile Offset
Specifies the placement of the first tile relative to the upper left corner of the object's 
highlighting box.

Row/Column Offset
Shifts alternating rows or columns by the amount specified.



How to...
· Choose a Two-Color fill pattern
· Create pattern fills
· Edit Two-Color pattern fills with the Bitmap Editor



Two-Color Pattern Editor
Lets you create your own Two-Color patterns. You can also edit existing patterns provided their resolution 
is no more than 64x64 pixels. If the selected pattern's resolution is too high, it will not appear in the 
editor's drawing area when you choose the Create button in the Two-Color Pattern dialog box.

Dialog Box Options

Drawing Area
You create patterns by clicking with the left mouse button to fill a square with black, or 
the right button to fill it with white. Holding down the mouse button as you draw, lets you 
fill a wide area of pixels.
Each square represents a pixel. The Bitmap Size options specify the number of pixels 
which in turn determines the resolution of the pattern.

Bitmap Size
Determines the resolution of the pattern. Choose the smallest size (16x16) to create 
simple patterns consisting of rectangular shapes and horizontal or vertical lines. For more 
intricate patterns with curves and diagonal lines, use one of the other two sizes.
NOTE: If you choose a Bitmap Size option, whatever you have drawn up to that point will 
be erased. Also, if you click on OK without drawing anything, an empty pattern is created.

Pen Size
Determines how many pixels are filled when you click in the drawing area. For example, 
2x2 fills four pixels at a time.



How to...
Edit Two-Color pattern fills with the pattern editor



Load Full-Color Pattern
dialog box
Lists by name the Full-Color patterns you can use to fill an object.

· You can use the drawing tools to design a pattern and then add it to the existing 
selection with the Create Pattern command in the Special menu.

· You can bring Full-Color patterns into CorelDRAW and then modify them just as you 
would any other CorelDRAW graphic.

· Transformations applied to objects with full-color pattern fills do not affect the pattern. 
For example, if you rotate the object, the orientation of the pattern remains constant.

Dialog Box Options

File Name
Select the pattern file you want to open. Either type the name of the file or select it from 
the list.

Directories
Select the directory in which the pattern file you want to open is stored.

Drives
Select the drive in which the file you want to open is stored.

List Files of Type
Shows Pattern File as the type of file to be opened.

Preview Box
Displays a bitmap representation of the selected pattern. Color or black and white 
depending on the file type.

OK
Displays the Full-Color Pattern dialog box where you can specify the size of the pattern 
tiles and offset them from one another.



How to...
· Choose a Full-Color fill pattern
· Edit a Full-Color pattern fill



Full-Color Pattern dialog box
Lets you specify the size of the tiles that make up the pattern. Also lets you shift the entire pattern inside 
the object you are filling and stagger the individual pattern tiles.

Dialog Box Options

Preview Box
Displays a tile of the selected pattern.
Click the preview box to display a list of patterns. Click on a pattern and choose OK. 
Choosing Cancel ignores your selection and closes the list.
Choosing File displays a menu for deleting, and importing patterns.
Save Current Fill Saves the pattern fill that's currently displayed in the preview box. 

Use this command to add a pattern created from an imported graphic 
to the list of patterns.

Delete Item Deletes the selected pattern from the list.
Import Pattern Opens another dialog box that lets you create a pattern from an 

imported graphic. See Import command.

Load
Opens a dialog box in which you can select patterns by name. See Load Pattern dialog 
box.

Import
Opens another dialog box that lets you create a pattern from an imported graphic. See 
Import command.

Small, Medium, Large
Selects a pattern tile size of 0.25x0.25, 0.50x0.50, or 1.00x1.00 inches. You can set a 
custom size in the number fields below.
Width/Height Specifies a custom pattern tile size from .10 of an inch to 15 inches.

To use a different unit of measurement, choose one from the units list.

First Tile Offset
Specifies the placement of the first tile relative to the upper left corner of the object's 
highlighting box.

Row/Column Offset
Shifts alternating rows or columns by the amount specified.

Scale Pattern With Object
Scales pattern larger or smaller as you modified the object. Scale Pattern supports stretch
and scale, but will not skew, rotate or mirror the pattern with your object.

Seamless Tiling
If you have created a custom tile that does not appear to line up properly, try applying 
the Seamless tiling option. It will turn your tile into a standard size which should create a 
seamless fit between tiles.





Fountain Fill dialog box

Lets you define a fill that blends two (or more) colors or tints of color.

· Choosing the Fountain Fill icon with no object selected opens a dialog box for 
specifying a fountain fill as the default fill for particular types of objects. See Default Fill
dialog box.

· CorelDRAW has three Fountain Steps settings that affect the display and printing of 
Fountain fills. Steps is in this dialog; there's also Preview Fountain Steps in Preferences 
- View and printing Fountain Steps in the Print Options - Options dialog box.
Location of setting Purpose
Preferences - View dialog box Controls the number of steps used to redraw fountains 

on the screen.
Print Options - Options dialog box Controls the number of steps used to print 

fountain fills.
Fountain Fill dialog box Overrides the other two settings for individual objects.

Dialog Box Options

Preview Box
Shows you how the fountain fill will look with the options you have chosen.

Type
Linear    Selects a fountain fill that changes color in one direction.
Radial    Selects a fountain fill that changes color in concentric circles from the center of 

the object outwards.
Conical    Selects a fountain fill that radiates from the center of the object like rays of 

light.
Square    Selects a fountain fill that changes color in concentric squares from the center 

of the object outwards.

Center Offset
Repositions the center of a radial, conical, or square fountain fill so that it no longer 
coincides with the center of the object. Negative values shift the center down and to the 
left; positive values shift the center up and to the right.
You can also move the center by dragging the crosshairs that appear when you click in 
the Preview box. 
Holding down the CTRL key while dragging constrains the amount of offset to 10-percent 
increments.

Options
Adjust any of these settings to customize the appearance of the fountain.
Angle Determines the angle of gradation in a linear, conical, or square fountain fill. The Preview 

box shows the effect of changing the angle.
If you rotate the object, the fountain angle adjusts automatically.
You can also change the angle by dragging the line that appears when you 



click in the Preview box. Use the right mouse button (or the left mouse button 
and SHIFT) to change the angle for conical and square fountains.
Holding down the CTRL key while dragging, constrains the angle to multiples of 
15 degrees.

Steps Displays the number of bands used to display and print the fountain. By default
fountains display and print with the number of bands specified in the 
Preferences - View and Print Options - Options dialog boxes respectively. You 
override these settings for the selected object by clicking the Lock button and 
entering a value in the text box.

Edge PadIncreases the amount of start and end color in the fountain fill. Used primarily 
with circles and irregularly shaped objects in which the first and/or last few 
bands of color lie between the object and its highlighting box. This option is not
available for conical fountain fills, and therefore, is grayed out.

Color Blend
Specify the colors you want CorelDRAW to use.
Direct Takes the intermediate colors along a straight line beginning at the From color 

and continuing across the color wheel to the To color.
Rainbow Takes the intermediate colors from a path around the color wheel. 

You can specify the direction the path takes by clicking the rotation buttons. The
From and To colors coincide with endpoints of the path.

Custom Lets you choose up to 99 intermediate colors from the palette at the right of the
dialog box. Specify where you want the color to appear by adding markers 
above the preview box. There are two ways to do that:
· double-clicking just above the preview box.
· select the "to" or "from" color squares at either end of the preview ribbon and

specify a new value in the Position box.
After adding a marker choose a color from the palette.
To reposition a color, choose its marker and drag it to the desired spot or edit 
the value in the Position box.
To delete a color, double-click the marker.
Note: You can select more than one color marker at a time by holding down the
SHIFT key when selecting or deselecting.

From/To Clicking the color buttons displays colors you can blend to create direct and 
rainbow fountain fills. 
Use the scroll bars to see other colors in the list. When you find the one you 
want, click on it. To close the box without making a selection, press the ESC key.
Clicking the More button opens the Uniform Fill dialog box which lets you create 
custom colors and select colors by name.
Note: If you are using Spot color and plan to print color separations, then you 
should create fountains that blend between two tints of the same Spot color.

Current Clicking this color button displays colors you can blend into the Custom Color 
Blend.
Applies the new color to the selected Custom marker.

PostScript Options



Available when you're working with the Pantone Spot Colors palette. Opens the PostScript 
Options dialog box. If you are producing color separations, you can use this dialog box to 
specify halftone screens and overprint colors.

Presets
Lets you save the fountain settings you specified so that you can apply them to other 
objects. Type a name in the Presets box then click . Clicking 

 removes the selected settings from the Preset list.

Shortcuts
· Pressing F11 with an object selected opens the Fountain Fill dialog box.
· Pressing F11 with no object selected opens the default Fountain Fill dialog box.



How to...
· Create a fountain fill
· Specify the intermediate colors in a fountain fill



Texture Fill dialog box
Use this dialog box to select one of the 100 plus bitmap texture fills included in CorelDRAW. 
Each texture has a set of parameters that you can change to create millions of variations.

· Texture fills add significantly to the size of your file and the time it takes to print. As 
such, you should avoid filling numerous and/or large objects with them.

· The textures look best on color monitors. If you are using a monochrome monitor, you 
may not get a very good representation of the texture's appearance.

· When you rotate an object with a texture fill, the fill does not rotate.
· Resizing an object with a texture fill can distort the texture. To restore its appearance, 

open the Texture Fill dialog box and choose OK. Or, click the Update From button in 
the Fill Roll-Up, click on the object and then on the Apply button.

Dialog Box Options

Texture Library
Choose the library that contains the texture you want. The Samples library contains 
textures which you can modify and save for later use. Textures in the Styles Library can 
also be modified and saved. However, you must store them in another library when you 
save them. You cannot save modified textures to the Styles Library.

Texture List
Displays textures in the selected library. Click the one you want.

Preview
Varies the appearance of the selected texture by randomly changing all unlocked 
parameters. You lock and unlock parameters by clicking the Lock icon next to it.
You also use the Preview button to update a texture after changing the parameters 
yourself.

Save
After changing the parameters of a texture in a library (or a new library you created) 
choose save to overwrite the original. Textures from the Styles library cannot be 
overwritten but can be saved to another library.

Save As
Opens a dialog box for naming (or renaming) a texture you've created. See Save Texture 
Fill As dialog box.

Delete
Deletes the selected texture. You can delete textures from any Library but the Styles 
library.

Options
Open the Texture Options dialog box for setting the resolution and maximum tile width of 
the texture fill. See Setting Texture Options.

Style Name <name>
Lists parameters for the selected texture. Changing one or more of these parameters 



alters the appearance of the texture.
The left side of the Style Name field lists up to six numeric parameters. All textures have 
a Texture Number parameter which ranges from 0 to 32,768. The names of the other 
parameters vary with the texture and have a range from 0 to 100 or -100 to 100. Some 
textures will have ranges past 100.
To change a numeric parameter, enter a value in the text box and click the Preview 
button.
The right side of the field lists up to six color parameters. To change a color, click on the 
color button and select a new one from the pop-up palette. Click the More button to 
create a color or choose it by name. To see the effect the new color has on the texture, 
click the Preview button. Other color parameters may be available depending on the 
texture. Experiment to see the effect the parameter will have.

Note:    You can use colors from any color model or palette for texture fills. However, if 
you apply a Spot color to a texture fill, it is converted to a Process color (CMYK) when 
you create color separations. Since the conversion may not reproduce exactly the 
same color, and since you would necessarily have four color plates in a CMYK 
separation, it's best to apply Process colors to texture fills. 

 Locks and unlocks the texture parameters. Locked parameters are not changed when you
click the Preview. Unlocked parameters change when you click the Preview button.



How to...
· Choose a Texture Fill
· Save and delete a custom Texture Fill



Save Texture As dialog box
Use this dialog box to save a modified texture under its own name. Saving a texture makes it
easier to apply to other objects later on. You can also create and rename libraries in this 
dialog box.

Dialog Box Options

Texture Name
Type a name up to 32 characters (including spaces).

Library Name
Type a name in this box to create a new library in which to store the textures you create. 
You can type up to 32 characters (including spaces).

Library List
Choose the library to store the modified texture in.
Note: You must save modified Style textures in the Samples Library or in a library you 
create.



PostScript Textures dialog box
Fills the selected object with a special type of pattern fill which will only print on a PostScript 
printer. Adjustable parameters allow you to change the pattern's appearance.

· Objects display in editable preview filled with the letters PS rather than the actual 
texture. You must print to see the texture.

· Some textures are extremely complicated and require several minutes or more to print.
If the texture is too complicated, the drawing may not print at all.

· Textures that print successfully from CorelDRAW may be exported in EPS format for use
in another program.

· When printing color separations, the PostScript textures print as black and opaque. 
This means objects behind the texture will not show through even if you have made 
the texture transparent.
If you print directly to a color printer, the background object will show through the 
transparent texture.

· Choosing the PostScript Fill icon with no object selected opens a dialog box for 
specifying a PostScript texture as the default fill for new objects. See Default Fill dialog 
box.

Dialog Box Options

Name field
Lists the textures by name.

Parameter
Controls the appearance of the texture. The parameters change depending on the texture
selected.
See Appendix C in your CorelDRAW User's Guide for examples of the textures that can be 
created by changing the parameters.



How to...
Choose a PostScript Texture



CorelDRAW Help Contents
Help topics for CorelDRAW are divided into eight categories represented by the icons below.
To choose a category with the mouse, point to its icon, then click. With the keyboard, press Tab to highlight the 
category you want, then press Enter. To return to this screen, click the Contents button at the top of the Help 
window.

   

   

Menus
For help on a menu item, click the appropriate menu, then click the menu item.



 Tools

 Pick Tool

 Shape Tool

 Zoom Tool

 Pencil Tool

 Rectangle Tool

 Ellipse Tool

 Text Tool

 Outline Pen Tool

 Fill Tool



 Shortcuts
Function Keys
Menu Command Keys
Toolbox Keys
Dialog Box Keys 
Dialog Box Shortcuts



Technical Support

The Technical Support Help file contains information pertaining to:

· Corel Support Services
· Common Error Messages
· Printing 
· Import and Export File Filters
· INI files
· other technical information

Click the highlighted text below to open the Technical Support Help file. 

Technical Support



 Screen

Drawing window
Printable Page
Rulers
Status Line
Toolbox
Color Palette
Page Controls
Control Menu Box
Title Bar
Menu Bar
Maximize Button
Minimize Button
Restore Button
Scroll Bars
Preview Screen
Window Border



 Menu Commands
Listed below are the command menus available on the menu bar. Choose a menu to view a 
list of the commands it contains.
· Control Menu
· File Menu
· Edit Menu
· Layout Menu
· Effects Menu
· Text Menu
· Arrange Menu
· View Menu
· Special Menu
· Object Menu
· Help Menu



Control Menu
Restore returns the active window to former size and location.
Move allows use of keyboard to move the active window.
Size allows use of keyboard to resize the active window.
Minimize shrinks active window to an icon.
Maximize enlarges active window to fill the screen.
Close closes active window.
Switch To lets you switch between open applications.



File Menu
New clears editing window, so you can create a new drawing.
New From Templatelets you start a new drawing using styles in a selected template.
Open opens a drawing file.
Save saves the current drawing.
Save As saves the current drawing under a new name, or in a different directory.
Import loads graphics from other applications.
Export saves the current drawing in a format used by other applications.
Mosaic Roll-Up opens the Mosaic Roll-Up, a visual file manager.
Insert Object embeds an object from another application into the current drawing.
Print prints the current drawing.
Print Merge merges text created in a word processor with the current drawing, then 

prints the revised version.
Print Setup lets you choose printers and printer options.
Color Manager calibrates color reproduction across your monitor, scanner, and printer.
Exit ends the current CorelDRAW session.
1,2,3,4 lists the last four files opened or saved. Choosing the file name opens 

the file.



Edit Menu
Undo reverses certain commands or operations.
Redo restores change reversed by Undo.
Repeat repeats last command or action.
Cut removes selected object(s) and places it onto the Clipboard.
Copy copies selected object(s) onto the Clipboard.
Paste places cut or copied object(s) into drawing.
Paste Special pastes information into your drawing and lets you select the format in 

which it's pasted. Also lets you link the information with the drawing.
Delete deletes selected object(s) from drawing.
Duplicate copies selected object(s) and adds it to the drawing, offset from original.
Clone like Duplicate except that most changes made to copied object(s) are 

applied to clone object(s).
Copy Attributes From copies attributes of another object to selected object.
Select All selects all objects in drawing.
Edit Object opens application used to create selected linked or embedded object.
Links displays list of linked objects in drawing, and controls for managing links.



Layout Menu
Insert Page adds new page(s) to drawing.
Delete Page deletes pages from a multi-page document.
Go To Page goes to a specific page in a multi-page document.
Page Setup lets you change page size, layout and orientation.
Layers Roll-Up lets you create and manage layers in drawing.
Styles Roll-Up opens a roll-up with controls for managing styles.
Grid & Scale Setup opens dialog box for specifying grid frequency and origin, and the scale 

for your drawing.
Guidelines Setup opens a dialog box for adding, moving and deleting guidelines.
Snap to Grid toggles snap to grid on and off. When on, objects snap to the grid.
Snap to Guidelines toggles snap to guidelines on and off. When on, objects snap to the 

guidelines.
Snap to Object toggles snap to objects on and off. When on, objects snap to other 

objects.



Effects Menu
Transforms Roll-Up displays a roll-up with controls for rotating, skewing, stretching, 

mirroring, and placing objects.
Add Perspective applies a special bounding box to selected object. Dragging the 

handles on the box changes the object's perspective.
Envelope Roll-Up opens roll-up for applying an envelope to selected object. Dragging 

handles on the envelope changes the object's shape.
Blend Roll-Up opens a roll-up with controls for blending one object into another 

through a series of intermediate shapes. Also used to distribute copies 
between two identical objects.

Extrude Roll-Up opens roll-up with controls for projecting edges of an object to give it a 
three-dimensional appearance.

Contour Roll-Up opens roll-up with controls for creating a series of concentric shapes 
that give an object the illusion of depth.

PowerLine Roll-Up opens a roll-up with controls for imitating drawing style of traditional 
artists tools like calligraphic pens, paintbrushes and wood carving 
chisels.

Lens Roll-Up opens a roll-up with controls for adding lens to objects, such as a zoom 
lens, a color subtract lens, and a brightness lens.

PowerClip allows you to paste an object (the contents object) inside a container object, 
making the two objects one unit.

Clear Effect clears most-recently-applied effect from selected object.
Copy Effect From applies another object's effect to selected object.
Clone Effect From applies a master object's effects to its clone object.
Clear Transformations clears certain transformations applied to selected object(s).



Text Menu
Text Roll-Up displays roll-up for quick access to a variety of text attributes.
Character displays dialog box for changing the attributes (typeface, style, size etc.) 

of selected text.
Frame displays dialog box for formatting Paragraph text into columns.
Paragraph displays dialog box for setting spacing for Artistic text and for formatting 

individual paragraphs of Paragraph text. Formatting options include setting
tabs and indents and adding bullets to a list.

Fit Text to Path fits baseline of selected text object to outline of selected non-text object.
Align to Baseline aligns all characters in selected text object with text's baseline.
Straighten Text aligns all characters in selected text object with text's baseline, and resets 

character angles to zero.
TypeAssist corrects typing mistakes as you enter text.
Spell Checker checks spelling of text in current drawing.
Thesaurus substitutes a synonym for selected word.
Find searches for specified text in selected Paragraph text frame.
Replace searches for and replaces specified text in selected Paragraph text frame.
Edit Text displays dialog box that lets you edit and change attributes (typeface, 

style, size etc.) of selected text.



Arrange Menu
Align displays dialog box that allows precise alignment of objects relative to 

each other, to the center of the Printable page, or to the nearest grid 
point.

Order opens sub-menu of commands for changing object stacking order.
Group groups selected objects so that they are selected and manipulated as a 

single object.
Ungroup breaks selected group into individual objects.
Combine makes selected objects a single curve so unconnected lines/segments 

can be joined. Also used to create clipping holes or masks.
Break Apart breaks multi-segment objects into a collection of single segments that 

can be assigned different attributes.
Weld turns overlapping objects into one object by joining their paths at points where they 

intersect.
Intersection joins their paths at the points where they intersect.
Trim separates the paths at points where the objects overlap.
Separate separates original objects from those created using Blend, Extrude and 

Contour features. Also separates text from path to which it's fitted using 
Fit Text to Path command.

Convert to Curves converts selected rectangle, ellipse or text object to a curve object that 
can be edited with the Shape Tool.



View Menu
Rulers toggles Rulers display on and off.
Color Palette displays sub-menu with commands for toggling display of color 

selection palette on and off, and for loading it with either Spot or 
Process color.

Roll-Ups opens the Roll-Ups dialog box, which allows you to open one or all roll-
ups and arrange them.

Toolbox repositions the toolbox anywhere in the drawing window.
Wireframe displays objects in wireframe form for faster screen redraw.
Bitmaps toggles display of bitmaps on and off when working in wireframe view.
Color Correction displays a sub-menu of color correction options.
Full-Screen Preview displays current drawing on entire screen. Press F9 to return to normal 

view.
Preview Selected Only toggles previewing of selected object(s) only on and off.
Refresh Window redraws objects on screen. Use to clear screen of "dirt" left over from 

earlier manipulations, or to resume drawing after an interrupt.



Special Menu
Preferences opens dialog box that allows you to customize the CorelDRAW work 

environment.
Symbols Roll-Up opens the Symbols Roll-Up, used for accessing predrawn graphic 

symbols.
Presets Roll-Up opens a roll-up with controls for adding preset effects such as drop 

shadows and unique fountain fills.
On-Screen Keyboard displays keyboard for entering text and accessing function keys with a 

pen. This command is available if you have set up Pen Windows to use a 
pen as an input device.

Create Pattern saves selected object as a pattern fill.
Create Arrow saves selected object as an arrowhead or line ending shape.
Create Symbol adds selected object to Symbols Library.
Extract saves text objects in drawing as ASCII text that can be edited in a word 

processor.
Merge-Back inserts edited text into drawing from which it was originally extracted.



Object Menu
Open this menu by clicking on an object with the right mouse button. If another function has
been assigned to the right mouse button with the Preferences command, you must hold the 
button down for a second on the object to open the Object menu.
Save As Style opens dialog box to create a style based on the attributes of the selected 

object.
Update Style opens dialog box for saving changes to existing style.
Revert To Style restores attributes defined in object's style. See Save As Style for 

information about style attributes.
Apply Style displays sub-menu of styles that can be assigned to the selected object. 

List of styles changes depending on template and type of object selected.
Overprint Outline overprints selected object's outline.
Overprint Fill overprints selected object's fill.
Data Roll-Up displays roll-up for attaching information to objects. Information is stored 

in a database and can include numerical data, text, times and dates.
Select Master selects object from which the currently selected clone object was derived.
Select Clone selects all objects derived from selected master object.
Revert to Master opens dialog box for restoring attributes of cloned object to selected clone.



Help Menu
Contents opens CorelDRAW Help Contents.
Screen/Menu Help displays Help pointer for getting Help on a menu command or screen 

region.
Search for Help On displays Search dialog box that lets you find Help information using 

keywords.
Tutorial opens the Tutorial, which teaches you the basics of using CorelDRAW.
Quick Tour opens the Quick Tour, which gives you an interactive, multimedia tour of 

CorelDRAW and the other applications in the CorelDRAW box.
About CorelDRAWdisplays the version of CorelDRAW you are using. Also displays information

about current drawing, and amount of free disk space available on your 
system.





















Using CorelDRAW's online Help
Using secondary windows
Using context-sensitive Help
Opening other programs' Help files
Keeping Help on top
Using Help's Search feature
Using the History button



Using context-sensitive Help
"Context-sensitive Help" is a Windows term used to describe online Help available for a particular 
application element. CorelDRAW 5.0 features the following context-sensitive help options:

Context-sensitive Help pointer : Click the Help pointer from the right side of the 
Ribbon Bar and click the menu item, tool, button, or interface item you want information
about. Or, click Shift+F1 to enable the Help pointer.

Right mouse button Help: Click the right mouse button on the Toolbox, Ribbon Bar 
or Text Ribbon Bar. 

Bubble Help: Rest the mouse pointer over any button on the Toolbox, Ribbon Bar or 
Text Ribbon Bar. The item's name will appear in a small yellow bubble.

F1: Press F1 while you have any dialog box open -- a Help topic specific to the dialog 
box will open.

Status Line Help: Read the message in the Status Line when you choose a menu 
command or tool, click a button on the ribbon bar or open a dialog box



Using the History button
The History button at the top of the CorelDRAW online Help Contents screen opens the History list box. It 
lists the last 50 Help topics viewed.

To use the History button:
1. Click the History button and scroll through the topics until you find the one you want.

2. Double-click the topic you want to open it.



Opening other programs' Help files
You can open online Help files for other Microsoft Windows-compatible programs using the Help File 
Menu. 

To open another application's online Help:
1. Choose Open from the File menu of CorelDRAW's Help Menu Bar. 

2. Double-click the .hlp file you want to open in the File Name box.

Note: You can open any of the online Help files for the CorelDRAW suite of applications using this 
method. The CorelDRAW .hlp files are stored in the main directory where you installed 
CorelDRAW, usually \COREL50\PROGRAMS. 



Using Help's Search feature
Help Search keywords are usually limited to specific topic names or subjects. If the topic is procedural, 
the keyword describing it will take you to a list of several related help topics. From there you can go to the
topic you want by clicking it.

To use Help's Search feature:
1. Press F1 to open the main Help Contents screen.

2. Click the Search button at the top of the screen. The Search dialog box opens with the cursor in the 
search string box.

3. Enter a keyword in the search string box. As you type, the topic list scrolls to the topic or the topic 
that most closely matches the spelling of the string you enter.

4. Click the topic in the topic list you want help on, then click the Show Topics button. Help topic titles 
will appear in the list box below the topic list.

5. Click the topic you want to go to, then click the GoTo button. To return to the Search dialog box, click 
the Back button.



Keeping Help on top
By default, online Help windows remain open but drop out of sight when you activate another window. 
Sometimes you may want to keep Help windows visible while you work---the smaller secondary windows 
containing procedures are particularly useful this way. (When you keep help on top, application menus will
still appear on top of your Help window when called using speed keys.)

To keep a Help window on top:
1. Click the Help menu from Help Menu Bar in any main Help window.

2. Choose Always on Top so that a check mark appears beside the command.

This causes the main and secondary windows to remain on top. 

Note: You can toggle the Always on Top command on and off, and minimize on-top Help 
windows to icons. 



 

Using secondary windows
Secondary Help windows are the smaller windows that appear when you click a procedural topic title in a 
Help contents listing. They cover a smaller portion of the active application window than main Help 
windows. Because they stay on top, the make it easier to carry out a procedure and view its Help topic at 
the same time without switching back and forth between windows.

Always on top: CorelDRAW's secondary Help windows remain on top of your current application window
until you close or minimize them. 

The following limitations apply to secondary windows:

Search: Help topics shown in secondary windows cannot be coded for search keywords. If you use 
Help's Search function for a topic in a secondary window, Help takes you to a main menu which will 
include the topics you are looking for.

Sizing: Unlike other window types in the Windows Operating System, secondary windows do not 
"remember" when you change their default size and position. 

To resize a secondary window and retain that size for subsequent topics, minimize the window rather than
closing it when you are finished. The next time you open a topic held in a secondary window, it will appear
in the size and location you set for the minimized window.

The Buttons: Secondary windows do not include browse buttons which you use to scroll through related 
topics.





Restore command (Control menu)
Returns active window to size and location it had before you chose the Minimize or the 
Maximize commands from the Control menu.
You can also restore a window by clicking on its Restore button.

· Does not affect a window moved or resized with the Move or Size commands in the 
Control menu.



Move command (Control menu)
Allows you to move the active window with the Direction keys on the keyboard.

· This command is unavailable if the window is maximized.
· You can also use this command to move Application icons and dialog boxes that have a

Control menu.



Size command (Control menu)
Allows you to resize the active window with the Direction keys on the keyboard.

· This command is unavailable if the window is maximized.



How to...
Resize the CorelDRAW window



Minimize command (Control menu)
Shrinks the active windows to a small icon at the bottom of the screen.

· Using the Minimize command in the Control menu is equivalent to clicking on the 
Minimize button with the mouse.

· You can use the Restore command in the Control menu to restore the minimized 
window to its former size.



Maximize command (Control menu)
Expands the active window to fill the entire screen.

· Using the Maximize command in the Control menu is equivalent to clicking on the 
Maximize button with the mouse.

· You can choose the Restore command from the Control menu or click on the Restore 
button to return the window to its former size.



Close command (Control menu)
Closes the active window or dialog box. If you have made changes to the current drawing, a 
dialog box appears asking you whether you want to save the drawing.

· Closing CorelDRAW is the same as choosing Exit from the File menu.
· Double-clicking on the Control Menu box is equivalent to choosing the Close command.



Switch To command (Control menu)
Opens the Task List which lists all the applications currently running on your system.

Dialog Box Options

Switch To
Opens selected application.

End Task
Closes selected application.

Cancel
Closes Task List.

Cascade
Overlaps all open applications so that their Title bars are visible.

Tile
Sizes all open applications to fit on screen.

Arrange Icons
Arranges the icons of all minimized applications evenly across the bottom of the screen.





New command (File menu)
Clears the drawing window so you can create a new drawing. If the current drawing has not 
been saved, a prompt appears asking if you want to save it first.
The new drawing uses the same program settings that were in effect for the previous 
drawing (Page Setup, View options, New Object Fill and Outline attributes, etc.). Change the 
settings as required.

Shortcut

Clicking the  icon on the ribbon bar opens a new drawing.



New From Template (File menu)
Use this command to specify the template you want to use with a drawing.

Dialog Box Options

File Name
To open a template double-click the name from the list or type the name into the File 
Name box.

Drives
Choose the drive where the template is stored.

Directories
Choose the directory where the template is stored.

List Files of Type
Shows CorelDRAW Template (*.CDT) as the type of file to be opened.

Preview box
Shows a thumbnail of objects saved with the template. Note: Thumbnail appears when 
objects are included with the template when it is saved.

With Contents
Loads objects saved with the template. Objects appear if they were included with the 
template when it was saved.



Open command (File menu)
Loads a drawing or Styles Template into CorelDRAW. If you have not saved the current 
graphic, a prompt appears asking if you want to save it first.
A message box appears if the styles template attached to the drawing has changed. To 
update the drawing to reflect the revised styles, choose Yes. Choose No to load the template
without updating the drawing.

Dialog Box Options

File Name
To open a file, double-click the name from the list or type the name into the File Name 
box. If you're unsure of the name of the file you want to open, you can use wild cards 
(* and ?). For example, typing text*.cdr in the File Name box and clicking OK lists all 
CDR files in the selected directory beginning with test. Typing test?.cdr in the File 
Name box and clicking OK lists all CDR files in the selected directory that begin with 
test and are followed by one more character.

Drives
Choose the drive where the file is stored.

Directories
Choose the directory where the file is stored.

List Files of Type
Choose the type of file -- CDR, PAT or CDT -- to open. PAT files contain Full Color patterns 
used to fill objects. CDT files contain objects saved with the template when it was 
created.

File Viewer
Displays a bitmap representation of the selected file. The Preview check box toggles the 
display of the bitmap on and off.

Options
Displays options for finding and managing files.
Sort by Sorts files in the File Name list by name or by date with most-recently-saved files 

listed first.

Keywords Keywords can be assigned to files. CorelDRAW uses these keywords to find files 
stored on your system. You can type single words, phrases, or combinations of both.
Use commas to separate each keyword you type.

Notes Lets you store remarks with your files.

Find Displays a dialog box that lets you find files by typing keywords assigned to them. 
Find searches the current directory. 

Click Search All Directories to search all directories on your current drive.

Date, File Size Shows when selected file was last saved and its size.

Shortcut



Pressing CTRL + O or clicking the  icon on the ribbon bar opens the Open Drawing 
dialog box. 



How to...
· Open a drawing
· Find files using keywords
· Find files using CorelMOSAIC
· Add notes to a file
· Sort files



Conflicting Styles dialog box
Objects in your drawing use styles with the same names as those in the current style 
template. To update the drawing to reflect the revised styles, choose Yes. Choose No to load 
the template without updating the drawing.



Keyword Search dialog box
Use to specify the keywords you want CorelDRAW to use when searching for files. You assign 
keywords to files from either the Open Drawing or Save Drawing dialog boxes.

· You can search using as many keywords as you want if you separate them with either a
comma or a plus ("+") sign.
"," finds files that have at least one of the keywords separated by the comma. 

"+" finds files that have all keywords separated by the plus sign. 
· You can also mix commas and plus signs.

· Search is not case-sensitive, so it does not matter whether you type the keywords in 
uppercase or lowercase letters.
· Leave Search All Directories unchecked if you only want to search the current 
directory.
· Files found during the search are listed in the File Open dialog box under File Name.



How to...
Find files using keywords



Example
Keywords: Europe,map,demographic,highways
Finds files with any of the above keywords



Example
Keywords: cover designs+logos
Finds files with both of the above keywords



Example
Keywords: animals+birds,insects
Finds files that contain both the keywords "animals" and "birds" plus those containing the 
keyword "insects".



Save command (File menu)
Saves drawing under name displayed in the Title bar. If you have not saved the drawing yet, 
the Save Drawing dialog box appears prompting you to enter a name. If you are altering an 
existing drawing, but want to keep the original version, use the Save As command.
When you save a drawing, the following settings are saved with the file:

· Page size, orientation and layout
· Paper Color
· Show Page Border setting
· Facing Pages View setting (on/off)
· Grid Frequency, Origin and Units
· Guidelines
· Scale settings for dimensioning (set in Grid Setup dialog box)

Shortcut

Pressing CTRL+S or clicking the  icon on the ribbon bar saves the current drawing.

See also
File Backup Features



How to...
Save a new drawing



File Backup Features
CorelDRAW creates a backup copy of a drawing every time you save it. The backup copy is 
stored in the same directory as the original, but with a filename extension .BAK. You can turn
this feature off by changing the Make Backup on Save setting in the Preferences Advanced 
dialog box.

CorelDRAW also has an auto-backup feature to save work in progress. CorelDRAW saves the 
current drawing every ten minutes. You change the interval and the directory the backup 
files are stored in by changing the Auto Backup Directory and AutoBackup minutes 
settings in the Preferences Advanced dialog box. Auto-backup files have an .ABK file 
extension and are deleted when you exit CorelDRAW or choose the New, Save or Save As 
commands from the File menu.



Save As command (File menu)
Saves a new drawing or a new version of an existing drawing. Also lets you save the 
contents of the currently displayed page as a style template or as a Full-color pattern fill.

Dialog Box Options

File Name
Type a file name. To overwrite an existing file, choose its name from the list.
The filename precedes the three character extension and can contain up to eight 
characters.

Drives
Choose the drive where you want the file stored.

Directories
Choose the directory where you want the files stored.

List Files of Type
Choose the type of file to be saved.

Version 
Choose a version from the list box to save the drawing for use with an earlier version of 
CorelDRAW.

Image Header
Adds an image header to the file. You can specify the type (none, mono or color) and size 
of the header in kilobytes.

Keywords
Keywords can be assigned to your files. CorelDRAW uses these keywords to find files 
stored on your system. You can type single words, phrases, or combinations of both. Use 
commas to separate each keyword you type.

Notes
Lets you store notes with your files.



How to...
· Save a new drawing
· Make a copy of an open drawing
· Add notes to a file
· Find files using keywords



How to...
· Insert an embedded object from an other application
· Edit an embedded object



Linking and Embedding - An Overview
Linking
Linking lets you include information from a file created in another application. The linked object is pointed 
too, not actually stored with your CorelDRAW file. The two files are linked together by copying an object 
from the source file (for example, a Corel Photo-PAINT image) and pasting the object into a destination 
file (for example, a CorelDRAW drawing), CorelDRAW will update the destination file any time the 
information changes in the source file. The key to linking is that you make changes to the linked file in the 
original application. So if you wanted to modify the linked photo you would edit it with Corel Photo-PAINT.

You can control when updates occur or have CorelDRAW update the information 
automatically whenever the source file changes.

Embedding
Embedding allows you to create a file that includes information such as graphics and charts 
created in other applications. When you embed an object, you insert information from a 
source document created in one application into a destination document. You are making a 
copy of the information in the source document and transferring it to the destination 
document. Once transferred, there is no longer any connection to the source document.
Embedded objects become part of the CorelDRAW file.    Embedding is used instead of linking when you 
want to make changes to the embedded information from within CorelDRAW. Suppose you embedded a 
graph from CorelCHART and decide you want to change it. To do this, double-click on the graph. 
CorelDRAW opens CorelCHART where you make the changes you want. When you return to 
CorelDRAW, the chart is updated with the changes you made.

Charts, graphics and spreadsheet data are examples of information you can embed. Only Windows 
applications that support object embedding can supply embedded information.

For more information, see "Working with Windows OLE Capabilities" in the "Working with 
Other Applications" chapter of your CorelDRAW User's Guide.



Mosaic Roll-Up command (File menu)
Opens Corel MOSAIC, a file management application, as a roll-up in the Corel application you
are currently using. The Mosaic Roll-Up is used to display a collection of thumbnails, each 
thumbnail representing a file. You can use drag and drop to open or import files displayed in 
the roll-up, in the application you are working with.
Two Mosaic Roll-Ups can be opened at the same time in an application, allowing you to move
or copy files between collections using drag and drop. 

Control menu box    
Use to roll up, roll down, close the Mosaic Roll-Up, arrange all opened roll-ups or close 
them all.

Directory drop-down list 
Located immediately below the Control menu box, the directory drop-down list allows you
to select or change the directory, library or catalog displayed in the Mosaic Roll-Up. A file 
folder icon precedes each directory name in the list, a book icon precedes catalog names 
and a book collection precedes library names. An open collection, of any type, has an 
open file folder preceding its name.

Open collection button     
Allows you to select or change the, library or catalog displayed in the Mosaic Roll-Up. It 
opens the Open Collection dialog box, where you choose the type of collection you wish 
to open; directory, library (.CLB) or catalog (.CLC). To open a directory, select the file type 
you want to see, All Image Files to see thumbnails of all graphic files or All Files to see 
thumbnails of all files in the directory.
The Options button displays additional options to sort files, see notes associated and 
keywords associated with them and a Find button to find files that have specific 
keywords. The keyword options are not available in every Corel application.

Thumbnail size and orientation
The thumbnail size, orientation and other settings used in the collection are the ones 
saved when the standalone mode of Corel MOSAIC was last used.

Drag and Drop to the application
You can import a file into the application by clicking its thumbnail    and dragging it to the 
current document in the application. Files of any files formats supported by the Corel 
application can be imported.

Moving and copying files between collections
You can copy a file to a different collection by clicking its thumbnail and dragging it to the 
collection of your choice. Holding down the Shift key while dragging the file moves it 
instead of copying it.

Shortcut

Clicking  on the ribbon bar opens the Mosaic Roll-Up.



Catalog
A collection type in which thumbnails of your files, along with keywords and pointers indicating the 
location of your files are stored. A catalog does not contain the actual files. It is used to visually group files
that are saved in different directories yet are of related subject matter. 



Collection
A general term referring to master files which contain thumbnails. The thumbnails are 
associated with files and are displayed in a single window in the display screen. A collection 
can be a library, a catalog or a directory 
A library contains the actual files it shows as thumbnails in a compressed format. A directory
contains the files in an uncompressed format. A catalog contains only references pointing to 
files located in various directories and keywords associated them. 



Batch Operations
A task performed on several consecutive graphic files. Batch printing, importing, 
exporting/converting and extract/merge-back text are available in Corel MOSAIC 
(standalone).



Library
A type of collection in which individual graphics files are stored in a compressed format.



Thumbnails
Small bitmap representations of graphic files created and saved with original drawing files. Thumbnails 
are used within Corel MOSAIC to organize, display, and select graphics files visually rather than by 
filename. 



Corel MOSAIC
A versatile file management utility included with CorelDRAW 5. Corel MOSAIC works in one of
two modes: stand-alone or roll-up. The stand-alone mode, accessed by double-clicking the 
Corel MOSAIC icon in the Corel Applications group, provides full functionality. It allows you to 
create collections, perform batch operations to graphics files, export files, to name just a 
few. 
The roll-up mode displays MOSAIC as a roll-up within another CorelDRAW application. It 
provides basic functionality by giving you quick access to graphic files and allows you to use 
drag and drop to import or open files within the application.



How to...
Open collections



Open Collection dialog box (Mosaic)
Opens an existing clipart collection containing graphic files for viewing in the roll-up. The roll-up 
thumbnails of the graphics files included in the collection in the file display screen. If a file is 
recognized by Corel MOSAIC but is not a graphic file, the icon representing the program it 
was created in is displayed.

indicates that the file is in a format that Corel MOSAIC does not recognize. If CorelDRAW 
supports the format, you can still import, export and print the file.

You can search for specific files by keywords and choose the order (by name or date) the images will be 
displayed in. Several collections can be opened at the same time in Corel MOSAIC, allowing you to move
or copy files between them using drag and drop.

Dialog Box Options

File Name
Displays the files of the selected file type contained in the current directory. It also lists all catalogs or 
libraries in the current directory. Double-click a collection name and all thumbnails for the files within 
the collection display in the display screen.

Directories
Displays a list of directories for selecting catalogs, libraries and directories. Double-click on a directory 
to display the related sub directories and to list all file names of a given format in the File Name box. 

List Files of Type
Displays the file formats available for selection, which include Catalog File(.CLC), Library 
File(.CLB),and supported file formats for all the CorelDRAW applications. When opening a directory, 
choose a specific file type to have only files of that type display in the display screen. All Files 
displays all files included in a directory and All Image Files displays only files of a graphic nature.

Drives
Lists the drives available for selection.

Preview
When enabled, shows a thumbnail image of the graphics file highlighted in the File 
Name box.

Options >>
Displays additional options for searching and sorting files.

Tip
When viewing a collection containing many files, clicking the window as the files are 
being loaded halts the display. Pressing the ESC key resumes it.



Open Collection Options (File menu)
The following options appear when you click the Options button in the Open Collection dialog box. You 
use them to search a collection for files that contain specific keywords and display their thumbnail images 
in the display screen. The keywords are saved with the original file, in the application used to create it. 
CorelDRAW and CorelSHOW support the use of keywords.

Dialog Box Options
Sort by Options for sorting files by their file name or date. Both the files listed in the dialog 

box and the thumbnails in the display screen are sorted according to the chosen 
Sort by option.

Subdirectories When selected, Corel MOSAIC searches the current directory and all subdirectories 
below it for graphics files of a specified file format. 

Keywords Displays the indexing terms associated with the selected file. 

Notes Displays the annotations associated with the selected file.

Fonts Displays the names of the fonts used in a selected file.

Find Searches a directory for Corel files that contain specific keywords and displays their 
thumbnail images in the display screen. 

Tip
When viewing a collection containing many files, clicking the window as the files are being loaded 
halts the display. Pressing the ESC key resumes it.



 

Print command (File menu)
Opens the Print dialog box and prints current drawing according to the options you specify.

Note: Before you print a final print file, or send a print file to an output bureau for film or 
direct imaging, make sure that you chose the appropriate System Color Profile in the Color 
Manager for the output device chosen.

Dialog Box Options

Print Range
· Check All to print all pages in a multi-page document. 
· Choose Selected Objects to print only selected objects. Use this option to proof 

portions of a complex drawing which takes a long time to print.
Current Page prints the page displayed in the view window.

· Specify the range of Pages to be printed, for example, 1-3, 5,7, 9-12 would print pages
1, 2, 3, 5, 7, 9, 10,11 and 12. Inserting a tilde (~) between two numbers means that 
every other page prints as well as the two selected pages. 1~6 would print pages 1, 3, 
5 and 6.
To print odd pages, enter 1~. To print even pages, enter 2~.

Printer
Shows the active printer. If other printers are installed, choose the one you want to use 
from the list.
You can also choose installed printers with the Print Setup command in the File menu.

Printer Quality
Choose a level of resolution depending on the printer chosen. Resolution is measured in 
dots per inch (dpi). 

Printer Color Profile
Displays the current Color Profile. 

Print to File
Creates a file that can be printed from DOS. Commonly used to print files from systems 
which do not have CorelDRAW installed or when sending files to a service bureau for high-
resolution printing. When you click OK, a dialog box opens, prompting you to type a 
filename. See Print to File dialog box.
For Mac When printing to file, select this option if you are printing on a device controlled by a 

Macintosh computer. Available only with Print to File checked (PostScript printers only).

Setup
Allows you to select specific printer options such as paper size, orientation, paper source, 
that are unique to the printer selected. See also, Windows Control Panel Help, Printers. 
See also Print Setup command.

Options



Opens the Print Options dialog box for more advanced options for controlling the way a 
drawing prints. See Print Options - Layout dialog box, Print Options - Separations dialog 
box, and Print Options - Options dialog box.

Copies
Prints multiple copies of the current drawing. You can print as many as 999 copies.

Shortcut
Pressing CTRL+P opens the Print dialog box

Click  on the ribbon bar to open the Print dialog box.



How to...
· Choose a default printer
· Set up the active printer
· Print a drawing
· Size and position the printed drawing
· Print a drawing to a disk
· Print drawings larger than the printer's paper size
· Print text using your printer's fonts
· Increase the printing speed of drawings with complex curves
· Print complex drawings on a PostScript printer



Print Options dialog box 
Opens the Print Options dialog box with more advanced options for controlling the way a 
drawing prints.

Dialog Box Options

Page Window
Shows how a drawing will look when printed. The bounding box surrounding the preview 
image shows the area within which the selected printer is capable of printing. Resize the 
image or change its position on the page by specifying values in the Position and Size 
boxes.
Rulers allow to you judge the relative size and placement of the image. Change the rulers'
units by clicking the Units box and choosing a new unit from the list.
Note:    Changing the drawing's size and position does not affect the drawing file; only 
how it is printed.
See also:
· Print Options - Layout dialog box
· Print Options - Separations dialog box
· Print Options - Options dialog box
· Print Options - References



Print Options - Layout dialog box 
Position and Size

Changing the drawing's size and position does not affect the drawing file, only how it is 
printed.
Top, Left Adjusts position of drawing on page. The value in the Left box represents the 

location of the top left corner of the drawing. The Top value represents the location 
of the top of the drawing.

Width, Height Adjusts size of the image. When the value in one box is changed, the value in the 
other changes proportionately to maintain the drawing's aspect ratio.

Center Centers drawing on the page.
Fit to Page Reduces or enlarges drawing to fit on the size of paper in the printer. Use this 

option to proof large drawings that exceed the printer's maximum paper size.
Maintain Aspect Resizes drawing when it is printed. Values below 100 shrink drawing; values above

100 enlarge it. Useful for proofing very small or very large drawings. Use this option
with the Tile option to print a single page drawing as a large poster.

Print Tile Pages Prints parts of drawing outside the Printable Page on additional pages. Use this 
option if you are also using the Maintain Aspect option to print your drawing at a 
size larger than the printer's paper size.

Layout Style
Lets you adjust the size and position of a drawing to reflect different printing needs. For 
example, if you are printing a chart that you want to fit to a three-column format to which
you will later add text, you would adjust the columns and rows here to resize the chart to 
print on one column.
Rows Sets the number of vertical rows on the printable page.
Columns Specifies the number of horizontal columns on the printable page.
Gutter Width Sets the size of the gutter between Columns and Rows.
Clone Frame Clones the frame. If you are printing a business card, for example, and set up 

multiple rows and columns, clicking Clone Frame will place a clone of the frame 
into each of the other frames defined by your Columns and Rows setting. Be 
careful not to scale your image with a frame setting that is too small.



Print Options - References
Adds standard printers' marks and file information to your drawing.
Note: For references to appear, the size of the Printable Page (as set in the Page Setup 
dialog box) must be smaller than the size of the page you are printing on. Many image 
setters have an "extra" page setting ("letter extra" is 9.5x12, for example) which allows 
for crop marks and file information.

Prints crop marks to the printed page. 

Prints registration marks of a color-separated drawing on each page so the printer can line up the
colors properly.

Prints a calibration bar of the six basic colors (RGB and CMY).

Prints a densitometer scale on each page of a color-separated drawing.

Prints the filename of the drawing, the current date and time, Tile and Plate number outside the 
top and bottom margins of the Printable Page. Also includes the color profile, color name, the screen 
frequency and screen angle when you print color separations at the bottom of the printable page.

If the size of the Printable Page (as set in the Page Setup dialog box) exceeds the 
size of the paper you are printing on, file info will not appear. Use the File info 
within page option if your Printable Page is the same size as your page setup.
For larger page sizes, use the Page Setup command in the Layout menu to define 
a custom page size smaller than the printer paper. You may have to resize your 
drawing to fit on the new page size.

Creates a reversed image of the drawing that images directly on film. Check with your service 
bureau, but many service bureaus prefer to set negative image on their image setter.

Choose when printing to film to print the drawing emulsion side down. Check with your printer as 
to whether they prefer the emulsion side up or down.

Preview Image
Displays current drawing in the "page" window.



Print Options - Separations dialog box
Use to prepare a drawing for color separation. 

Dialog Box Options

Print Separations 
When checked, prints the color information of your drawing in grayscale separations. 
Usually, these are the four process colors (cyan, magenta, yellow and black) and any spot
colors used in the drawing. Click the colors you want to separate.

In Color
When checked, prints the separations in color rather than grayscale. This option is 
available if you are printing to a color printer or to file. Printing on transparencies with this
option enabled allows you to check any trap you've applied to objects in your drawing.

Convert Spot to CMYK
Converts spot colors in the drawing to their process color equivalents.
Note:    Converted color appears the same on screen but may not match Spot color 
exactly when printed.

Use Custom Halftone
Choose this option to specify halftone screen angles and line frequencies for each of the 
CMYK colors. If unchecked, your drawing prints using Corel's default angle and frequency.
Advanced Screening
Clicking the Edit button opens the Advanced Screening dialog box. Control screening 
technology, output resolution, line screen, screen angles and frequencies for the four 
Process colors. Set halftone screen type. The look-up table in CORELPRN.INI defines the 
default screen frequency and angle for different resolution devices.
Unless you specify a different screen angle in the PostScript Options dialog box, objects 
with Spot colors print using the screen angle specified for Black.

Colors
Lists four process colors (cyan, magenta, yellow and black) and any spot colors used in 
the drawing. Click to choose the colors to separate.

Auto Trapping
Adds trap to certain objects in your drawing.
Note:    Auto trapping creates spreads, not chokes. If you are experienced with trapping, 
use CorelDRAW's overprinting feature to create a trap with more accurate results. See 
Creating Trap.
Always Overprint Adds trap to any object that contains 95 percent

    Black black. Change value by editing the PSOverprintBlackLimit in the CORELPRN.INI 
file.

Auto-Spreading Adds trap to all objects which meet three conditions: they have no outline, they 
are filled with a uniform color and they have not already been designated to 
overprint with the Overprint Fill command in the Object menu.



In the Maximum box, specify the maximum amount of trap you want to add. 
Actual amount added depends on the object's color: the lighter the color, the 
greater the percentage of the maximum value CorelDRAW adds.

If Always Overprint Black is also checked, black overprinting will occur even if 
the object does not meet the three conditions for auto-trapping.



How to...
Create color separations



Print Options - Options dialog box
Use to specify additional settings for printed files.

Dialog Box Options

Set Flatness to
Determines how many segments PostScript printers use to draw a curve. Reducing the 
number of segments helps overcome PostScript limitcheck errors, which can prevent 
drawings with complex curves from printing. Curves may become noticeably rough if the 
Flatness setting is increased too much.
If you are getting PostScript limitcheck errors, increase the Flatness setting in increments 
of four or five until the drawing prints.

Auto Increase Flatness
Automatically increases flatness setting in increments of one until the drawing prints. If 
the limit of 10 is reached and a particular object still will not print, the printer will skip 
that object and print the next.

Screen Frequency
Determines the halftone screen frequency used to print your drawing. Unless you 
specified a new halftone screen in the    PostScript Options dialog box, objects will print 
using the screen frequency selected here.
If you are printing color separations, adjust the screen frequency of each CMYK color in 
the Separations dialog box in the Use Custom Halftone option.

Fountain Steps
Determines the number of stripes or bands printers use to render a fountain fill. Values 
higher than 40 produce a smooth fountain, but take longer to print. Even higher values 
may be necessary to create large fountain fills. A similar option in the Preferences dialog 
box controls how many stripes CorelDRAW uses to display fountain fills on your screen.
When printing to a high-resolution output device, you may need to use fountain fill values
over two hundred steps to avoid banding when creating larger fountain fills. These types 
of fills may be too complex for some older high-resolution output devices. Check with 
your service bureau to be sure they can handle more complex fountain fills.
Note: The Steps setting in the Fountain Fill dialog box overrides the settings in this dialog
box and in the Preferences dialog box.

Number of points in curves
Determines the number of points in a curve. If you have an older PostScript printer that 
will not print a complex drawing, try lowering the setting to 600. Lowering it produces 
smaller print files, but your curves will not appear as smooth when printed. The minimum 
value is 100; the maximum is 200000. The default value is 1500.

Download Type 1 fonts
Places the Type 1 fonts used in your drawing into the print file you are sending to your 
printer. This allows the printer to read the Type 1 font rather than having the fonts 
converted to curves or bitmaps. You achieve the best font image quality by downloading 
the fonts into the file. 



Disable this option if the fonts in your drawing are already resident in your printer or if 
you're sending work to a service bureau that has Adobe versions of the fonts you are 
using. If the font is not resident in the printer, the text will print as the printer default 
(usually Courier).
Note: CorelDRAW's print engine only downloads the font into the print file once, even if 
the document has many pages. This reduces the size of your final print file significantly. If 
you are unsure as to whether the print bureau has the particular font(s) you are using, 
download the font.

Convert TrueType to Type 1
Converts TrueType fonts to Type 1 fonts, allowing you to send smaller print files to your 
output bureau. TrueType font information converts to curves or bitmaps when sent to your
printer. You achieve the best font image quality by converting to Type 1. For information 
on font management, see Font Management.



Prepress Definitions
Prepress controls are set with the Color Manager. These definitions are provided to enhance 
your understanding of color printing. See Using the Color Manager for more information on 
the Color Manager.
Gray Component Replacement (GCR)
Undercolor Removal (UCR)
Black Point
Dot Gain
Colorimetric 
Photographic 
Gamut 
Gamut Mapping



Font Management

TTF versus PFB
TTF or true type fonts and PFB or Adobe type 1 fonts offer fast screen redraw and easy 
font management. TTFs are managed with Windows Control Panel, PFBs with a font 
manager. You should be able to load more TrueTypes onto your system without crashing 
some software. They're perfect for printing to an office printer or for in-house publishing. If 
you don't have a PostScript printing device, you may prefer using TrueType fonts. PostScript 
fonts offer much better support in the real world of publishing. If you need to print files at a 
service bureau or on in-house PostScript devices, you should use PFB fonts. If you are not an 
expert user and you need to use a service bureau occasionally, you may want to use PFB 
font outlines exclusively.

Controlling PostScript fonts
The primary reasons you use PostScript fonts are:

· better looking printed text 
· easier font handling
· easier and more flexible options when printing

How Windows controls PostScript fonts
To understand font management, you need to understand how Windows controls fonts. The 
font listing appears in your WIN.INI file:

Sample:
[PostScript,FILE]
ATM=placeholder
softfonts=31
softfont1=c:\psfonts\pfm\gnbc____.pfm,c:\psfonts\gnbc____.pfb
softfont2=c:\psfonts\pfm\gnc_____.pfm,c:\psfonts\gnc_____.pfb

softfontx...

PostScript printer listings 

The PostScript fonts available on your system are listed in the PostScript printer listings. You need two 
PostScript listings in your WIN.INI in order to print fonts correctly.

[PostScript,FILE] for printing to disk or a service bureau
[PostScript,LPT1] for printing to your office laser printer or proofing device

If you are using PostScript fonts, the following two lines will be in your WIN.INI:

ATM=placeholder This line means that Adobe Type Manager is running. (This line 
appears only if you have Adobe Type Manager installed.)

softfonts=xx This line is a softfonts count. It tells you how many fonts are 
installed on your system. Your softfont number must be the same 
as the number of installed fonts. If you add or subtract from the 
font list manually, update the softfont count.

Font-handling statements
The font-handling statement tracks the fonts installed on your system and indicates whether
they will be downloaded to the print file. Following is a sample font-handling statement as it 
appears in your WIN.INI:



softfont1=c:\psfonts\pfm\gnbc____.pfm,c:\psfonts\gnbc____.pfb
This font statement calls for gnbc____.,pfm, or Gill Sans Bold Condensed. If you are unsure 
whether a font is installed correctly, you can search your WIN.INI for the font ID (gncb_). If 
you know the font name (e.g., Gill Sans) but don't know the ID, search your ATM.INI for Gill 
Sans. If the font has been installed by ATM, the ATM.INI will list the name and the ID. 
The WIN.INI font-handling statement is divided into three sections:

softfont1=
The softfont number; this count number must be consecutive and match the softfonts 
count.
c:\psfonts\pfm\gnbc____.pfm
The font metric name, which contains spacing and kerning information. This listing tells 
you that the font is installed on your system.
c:\psfonts\gnbc____.pfb
The font outline name, which contains the description of the font and its fill and outline 
properties. This listing indicates that the font will be downloaded into your print file.

A font is correctly installed but will not automatically download into the print file if the listing
reads softfont1=c:\psfonts\pfm\gnbc____.pfm because it does not include a font outline 
statement (pfb). If you print with the PostScript font metric statement (pfm ) alone, your 
service bureau or printer must have the font resident on their system, or your text will print 
as their printer default. 

A font is correctly installed and will download into the print file if the listing reads:

softfont1=c:\psfonts\pfm\gnbc____.pfm,c:\psfonts\gnbc____.pfb
Downloading fonts into your print file creates larger files which slows down printing. 

When to update your font list
Typically, the [PostScript,FILE] listing (for printing to disk or a service bureau) will not have 
pfb listings. You can send your service bureau the font(s) (*.pfb) on disk to download to 
their printing device. This makes it easier to transfer files (since the print files are smaller), 
and it allows your output bureau to impose your print files. Imposing or imposition software 
places the pages of your print file in the order needed to burn plates for the press. Normally 
this process is done in "litho", or in the press stripping room. Stripping a print job is a time-
consuming process, so imposing your print files should save you money. It also saves the 
printer film, as they can put multiple pages together on the same sheet of film.
To ensure that fonts do not download into your print file, remove the pfb listing from the font
list in your WIN.INI.
Your [PostScript,LPT1] list for printing to your office laser printer or proofing device should 
not have pfb listings for the 35 fonts most PostScript devices have resident. The listing 
should have pfb listings for the remaining fonts. If you set up your pfb listing to 
automatically download non-printer-resident fonts, you will achieve the best looking font 
quality with a minimum of trouble.
If you are updating the font list manually, remember that the number of underscore 
characters (_) must remain the same.



Gray Component Replacement (GCR)
Technique for reducing the cyan, magenta and yellow in an image and replacing them with 
an appropriate amount of black.
When you use GCR, separations print with improved sharpness, better color fidelity, and 
increased contrast. Separations will also print with better consistency during the print run. 
You set your GCR when you build your Color System Profile using Color Manager. GCR can 
make quality separations even better, especially for darker images or those that contain 
considerable amounts of problem colors such as purples, browns, deep reds, flesh tones, and
grays.
CorelDRAW's GCR tool in Color Manager allows you to set the GCR to different levels along 
the tonal range depending on the output device or printer. You produce skeletal blacks by 
setting the GCR level to very low values near the highlights, and to higher values in the 
shadows. Because high levels of GCR reduce the total amount of ink, deep shadow and black
areas may appear to be less glossy and have less depth. You can compensate for this by 
using less GCR in the shadow areas.



Undercolor Removal (UCR)
UCR refers to the reduction of the cyan, magenta and yellow colors in the dark or neutral 
shadow areas to reduce the total amount of ink coverage. In an ideal printing environment, a
press would be able to print any combination of ink densities, up to 100% of each of the four
colors, or what is known as 400% TAC (Total Area Coverage). However, the maximum 
generally accepted TAC is 300%. TAC values higher than the maximum generally cause 
problems with black ink transfer, ink drying, and ink trapping.
Ink drying becomes particularly important when you work with the slower drying black and 
blue inks. Commonly-accepted TAC values range between 280 and 300%. 



Dot Gain
Halftone dots that make up an image gain in size from the time you view them on film to the
time they come off the press. This unavoidable increase in size results in colors that appear 
more intense in the printed image than intended. Fortunately, dot gain can be compensated 
for before you begin the color separation process.
Factors that contribute to dot gain are the quality of the paper, especially its absorbency; the
properties of the ink, the length of the print run, and the capabilities of the printing press.
CorelDRAW's Dot Gain control compensates for all four colors (CMYK). The compensation 
technique reduces the size of a given pixel in the image to compensate for the fact that the 
same dot will increase in size on the printing press. For example, a pixel having a density 
value of 60% when measured before printing might have a measured value of 70% after 
printing. To maintain the 60% value, the value must be reduced such that the increase 
caused by dot gain will result in the desired 60% dot. So when you calculate a dot gain and 
then apply a percentage, you enter a positive number that represents the percentage of 
decrease that you wish to apply to the pixels in that channel(s). 
See also Setting Dot Gain.



How to...
Create color separations



Print to File dialog box
Use to name a file to print to disk.

Dialog Box Options

File Name
Type a name for the file. To overwrite an existing file, select its name from the list.
The file name precedes the .PRN extension and can contain up to eight characters.

Drives
Choose the drive to which you want the file printed.

Directories
Choose the directory in which you want the file printed.

Save File as Type
Shows Print File as the file type being created.

Note: Before you print a final print file or send a print file to an output bureau for film or 
direct imaging, make sure that you've chosen the appropriate system color profile for the 
output device chosen. See Working with basic system profiles for more information.



Print Setup command
(File menu)
Use to choose the printer and printer options you want to use to print your drawing.

Dialog Box Options

Printer
Selects the default printer or a printer listed in the box under Specific Printer. Only 
installed printers appear in the list. You install printers through the Windows Control 
Panel.

Orientation
Selects orientation of the printer page. Choose an orientation that matches the 
orientation specified for your drawing with the Page Setup command.

Paper
Selects paper size and source. Click on the arrows on the right of the Size and Source 
boxes to see a list of options you can choose.

Options
Displays a dialog box where you can choose default options for the printer you select. For 
more information, choose the Help button after you choose the Options button.
Note: Before you print a final print file, or send a print file to an output bureau for film or 
direct imaging, make sure that you choose the correct system color profile with Color 
Manager for the output device chosen. See Working with basic system profiles for more 
information.



How to...
· Choose a default printer
· Set up the active printer



Print Merge command
(File menu)
Inserts text created in a text editor into the current drawing and then sends the revised 
drawing to the printer. Used to create form drawings in much the same way that a word 
processor's Merge feature is used to create personalized form letters.

· Only Artistic text in the drawing can be replaced with Print Merge.
· Avoid merging blended or extruded text, text fitted to a path, or text that has had 

individual character attributes changed.
· Create the merge file with Windows Notepad or a word processor that saves in ASCII 

format.

Dialog Box Options

File Name
Type the name of the file you want.

Drives
Choose the drive where the file is stored.

Directories
Choose the directory where the file is stored.

List Files of Type
Shows Text File as file type.

OK
Opens the Print Options dialog box so that you can specify how you want the file printed.



How to...
Use Print Merge



Color Manager command
(File menu)
Color Manager creates a System Color Profile by learning about your monitor, scanner 
and printers. The profiles help CorelDRAW more accurately capture, display and print color 
across different devices.
This System Color Profile helps ensure:

· colors that you view on your monitor closely resemble the colors that your printer can 
print

· the images and colors that you include in your drawings will be accurately described to
your printer

· colors from your scanner are adjusted to accurately reflect the colors of the image 
being scanned

Note:    The defaults built into the Color Manager are pre-tested settings; use them 
whenever possible.

See also More about Color Manager.

Dialog Box Options

Current Profile
Displays the name of the current color profile. If you have different printers, you may wish
to build different color profiles and then select the appropriate one before working on 
drawings for that output device.

Notes
Allows you to attach notes to your system profile. Useful for keeping track of different 
equipment setups.

Monitor
Displays monitor choices. See Monitor Calibration.

Printer
Displays printer choices. See Printer Calibration.

Scanner
Displays scanner choices. See Scanner Calibration.

Automatch
Enables the two different color gamut mapping systems, Illustration and Photographic. 
CorelDRAW automatically senses whether it is printing a vector or bitmapped object and 
applies the appropriate gamut map.

Photographic
Enables the Photographic color mapping only. Use to force Photographic color mapping 
regardless of object type.

Illustration
Enables Colorimetric color mapping for working with spot colors. Use to force colorimetric 
color mapping regardless of object type.





How to...
Create a basic system profile
Select a system profile



 

Monitor Calibration
Allows you to calibrate your monitor to enhance color accuracy.
Monitor Defines the monitor gamma settings. As you
 Characteristics: increase the gamma level you are increasing the brightness of your midtone gray 

levels. Chromaticity defines hue and saturation or chroma. It's important to use 
the manufacturer recommended levels of chromaticity for your monitor. If you do 
not have manufacturer recommended levels and wish to modify gamma or 
chromaticity settings use Interactive Monitor Calibration.

White Point Defines the color temperature of your monitor in creating white.
Reset Returns the gamma and chromaticity values to default.

Interactive Interactive calibration lets you adjust 
 Calibration gamma, white point and chromaticity interactively. Adjust the color fields to 

enhance color accuracy. Chromaticity should be set to the manufacturer's 
specifications. Gamma or brightness is variable according to the level of light in the
room and the brightness and contrast controls on your monitor. White point 
temperature for an individual monitor will have a factory default but monitors can 
vary from their default. See Advanced Calibration Features for more 
information.



 

Printer Calibration dialog box
This dialog box you to calibrate your printer to enhance color accuracy.
Printer Type 
Defines whether the printer prints using four colors (CMYK) or three (RGB).

UCR 

Choose Film or Printer, depending on the output device you are configuring. TAC (Total Ink Coverage) 
adjusts the level of UCR. See your printer for the appropriate level of UCR. (It depends on paper stock 
and the printer used.)

Dot Gain
Enter a Dot Gain value in this box. See also Setting Dot Gain.

Ink model 
Defines the ink model for the selected printer.

Color Match
Allows you to match your printer and monitor color accuracy.

Print CMYK Pattern
Allows you to generate a test file to be measured to create a new Ink Model.

Calculate
Updates the calibration changes you have made before you go to Color Match.

Reset
Returns your values to the defaults.

OK
Accepts the changes you have made.

Cancel
Abandons the changes you have made.

Printer Characterization
Establishes a normalized color relationship between your device and the CIE-based 
reference Color System. This characterization may be based on spectro-photometric 
measurements (File) or visual methods (Visual).

Visual
Print Testing Patterns Print these patterns to match the View field in the Printer 

Characterization dialog box.
Calibrate Monitor If you haven't already done so, calibrate your monitor before continuing 

with your Color Match.
Reset Returns Hue, Saturation and Brightness to the default values.
OK Accepts the changes you have made.
Cancel Abandons the changes you have made.

See Advanced calibration features for more information.

File



Print Testing Patterns Print these patterns and measure the CIE X Y Z values in order to create 
a new RHN file.

File Name Choose an RHN that matches your output device or choose a new RHN 
that you have built.

For GCR, UCR, Black Point, Dot Gain and other prepress definitions, see Prepress Definitions.



 

Scanner Calibration dialog box
Allows you to calibrate the color accuracy of the systems scanner. See Advanced calibration 
features for more information.
Scanned Target 
File: Allows you to choose a pre-tested scanner setting. 
Image: Allows you to build a specific named scanner profile based on the characteristics of

your printer.

Scanned target: Your scan of the Corel Scanned Target reference card included with CorelDRAW. 

Reference file: This reference file is included with CorelDRAW. Color Manager compares this file 
against your scanned target to create a scanner profile.

Scanned target: Allows you to adjust for any skew or misalignment of your scan of the target. This 
ensures that the scanner profile compares the same areas of the reference file and
your scanned target.

Shortcut
Pressing ALT+F,C opens the System Color Profile dialog box.



 

More about Color Manager
Color Manager is a sophisticated color management system that provides three levels of 
color support.

Calibration
Color Manager creates a linearized standard against which it can calibrate image 
acquisition, viewing and reproduction devices. These devices include scanners, monitors, 
hard copy printers, film recorders and image setters.

Characterization 
Characterization establishes a normalized color relationship between your device and the 
CIE based reference Color System. This characterization may be based on spectro-
photometric measurements or visual methods.

Gamut Mapping
Gamut Mapping provides a method of mapping colors to and from different devices. 
Gamut mapping enhances the accuracy of colors displayed on your monitor and the color 
and tonal ranges printed by your output device. CorelDRAW uses two types of color 
mapping: Colorimetric for illustrations and Photographic for photographs. 
In CorelDRAW, gamut mapping is applied automatically according to the image. If 
CorelDRAW is printing a vector-based image, it applies colorimetric gamut mapping. If 
CorelDRAW is printing a photograph it will automatically use Photographic gamut 
mapping. Even if both types of images are on the same page, CorelDRAW will use the 
gamut mapping appropriate for that image.
For more information, see Using the Color Manager.



Exit command (File menu)
Ends the current CorelDRAW session. If you have made any changes since you last saved 
your drawing, you will be asked if you want to save those changes.
The next time you run CorelDRAW, the program will use the same settings in effect during 
the last session. These settings are as follows:

· Default template
· Page Setup settings
· All Grid Frequency and Origin settings
· All Snap To settings (Objects, Guidelines and Grid)
· All settings in the View menu
· All settings in the Preferences dialog box
· All Scale settings for dimensioning (set in the Grid & Scale Setup dialog box)
· Disk drive and directory for Open, Save, Export, Import and Print to File dialog boxes

Shortcut
Pressing ALT+F4 ends the current CorelDRAW session.



File 1, 2, 3, 4 (File menu)
Opens any one of the last four files you closed. Type the number next to the file you want to 
open, or click its filename.





Undo command (Edit menu)
Reverses actions performed during the current session. Use Undo after making a change you
do not want implemented. Immediately after selecting Undo, the Redo command becomes 
available, allowing you to restore what you just undid.
The Undo Levels setting in the Preferences dialog box determines how many consecutive 
actions you can undo and redo.
You cannot Undo the following operations:

· Any change of view (Zoom-in, Zoom-out, etc.)
· Any file operations (Open, Save, Import, etc.)
· Any selection operations (Marquee select, Node select, etc.)

The name of the Undo command changes depending on the last actionfor example, Undo Fill
or Undo Rotate. If the action cannot be undone, the Undo command changes to Can't Undo.

Shortcut
Press CTRL+Z or ALT+BACKSPACE to undo the last operation.



Redo command (Edit menu)
Restores changes reversed by the Undo command. Redo becomes available immediately 
after you select the Undo command. The name of the Redo command changes depending on
the last actionfor example, Redo Fill or Redo Rotate.

Shortcut
Press ALT+RETURN



Repeat command (Edit menu)
Applies, if possible, most recent command or action to currently selected object. Useful 
when you want to rotate objects to the same angle.

Shortcut
Press CTRL+R



Cut command (Edit menu)
Removes selected object(s) from current drawing and places it onto the Clipboard. From the 
Clipboard, you can paste it into another Windows application or CorelDRAW file.

· Objects cut from another CorelDRAW file are pasted into the current drawing at the 
same size and location as the original. If the pasted object is not visible, use the Zoom 
tool, Zoom to All Objects option to bring all objects into view.

· Objects cut from other programs are usually pasted onto the center of the Printable 
Page.

· To permanently remove the selected object(s), use the Edit Delete command or press 
the DELETE key.

Shortcut

Press CTRL+X or SHIFT+DEL, or click the  icon on the ribbon bar to cut selected 
objects.

See also
· Allowable Formats
· General Cutting/Copying Limitations
· General Pasting Limitations



How to...
· Copy and cut objects to the Clipboard
· Display the contents of the Clipboard



Clipboard - Allowable Formats
Allowable Formats into the Clipboard

CorelDRAW allows two formats to be cut/copied to the Clipboard:
· Corel Presentation Exchange format (CMX)
· Windows Metafile

Allowable Formats from the Clipboard
The following formats may be pasted from the Clipboard into CorelDRAW:
· Windows Metafile
· ASCII text
· Windows Bitmap
· Rich Text Format (RTF)



Clipboard - General Cutting/Copying Limitations
Unsupported Features

Objects containing the following effects can not be pasted into other applications:
· PostScript textures
· Pattern fills



Clipboard - General Pasting Limitations
Unsupported Metafile Features

The following Windows Metafile features cut/copied to the clipboard from other programs 
can not be pasted into CorelDRAW:
· Background commands ( SetBkMode and SetBkColor)
· Pattern fills (only uniform fills are currently supported)
· Clipping regions
· Flood fills
· Individual pixel manipulations
· No ROP2 modes, other than R2_COPYPEN (i.e., no combining of pen colors)
· WINDING polygon fill mode (ALTERNATE mode is supported)

Pasting Text
The amount of text, plus the spacing and text attributes CorelDRAW assigns to text 
pasted from other applications, varies for Artistic and Paragraph text. 

Artistic Text Paragraph Text
Amount 
(see Note)

250 characters 8000 characters

Spacing Program Defaults
Inter-character = 0% of "space" 
width
Inter-word = 0% of "space" width
Inter-line = 100% of point size

Program defaults as per Artistic Text 
unless otherwise set in Text Spacing 
dialog box.

Text Attributes
(Fill, outline, typeface
 & point size)

Current defaults Current defaults

Note: CorelDRAW treats text pasted in blocks of 250 characters or less as Artistic text. If 
you paste more than 250, the program treats it as Paragraph text. To transfer more than 
the limits for Artistic text allow, perform the Cut & Paste operation in a series of blocks, 
where each block of text is less than 250 characters.
RTF (Rich Text Format) text is always pasted as Paragraph text with formatting intact.



Windows Screen Capture
Pressing the PRINTSCRN key while running any Windows application puts a bitmap 
representation of the entire screen on the clipboard. To capture just the active application 
window, press ALT+PRINTSCRN.
If editing is required, paste the captured image into Windows Paintbrush. But before pasting 
it, choose Zoom Out from the View menu to ensure the entire image gets pasted into the 
drawing area.
Save the modified image as a BMP or PCX file. Both formats can be imported into 
CorelDRAW.



Copy command (Edit menu)
Places a copy of the selected object(s) onto the Clipboard. Once on the Clipboard, you can 
paste the object into another Windows application or CorelDRAW file.

· Objects copied from another CorelDRAW file are pasted into current drawing at the 
same size and location as the original. If the pasted object is not visible, use the Zoom 
tool Zoom to All Objects option to bring all objects into view.

· Objects copied from other programs are usually pasted onto the center of the Printable
Page.

· Objects pasted from one application into another sometimes undergo unexpected 
alterations. See General Pasting Limitations.

Shortcut

Press CTRL+C or CTRL+INS, or click the  icon on the ribbon bar to copy selected 
objects.

See also
· Allowable Formats
· General Cutting/Copying Limitations
· General Pasting Limitations



How to...
· Copy and cut objects to the Clipboard
· Display the contents of the Clipboard



Paste command (Edit menu)
Places a copy of the object(s) currently on the Clipboard into your drawing. The original 
remains on the Clipboard until you copy or cut another object or end the current Windows 
session.

· Objects cut/copied from another CorelDRAW file are pasted into the current drawing at 
the same size and location as the original. If the pasted object is not visible, use the 
Zoom tool Zoom to All Objects option to bring all objects into view.

· Objects cut/copied from other programs are usually pasted onto the center of the 
Printable Page.

· Objects pasted from one application into another sometimes undergo unexpected 
alterations. See General Pasting Limitations.

Shortcut

Press CTRL+V or SHIFT+INS,or click the  icon on the ribbon bar to paste the clipboard
contents.

See also
· Allowable Formats
· General Cutting/Copying Limitations
· General Pasting Limitations



Paste Special command
(Edit menu)
Inserts information from the Clipboard into your drawing. You can specify the format the 
information will be in and, optionally,    create a link to the source file.

Dialog Box Options

Source
Displays the name and location of the source file providing the clipboard information.

Paste
Inserts contents of the CIipboard into drawing without creating a link to the source file.

Paste Link
Inserts contents of the Clipboard and creates a link to the source file. The Paste Link 
option is only available if the Clipboard contents came from an application which can link 
information to CorelDRAW.

As
Lists formats in which the information can be pasted.



How to...
· Create a link
· Edit linked information in the source file
· Jump from a destination file to its source file



Delete command (Edit menu)
Deletes selected objects. If no further action has been performed, you can restore a deleted 
object using the Undo command.

Shortcut
Press the DEL key.



Duplicate command (Edit menu)
Adds a copy of selected object(s) to current drawing. By default, the copy is placed on top of
original and offset down and to the right. It is also selected automatically. Change the 
amount of offset through the Preferences command in the Special menu
Pressing the + key on the numeric keypad duplicates objects, but places them on top of the 
original with no offset.

Shortcut
· Pressing CTRL+D duplicates the object and offsets it from original
· Pressing the + key on numeric keypad duplicates the object but with no offset



Clone command (Edit menu)
Copies selected object and offsets copy from original. Most changes applied to the original 
object (called the "master") are automatically applied to the copy (called the "clone"). For 
example, if you change the master's fill, the clone's fill will change as well. If you change the
attributes of the clone, the attribute you changed will no longer be dependent on the 
master's attributes. For example, after you change a clone's fill, its fill will no longer change 
when you change the master's fill. Likewise, if you stretch a clone, it will no longer stretch 
when you stretch its master.
Click the More button for additional information about the Clone command.



More about the Clone command...
· If you click a master object with the right mouse button, the Object menu appears with 

a command for selecting its clone(s).
· If you click with the right mouse button on a clone, the Object menu appears, with 

commands for selecting its master and restoring the master's attributes to the clone.
· Except for Envelope and Perspective, effects applied to a master object are not applied

to the clone. However, if you clone an object that has one of the other effects, the 
effect will be applied to the clone. Only changes to a master object's Envelope or 
Perspective, will be applied to the clones.

· Clones and masters revert to regular objects when individually copied or cut to the 
Clipboard. However, they remain clones/masters if copied or cut as a complete set.

· You can set the amount of offset for cloned objects through the Preferences command 
in the Special menu.



How to...
Clone or duplicate objects



Copy Attributes From command
(Edit menu)
Copies the attributes of another object to the selected object. When you choose the 
command, a dialog box appears so that you can specify which of the following attributes you
want to copy:

· Outline Pen
· Outline Color
· Fill
· Text attributes (text objects only)
· PowerLine attributes
· Lens attributes



How to...
· Copy text attributes
· Copy an object's outline
· Copy an object's fill



Select All command (Edit menu)
Selects every object in your drawing, including any not currently in view. Once the objects 
are selected, you can apply any command or operation to them.



Insert Object (Edit menu)
Inserts a linked or embedded object such as a chart, graphic or spreadsheet data created in 
another application. Also lets you insert the contents of another file as an embedded or 
linked object.

Dialog Box Options

Create New
Select to embed a new object from another application. Choose the application you want 
to use to create the object from the Object Type List. Click OK to open the selected 
application.

Create from File
Select this option to embed or link the contents of an existing file.
File Type the name, including the path and extension, of the file you want to embed or 

link. If you don't know the name of the file or its location, click the Browse button 
to display the Browse dialog box.

Link Select this option to link the file.

See also
Linking and Embedding - An Overview



Edit Object command
(Edit menu)
Opens the application in which the selected linked or embedded object was created, 
allowing you to make changes to it. When you finish making changes and close the 
application window, the revised object is incorporated into your CorelDRAW file. For 
example, suppose your file contained a chart created with CorelCHART. To edit the chart, 
select it and choose Edit CorelCHART from the Edit menu. CorelCHART will open with the 
chart displayed for editing.
Note: the command name changes depending on the type of object you select.

Shortcut
Double-clicking on the object with the left mouse button opens the source application.

See also
Linking and Embedding - An Overview



How to...
Edit an embedded object



Links command (Edit menu)
Lists all the links in the current file. This list includes internal links to other CorelDRAW files 
and external links to other Windows applications, such as CorelCHART.

Dialog Box Options

Link
Lists the links in your file along with the type of object and the update method (manual or
automatic).

Source
Shows the file name and directory of the selected linked information

Type
Shows the file type of the select linked information and the server application, if available.

Update
Specifies the type of link you want for the links selected in the Links box.
Automatic Revises your CorelDRAW file whenever a change is made to the linked object.

Manual Revises your CorelDRAW file when you choose the Update Now button.

Update Now
Updates the selected links and closes the dialog box.

Open Source
Opens the application in which the linked object originated. For example, if your file 
contained a CorelCHART graph, CorelCHART would open with the graph displayed, 
allowing you to edit the information.

Change Source
Displays the Change Source dialog box, which lets you change the selected link to receive
an object from another application and/or file, or a different object altogether.
Note: If the new linked file is significantly different from the original file, you may 
drastically alter the appearance of your drawing.

Break Link
Breaks the selected links so that there is no longer a connection between the CorelDRAW 
file and the source file. The object is then an embedded object.



How to...
· Update a link
· Change a link
· Cancel a link



Change Link dialog box
Use this dialog box to change the source of existing linked objects.

Dialog Box Options

File Name
Type the name of the new file with the object you want to link.
The file name precedes the extension and can contain up to eight characters.

List Files of Type
Use to select the application with the changed link if different from the original.

Directories
Use to select the directory in which you want the files stored.

Drives
Use to select the drive in which you want the file stored.



How to...
Change a link





Dimension Roll-Up 
Double-clicking dimension text or pressing Alt+F2 opens the Dimension Roll-Up.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

 
Click to set the style and units of the dimension text. Samples of the selected style appear in the 
Sample field.

Style
Lists available styles for the dimension text:    decimal, fractional, U.S. Engineering, and 
U.S. Architectural. U.S. Engineering and U.S. Architectural units refer to the standard U.S. 
Engineering and U.S. Architectural units.
Units
Lists available units for the decimal and fractional styles. This option is grayed out for U.S.
Engineering and U.S. Architectural.
Show Units
Click to show the units beside the dimension text. This option is grayed out for U.S. 
Engineering and U.S. Architectural.

Apply
Applies the options chosen in the Roll-Up to selected dimension text.

 
Click to specify dimension text placement, prefixes, and suffixes.
Prefix
Enter a prefix to be attached to the dimension text here. When you enter a prefix, you 
must press Enter or click Apply for it to appear in the Sample box, or for it to be applied to
selected dimension text.
Suffix
Enter a suffix to be attached to the dimension text here. When you enter a suffix, you 
must press Enter or click Apply for it to appear in the Sample box, or for it to be applied to
selected dimension text.

 

 

Click one of the placement icons to specify where you want the dimension text placed 
relative to the dimension line. From left to right, the options are inline, above, or below.

 
Clicking this icon keeps the dimension text horizontal, even if the dimension line is 
diagonal or vertical. If you don't choose this option, the dimension text is placed at the 



same angle as the dimension line.

Clicking this icon centers the dimension text on the dimension line. If you choose this 
option, the text is centered on the dimension line, provided you drag inside the extension 
lines when establishing the placement of the dimension text. If you drag outside the 
extension lines when establishing the dimension text placement, the text will not be 
centered, even if you choose this option. If you don't choose this option, the dimension 
text is placed where you last click when drawing the dimension line.

Shortcut
Pressing Alt+F2 opens the Dimension Roll-Up.



How to...
Draw dimension lines



Insert Page command (Layout menu)
Adds blank pages to the current drawing. A page counter displayed in the lower-left corner of
the screen shows the total number of pages and the number of the currently displayed page.
Buttons next to the page counter let you move through the pages.
Note:  When you use the page icons to move through the pages, the Insert Page dialog box 
will open when you reach the first or last page.

Dialog Box Options

Insert
Enter the number of pages you want to add. The maximum number of pages per file is 
999.

Before/After
Choose whether you want to add pages before or after the currently displayed page.

Page
Enter the page number after or before which you want to insert pages.



How to...
Insert or delete pages



Delete Page command (Layout menu)
Deletes pages inserted with the Insert Page command and the objects on them. 

Dialog Box Options

Delete
Specify the first page in the range of pages you want to delete. If you want to delete a 
single page select Thru Page to clear the check mark or enter the same numbers in the 
Delete Page and Thru Page boxes.

Thru Page
Enter the range of pages to delete in the Delete Page and Thru Page boxes.



Go To Page command (Layout menu)
Opens a dialog box that lets you go to another page in the document. The Go To Page dialog 
box shows the current page number.

Shortcut
Clicking on the page counter in the bottom-left corner of the CorelDRAW screen opens 
the Go To Page dialog box.



Page Setup command
(Layout menu)
Opens the Page Setup dialog box, which lets you set the page size, layout, orientation and 
color. The Page Setup dialog box has three sections:    Size, Layout, and Display.

· When you save a drawing, the Page Setup settings are also saved.
· The settings affect the positioning of the crop marks, and the dimensions of the 

Printable Page.
· The page orientation you choose here should match the orientation specified with the 

Print Setup command.

Dialog Box Options

Size
Clicking the Size button lets you choose a standard paper size from a list box. Or, you can 
choose a custom size by selecting Custom from the list and entering the page dimensions in 
the Width and Height boxes. (You can specify a page size of up to 30 x 30 inches). If you're 
creating slides, choose Slide to choose page dimensions with the same aspect ratio as a 
35mm slide.
If you choose Set From Printer, CorelDRAW will query your current default printer for the 
page size and orientation. The dimensions will appear in the Width and Height boxes.

Portrait/Landscape
Enable Portrait if you want the vertical dimension of your page to be greater than the 
horizontal dimension. If you want the opposite, enable Landscape.
When you print the drawing, CorelDRAW will alert you if the Printable Page and printer 
page orientation (as specified with the Printer Setup command) do not match. Choose Yes
if you want CorelDRAW to change the printer orientation to match the Printable Page.

Layout
Click the Layout button to specify a page layout. When you choose one from the list, a 
description of the style appears on the right.
Regardless of the style you choose, you edit each page in upright orientation in the Drawing 
Window. 
The Page Layout Styles are as follows:

Full Page: 
This is the default page layout style. It prints one full page per sheet.
Book: 
Prints two pages per sheet, which you would cut down the 
middle. 
Booklet: 
Prints two pages per sheet, which you would fold vertically to obtain a side fold. 
Tent Card: 
Prints two pages per sheet, which you would fold horizontally to obtain a top fold.



Side-Fold Card: 
Prints four pages per sheet, which you would fold first horizontally to create the top fold, 
then vertically to create the side fold. 
Top-Fold Card: 
Prints four pages per sheet, which you would fold first vertically to create the side fold, 
then horizontally to create the top fold. 

Once you've chosen a page layout style, you still need to insert the required number of 
pages for the particular style, provided you want text and graphics on each page. For 
example, Side-Fold Card prints four pages per sheet, however, when you start a new 
drawing and choose this style, you still need to insert the three remaining pages.

Display
Clicking the Display button allows you to choose your page display preferences. The options 
are as follows:

Facing Pages:
If your document will contain multiple pages, you can opt to display facing pages. This 
option is not appropriate and therefore not available for top-fold and tent cards.
With facing pages turned on, objects can lie partially on both pages of the same sheet. 
You can also blend objects across facing pages. The objects do not print in the page 
gutter (every printer has an unprintable area, usually about 1/4" around the edge of the 
page, where nothing can be printed).
Left or Right First:
Indicate whether you want to begin the document on the left or right page.
Paper Color:
Displays a dialog box that lets you color the Preview screen (and the Drawing Window, if 
you are working in the Editable Preview) to approximate the paper you plan to print it on. 
The color you choose is for viewing and information only; it does not print. If you want a 
color background that does print, choose Add Page Frame.
Show Page Border:
The page border is the rectangle with the drop shadow that appears in the Drawing 
Window. This option is enabled by default. If you disable it, it's a good idea to enable it 
again before printing since it represents the paper size of your printable page. This way, 
you'll see whether any parts of your drawing fall outside the border and won't get printed 
as a result. 
Add Page Frame:
Puts a printable background frame the same size as the page on the screen. It is given 
the default fill and outline, which you can change the same way as you would any other 
CorelDRAW object.

Note: The Page Setup options that are displayed when you open CorelDRAW are the options 
you used in your most recent CorelDRAW session. When you change the Page Setup options 
during your current CorelDRAW session, the new options become the defaults for future 
sessions.

Shortcut
Double-clicking on the Printable Page border opens the Page Setup dialog box.



How to...
· Set the dimensions and orientation of the Printable Page
· Add a printable background to a drawing
· Color the drawing window and Preview screen
· Set up multi-page documents



Layers Roll-Up command
(Layout menu)
Helps you organize your drawing by assigning elements to different layers. A drawing can 
have any number of layers, and a guides and grid layer. Controls in the Layers Roll-up let 
you create, copy and delete layers, as well as hide, lock and print selected layers.
You can also use the Layers command to:

· select the active layer on which you draw objects
· move selected objects to a different layer
· move a layer and its objects in front of or behind other layers
· make a layer a Master Layer so that objects on it appear on all pages in a multi-page 

document.

Roll-Up Controls

Layers List
Displays the names of the layers in the current drawing. Selecting a layer makes it the 
active layer. Any new objects added to the current drawing are assigned to the active 
layer. 
Each new drawing contains the following layers:
Layer 1 the initial drawing layer assigned to all new files. If you begin adding objects 

to a new drawing, they'll automatically be placed on this layer.
Guides contain any guidelines you set up in your drawings. While the guidelines 

reside in their own layer, objects on other layers will snap to them.
Grid contains the grid you set in your drawing. While the grid points now reside on 

their own layer, objects on other layers will snap to them.
Desktop used when working with multi-page documents. Any object moved off the 

printable page is automatically placed on the Desktop layer and displayed on 
each page in the document. If you want to add the object to a particular page,
simply drag it onto the printable page. The object will be added to the nearest 
unlocked and visible layer.

Layers Menu 
New Opens the New Layer dialog box, where you assign a name to a new layer and

specify its attributes.
Edit Opens the Edit Layers dialog box, dialog box, where you assign a new name to an 

existing layer and change its attributes.

Delete Deletes the currently selected layer and any objects on it.

MoveTo Moves the selected object to the layer selected in the Layers list.

CopyTo Places a copy of the selected object to the layer selected in the Layers list.

MultiLayer Lets you select objects across all layers except those which are locked or invisible.

Shortcut
CTRL+F3 opens the Layers Roll-up.



Edit Layers dialog box
Use this dialog box to specify the attributes of a selected layer.

Dialog Box Options

Name
Displays the name of the selected layer or the default name for a newly-created layer. 
Type the name you want to assign to the layer in this box.

Master Layer
Select this option so objects on the layer appear on all pages in a multi-page document. 
Options you specify in the Page Setup dialog box when the master layer is active will 
apply to every page. You can have as many Master Layers as you want in your document.

Visible
Makes objects on a layer visible or invisible. Making some layers invisible lets you isolate 
a part of your drawing for easier editing.

Printable
Enables or disables printing of objects on a layer. Printing only selected layers lets you 
proof parts of your drawing more quickly.

Locked
Enables or disables selection of objects on a layer. Locking a layer prevents objects on it 
from being accidentally moved or changed in any way. You cannot add new objects to a 
locked layer.

Color Override
Outlines objects on a layer in the selected color. Choose a color from the palette that 
appears when you click on the color box. Objects on the selected layer will appear with a 
wireframe outline of the chosen color.
Color Override is useful for identifying which objects are on a particular layer in a complex
drawing. You can also use it to change the color of the guidelines and grid markers.
Note: Color Override does not change the objects' fill and outline; it only the way they 
are displayed on your screen when you're working in editable preview mode.

Set Options For All Pages
When this option is enabled, it applies the selections in the Edit Layers dialog box to all 
pages in a multi-page document. Disable this option to apply options to the current page 
only. For example, you would disable this option to hide Master layer information from the
current page.

Setup
This button appears when either the Grid or Guides layer is active. Choosing Setup open 
either the Grid & Scale Setup or Guidelines Setup dialog box.

Select All
Click this button to select all the layers in the list.



Deselect All
Click this button to deselect all the layers in the list.



How to...
· Use roll-ups
· Add a new layer
· Change the name of a layer
· Delete a layer
· Change the active drawing layer
· Change the order of layers
· Move an object to a another layer
· Copy an object to a another layer
· Lock a layer
· Make a layer visible or invisible
· Make a layer printable or unprintable
· Work on multiple layers
· Identify objects on a layer
· Set up a Master Layer
· Rearrange the stacking order of objects on a layer



Styles Roll-Up command (Layout menu)
Displays a roll-up with controls for applying styles and managing style templates. CorelDRAW
comes with a default template containing redefined styles which you can apply to objects in 
your drawing. You can design your own styles using the Object menu and add them to the 
default template or to new ones you create. 

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Style Types
Use these buttons to show or hide the styles names in each of the three style type 
categories.

Shows/hides Artistic text styles.

Show/hides Paragraph text styles.

Shows/hides Graphic styles.
See Save Template dialog box for information about the attributes that can be defined for 
each style type.

Styles List
Lists the names of the styles available in the style type categories. Click on the style you 
want to apply to the selected object then click on the Apply button. 
With Paragraph text styles, use the Pick tool to select the text frame if you want to apply 
the style to all text. To apply the style to individual paragraphs, select them with 
Paragraph text tool before clicking Apply 

Style Menu
Clicking  opens a menu with commands for managing style templates and finding 
objects that use a particular style.
Load Styles Opens the Load Styles from Template dialog box where you specify the styles 

template you want to attach to a drawing. The name of the current template 
appears below the roll-up's title bar.

Save Template Opens the Save Template dialog box, where you give a new template a name or 
rename an existing one.

Delete Style Removes the selected style from the current drawing. To remove it from the 
template, delete it, then save the template using the Save Template command.

Find Selects an object with the highlighted style. If an object using that style is found, the
command name changes to Find Next. Click on it to search for the next object 
using that style.

Set Hotkeys Displays the Set Hotkeys dialog box where you can assign key combinations to 
frequently used Paragraph text styles. The command becomes available when you 
select Paragraph text style from the list.



Apply
Applies the style highlighted in the roll-up to the selected object.



How to...
· Use roll-ups
· Create a style



Load Styles From Template dialog box
Use this dialog box to specify the style template. you want to attach to a drawing.
If objects in your drawing use styles with the same names as those in the new template, 
CorelDRAW will ask whether you want to apply the new styles to those objects.

Dialog Box Options

File Name
Either type the name of the template you want to open or choose it from the list.

Drives
Select the drive in which the template you want to open is stored.

Directories
Select the directory in which the template you want to open is stored.

List Files of Type
Shows CorelDRAW Template (*.CDT) as the type of file to be opened.

Preview box
Shows a thumbnail of objects saved with the template. For the thumbnail to appear, you 
must have included the objects with the template when it was saved.



Save Template dialog box
Use this dialog box to name a new styles template you have created or to update an existing
one.

Dialog Box Options

File Name
Type a name for the new template. Use the current name or choose a name from the list 
overwrite an existing template.
The filename precedes the .CDT extension and can contain up to eight characters.

Drives
Select the drive in which you want to store the template.

Directories
Select the directory in which you want to store the template.

List Files of Type
Shows CorelDRAW Template (*.CDT) as the type of file to be opened.

With Contents
Saves objects on the page with the template.

Image Header
Adds an image header if With Contents checked. You can specify the type (mono or 
color) and size of header in kilobytes.



Set Hotkeys dialog box
Use this dialog box to assign key combinations (Ctrl + key) to Paragraph text styles in the 
current template. Assigning key combinations to frequently used styles makes them easier 
to apply.

Dialog Box Options

[style type] Styles In Template
Lists the Paragraph text styles. Also shows the previously assigned key combinations and 
the point size of each text style.
Select the style you want to assign a key combination to or whose key combination you 
change.

New Hotkey: Ctrl +
Choose the key you want assign to the selected style. To remove a key combination from 
a selected style, click the Unassigned button.

Auto Assign
Assigns Ctrl+1 to the first style, Ctrl+2 to the second, and so on.

Sort By
Lists styles alphabetically by name or by type size from largest to smallest.

Cluster Bullet
Groups styles that include bullets.



How to...
· Choose a drawing scale



Grid & Scale Setup command
(Layout menu)

Controls the location of the grid's zero point, the spacing of the grid lines, grid display, 
and the drawing scale.

· When you save your drawing, the Grid settings are saved with it.
· If you change the grid spacing, objects in your drawing retain their position even if they

do not line up with the new grid line positions.
· When you change Grid Frequency units, the values in the dialog box are not 

converted. Each time you change units, you must specify the frequency you want to 
use with that unit.

Dialog Box Options

Drawing Scale
Use the Drawing Scale dialog box to set the scale for your drawing. For example, if you are 
drawing floor plans for your office, this feature allows you to specify how many units on your 
page (the Page Distance) are equivalent to a given number of units on the floor (the World 
Distance). 
Note:    The units you specify in Page Distance are the units used by the Contour Roll-Up and
Transform Roll-Up. These units are also the ones used for the rulers. However, if the Drawing 
Scale is set to its default values (where 1 inch of Page Distance equals 1 inch of World 
Distance), the rulers use the units specified for Grid Frequency.

Page Distance
Represents the units in your drawing that are equivalent to the real (World Distance) 
units. Choose a different unit of measure by clicking the units box and choosing one from 
the list. The maximum allowable Page Distance for each unit of measure is 100.
World Distance
Represents the real units that are equivalent to the units (Page Distance units) in your 
drawing. Choose a different unit of measure by clicking the units box and choosing one 
from the list.
Typical Scale
This drop-down list box contains some pre-defined drawing scales. To choose one, click on
it in the list. The Page Distance and World Distance units are updated to reflect your 
choice.

Grid Frequency
Determines the number of grid lines per unit of measure.
To space the grid lines more than one whole unit of measure apart, enter fractional values 
from the keyboard. For example, to space the grid lines two inches apart, enter 0.5.
The maximum number of grid lines is 200 per inch, 33.3 per pica, 1.01 per point, 7.87 per 
millimeter, 1.01 per didot, and 35.52 per cicero.
When you change Grid Frequency units, the ruler units and those displayed on the Status 
Line are changed to match.

Grid Origin
Determines the zero point of the grid with respect to the lower left corner of the Printable 
Page. Useful as a reference point when sizing and placing objects.



Once you have specified the origin, the 0,0 intersection of the rulers is reset to that point.
Coordinates entered in dialog boxes and certain numerical readouts on the Status Line are 
related to the location of the Grid Origin. For example, the readout on the extreme left side 
of the Status Line represents the distance of the cursor from the Grid Origin.
You can also use the ruler crosshairs to set the Grid Origin.
You can choose another unit of measure from the units box. When you change units, you 
must specify the Grid Frequency you want to use with that unit.

Show Grid
Displays markers showing where the grid lines are.
The frequency of the grid marks is determined by the current view. When you use the Zoom 
tool to magnify the view, the frequency of the grid marks increases.

Snap To Grid
Forces objects drawn or moved close to a grid line into alignment with the grid. You can also 
turn Snap To Grid on and off using the Snap To Grid command in the Layout menu.

Shortcut
Double-clicking a ruler opens the Grid & Scale Setup dialog box.



How to...
· Set the grid parameters
· Align objects to the grid



Guidelines Setup command
(Layout menu)
Lets you add guidelines at specific locations in the drawing window. Also lets you move and 
delete existing ones.

· You can add, move and delete guidelines by dragging them with the mouse.
· With Snap To Guidelines enabled, an object drawn or moved near a guideline snaps to 

it.
· You can add as many guidelines as you need.

Dialog Box Options

Guideline type
Specifies the type of guideline (horizontal or vertical) to be added, moved or deleted.

Guideline position field
Specifies the location of the guideline relative to the zero points on the rulers. 

Show Guidelines
Toggle switches guideline display off and on.

Snap To Guidelines
Forces objects into alignment with a guideline when the object is drawn or moved close to
it. Turn Snap To Guidelines on and off with the Snap To Guidelines command in the Layout 
menu. Choose Snap To Guidelines. A check to the left of Snap to Guidelines indicates that 
it is enabled.

Add
Adds a guideline at the position specified in the Guideline position field list box.

Move
Moves the guideline to the new location specified in the Guideline position field. If you 
have added more than one guideline, click the one you want to move in the position field.
Enter the new location, then choose the Move button.

Delete
Removes the guideline at the location displayed in the Guideline position field. Delete 
selected guidelines by continuing to press Delete. If the guidelines to be deleted are not 
sequential, click the specific guideline position and then click delete.

Delete All
Removes all the guidelines displayed in the Guideline position field.

Shortcut
Double-clicking a guideline opens the Guidelines dialog box.



How to...
Position guidelines in the drawing window



Snap To Grid command
(Layout menu)
Toggles Snap To Grid on and off. Working with the grid on makes it easy to accurately align 
and position objects. It also allows you to draw precisely-sized objects. The grid is non-
printing.

· When Snap To Grid is on, the cursor is forced to stay on the grid points, except when 
you are:
Selecting an object with the Pick or Shape Tools, or with the Copy Attributes From 
mouse pointer
Drawing in Freehand or Bezier mode
Rotating/skewing an object with the Pick Tool
Modifying ellipses with the Shape Tool
Zooming in with the Zoom Tool

· When moving objects with Snap To Grid on, the handles on the object's highlighting 
box are forced to the grid points.

· Text snaps to the grid along its baseline when moved vertically. When moved 
horizontally, the text snaps according to the Justification option assigned with the 
Character or Edit Text commands. For example, with Right Justification selected, text 
snaps to the grid along the right edge of its highlighting box.

· When moving rotated text, the handles on its highlighting box snap to the grid.
· The Constrain feature always overrides the grid.
· The Grid & Scale Setup command allows you to display the grid and to set the spacing 

of the grid points.
· Snap To Objects and Snap To Guidelines have priority over Snap To Grid. When all three

are on, an object being moved will snap to a snap point on a stationary object no 
matter how close that point is to a guideline or grid point.

· Turning Snap To Grid on will not affect the position of objects already on the screen.

Shortcut
Pressing CTRL+Y toggles Snap To Grid on and off



How to...
Align objects to the grid



Snap To Guidelines command
(Layout menu)
Toggles Snap To Guidelines on and off. Guidelines are non-printing lines that you can place 
anywhere in the drawing window. With Snap To Guidelines on, an object drawn or moved 
near a guideline snaps to it. Useful for aligning objects with precision.

· The position of objects already on the screen does not change when you turn Snap To 
Guidelines on.

· Snap To Objects has priority over Snap To Guidelines and Snap To Grid. When all three 
are on, the object being moved will snap to a snap point on a stationary object no 
matter how close that point is to a guideline or grid point. With Snap To Objects off, 
Snap To Guidelines has top priority.

· You can position guidelines by dragging them from the rulers, or by using the 
Guidelines Setup command.

Shortcut

Clicking the  icon on the ribbon bar enables Snap to Guidelines.



How to...
Align objects to a guideline



Snap To Objects command
(Layout menu)
Toggles Snap To Objects on and off. With Snap To Objects on, you can align any part of a 
moving object to a "snap point" on a stationary object. The location of the snap points varies
with the type of object. Click on the  button next to the object type for information about 
the location of its snap points.

· Rectangles 
· Ellipses 
· Lines and curves 
· Text 
· Bitmaps 
· Extrusions and blends
· Linked and embedded objects
If the location used to select the moving object is within the snap range of one of its own 
snap points, the moving object will align with the stationary object on that point; not the 
actual point of selection.
Snap To Objects has priority over Snap To Grid and Snap To Guidelines. If all three are on, an 
object being moved will snap to a snap point on a stationary object no matter how close that
point is to a guideline or grid point.
Turning Snap To Objects on will not affect the position of objects already on the screen.



Rectangles
Simple rectangles and those with rounded corners have nine snap points.



Ellipses

Closed ellipses have five snap points: one at each end of the major and minor axes, and one 
in the center.
Open ellipses can have as many as seven snap points: one at the ends of each major and 
minor axes, one in the center, and one at each termination point of the arc.
If the outline of the open ellipse does not pass through the end of a particular axis, then no 
snap point will exist there.



Lines and Curves

Lines and curves drawn with the Pencil tool have snap points at the endpoints and at each 
node in between.



Text

Artistic text has nine snap points, including one in the center. 

Paragraph text has snap points at each corner of its frame.



Bitmaps
Bitmaps have snap points at each corner and in the center. Rotated bitmaps have two 
additional snap points.



Extrusions and blends
The extruded object and the two original objects in a blend have the same snap points they 
had before they were extruded or blended.
Each extruded surface and intermediate shape in a blend has a snap point at its center and 
at the nodes along its outline. 



Linked and embedded objects
Snap points for linked and embedded objects occur at each corner of the object, in the 
center of its highlighting box and at either end of the "slash" used to represent the object in 
wireframe view.



How to...
Align objects using Snap to Objects



Clear Effect From command
(Effects menu)
Removes the last effect you applied to the selected object. The name of the command 
changes depending on which effect was applied, for example, Clear Blend, Clear Envelope.



Copy command
(Effects menu)
Displays a submenu with commands for copying another object's envelope, perspective, 
blend, extrusion, contour, or powerline to a selected object. When you choose the command,
an arrow appears, which you use to click the object whose effect you want to copy.
The command is unavailable if the selected object cannot have an effect copied to it. If the 
object you clicked has an effect which cannot be applied to the other object, a message box 
will appear.



Clone command
(Effects menu)
Displays a submenu with commands for cloning an object's blend, extrusion, contour, or 
powerline to a selected object. When you choose the command, an arrow appears, which 
you use to click the object whose effect you want to clone.
The command is unavailable if the selected object cannot have an effect copied to it. If the 
object you clicked has an effect which cannot be applied to the other object, a message box 
will appear.
Note: A master-client relationship exists between the original effect and the cloned effect. 
The cloned effect in the client object will change to reflect any alterations made to the effect
in the master object. It is not possible to alter the clone effect. To change the effect, change 
it on the master object. It will automatically be applied to the clone.



How to...
· Copying or duplicating objects using the Clone command
· Copy another object's effects



Clear Transformations command
(Effects menu)
Reverses the following transformations and effects, allowing you to restore an object to its 
original size and orientation:

· resets all rotation and skew transformations to zero.
· removes all envelope and perspective effects
· returns the center of rotation to the object's center.
· resets to 100% any scaling or stretching.

When applied to a group of objects, only transformations made to the group are cleared. 
Those made to objects before they were grouped are not cleared.

Note:    The Clear Transformations command does not clear the following operations: Move, 
Size, Scale, or Mirror.



How to...
· Clear transformations





Transform Roll-Up command
(Effects menu)
The Transform Roll-Up changes the placement, size, scale, angle of rotation and degree of 
skew of a selected object.
The Transform Roll-Up displays the Horizontal and Vertical coordinates for a selected object. 
Use the fields to reset or copy an object's placement on the page. The Transform Roll-Up also
allows you to reset size, scale, rotation angle and degree of skew on a selected object 
around a placement point.
Note:    The Transform Roll-Up uses the unit of measure specified in the Page Distance 
section of the Grid & Scale Setup dialog box.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Dialog boxes

Opens the dialog box for placing selected objects.

Opens the dialog boxes for sizing selected objects.

Opens the dialog boxes for scaling selected objects.

Opens the dialog box for rotating selected objects.

Opens the dialog box for skewing selected objects.

Hides some fields, leaving just the H, V and inches fields visible.

Controls
Displays controls for modifying the original or copied object.
H
Sets the H or horizontal coordinate.

V
Sets the V or vertical coordinate.

Inches
Defaults to the measurements used by the ruler.

Anchor points
Allow you to position an object to an exact coordinate. The nine anchor points correspond 
to the eight selection handles on the object, and the center of the object.
Apply To Duplicate
Creates a copy of the original object in the new position.



Apply
Applies the specified options to the selected object.

Shortcut
Pressing ALT+F7 with an object selected opens the Transform Roll-Up.



Transform Roll-Up - Move command
(Effects menu)
Click the Placement icon in the Transform Roll-Up to change a selected object's placement.

Dialog Box Options
Roll window icon 

Hides the controls, leaving just the title bar visible.

Hides some fields.
H
Sets the horizontal coordinate. The field to the right sets or resets the object's horizontal 
placement.
V
Sets the vertical coordinate. The field to the right sets or resets the object's vertical 
placement.
Inches
Defaults to the measurements used by the ruler.
Relative Position
Aligns the object to the page coordinates selected by the anchor point, e.g., Top Left.
Moves the object to the absolute H: V: coordinates you set on your ruler with the default 
anchor point centered.
Apply to Duplicate
Copies the original object and places a new object at the selected coordinates.
Position fields
Places moved objects to an anchor point. The anchor point may be one of the following:    Top
Left, Top Center, Top Right, Center Left, Center On, Center Right, Bottom Left, Bottom 
Center, or Bottom Right.

Apply
Applies the specified options to the selected object.



Transform Roll-Up - Size command
(Effects menu)
Click the Size icon in the Transform Roll-Up to change a selected object's size.

Dialog Box Options
Roll-Up window icon 

Hides the controls, leaving just the title bar visible.

Hides some fields.
H
Sets the horizontal coordinate. The field to the right sets or resets the object's horizontal 
size.
V
Sets the vertical coordinate. The field to the right sets or resets the object's vertical size.
Inches
Defaults to the measurements used by the ruler.
Apply to Duplicate
Copies the original object and places a new object at the coordinates selected.
Position fields
Allow you to resize objects from an anchor point. The anchor point may be one of the 
following:    Top Left, Top Center, Top Right, Center Left, Center On, Center Right, Bottom Left,
Bottom Center, or Bottom Right.
Apply
Applies the specified options to the selected object.
See also Sizing an object using the Transform Roll-Up.



Transform Roll-Up - Scale command
(Effects menu)
Click the Scale icon in the Transform Roll-Up to change the scaling of a selected object. 
Objects are scaled from the selected anchor point in the position field. Values below 100 
shrink them; values above 100 enlarge them.

Dialog Box Options

Roll window icon 
Hides the controls, leaving just the title bar visible.

Hides or displays the coordinating fields.

H
Sets the horizontal coordinate. The field to the right sets or resets the object's horizontal 
scaling.

V
Sets the vertical coordinate. The field to the right sets or resets the object's vertical 
scaling.

Inches
Defaults to the measurements used by the ruler.

Horizontal mirror 
Click to set 100% horizontal scale or mirror.

Vertical mirror
Click to set 100% vertical scale or mirror.

Apply to Duplicate
Copies the original object and places a new object at the coordinates selected.

Position fields
Allows you to scale or mirror objects from an anchor point. The anchor point may be one 
of the following:    Top Left, Top Center, Top Right, Center Left, Center On, Center Right, 
Bottom Left, Bottom Center, or Bottom Right are also available options.

Apply
Applies the specified options to the selected object.
See also Scaling an object using the Transform Roll-Up.



Transform Roll-Up - Rotate command
(Effects menu)
Click the Rotate icon in the Transform Roll-Up to rotate selected object(s). By default, an 
object rotates around a point in the middle of its highlighting box, called the "center of 
rotation". You can rotate the object around a different point by dragging the center of 
rotation to a another location with the mouse. Use the coordinating field in the Transform 
Roll-Up for precise control over the point of rotation.

Dialog Box Options

Angle of Rotation
Specifies the angle of rotation.

Center
Specifies a fixed horizontal and vertical point to rotate around.

Relative Center
When unchecked, the object rotates around a fixed point on the page as defined in the 
Center of Rotation fields.
When you click Relative Center, the rotation occurs around one of the following:
· the chosen anchor point, (by default the center of the object). If you choose Top Left for

example, it will rotate around the Top Left corner of the selected object.
· a fixed point from the center of the selected object as defined in the Center of 

Rotation fields.
Apply to Duplicate

Copies the original object and places a new object at the coordinates selected.

Position fields
Rotates selected objects from an anchor point. The anchor point may be one of the 
following: Top Center, Top Right, Center Left, Center On, Center Right, Bottom Left, 
Bottom Center, or Bottom Right.

Apply
Applies the specified options to the selected object.



Transform Roll-Up - Skew command
(Effects menu)
Click the Skew icon the Transform Roll-Up to skew selected object(s). Use the Transform Roll-
Up for skewing instead of the mouse when you want precise control over the amount of 
skew.

Dialog Box Options

H
Specifies the horizontal skew angle.

V
Specifies the vertical skew angle.

Apply to Duplicate
Copies the original object and places a new object at the coordinates selected.

Position fields
Places skewed objects to an anchor point. The object may then be set to skew from the 
one of the following positions relative to the placement point: Top Center, Top Right, 
Center Left, Center On, Center Right, Bottom Left, Bottom Center, or Bottom Right.

Apply
Applies the specified options to the selected object.



How to...
· Use roll-ups
· Size objects using the Transform Roll-Up
· Rotating an object using the Transform Roll-Up



How to...
· Use roll-ups
· Transform objects



How to...
· Use roll-ups
· Scale objects with using the Transform Roll-Up
· Scale objects using the mouse



Add Perspective command
(Effects menu)

Puts a bounding box with handles at each corner around the selected object(s). Dragging the handles 
allows you to create one- and two-point perspective views of the object.

· If the object already has a perspective bounding box, choosing Add Perspective will apply a new 
box on top of the existing one without changing the object's perspective. This allows you to 
experiment with the positioning of the handles without permanently altering the object. To reverse 
changes made with the most-recently-applied bounding box, choose the Clear Effect command.

· When you apply this command to a text object, it remains as text. This means you can edit it and 
change its text attributes. You cannot, however, change the attributes of individual characters.

· Once you have added perspective to a curve object, you cannot select its nodes without clearing 
the perspective or converting the object to curves again.

· Depending on the way you move the handles, you will see as many as two vanishing points 
(represented by X's) on the screen. Dragging these also lets you change the object's perspective.



How to...
· Add perspective to an object
· Edit an object's perspective





Envelope Roll-Up command
(Effects menu)

Use this command to apply and edit envelopes. You can apply envelopes to any object except bitmaps. 
Applying them to Paragraph text lets you reshape the frame to flow text around or inside objects.

· Text reshaped with an envelope remains as text. This means you can edit it and change its 
attributes. You cannot, however, change attributes of individual characters.

· Once you have applied an envelope to a curve object, you cannot select its nodes without clearing 
the envelope or converting the object to curves again.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Add New
Adds a rectangular envelope with eight handles. Dragging the handles reshapes the envelope in a 
manner determined by the Editing Mode buttons. When you click the Apply button, the contents of the 
envelope are reshaped to conform to the shape of the envelope.

You can add new envelopes on top of existing ones without changing the object's shape. With 
Paragraph text, however, the new envelope will replace the current one.

Add Preset
Displays a selection of pre-shaped envelopes. Click the one you want then apply it to the selected 
object or edit it first. Note that when applied to Paragraph text, the preset envelopes are stretched 
proportionally to fit the text frame. For other types of objects, they are stretched non-proportionally.

Create From
Displays a special pointer that lets you create an envelope based on the shape of the object you 
select. The object must be a single curve object. Curve objects created by combining multiple objects 
with the Combine command cannot be used. If you select an unacceptable object, an information box 
will appear telling you so.

Editing Mode Buttons 

Determine how the envelope can be reshaped. You can switch modes at any time. The mode you 
choose applies to all objects on the screen that have envelopes. You should be careful, therefore, not 
to move envelope handles on objects whose shape you do not wish to change.

With the first three modes you can move handles one at a time either horizontally or vertically. With the
fourth mode (Unconstrained mode), handles move freely and they have control points that can be 
used to fine tune the shape of the envelope. You can also select multiple handles with the fourth mode
and move them as a unit.

Holding down the Ctrl and/or Shift keys while moving handles with the first three modes produces the 
following effect:

Key Effect
Ctrl moves the handle opposite the one you are dragging in the same direction



Shift moves the handle opposite the one you are dragging in the opposite direction
Ctrl+Shift moves all four corners or sides in opposite directions. 

Mapping Modes 
Determines how the object is fitted to the envelope.

      Horizontal Stretches the object to fit the basic dimensions of the envelope then squashes it 
horizontally to fit the shape of the envelope.

      Original Maps the corners of object's bounding box to the corner handles on the envelope. The
other handles are mapped linearly along the edge of the object's bounding box. The 
location of the control points are also considered.

      Putty Maps the corners of object's bounding box to the corner handles on the envelope only;
the location of the other handles is ignored. This tends to produce less exaggerated 
distortions than Original mode.

      Vertical Stretches the object to fit the basic dimensions of the envelope then squashes it 
vertically to fit the shape of the envelope.

      Text Selected automatically when applying envelopes to Paragraph text. (The other modes 
are unavailable for selection.)

Keep Lines
Select to stop CorelDRAW from converting straight lines in the object to curves.

Reset Envelope
Undoes any changes to the envelope since it was last applied. If you added a new envelope without 
applying it, Reset Envelope will remove it.

Apply
Applies the envelope to the selected object.



How to...
· Use roll-ups
· Shape an object with an envelope
· Clear an object's envelope
· Copy an object's envelope
· Edit an object's envelope
· Create an envelope from an object





Blend Roll-Up command
(Effects menu)

Blends one object into another through a series of intermediate shapes. Controls in the Blend Roll-up let 
you specify the number of intermediate shapes created and the range of colors blended. You can also fit 
objects you've blended to a path.

· The intermediate shapes are dynamically linked. This means you can edit either of the blended 
objects and the blend will reform automatically to incorporate your changes.

· When blending objects with unequal numbers of subpaths, some or all the intermediate shapes 
may be drawn as open paths rather than closed ones. In such cases, the intermediate shapes may 
not print, or may print as outlined shapes rather than filled ones.

· You cannot blend objects on different layers.
· Fills blend according to the following rules:

Object fill Intermediate Shapes
No fill in one object No fill
Uniform fill with fountain Blend from uniform fill to fountain
Uniform fill with pattern Uniform fill
Radial fountains to Linear fountain Radial fountain
Conical fountains to Linear fountain Conical fountain
Conical fountains to Radial fountain Fountain in start object
Custom fountains in both objects Blends To and From colors in start object
Same fountain type in both objects Fountain
Pattern in one object only Other object's fill
Pattern in both objects Start object's pattern
Bitmap texture in one object only Other object's fill
Same bitmap texture style in both objects Blends textures
Different bitmap texture styles Start object's texture
Spot color with Process color Process color
Two different Spot colors Process color

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Blend Steps/Spacing 
Type or select the number of intermediate shapes you want in the blend.

When blending on a path, you can specify the spacing between the intermediate shapes by choosing 
Spacing from the list box and typing or selecting the amount in the numeric entry box.

Rotation Rotates the intermediate blend objects. Specifying negative values changes the 
direction of the rotation.

Loop Select to rotate the intermediate objects around a point which is halfway between 
the start and end objects' center of rotation. If not selected they rotate around their 
own centers of rotation.

Full Path Available for objects blended on a path. Places the start and end objects at either 
ends of the path. If the path is closed, the end object is placed an appropriate 
distance from the common start/end node of the path.

Rotate All Rotates the objects in a blend group that has been blended on a path.



Color Wheel 
Displays a color wheel and options for specifying how colors are blended. If either object has a fill of 
None outline colors are displayed.

The default option blends using colors intersected by the line on the color wheel. The colors at either 
end of the line correspond to the colors of the start and end objects.

Rainbow Blends using colors along the arc on the color wheel. The colors at either end of the 
arc correspond to the colors of the start and end objects. Use the Direction buttons to 
blend either clockwise or counterclockwise between the ends of the arc.

Map Nodes, Split, Fuse 
Displays the following buttons:

Map Nodes Displays a special mouse pointer for specifying which node on the start and end 
objects you want CorelDRAW to treat as the objects' first node. You could get 
significantly different results depending on which nodes you select. You can use Map 
Nodes on an existing blend group or before blending.

Split Displays a special pointer that lets you split a blend at the intermediate object you 
select. That object becomes the control object (i.e., the start or end object) for the 
resulting blends.

Fuse Start Recombines split blends. Hold down 
Fuse End the Ctrl key and click on the blend group you want to fuse, then choose whichever 

Fuse button becomes available. If the start/end object is shared by three or more 
blends groups, a special pointer will appear. Click on an intermediate object that's a 
least one object removed from the start/end object you want to fuse with.

Start Object    
Displays a menu with the following commands:

Show Start Selects the start object in the selected blend group.

New Start Displays a special mouse pointer for selecting a new start object.

End Object    
Displays a menu with the following commands:

Show End Selects the end object in the selected blend group.

New End Displays a special mouse pointer for selecting a new end object.

Blend on a Path    
Displays a menu with commands for blending objects along a path.

    Show Path Selects the path along which the selected blend group was blended. You can edit the 
path with the Shape tool and CorelDRAW will redraw the blend group accordingly.

    New Path Displays a special mouse pointer for specifying a new path for a blend group. You can 
also specify a new path for a blend group already blended on a path.

    Detach from Path
Separates the blend group from its path. You specify where a blend begins and ends 
along a path by moving the start or end object in the blend group. Select the object 
you want to move, and drag it to the desired location along the path. When you 
release the mouse button, the blend group redraws.

Apply



Applies the specified options to objects you want to blend or to an existing blend group.

Shortcut
Pressing CTRL+B opens the Blend Roll-Up.



How to...
· Use Roll-ups
· Blend objects
· Blend objects along path
· Edit a blend
· Change the axis of rotation for rotated blends
· Create compound blends
· Fuse objects in a compound blend
· Clear intermediate shapes in a blend
· Break the link between blended objects





Extrude Roll-Up command
(Effects menu)

Adds surfaces to the selected object, making it appear three-dimensional. CorelDRAW links the object 
and its surfaces, allowing you to manipulate them as a single entity.

When you choose the Extrude command from the Effects menu, CorelDRAW opens the Extrude Roll-
Upand applies a default wireframe extrusion on the selected object. Use the Roll-Up to adjust the 
direction and depth, and other extrusion parameters.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Extrude Presets 
Choose from the list box of presets to apply basic extrusions quickly and accurately. Choose from 
presets like Metallic Gold and ThreeD. A sample of the selected preset appears in the roll-up. The 
preset look is maintained no matter what the size of the object is. For example, the depth of a preset 
extrusion is relative to both the height and the width of the original object. For example, if two squares 
(one larger than the other) are extruded with the same preset, the smaller extruded square will not be 
as deep as the larger extruded square. Vanishing points are not shared among objects sharing the 
same preset.

Save Extrude Preset dialog box
Allows you to save frequently-used extrusions as presets. You can overwrite original CorelDRAW 
default presets to suit your needs. You can attach notes about the preset in the dialog box. Click 
Delete to open the Delete Extrude Preset dialog box for deleting presets.

Depth 
Specify the kind of extrusion, the vanishing point, and how far you want to extend extruded surfaces.

Small Back Select the type of extrusion you want from the list box. With perspective extrusions,
the extruded surfaces can be made to approach, or recede from, the vanishing 
point. With parallel extrusions, the lines of the extruded surfaces are drawn parallel 
to one another. Front and Back refer to the placement of the extruded surfaces with
respect to the object.

VP Locked to Object
Allows you to choose the vanishing point for the extrusion. With an object selected,
choose a vanishing point from the list box in the Extrude Roll-Up and apply. To 
maintain the look of an extrusion when moved on the page, choose VP Locked to 
Object. To maintain the original vanishing point when moving extruded objects, 
choose VP Locked to Page. To copy vanishing points from one extrusion to 
another, choose Copy VP From. To share vanishing points among an unlimited 
number of extruded objects, choose Shared Vanishing Point.

Scale Controls the depth of the extruded surfaces (i.e., how far they recede toward, or 
project from, the extruded object). Applies only to perspective extrusions. You can 
drag the X marker that appears when you choose Edit to interactively position the 
vanishing point and scale the extruded surfaces.

Displays controls for positioning the vanishing point with precision. Choose Page Origin to 



position the vanishing point with respect to the 0,0 points on the rulers. Or, Object Center to position it 
with respective to middle of the object's highlighting box.

Rotation 
Displays controls for rotating the object in three-dimensional space. Click on the arrows to rotate the 
object in the direction you want.
Click  to return the object to its original orientation.
For precise control over the amount of rotation, click on  and type values in the numeric entry boxes.

Lighting (bmc ext-lit.bmp}
Displays controls for adjusting the intensity and direction of three possible light sources.

The sphere inside the wireframe box represents the extruded object.

Toggle on and off to enable any of the three light sources. To move a light source, click one and 
drag to where lines on the wireframe box intersect.

Intensity Adjusts the object's shading to simulate the effect of varying the amount of light 
directed at the object, from up to three angles. Type the intensity value, or drag the 
slide control for each light source. , 

, 
 represent the three light sources. Shading on the numbered circles in the wireframe represent the 

intensity levels applied to each. Lower levels appear as dark gray circles, while higher levels appear 
lighter. Black circles indicate the light source selected. Click away from all circles to see the intensity of all
light sources.
Full-Color Range Enable this option to create more realistic extrusions. Full-Color Range precisely 
combines light and dark shades (brightness and saturation). With this check box disabled, a more basic 
shading is used.

Coloring 
Displays controls for coloring the extruded surfaces.

Use Object Fill Fills the surfaces with the object's color.

Solid Fill Fills the surfaces with a color from the palette displayed by clicking on the color 
swatch.

Shade Fills the surfaces with a blend between two colors. Select the colors from the 
palettes displayed when you click on the From and To color swatches.

Drape Fills The fill (textures, fountain fills) is wrapped around the object, filling the object with a
smooth, unbroken texture.

Note: The Lighting control affects the appearance of shaded surfaces. If some of the surfaces appear 
black, and this is not the effect you want, increase the Intensity for a particular light source.

Edit
Displays the selected object's vanishing point for interactive positioning.

Apply
Applies the specified options to the selected object.

Shortcut
Pressing CTRL+E opens the Extrude Roll-up.





How to...
· Use Roll-ups
· Extrude an object
· Edit an extruded object
· Clear extruded surfaces
· Break the link between objects in an extrusion





Contour Roll-Up command (Effects menu)

Creates a series of concentric shapes radiating in or out from an object. The shapes will have the same 
outline and fill as the object.

You cannot apply Contours to grouped objects, bitmaps or linked and embedded objects.

Roll-Up Controls

To Center
Creates shapes that get progressively smaller as they approach the center of the object. Use the 
Offset control to specify the spacing between the shapes.

Inside
Also creates progressively smaller shapes. You can specify the number of shapes created with the 
Steps control and the spacing between them with the Offset control.

Outside
Creates shapes that get progressively larger.

Offset
Specify the distance you want between the intermediate shapes. The units used are those specified in 
the Page Distance section of the Grid & Scale Setup dialog box.

Steps
Specify the number of shapes you want created. With Inside selected, the Offset value will take 
precedence over the Steps value. This means if Offset is set too high, CorelDRAW may reach the 
middle of the object before it can create the number of steps specified.

Colors  
 
Displays a palette with colors you can blend the object's outline and fill with. Click on the color you 
want or choose More to display another dialog box where you can create your own colors and select 
them by name.

The object must have a uniform color outline and/or fill for your selections to have any effect.

You can use the Fill and Outline tools to change the attributes of the original object after it's been 
contoured. The Contour will reform to incorporated your changes automatically.

Note: If you select an object containing a fountain fill, a second fill color selector appears in the Roll-
Up, allowing you to contour from one fountain fill to another.

Apply
Applies the specified options to the selected object.



How to
· Use Roll-ups
· Contour an object
· Edit a contoured object
· Break the link between objects in a Contour





Presets Roll-Up command (Special menu)
The Presets Roll-Up allows you to add preset effects like drop shadows and unique fountain fills to a 
selected object. It also lets you record operations you apply to objects, such as moving, stretching, filling, 
etc. Use the controls in the roll-up to change the selected preset or to create your own.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Preset effects 
Choose from a list box of presets. A sample of the selected preset appears in the Roll-up.

Start/Stop Recording
Click to start or stop recording actions you apply to a selected object. Any one or combination of the 
following actions can be recorded: Move, Stretch, Skew, Rotate, Fill, Outline, Duplicate, To Front, To 
Back, Forward One, Back One, and Convert to Curves.

Note: A dialog box will prompt you if you try to record an unsupported function.

Edit
Clicking Edit opens a dialog box in which you can add notes to your presets. Clicking Delete opens the
Delete Preset dialog box, where you delete presets by selecting them from the list and then clicking 
Delete.

Shortcut
Pressing Alt+F5 opens the Presets Roll-Up.



How to...
Apply Presets to objects





PowerLine Roll-Up command (Effects menu)

Draws a line that varies in thickness along its length. CorelDRAW supplies a large selection of preset 
PowerLines that look like they were created with traditional artists' tools like paintbrushes, calligraphic 
pens and wood etching tools. Controls in the roll-up let you design your own PowerLines and add them to 
the selection of presets.

· In addition to drawing them with the Pencil tool, you can also use PowerLines to "outline" existing 
objects.

· PowerLines are closed paths that have fill and outline attributes.
· You can manipulate PowerLines with the Shape tool and the Node Edit Roll-up. The roll-up displays

additional controls for adjusting the width and shape of your PowerLines    See Editing PowerLines 
with the Shape tool.

Roll-Up Controls

PowerLine Shapes 
Select the preset PowerLine you want from the list. To design your own PowerLine, select Custom.

With the Pressure preset selected you can use the Up and Down arrow keys to increase and decrease
the width of the line as you drag the mouse. If you're using a pressure-sensitive pen as an input 
device, the line's width will fluctuate with the amount of pressure you apply.

Max Width
Specify how wide you want the line to be at it's widest point.

Apply when Select this option if you 
    drawing lines want all lines drawn with the Pencil tool drawn as PowerLines.

Nib Shape 
Lets you change the shape and thickness of the PowerLine by adjusting the angle and thickness of the
nib.

You can make the adjustments to the nib by dragging a representation of it in the preview box. Or, you 
can click on  and specify numeric values.

Intensity Varies the width of the line along its entire length.

Speed, Spread, Ink Flow 
Speed Increasing this value produces a corresponding increase in the width of the line at points

where it changes direction. The sharper the change in direction, the more pronounced 
the effect.

Spread When Speed is greater than zero, the Spread setting acts as a smoothness control. The
higher the setting the smoother the line will look.

Ink Flow Controls the amount of "ink" in the PowerLine pen. Increasing the value produces a line 
with more "coverage". Decreasing the value, causes the line to "dry up" as it gets 
thinner.

Scale with Select this option to maintain
    Image the proportions of the PowerLine when it's scaled.

Save As



Displays a dialog box for saving and deleting custom PowerLine settings.

PowerLine Type a name for the PowerLine
    Name settings. To modify a PowerLine you created previously, select it's name from the Preset 

List 

Preset List Lists names of the preset PowerLines first followed by those you create.

Delete Removes the PowerLine selected in the Preset List. You can only delete PowerLines 
you create.

Apply
Applies the specified options to the selected object.



How to
· Use roll-ups
· Draw a PowerLine
· Edit a PowerLine
· Save custom PowerLines





Lens Roll-Up command (Effects menu)

The Lens Roll-Up contains eight lenses which you apply to objects in your drawing. Applying 
a lens to an object causes the object to display through the lens. For example, adding the 
Magnify lens to an object and specifying a Magnify factor of two causes the object to be 
magnified by a factor of two. You can only apply a lens to objects with closed paths. 
The object you use as the lens cannot be a grouped object. However, you can apply a lens to a group of 
objects. When a lens is applied to a group of objects, it is applied to each object individually.

Applying a lens to objects on different layers has no effect on the layers.

Note:    When you apply a lens to an object filled with a non-uniform color (for example, a fountain fill), the
lens assumes the color displayed in the Color box in the Lens Roll-Up.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Lens Type 
Choose one of the following Lens types from this list box. 

Transparency
Causes the colors of the objects under the lens to mix with the lens object's color, creating the illusion 
that you've placed a piece of transparent film over the object. You enter a transparency rate from 1 to 
100% for the lens object in the Transparency Rate box. The greater the value, the more transparent 
the lens object. At 100%, the lens fill disappears. The color you choose in the Color box overrides the 
color of any object under the lens that is filled with a non-uniform fill 

Magnify
Causes the objects under the lens to be magnified by the factor you specify in the Amount box, 
creating the illusion that you've placed a magnifying glass over the drawing. The maximum magnify 
factor is 10.

Brighten
Brightens the colors under the lens by the factor you specify in the Rate box. You can specify a 
Brighten rate between -100% and 100%. At 100%, the colors approach white. At 0%, the lens has no 
effect, and at -100%, the colors approach black.

Invert
Inverts the colors under the lens to their complimentary colors based on the CMYK color wheel. For 
example, red would become cyan, green would become magenta, and yellow become to blue.

Color Limit
Works similar to a color filter on a camera. Filters out all colors under the lens except the one you 
specify in the Color box. For example, if you place a green lens over an object, all colors except green 
would appear filtered out within the lens area. You control the strength of the filter by the value you 
specify in the Rate box. A rate of 100% would only allow green through. A lower setting would allow 
other colors to show through. 

Color Add
Mixes the colors of overlapping objects. The color you choose in the Color box overrides the color of 
any object under the lens that is filled with a non-uniform fill. If you place a Color Add lens over an 
object filled with white, the lens retains its settings; however, the lens color will not display.

Tinted Grayscale



Objects under this lens appear as if they've had a tonal scale setting applied to them. 
Colors under the lens are mapped from the lens color to an equivalent tonal color of that 
lens. For example, a blue lens over a light colored object creates light blue, while the 
same lens over a dark colored object creates dark blue.
Heatmap
Maps colors to colors in a predefined Heatmap palette ( ), creating a heatmap of 
infrared look. Bright, or hot, colors are mapped to hot colors (yellow, orange), while dark, or cool, 
colors are mapped to cooler colors (blue, cyan, red and purple). The palette rotation value determines 
where the color mapping begins. For example, a value of 0 or 100% causes mapping to begin at the 
start of the palette (white), and move to the right (through cyan, blue, etc.). A value of 50% causes 
mapping to begin halfway through the palette (red) and move to the right and then back to the start of 
the palette.

None
Removes the lens from the selected object.

Apply
Applies your choices to the selected object(s).

Note: When you save a drawing containing lenses to a version of CorelDRAW earlier than 5.0, the lenses
are grayed out.



Complimentary Color
The color opposite to a specified color on a color wheel.



How to...
Use roll-ups
Add a lens
Copy a lens from one object to another





Text Roll-Up command
(Text menu)
Opens a roll-up for quick access to text attributes and formatting options.
Choosing Text Roll-Up options and then clicking Apply with no text objects selected lets you 
change the default Artistic and/or Paragraph text styles.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Typeface 
Displays the names of the available typefaces. When you choose a typeface, a sample 
appears in the flyout.

Alignment 
Sets the text alignment. Left, Center, Right Justified and no Alignment options are 
available for Paragraph and Artistic text.
The No Alignment button (the last button) lets you use the Shape tool to change the 
position of individual characters without CorelDRAW automatically repositioning the 
remaining text.

Character Attributes
Controls the character attributes (typeface, style, size etc.) of the selected text. You can 
change the attributes of individual characters by dragging across them with the Text tool, 
or by selecting their nodes with the Shape tool. Selecting characters individually lets you 
rotate and shift them horizontally and vertically. See also Character command.

Frame
Opens a dialog box for formatting the selected Paragraph text frame into columns. See 
Frame command for Paragraph text.

Paragraph
Opens a dialog box in which you can set spacing, tabs, indents and bullets for the 
selected block of Paragraph text. This button is grayed out if you have Artistic text 
selected. See Paragraph command.

Apply To All Frames
Applies your choices to all the linked frames in the selected Paragraph text.

Apply To Rest Of Frames
Applies your choices to the current and following linked frames of Paragraph text.

Apply to Frame
Applies your choices to the selected Paragraph text.

Apply



Applies your choices to the selected Artistic text.

Shortcut
Pressing CTRL+F2 opens the Text Roll-up.



How to...
· Use Roll-ups
· Work with Text and Symbols



Character command
(Text menu)
Opens the Character Attributes dialog box for controlling the attributes (typeface, style, size 
etc.) of the selected text. You can change the attributes of individual characters by dragging 
across them with the Text tool, or by selecting their nodes with the Shape tool. Selecting 
characters individually lets you rotate and shift them horizontally and vertically.
Choosing this command with either no text or at least two text objects selected lets you 
change the default Artistic and/or Paragraph text styles.

Dialog Box Options

Fonts
Displays the names of the available typefaces. If you have more installed fonts than the 
list can hold, use the scroll bar to the right to scroll through the list.
The window in the lower right corner shows sample characters in the selected typeface 
and style. Just below the window is a text string indicating the font type, for example 
TrueType or PostScript Type 1.

Size
Sets the text size. You can specify size in points from 0.7 to 1440, or in an equivalent unit 
of measurement by choosing the unit from the Units list box.

Style
Selects the styles available for the chosen typeface. The window in the lower right corner 
shows sample characters in the selected style.

Underline
Underlines either the text string selected, or, if you choose an underline option "...Word", 
each word in the string will be underlined, but the space between words will not. You can 
choose from a variety of single and double underline options.

Overline
Places a line attribute over either the text string selected, or, if you choose an overline 
option "...Word", each word in the string will be overlined, but the space between words 
will not. You can choose from single and double overline options.

Strikeout
Places a line attribute either through the text string selected, or, if you choose a strikeout 
option "...Word", each word in the string will be struck out, but the space between words 
will not. You can choose from single and double strikeout options.

Placement
Applies and removes superscripting and subscripting.

Spacing
Sets spacing for Artistic text and individual paragraphs of Paragraph text.
Character Sets spacing between characters as a percentage of the "space" character in the 

selected font.



Word Sets spacing between words as a percentage of the "space" character in the selected 
font.

Line Sets spacing between lines of text in points or in percentages of character height or 
point size.

Alignment
Sets the text alignment. Left, Center, Right and Justify text options position the text 
relative to the place you clicked to begin entering the text or drawing the text frame.
Choosing None allows you to use the Shape tool to change the position of individual 
characters, adjusting kerning or rotating a character, without CorelDRAW automatically 
repositioning the remaining text.

Shortcut
Double-clicking a character node or pressing Ctrl+T opens the Character Attributes 
dialog box.
Ctrl+Shift+T opens the Edit Text dialog box.



How to...
Work with Text and Symbols
Adjust text spacing



Default Character Attributes dialog box
Choose whether you want the character attributes you are about to select applied to the 
default styles for Artistic and/or Paragraph text.
The new defaults remain in effect until you change them again.



Frame command (Text menu)
Formats the selected Paragraph text frame into newspaper-style columns and sets the 
spacing between columns. This command is not available for Artistic text.

Dialog Box Options

Number of Columns
Specifies the number of columns, from 1 to 8.

Equal Column Widths
Allows you to set the same column and gutter widths for all columns. Disable this option 
to set individual column and gutter widths for each of the columns specified.

Column #
When equal column width is disabled, this field specifies the column number when you 
set variable column and gutter widths. This option is grayed out if Equal Column Widths is
chosen.

Width
Sets the width of the column. Column width is adjustable from 0.25 to 30.00 inches. 
Width also controls the overall width of the frame.

Gutter
Sets the spacing between columns. The maximum spacing is two inches.

Units Box
Specifies the unit of measurement. You can choose inches, millimeters, picas and points, 
points, didots, or ciceros.



Paragraph command (Text menu, Text Roll-Up)

Opens the Paragraph dialog box for formatting Paragraph text spacing, tabs, indents, and 
bullets. 

Choosing this command with either no text or at least two text objects selected lets you 
change the default Artistic and/or Paragraph text styles.

The Paragraph dialog box is divided into four sections. Each section is accessed by clicking 
the appropriate button at the top of the dialog box. For information on these four sections, 
choose one of the following options: 
Paragraph, Spacing dialog box
Paragraph, Tabs dialog box
Paragraph, Indents dialog box
Paragraph, Bullets dialog box



Paragraph - Spacing dialog box
Click the Spacing button to open the Paragraph, Spacing dialog box, which sets spacing for 
individual paragraphs of Paragraph text.

Dialog Box Options
Character Sets spacing between characters as a percentage of the "space" character in the 

selected font.

Word Sets spacing between words as a percentage of the "space" character in the selected 
font.

Line Sets spacing between lines of text in points or in percentages of character point size.

Before
    Paragraph Sets spacing before paragraphs in points or percentages of character height or point 

size.

After
    Paragraph Sets spacing after paragraphs in points or percentages of character height or point 

size.

Note: Inter-paragraph spacing is the total of the combined Before and After Paragraph 
spacing.
Alignment
Sets the text alignment. Left, Center, Right and Justify text options position the text 
relative to the place you clicked to begin entering the text or drawing the text frame.
No Alignment allows you to use the Shape tool to change the position of individual 
characters, adjusting kerning or rotating a character, without CorelDRAW automatically 
repositioning the remaining text.

Hyphenation
Automatic Hyphenation
When checked, hyphenates words in the selected paragraph.

Hot Zone
Indicates how far the end of a line must be from the right margin before CorelDRAW tries to hyphenate
the first word in the next line. A smaller hot zone results in more hyphens and less-ragged margins.



Paragraph - Tabs dialog box
Click the Tabs button to open the Paragraph, Tabs dialog box, which controls the position and
alignment of tab stops for the selected paragraphs.
You can use the ruler at the top of the dialog box to set tab stops (see Changing tab stops). 
Or, you can enter their positions in the Add box for more precision. Tabs can also be 
adjusted in paragraph text edit mode if the rulers are enabled. "0" on the ruler becomes the 
left corner of the text. Tab and indent settings can be controlled by changing markers on the 
rulers.

Dialog Box Options
Apply Tabs Every Inserts tab stops at evenly-spaced intervals. Enter a value and a unit of measure 

in the adjacent boxes.

Add Sets a tab at the position you type in the adjacent box, and then adds this 
position to the list. The new tab assumes the selected Alignment options.

Delete Clears the tab stop selected in the ruler or in the tabs list.

Delete All Clears all tab stops in the selected paragraphs.

Alignment Indicates how text aligns at a tab.

Left: Extends text from the tab stop to the right.

Right: Extends text left from the tab stop then right when the tab space is filled.

Center: Centers the text on the tab stop.

Decimal: Aligns the decimal point in the text to the tab stop. Text without decimal points extends 
to the left from the tab stop.



Paragraph - Indents dialog box
Click the Indents button to open the Paragraph, Indents button which controls the amount of 
space between the text and the left and right margins of the text frame.

Dialog Box Options
First Line Indents the first line of the paragraph from the left side of the text frame.

Rest of Indents subsequent lines of the
  Lines paragraph from the left side of the frame. Specifying a measurement that exceeds the 

First Line measurement produces a hanging indent.

Left Indents the entire paragraph
    Margin from the left side of the text frame. Bullet Indent replaces Left Frame Margin if you 

added a bullet to the selected paragraph.

Right Indents the entire paragraph
    Margin from the right side of the text frame.



Paragraph - Bullets dialog box
Click the Bullets button in the Paragraph dialog box to open the Paragraph, Bullets dialog 
box.

Dialog Box Options

Bullets
Adds a bullet to the selected paragraph.
After adding the bullet, you can select it with the Text or Shape tool and change its size, 
fill and outline.
Bullet On
When enabled, applies the bullet to the selected paragraph.
Symbol #
Lets you select a symbol by entering its Index Number from the Symbol and Clipart 
Catalog.
Category
Lists the Symbols categories. 
Symbols
Displays symbols in the selected category. Click on the one you want to use.
Size
Specifies the size of the bullet. Although CorelDRAW sizes the bullet in proportion to the 
text, you can specify another size here. 
Bullet Indent
Specifies the distance between the bullet and the left side of the text frame.
Vertical Shift
Shifts the bullet up or down.



Default Paragraph Attributes dialog box
Choose whether you want the Paragraph attributes you are about to select applied to the 
default styles for Artistic and/or Paragraph text.
The new defaults remain in effect until you change them again.



Fit Text To Path command
(Text menu)
Fits the selected text object to the path traced by the outline of a selected non-text object. 
The text and the path become a dynamically-linked group. This means you can edit the text 
or change the shape of the path and CorelDRAW will automatically refit the text.

· If you want to fit the text to a character, convert the character to a curve object using 
the Convert to Curves command in the Arrange menu.

· If you want to keep the path, but prevent it from printing, click on it while holding down
the Ctrl key, then remove its fill and outline. To delete the path, use the same 
technique to select it then press the Delete key.

Roll-Up Controls

Text Orientation
Determines the orientation of the letters on the path.

Rotate Letters: rotates individual characters to follow the contours of the path. 
Vertical Skew: vertically skews each character, creating the impression that the text

is standing upright on the path. The amount of skewing varies with the slope of the path. 
Horizontal Skew: similar to Vertical Skew, but with an added effect that makes 

letters appear to turn into the screen as they wrap around the path. The amount of skewing 
varies with the slope of the path. 

Center Base: centers the base of each letter on the path. 

Vertical Alignment
Determines the text's vertical placement with respect to the path.

Baseline: aligns the baseline of the text with the path.
Top: aligns the ascender line of the text with the path.
Bottom: aligns the descender line of the text with the path.
Center: Centers the text on the path.

    Variable: allows you to move the text off the path by dragging with the mouse. 
See Adjusting the position of text on a path

Horizontal Alignment
Determines the text's horizontal placement with respect to the path. This option is only 
available when fitting text to an open path.

Start: aligns the text with the start node of the path.
Center: centers the text on the path.
End: aligns the text with the end node of the path.

Note: You can also move the text along the path by dragging with the mouse. See 
Adjusting the position of text on a path

Selects which quadrant of the path you want the text fitted on. This control is available 
when fitting text to objects drawn with the Rectangle and Ellipse tools.



Place on other Side
Fits the text on the opposite side of the path and reverses the path's start and end nodes.

Edit
Displays a dialog box you can use to specify the placement of the text on the path.
Horizontal offset Specifies how far along the path you want to position the text.

Dist from path Specifies how far above or below the path you want to position the text.

You can also adjust these parameters interactively. See Adjusting the position of text on a 
path.

Apply
Fits the text to the selected path according to the options you specified.

Shortcut
Pressing CTRL+F opens the Fit Text to Path dialog box



How to...
· Use Roll-ups
· Fit text to a path
· Edit text fitted to a path
· Adjust the position of text on a path
· Detach text from a path



Example



Example



Example



Example



Example



Align to Baseline command (Text menu)
Aligns characters in the selected text object to the baseline.

· Used most often following interactive text kerning.
· Does not affect character angle or horizontal spacing.

Shortcut
Press ALT+F10 to align selected characters to the baseline.



Straighten Text command (Text menu)
Restores all characters in the selected text object to the baseline and resets all character 
attributes (Vertical and Horizontal Shift, Character Angle) to zero.
Using this command does not affect text spacing options (Inter-Character, Inter-Word and 
Inter-Line spacing) specified with the Edit Text or Paragraph commands.



Spell Checker command
(Text menu)
Checks the spelling of words in the selected text string or paragraph.

· Since the Spell Checker command is always available, you can use it to check the 
spelling of any words, not just those in the current drawing.

· You can limit spell checking to portions of text by selecting the word(s) with the Text 
tool before choosing the Spell Checker command.

· The CD-ROM version of CorelDRAW provides different dictionaries, allowing you to 
check the spelling of words in other languages. You specify which dictionary to use by 
editing your CORELAPP.INI file. See Installing a foreign language dictionary

Dialog Box Options

Current Range
The spell checker opens with the range defined. If you have highlighted a word with the 
text cursor, Current Range will open as Highlighted Text. To modify the Range, click the 
Range button.

Current Range
Check Word Allows you to type in any word.

Highlighted Text Checks highlighted text.

Text Block Checks the current block of text that the text cursor is active in.

All Document Text Checks all text in your current document, including on other pages.

Unknown Word
Shows the word from the selected text that is not found in the selected dictionary.

Begin Check
Begins checking all words in the selected text.

Change To
Shows alternative words for the one in the Unknown Word box.

Change
Replaces the word in question with the word selected in the Change To box.

Change All
Replaces all occurrences of the word in question with word selected in the Change to box.

Skip
Leaves the word in question unchanged.

Skip All
Leaves all occurrences of the word in question unchanged in the remainder of the text

Add Word
Adds the selected word to the dictionary selected in the Personal Dictionary box.



Dictionary
Lets you choose the dictionary to which you want to add words.

Create
Lets you add your own dictionary to the spell checker. Type a filename for the dictionary 
you want to create, and then choose OK.

Context
Shows the word in the Unknown Word box in context with its sentence.

Close
Closes the dialog box. Choosing Close does not undo any changes you have already 
made.



How to...
· Check spelling
· Correct a misspelled word
· Create and add words to a personal dictionary
· Open a personal dictionary



Thesaurus command
(Text menu)
Suggests synonyms for words in your drawing. Use the Text tool to highlight the word you 
want a synonym for, and then choose the Thesaurus command.

· Since the Thesaurus command is always available; you can use it to look up any word, 
not just those in the current drawing.

Dialog Box Options

Looked Up
Displays the word you selected before choosing the Thesaurus command. If you chose 
the command without selecting a word, you can look up synonyms for any word you type 
in the box. After typing the word, click the Look Up button.

Definitions
Displays definitions for the selected word. Choose the definition that fits the context of 
the selected word in your drawing. 

Replace With
Displays synonyms for the word in the Looked Up box. The list changes according to the 
definition selected.

Lookup
Displays a list of synonyms for the word in the Looked Up box.

Replace
Replaces the word in the Looked Up box with the word selected in the Replace With 
box.

Previous
Replaces the word in the Looked Up box with the word you looked up most recently.



How to...
Use the thesaurus



Find command (Text menu)
Searches for specified text in a document. Searching begins at the location of the insertion 
point and continues to the end of the document. When the end is reached, CorelDRAW will 
ask whether you want to continue searching from the beginning of the text.

Dialog Box Options

Find What
Type the text you want to find. You can type as many as 100 characters; the text will 
scroll horizontally as you type.

Find Next
Finds and selects each occurrence of the specified text.

Match Case
Select this option if you want CorelDRAW to find only text that matches the combination 
of upper and lowercase letters you type in the Find What box.



How to...
Find and replace text



Replace command (Text menu)
Searches for and replaces specified text in a document . Searching begins at the location of 
the insertion point and continues to the end of the document. When the end is reached, 
CorelDRAW will ask whether you want to continue searching from the beginning of the text.

Dialog Box Options

Find What
Type the text you want to find. You can type as many as 100 characters; the text will 
scroll horizontally as you type.

Replace With
Type the replacement text. You can type as many as 100 characters; the text will scroll 
horizontally as you type.
If you want to delete the text in the Find What box from the drawing, leave the Replace
With box empty.

Find Next
Finds and selects each occurrence of the specified text.

Replace
Choose this button if you want to confirm the replacement of each occurrence of the text 
you are searching for.

Replace All
Choose this button if you want to replace all instances of the text you are searching for.
You can press the Esc key to cancel replacing. To reverse changes made before you 
pressed Esc, choose the Undo command from the Edit menu.

Match Case
Select this option if you want CorelDRAW to find only text that matches the combination 
of upper and lowercase letters you type in the Find What box.



Edit Text command
(Text menu)
Opens a dialog box in which you to edit the content and attributes of a selected string of Artistic text or 
block of Paragraph text. Attribute changes apply to the entire string or paragraph. To make 
changes to individual characters, use the Character command in the Text menu or the Text 
Roll-Up.

Dialog Box Options

Text Editing Box
Displays the selected text using the Microsoft Windows screen font.

Character
Opens the Character Attributes dialog box, where you specify font, size, spacing, and alignment 
options for the text.

Paragraph
Opens the Paragraph dialog box for setting the text spacing, alignment, and hyphenation.
This button is only visible when you are editing Paragraph text.



How to...
Work with Text and Symbols



Type Assist command (Text menu)

Controls the capitalization of some text when you are inputting a string of Artistic text or block of 
Paragraph text. It also allows you to build quick shortcut words when entering repetitive information. All 
correction takes place after the word is complete as indicated by either a punctuation mark or a space.

Dialog Box Options

Capitalize first letter of sentences
Capitalizes the first letter following a sentence end. A sentence end is defined by a period (.), an 
exclamation mark (!), or a question mark (?). In Spanish, the marks ¿ and ¡ are also supported.

Change Straight Quotes to Typographic Quotes
Changes straight quotes to typographic quotes.

Correct two initial, consecutive capitals
Changes to lowercase the second capital if you start a word with two capitals without a space or 
period.

Capitalize names of days
Automatically capitalizes the names of days.

Replace text while typing
Enables the Replacement Text option.

Replacement text 
Allows you to define shortcuts, where you type a short version of the text and CorelDRAW 
automatically inserts the full word or text string.

Replace: The shortcut word, such as "H!".
With: The complete version, such as "Heroes".
Add Allows you to add Replacement text to the list.
Delete Allows you to delete replacement options, such as the defaults provided in 

CorelDRAW.





How to...
· Move objects with numeric precision
· Move objects using the mouse
· Move objects in increments (nudging)



Align command (Arrange menu)
Aligns the selected objects.

· Objects are aligned with respect to the handles on their highlighting box.
· Select the objects you want to align individually, rather than using the Select All 

command in the Edit menu or the marquee select option.
· The last object you select maintains its position; all others move to align with this 

object.
· To align to the grid or the center of the page, choose the corresponding option first, 

followed by the Horizontal and Vertical options.

Dialog Box Options

Horizontal
Aligns horizontally with respect to the left, center or right handle.

Vertical
Aligns vertically with respect to the top, center or bottom handle.

Align to Grid
Considers the Horizontal and Vertical options, and then aligns the selected objects to 
the nearest grid point. 
Note: You must choose at least one of the Horizontal or Vertical alignment options.

Align to Center of Page
Selecting this option without selecting any Horizontal or Vertical alignment options 
centers the objects on the page. If you choose this option followed by a Horizontal 
and/or Vertical option, then the objects will be aligned accordingly with respect to the 
center of the page.

Shortcut
Pressing CTRL+A with an object(s) selected displays the Align dialog box



How to...
Align objects using the Arrange Align command



Order commands (Arrange menu)
Clicking the Order command opens a sub-menu with commands for changing the stacking 
order of objects on a single layer.

To Front 
Rearranges the stacking order by moving the selected object to the front of the screen. If 
the front object has a fill, CorelDRAW "knocks out" the area underneath wherever it 
overlaps other objects in your drawing, so that it does not print.

To Back 
Rearranges the stacking order by moving the selected object to the back of the screen. 
Areas of the object overlapped by other objects with fills are "knocked out" so that they 
will not print.

Forward One
Rearranges the drawing order by moving the selected object up one position.

Back One
Rearranges the drawing order by moving the selected object back one position.

Reverse Order
Reverses the drawing order of the selected objects.

Shortcuts

· To Front: Press SHIFT+PGUP, or click the  icon in the button bar.
· To Back: Press SHIFT+PGDN, or click the  icon in the button bar.
· Forward One: CTRL+PGUP
· Back One: CTRL+PGDN

See also
How Layers affect the stacking order of objects



How to...
Rearrange the stacking order of objects on a layer



How Layers affect the stacking order of objects
To change the stacking order of objects on a single layer, use the commands in the Arrange 
menu, Order flyout menu (To Front, To Back, Forward One, Back One, and Reverse Order). In 
a multi-layer drawing, the order of the layers determines the absolute arrangement of all 
objects in the drawing. For example, if you have several objects on two different layers, 
selecting the bottom object on the lower layer and choosing To Front puts that object on 
top of all others on its layer. Objects on the upper layer will still overlay any objects on the 
lower layer.
If you select multiple objects on different layers, the stacking commands in the Arrange 
Menu will function as expected, but will only change an object's order on its particular layer. 
To change an object's order relative to objects on another layer, copy the object to the other 
layer using the CopyTo command in the Layers dialog box. Once it is on the appropriate 
layer, use the stacking commands to move the object to its final position.



Group command
(Arrange menu)
Groups all selected objects together so that they can be selected and manipulated as a 
single object.
When an object in a group is selected, a single highlighting box appears around the entire 
group. Except for those listed below, any command or operation applied to the group affects 
all objects in the group.

· Combine and Break Apart (Arrange menu)
· Edit Text (Edit menu)
· Character, Frame, Fit Text to Curve, Straighten Text and Align to Baseline (Text menu)
· Blend, Extrude, Contour and PowerLines (Effects menu)
· Any operations using the Shape Tool

You can also collect groups into larger groups with other objects and/or groups. A single 
group can have as many as 10 sub-levels of grouping.
To break a group apart to make changes to an individual object, use the Ungroup command.
Grouping objects in a multi-layer drawing puts them on the same layer (the currently active 
layer). The objects will still maintain their stacking order relative to other objects in the 
active layer, but not to other objects in other layers in the drawing.

Shortcut
Press CTRL+G



How to...
· Group and ungroup objects
· Select individual objects in a group
· Select nested groups



Ungroup command (Arrange menu)
Breaks up the selected group into its individual objects. If you have grouped groups 
together, Ungroup breaks up one level of grouping at a time.

Shortcut
Press CTRL+U



Combine command
(Arrange menu)
Combines the selected curve/line segments into a single curve object. If you use Combine on
rectangles, ellipses or text objects, CorelDRAW converts them to curves before converting 
them into a single curve object.
Use Combine when you want to:

· save time when editing many nodes or curve/line segments in different curve objects
· join nodes on two different curve objects
· create clipping holes or masks
· conserve memory for drawings which contain many lines and curves that share the 

same outline attributes
You can combine objects on different layers. The combined object will be assigned to the 
uppermost layer occupied by any of the objects before they were combined.

Shortcut
Press CTRL+L



How to...
· Combine separate objects
· Create clipping holes or masks



Break Apart command (Arrange menu)
Converts an object made up of multiple subpaths into individual curve objects. Use Break 
Apart when you want to:

· change an object that you previously combined with others using the Combine 
command in the Arrange menu

· assign different fill or outline attributes to characters in a text object previously 
converted to curves

· fill transparent regions that occur when you combine overlapping objects

Shortcut
Press CTRL+K



Weld command (Arrange menu)
Joins overlapping objects at points where their paths intersect. Though not necessarily 
apparent in editable preview, welding also removes sections of the path between those 
intersect points. The resulting curve object assumes the fill and outline attributes of the last 
object you selected. If you marquee-select the objects, CorelDRAW will outline and fill the 
welded object with the attributes of the most recently created object.
You can also weld single objects with intersecting lines. While its appearance won't change, 
the object breaks into several subpaths. You then delete the interior subpaths to remove the 
holes. For more information, see Chapter 14, "Welding Objects" in the CorelDRAW section of 
your User's Guide.
There's no limit to the number of objects you can weld at one time. You can even weld 
objects on different layers as long as you have MultiLayer selection turned on. See Layers 
Roll-Up command.



How to...
Weld objects



Intersection command (Arrange menu)
Intersecting two or more overlapping objects creates a new object using the area common to
the original objects. Intersection joins their paths at the points where they intersect. The 
resulting curve object assumes the fill and outline attributes of the last object you selected. 



How to...
Intersect objects



Trim command (Arrange menu)
Trimming two or more overlapping objects reshapes the last object selected. Trimming 
separates the paths at points where the objects overlap. Initially, the trimmed object may 
appear no different than it did before trimming. However, closer inspection shows that new 
nodes appear where the object has been trimmed. Move the trimmed objects apart to see 
the full effect of the trim.



How to...
Trim objects



Separate command (Arrange menu)
Separates the original objects from intermediate shapes created by the Blend and Contour 
command and the extruded surfaces created by the Extrude command. Also separates text 
from the path to which it's fitted using the Fit Text to Path command.



Convert To Curves command
(Arrange menu)
Converts the selected rectangle, ellipse or text object to a series of curves and/or lines that 
you can shape with the Shape tool. Objects converted to curves are called curve objects.

· Once an object is converted to curves, it is not possible to return it to its original object
type, except with the Undo command in the Edit menu.

· Text converted to curves cannot be edited using the Text tool or any of the text editing 
commands.

· If you convert text with overlapping characters to curves, the overlapping areas will be 
transparent. To fill in the entire character, choose the Break Apart command from the 
Arrange menu after the conversion.

· If you applied different outlines and/or fills to individual characters in a string of Artistic
text, converting the string to curves creates a group of objects (one object for each 
different fill/outline combination).

Shortcut

Press CTRL+Q or click the  icon on the ribbon bar to convert a selected object to 
curves.





Rulers command (View Menu)
Turns the horizontal and vertical rulers along the edges of the drawing area on and off. The 
rulers are useful for determining the size and position of objects.

· A dashed line in each of the rulers follows your current cursor position.
· The number of increments (or 'tick' marks) on the ruler is determined by the current 

view. For more accurate rulers, use the Zoom tool to magnify the view. The more you 
zoom in, the more accurate the rulers become.

· The Grid Frequency units determine the ruler's unit of measurement.
· The Grid Origin determines the location of the zero points on the rulers.
· When the rulers are on, you have access to the ruler cross hairs and the guidelines.
· Holding down the Shift key and double-clicking on a ruler moves it away from the edge 

of the drawing window. With the Shift key down, you can drag to reposition the ruler or 
double-click to return it to its usual location.



 Color Palette command
(View Menu)
Displays a sub-menu with commands for changing the on-screen color palette.

· Choose from Uniform colors, Custom colors, FOCOLTONE, PANTONE Process and Spot, 
and TRUMATCH palettes.

· You can change the order of the colors on the palette from the either the Uniform Fill or
Outline Color dialog box.  See Rearranging the order of colors in a palette.

· Depending on settings chosen in the Preferences Advanced dialog box, some of the 
colors on the palette may display as pure color or dithered color. These settings are 
available depending on your computer's video card and have no effect on the printed 
output. See also True Color.

See also
Creating Colors and Managing Color Palettes



Roll-Ups command
(View menu)
Choosing the Roll-Ups command opens the Roll-Ups dialog box, which allows you to open and arrange 
the CorelDRAW roll-ups.

Dialog box Options

Current
This listbox lists all CorelDRAW roll-ups. Any roll-ups that are visible when you choose the 
Roll-Ups command are highlighted. You select a roll-up in this listbox by clicking it. Once 
it's selected, you can make it visible, arranged, and/or rolled down.

Select All
Click here to select all roll-ups in the Current listbox.

Visible
Click to make the roll-up(s) selected in the Current listbox visible. It will appear rolled up 
on the CorelDRAW screen. 

Arranged
Click to arrange the roll-up(s) selected in the Current listbox on the CorelDRAW screen.

Rolled Down
Click to have the roll-up(s) selected in the Current listbox rolled down on the CorelDRAW 
screen.

Start Up
This listbox lists options for the ways the roll-ups appear when you start CorelDRAW. If you
choose No Roll-Ups, no roll-ups will be visible. Choosing All Roll-Ups Arranged causes all 
roll-ups to be rolled up and arranged in the top right and left corners of the CorelDRAW 
screen. If you choose Save On Exit, the roll-ups will appear in the same way they were the
last time you exited CorelDRAW. Choosing Custom and clicking the Save Custom button 
allows you to save the selections made in the Current listbox under a name.



How to...
Use roll-ups



How to...
· Rearrange colors in the palette
· Change the color palette



Toolbox command (View Menu)
Lets you specify whether the toolbox is visible and floating by clicking Visible and/or 
Floating. When it's floating, you can reposition it by clicking and dragging the square beside 
its control menu box. The control menu options are as follows.

Floating
Click to dock the toolbox (return it to its usual location).

Grouped
When this option is not checked, all the tools in the toolbox flyout menus are displayed. 
When it's checked, only the main tools appear, and the flyout tools are located in their 
respective groups.

Close
Click to close the toolbox. To reopen it, choose Toolbox from the View menu and click 
Visible.



Bitmaps command (View Menu)
When you click the Bitmaps command, a pop-up menu appears. Enabling Visible turns the display of 
bitmaps on in the editing window. Making them visible decreases the screen redraw speed when you're 
working in wireframe view. When you make them invisible, only the bitmap's bounding box is displayed. 
Bitmaps are always displayed when a drawing is previewed, regardless of whether you've made them 
visible or invisible.

Enabling High Resolution causes bitmaps to be displayed at high resolution in the editing window, which 
decreases screen redraw speed. If you disable High Resolution, bitmaps are displayed at a lower 
resolution, which increases screen redraw speed. Changing bitmap resolution using the Bitmaps 
command only affects the way bitmaps are displayed on screen; it does not affect the way they display in 
the print preview or how they are printed.



Color Correction command (View Menu)
This command allows you to increase the accuracy of your screen preview. It slows screen 
redraw slightly when you preview bitmaps.
None Uses no color correction, allowing for the fastest screen draw.
Fast Uses some color correction based on your System Color Profile to allow 

improve color display along with a fast screen redraw.
Accurate Uses color correction based on your System Color Profile to display colors 

more accurately. Will slow the screen redraw of bitmaps.
Simulate Printer An advanced option based on your System Color Profile. Choosing this 

option will slow screen refresh of bitmaps, but is useful for previewing 
colors before sending the file to the printer.



Wireframe command (View Menu)
Toggles between editable preview and wireframe view. Editing a drawing in wireframe view 
is faster since only the object outlines need to be refreshed. To select an object in wireframe 
view, you must click on its outline.

Shortcut

Pressing Shift+F9 or clicking the  icon in the ribbon bar toggles between editable preview and 
wireframe view.



Refresh Window command
(View Menu)
Redraws objects on the screen. Used to clear the screen of "dirt" left over from earlier 
manipulations, or to resume drawing after a display interrupt.

Shortcut
Press CTRL+W or click on a scroll bar thumb.



Full-Screen Preview command
(View Menu)
Removes everything from the screen except your drawing. Preview shows exactly how your 
drawing will appear when printed on all printers except PostScript printers. When printing to 
these devices, you won't be able to preview any PostScript texture fills and halftone screen 
effects in the drawing.

· You cannot edit in the Preview.
· To cancel the Preview, press any key.
· You can program the right mouse button to switch between editable preview and 

Preview. See the Preferences command.
· Use the Preview Selected Only command in the View Menu if you only want to preview 

portions of your drawing.
· The Paper Color option in the Page Setup dialog box  allows you to color the Preview 

screen to match the background of your drawing, or the color of paper it will be printed
on.

Shortcut

Press F9 or click the  icon in the ribbon bar to enable a full-screen preview.



How to...
· Color the drawing window and Preview screen
· Interrupt a screen redraw



Preview Selected Only command
(View Menu)
Turns previewing of selected objects on and off.

· When turned on, only the currently selected object appears. Useful for reducing 
redrawing times when working with complex drawings, and for identifying 
superimposed objects.

· When turned off, all objects currently in view in the drawing window are redrawn.





On-screen Keyboard command
(Special menu)
Displays a keyboard if you have Pen Windows set up to use a pen as an input device. The 
keyboard lets you access the CTRL and SHIFT keys. These keys are needed, for example, to 
draw squares and circles and to select multiple objects. You can also use the keyboard to 
access function keys and to enter text that's difficult to print neatly.

· You can enter keyboard equivalents for CorelDRAW's menu commands by writing in the
Status Line. For example, writing the letter "P" will open the Print Options dialog box.

· Choosing the Text tool and then drawing a check mark gesture anywhere in the 
drawing window displays CorelDRAW's Text dialog box. Once in the Text dialog box, the 
gesture displays the Windows Edit Text dialog box.



Tip
The Windows Gesture Manager lets you create your own gestures for use in CorelDRAW. You might, for 
example, create gestures for accessing menu commands that do not have a keyboard equivalent. See 
the Pen Palette Help for more information.



Create Pattern command
(Special menu)
Lets you create your own Two-Color and Full-Color pattern fills. Patterns you create are 
added to those accessed through the pattern fill icons in the Fill tool Menu and the Fill Roll-
Up.

· You can create patterns from graphics drawn with CorelDRAW, or imported from other 
sources, such as a scanner or paint program. When you fill an object with the pattern, 
the pattern becomes a tile that repeats in all directions inside the object.

· Patterns created from color bitmaps are converted to a dithered black and white 
image. If the bitmap contained a lot of detail, much of it will be lost in the conversion.

Dialog Box Options

Type
Saves the graphic as a Two-Color or Full-Color pattern.

Resolution
Determines the pattern's resolution. Generally, the higher the resolution, the better the 
pattern will look when printed. If the graphic consists of straight lines, or you intended to 
make a pattern less than 1/4 inch square, use Low resolution.

OK
Displays cross hairs for selecting the graphic. Drag a marquee box around the graphic 
and then respond to the prompt. If you select OK and you are creating a full-color pattern,
another dialog box appears.
File Name Type a name for the pattern file. If you want or overwrite an existing file, select its

name from the list.

Directories Use to select the directory in which you want the file stored.

List Files of Type Shows Pattern File (PAT) as file type being created.

Drives Use to select the drive in which you want the pattern stored.

Image Header Adds an image header to the file. You can specify the type (monochrome or 
color) and size of header in kilobytes.



How to...
Create pattern fills



Create Arrow command
(Special menu)
Lets you create your own arrowheads and line ending shapes.

· Those you create are added to the selection in the Outline Pen dialog box and the Pen 
Roll Up window. CorelDRAW limits the number of arrowheads to 100. If you already 
have this many and want to create new ones, you must delete some of the existing 
ones first.

· When you draw the arrowhead, do not be concerned with how large or small it will look
when its applied to a line. You can adjust the size later using the Arrowhead Editor.

· If the arrowhead consists of more than one object, combine the objects with the 
Combine command before creating the arrowhead.

· To create an outlined arrowhead instead of a filled one, use the Shape tool to break the
object at a node. If you have drawn an angled object (rectangle, triangle, etc.), convert
it to curves using the Convert to Curves command . Next, use commands in the Node 
Edit menu to add a node between the corners, then break the shape at that node.

· The arrowhead assumes the same outline color and thickness as the line it is applied 
to.



How to...
· Apply arrowheads and line ending shapes
· Create arrowheads and other line ending shapes



Create Symbol command (Special menu)
Adds the selected object to the specified Symbol Category. When you choose the command, 
a dialog box for selecting the Symbol Category appears.

The object you use must be a closed path. It can be any size; CorelDRAW will scale it to match the 
proportions of other symbols in the set. You must be using TrueType fonts to create symbols. To enable 
them, use the Fonts icon in the Windows Control Panel.

Dialog Box Options

Symbol Category
Type the name of the Symbol Category to which you want the symbol added or select it 
from the list.

See also
Creating Adobe Type 1 and TrueType compatible fonts



How to...
Create symbols



Extract command (Special menu)
Saves text objects in the current drawing as ASCII text which you can edit in a word 
processor. After editing the text, use the Merge Back command to insert it into your drawing.

· The revised text will appear just as the original text did, provided you did not change 
the attributes of individual characters or apply any of the following features: Extrude, 
Blend, Contour, PowerLines and Fit Text to Path

· Do not change the drawing after extracting text from it. If you make any changes, you 
cannot merge the text later.

· You can only merge the edited text with the drawing from which it was extracted.
· Use Windows Notepad or a word processor that saves in ASCII format to create the 

merge text file.

Dialog Box Options

File Name
Type a name for the file. To overwrite an existing file, select its name from the list.
The file name precedes the .TXT extension and can contain up to eight characters.

Directories
Use to select the directory in which you want the file stored.

Drives
Use to select the drive to which you want the file printed.

List Files of Type
Shows Text File as file type being created.



How to...
Extract and merge text



Merge-Back command
(Special menu)
Inserts text from the selected ASCII file into the current drawing. The ASCII file contains text 
extracted from the drawing with the Extract command and revised in word processor.

· You can only merge the edited text with the drawing from which it was extracted.
· If you made any changes to the drawing following Extract, the Merge Back operation 

will fail.
· The revised text will appear just as the original text did, provided you did not change 

the attributes of individual characters or apply any of the following features: Extrude, 
Blend, Contour, PowerLines, Fit Text to Path

Dialog Box Options

File Name
Type the name of the file with the text you want to merge, or select it from the list.

Directories
Use to select the directory in which the file you want is stored.

Drives
Use to select the drive containing the file you want.

List Files of Type
Shows Text File as file type being opened.



How to...
Extract and merge text



Preferences command (Special menu)
Opens the Preferences dialog box, which controls settings which affect how CorelDRAW 
displays objects on the screen and how it performs certain operations. The dialog box is 
separated into five sections called General, Curves, Text, View, and Advanced which you 
access by clicking the appropriate button. 
Dialog Box Options

General
Controls placement of Duplicates and Clones, Nudge, Constrain Angle, Miter Limit, Levels 
of Undo and assigning the right Mouse Button. See Preferences - General dialog box

View
Controls panning, refresh, cursor type, bitmap, object and fountain step display, Status 
Line options and Ribbon Bar. See Preferences - View dialog box

Curves
Displays controls for adjusting settings which affect the drawing of lines and curves, 
autotracing of bitmaps.and the sensitivity of the AutoReduce command in the Node Edit 
roll-up. See Preferences - Curves dialog box.

Text
Displays controls for adjusting settings which affect the appearance of text and the ability
to edit text on screen. Also controls the format of text going to the clipboard. See 
Preferences - Text dialog box.

Advanced
Options include setting backup options and controlling preview color display. See 
Preferences - Advanced dialog box.

Shortcut
Pressing CTRL+J opens the Preferences dialog box.



How to...
Set Preferences



CorelDRAW! 3.0 Compatibility
Version 3.0, 4 and 5 of CorelDRAW calculate inter-line spacing for TrueType and Type 1 fonts in a 
different way. The difference between the spacing is so subtle you're not likely to notice any change in the
text's appearance if you choose Yes to convert the spacing. Note, however that the conversion may fail if 
the text string or paragraph contains text in more than one typeface or size.
You can have CorelDRAW always convert text to version 5 spacing by disabling this dialog box. See the 
Preferences command in the Special menu.



Preferences - General dialog box
Controls placement of Duplicates and Clones, Nudge, Constrain Angle, Miter Limit, Levels of 
Undo and right mouse button functions.
Dialog Box Options

Place Duplicates and Clones
Controls the amount of offset from the original when objects are duplicated with the 
Duplicate command and cloned with the Clone command.
Along a horizontal and vertical axis, positive values shift the duplicate up or to the right, 
and negative values down or to the left.
To use a unit of measurement other than the one displayed, choose it from the units list. 
You cannot change the unit of measure if the Use Drawing Scale in the Grid & Scale Setup
dialog box is enabled. In this case, Place Duplicates and Clones uses the unit specified for 
World Distance in the Grid & Scale Setup dialog box.

Nudge
Controls how far a selected object moves when you press the direction keys on the 
numeric keypad.
To use a unit of measurement other than the one displayed, select it from the units list.
The maximum allowable value is two inches, or an equivalent amount in the other units of
measure. The minimum is zero. 

Constrain Angle
Controls the angle of motion when you perform any of the following operations with the 
CTRL key held down:
· Skewing or rotating
· Drawing straight lines in Freehand mode
· Adjusting control points when drawing in Bezier mode

Miter Limit
Affects the appearance of corner joints. Any corner that is less than the Miter Limit will 
have a beveled point. Those above the limit will come to a sharp point. This limit exists to
avoid corners that extend far beyond the actual corner at small angles, such as when a 
text letter comes to a spike, as in the letter "M".

Undo Levels
Determines the number of actions or operations that can be reversed using the Undo 
command in the Edit menu. The higher the setting, the more memory CorelDRAW 
requires to operate.

Auto-Center Place Inside
Determines whether PowerClip contents objects are placed in the center of container 
objects. When this option is enabled, contents objects are placed in the center of 
container objects. For more information, see Changing the default placement of PowerClip
contents objects 

Right Mouse Button



Assigns functions to the right mouse button.
· If you assign a function, then you must hold the right button down for a second on an 

object to access the Object menu.
· Clicking the right mouse button to leave a copy of an object behind while dragging 

works regardless of the function you choose for the right mouse button in the 
Preferences dialog box.

Object Menu
Displays the Object menu.
2x Zoom
Magnifies the area under the cursor by a factor of two each time the right mouse button 
is pressed. Double-clicking returns to the view you were at before the last zoom-in. You 
can zoom in up to 20 times in a row. After that, you must double-click the right mouse 
button to zoom out before zooming in again.
Edit Text
Opens the Text dialog box when a text object is selected.
Full-Screen Preview
Toggles between a full screen display of the Preview window and the normal display 

mode.
Node Edit
Chooses the Shape tool.
Character
Opens the text Character dialog box.



Preferences - View dialog box
Use this dialog box to adjust CorelDRAW view preferences.
Dialog Box Options

Auto-panning
Toggles auto-panning on and off. With auto-panning on, the drawing window 
automatically scrolls when you drag beyond its edges.

Interruptible Refresh
Allows you to stop a screen redraw by clicking with the mouse or pressing a key. This lets 
you isolate an object in a complex drawing, or choose a menu command or tool without 
waiting for the screen to redraw completely.
Redrawing resumes after you perform another action, or when you request a redraw with 
the Refresh Window command.

Manual Refresh
To redraw the screen click the button on your horizontal or vertical scroll bar or when you 
request a redraw with the Refresh Window command.

Cross Hair Cursor
Turns the mouse pointer into cross hairs that extend the full width and length of the 
drawing window.

Show Objects When Moving
Displays objects on screen as you move them. When this option is enabled, the Delay to 
Draw When Moving option becomes available. Choose a delay value in milliseconds.

Preview Fountain Steps
Determines the number of bands used to represent fountain fills on the screen. Also 
affects the appearance of fountain fills in drawings exported in the following formats:
· Illustrator (AI, EPS)
· Computer Graphics Metafile (CGM)
· MAC PICT (PCT)
· Windows Metafile (WMF)
· All bitmap formats
Choosing a lower value (less than 20) speeds up screen redraws, but results in noticeable 
banding.
You can control the number of bands used to print fountains with the Fountain Steps 
setting in the Print Options dialog box.
Note:    The Steps setting in the Fountain Fill dialog box lets you override the settings in 
this dialog box and in the Print Options dialog box for selected objects.

Show Status Line
Displays the Status Line, which displays the position of the cursor and the fill and outline 
attributes of the selected object. Choose where the Status Line appears. 
Place On Top 
Places the Status Line at the top of the drawing window.



Place On Bottom 
Places the Status Line at the bottom of the drawing window.
Small Size 
Reduces the size of the Status Line and eliminates sizing information when an object is 

selected.
Show Menu & Tool Help 
Toggles the display of menu and tool help information.

Show Ribbon Bar
Toggles the display of the ribbon bar on and off.

Show Pop-Up Help
Toggles the display of the pop-up help on and off.



Preferences - Curves dialog box
Use this dialog box to change the settings which control the way the Pencil tool draws lines 
and curves, the way it autotraces bitmaps. and the sensitivity of the AutoReduce command 
in the Node Edit roll-up.
Dialog Box Options

Freehand Tracking
Controls how closely CorelDRAW tracks the motion of the mouse when drawing in 
Freehand mode. The lower the number, the rougher the curves tend to appear.

Autotrace Tracking
Controls how closely the Bezier curve follows the edges of a bitmap traced using 
CorelDRAW's autotracing feature. Low numbers (1 to 3 pixels) tend to produce more 
accurate results.

Corner Threshold
Controls when CorelDRAW draws a smooth corner or a cusp when drawing in Freehand 
mode, and when autotracing a bitmap. The lower the number, the greater the tendency 
toward cusps.

Straight Line Threshold
Controls when CorelDRAW draws a straight or curve segment when drawing in Freehand 
mode, and autotracing a bitmap. The lower the number, the greater the tendency toward 
drawing curves.

AutoJoin
Controls the AutoJoin radius when drawing in Freehand or Bezier mode. The lower the 
number, the closer the cursor must be to the end node of an existing segment in order for
the next segment to automatically join with it.

AutoReduce
Controls the extent to which a curve's shape is changed when you use the AutoReduce 
option in the Node Edit roll-up. The higher the setting, the more nodes it removes, and 
the more the curve's shape is changed. The smaller the setting, the fewer nodes it 
removes, and the less the curve's shape is changed. The default setting is 0.004 inches. 
The AutoReduce setting represents the limit of the distance the curve will move when you
apply the AutoReduce command relative to its original position. For example, if you use 
the default setting of 0.004 inches, the curve will move a maximum of .004 inches away 
from its original position when you apply the AutoReduce command.

Minimum Extrude Facet Size
Choose the facet size CorelDRAW will use when it renders and prints illustrations 
containing extrusions. Facet size represents the distance between shades of color in 
extrusions. Set the Minimum Extrude Facet Size between 0.01 inches and 0.5 inches. A 
higher value (0.5 inches) will reduce screen refresh time. For high-quality output, 
decrease the facet size when you are ready to print your illustration.





Preferences - Text dialog box
Use this dialog box to set text preferences.
Dialog Box Options

Edit Text on Screen 
Toggle to allow text editing on screen or only in the Text dialog box.

Show Font Sample
Toggles the font sample in the Text Roll-Up off and on.

Minimum Line Width 
The value represents the number of characters CorelDRAW will maintain at the end of a 
line in paragraph text when that text is flowed in an envelope. If the value is set to 3 
(default), CorelDRAW will not start a new line in the envelope without at least 3 
characters on that line.

Greek Text Below
Simplifies the appearance of text below the size specified. If your file contains large 
amounts of small text, selecting a high value (maximum 500) causes the text to display 
as small blocks, resulting in faster screen redraw. Using this option does not affect the 
appearance of text when printed.
Note:    Depending on how high you set Greek Text Below, greeked text becomes 
readable when you magnify it with the Zoom tool. 

Clipboard
Choose the text format when copying to the clipboard.
Calligraphic Text Specifies whether calligraphic pen outlines are transferred to 
the Clipboard or exported using any of the vector export filters. If your file contains many 
calligraphic outlines, ignoring them will reduce the size of the exported file and the time 
required to transfer it through the Clipboard. 
Note:    Some export filters retain calligraphic outlines regardless of the setting specified.
Text in Metafile
Specifies whether text which has been cut or copied to the clipboard should be output as text or 
curves. When enabled, text is pasted as text. When disabled, text is pasted as curve objects. When 
text is pasted as text, font, point size and other text attributes are copied along with the text string.

PANOSE Font Matching
Click to open the PANOSE Font Matching Preferences dialog box, where you set PANOSE 
Font Matching preferences. When you open CorelDRAW files from other systems, PANOSE 
font matching matches missing fonts with similar fonts available on your system. PANOSE 
font matching also occurs when you import text or graphic formats that support text.
Allow font matching
Enables font matching. Font matching occurs when you open a CorelDRAW file from 
another user and when you import text or a graphics file that supports text.
Show mapping results



When you open a CorelDRAW file from another user and you do not have the required 
font, the PANOSE Font Matching dialog box will open. The missing fonts will be listed along 
with a Substituted font suggestion. You can add or edit the suggested Substituted font list
using the Add and Edit buttons. 
Mapping results are not shown when you import text or a graphic format that supports 
text.
Substitution tolerance
Move the slider to the left to make the font substitution tolerance more exact. Moving the 
slider to the right makes font substitution easier for your system but less exact.
Default font
This is a user-definable default font. If PANOSE font matching cannot find a reasonable 
facsimile of the missing font, it substitutes the default font that you specify here.
Spellings
Click to open the Alternate Spellings dialog box, which allows you to match fonts that may
be the same but are spelled differently. (This is quite common when opening Macintosh 
files in Windows.) Add, Remove or Edit the list from this dialog box.
Exceptions
Click this button to open the Font Matching Exceptions dialog box, where you can specify 
a font substitution by editing the file list in this dialog box. This is handy when you have 
to do global font replacements. Add, Remove or Edit the list from this dialog box.
Note:    The PANOSE Font Matching feature does not work on files which you open or 
import into CorelDRAW using the drag and drop method. See Opening a drawing using 
drag and drop or Importing files using drag and drop for more information.
For font matching procedures, see Using   PANOSE Font Matching  .



Preferences - Advanced dialog box
Use this dialog box to set advanced CorelDRAW preferences.

Dialog Box Options

Backup
Allows you to create a backup file when saving CorelDRAW files and automatically backup 
your illustrations at set intervals while you work. You can also specify the directory where 
backups are saved.

Preview Colors
Controls how CorelDRAW displays colors on your screen, and has no effect on the printed 
output. To use these settings, you must have a monitor or graphics adapter that can 
display 256 simultaneous colors and a Windows screen driver that takes advantage of this
capability.
Whenever settings are changed, update the palette along the bottom of the CorelDRAW 
screen by clicking on either of the palette's scroll arrows with the right mouse button.
256-Color Dithering Displays color using CorelDRAW's dithering scheme.

Windows Dithering Displays color using the screen driver's default dithering scheme. If you 
have a 256-color adapter, your screen may redraw faster with this option 
selected. However, only 15 of these colors will be used in the dithering 
scheme.

Full-Screen Preview
Optimized Palette Loads your adapter's
    for Full Screen Previewpalette with pure colors contained in the currently displayed drawing. If the 

number of colors exceeds the capacity of the palette, CorelDRAW will use 
the closest matching color. You can only use this option in Preview mode. 
Colors in editing mode are displayed as dithered.



Mosaic Roll-Up command
(File menu)
The Mosaic Roll-Up allows you to access CorelDRAW's visual file manager, CorelMOSAIC.
When you choose Mosaic Roll-Up from the File menu, CorelDRAW displays the View Directory dialog 
box. From this dialog box, you choose the directory and file types to view. The Mosaic Roll-Up displays 
the thumbnails of the image files in the current directory.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

View Directory 
File name Displays the file types to be viewed and allows specific files to be previewed from 

the file name list.

Drive Selects the drive containing the directory to be viewed.

Directories Selects the directory to be viewed.

List Files of Type Sets the file types to be viewed. All files, all image files, or specific file types, such 
as all CorelDRAW files.

Preview Click to enable this field and choose a file from your file name list. The View field 
will show you a thumbnail of the file selected. This feature only works on files that 
support a thumbnail or have a viewable format.

Options Used for searching or sorting files. It also displays the fonts required by a 
CorelDRAW file.

Use CorelMOSAIC's online Help for more information about using this program.

Shortcut
Pressing ALT+F1 opens the Mosaic Roll-Up.



Symbols Roll-Up command
(Special menu)
Choosing the Symbols Roll-Up from the Special menu opens a roll-up for quick access to 
symbols from the Symbol library. The Symbol libraries are a collection of pre-drawn graphic 
symbols relating to business, transportation, sports and many other subjects.

For quick access to the Symbols Roll-Up, click the  on the CorelDRAW Ribbon Bar.
Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Symbol Library 
Displays the names of the available Symbol libraries and symbol typefaces. When you 
choose a Symbol library, a sample of the symbols appear in a preview box. Scroll through 
the library by clicking the up and down arrows.

#
Choose a symbol by entering its index number in the Symbol # box. (Index numbers are 
listed in the Symbol and Clipart Libraries Catalog.)

Size 
Selects the symbol size. You can specify size in inches from 0.01 to 30.00.

Tile
Creates a pattern from a symbol. Choose Options to adjust the size and proportion of the
symbol within the tiled object.
Grid Size
Adjusts the size of the symbols. Condense or extend the proportion of the symbol by 
adjusting the Horizontal and Vertical 
Grid Size.
Proportional sizing
Maintains the aspect ratio of the symbol while you adjust the size.

Shortcut

Pressing CTRL+F11 or clicking the  icon on the ribbon bar opens the Symbols Roll-
Up.



Contents command (Help menu)
Opens the CorelDRAW Help Contents screen. From this screen, you can choose the type of 
Help you want. When you are in Help, clicking on the Contents button takes you back to the 
opening screen.

Shortcut
Pressing F1 opens the CorelDRAW Help Contents, or a Help topic on the selected 
command or open dialog box.



Screen/Menu Help command
(Help menu)
Changes the mouse pointer to an arrow with a question mark. You can then click on an 
available menu command or a part of the screen (for example, a tool in the toolbox), to get 
Help about that item. You can also press a function key or key combination such as CTRL+P, 
to get Help about the command or tool associated with it.
Note: For Help on unavailable (grayed out) commands, select the command, then press F1.

Shortcut
Pressing SHIFT+F1 displays the Help pointer.



Search for Help On command
(Help menu)
Opens the Search dialog box where you enter keywords to search for a specific Help topic. 
The Search dialog box can also be opened by choosing the Search button from the Help 
window.

Shortcut
Pressing CTRL+F1 opens the Search dialog box.



Tutorial command (Help menu)
Opens a window with lessons designed to get you started using CorelDRAW. The Tutorial is 
an option you can choose to install with CorelDRAW. If you chose not to install it, use the 
Setup Program to install the Tutorial on your system. See Installing options with the Setup 
Program.



QuickTour command
(Help menu)
Launches the QuickTour, an interactive, multi-media tour that introduces you to CorelDRAW, 
CorelCHART, CorelPHOTO-PAINT, Corel VENTURA Publisher, and CorelMOVE, and shows you 
some real-world applications for each of them.



About CorelDRAW command
(Help menu)
Opens a dialog box with information about which version of CorelDRAW you are running, the 
number of objects and groups of objects in the current drawing, and the amount of space 
available on the drive last used to save or open a file.

Clicking the System Info button opens the System Info dialog box.



System Info dialog box
Clicking the System Info button in the About CorelDRAW dialog box opens the System Info dialog box. 
Use it to get    information about your system, display, network, printing, Corel EXEs & dlls and system 
DLLs.

Dialog Box Options

Choose a category Choose one of the following categories from the drop-down list box.
System: information about your computer. For example, 
Windows version, DOS version, processor, etcetera.
Display: information about your monitor. For example, driver, 
driver version, etcetera.
Network: information about the network. For example, drivers, 
whether a network is installed, etcetera.
Printing: information about installed printers.
Corel EXEs and DLLs: lists all of the Corel EXEs and DLLs.
System DLLs: lists all of the system DLLs.

Display box Displays the system information for the chosen category.
Save Saves the selected category's details to as sysinfo.txt. Once it's 

saved, a message box will appear informing you where the file was 
saved to. 



Save Style As command (Object menu)

Use this command to save specified attributes of the selected object as a style.

Dialog Box Options

Name
Type a name for the style. Style names can be more than one word and can contain 15 characters 
with each space counting as a character.

The name will be added to the list in the Styles Roll-Up window and the submenu displayed by 
choosing Apply Styles from the Object menu.

Include
Choose which of the selected object's attributes you want the style to include. Transformations include 
stretching, scaling, rotating, skewing, Perspective, Extrude and Envelope effects.

Note: CorelDRAW recognizes the type of object you selected (Graphic, Artistic text or Paragraph text) 
and makes the appropriate attribute options available.



Update Style command (Object menu)

Use this command if you've made changes to an object that has a style and want to update the style with 
those changes. When the Update Styles dialog box appears, choose OK. CorelDRAW will apply the new 
attributes to all object's in the current drawing which use that style.

You can also use this command to change the style's name and any its attributes.

Dialog Box Options

Name
Shows the name of style the selected object uses. If you want to change the style's name type a new 
one.

Include
Shows the attributes currently defined in the style. Click on those you want to add or remove from the 
style.

Note: Transformations include stretching, scaling, rotating, skewing, Perspective, Extrude and 
Envelope effects.



Apply Styles command (Object menu)

Use this command to apply a style to the selected object. CorelDRAW recognizes the type of object 
selected (Graphic, Artistic text or Paragraph text) and displays the styles for that object type.

· Each paragraph in a frame of Paragraph text can have its own style. Use the Paragraph text tool to 
select the paragraph(s) you want to assign the style. To assign the same style to all paragraphs, 
select the frame with the Pick tool.

· Artistic text converted to curves with the Convert To Curves command is treated as a Graphic.
· You can also choose styles from the Styles Roll-Up window.



How to
Use Styles



Data Roll-up command
(Object menu)

Displays a roll-up window for attaching information to the selected object or group of objects. Once 
attached, you can use the roll-up to view and edit the selected object's information. To view/edit 
information for a grouped object, click on it while holding down the Ctrl key. Then, if it isn't already open, 
choose the Data Roll-up command to open the Object Data Roll-up window.

· The roll-up will appear empty when no objects or multiple ungrouped objects are selected.
· You can resize the roll-up window by dragging its border.

Roll-Up Controls

Roll window icon 
Hides the controls, leaving just the title bar visible.

Object Data Manager 
Click to display the Object Data Manager where you can view and edit data for multiple selected 
objects or groups of objects data.

Displays the categories of information in the Fields column and the information in the Value column.

Name, Cost and Comments are built-in fields available for all objects. You can delete or rename these 
fields and add your own through the Object Data menu.

Data Box 
The Data Box is used to enter or edit data in a field. To enter or edit data, select the field from the Field
list, type the data or make your changes then press ENTER.

The amount of text you can enter is limited to the width of your screen; the text will scroll horizontally 
as you type.

The data will appear in the Value column and in the appropriate format. For example, numbers 
entered in the Cost field, will appear with a dollar sign. You can change the format of a field and create
new ones through the Field Editor command in the Object Data menu.

Object Data Menu 
Click to display commands for manipulating data in selected fields.

Field Editor Displays a dialog box for creating fields and changing the format of the data that 
appears in them.

Clear Field Clears data in the selected field. Also deletes the field unless it was added to all 
objects using the Object Data Field Editor.

Clear All Fields Clears data in all fields. Also deletes the field unless its was added to all objects 
using the Object Data Field Editor.

Copy Data From Displays a special pointer that lets you choose an object and have its data copied 
to the selected object. The copied data is appended to any data already attached 
to the object.

When copied to a group, data attached to individual objects in the group remains 
unchanged.



See also
Working with Object Data



How to
Use Roll-up windows
Work with Object Data



Object Data Manager

Use the Object Data Manager to you manage large amounts of data for multiple-selected objects and 
groups.

Click the area of the Object Data Manager you want to learn more about.

See also
Working with Object Data



Control menu box
Icon in the upper-left corner of most windows and dialog box. Clicking the icon opens the Control menu; 
double-clicking closes the window or dialog box.



Title bar
The bar along the top of a window or dialog box that displays its name. You can move a window or dialog 
box by dragging its title bar.



Maximize button 
When clicked, enlarges a window so that it fills the entire screen.
After you expand a window, the button changes to the Restore button . Use this button to return the 
window to its former size.



File menu
Contains commands for setting up the datasheet for printing and exiting the Object Data Manager.

Click the command below to learn more about it.



Page Setup
Opens a dialog box with options for controlling how the datasheet appears when printed. For example, 
you can have the datasheet print with or without grid lines between cells. You can also center the 
datasheet on the page and include page numbers and the name of the drawing.



Print
Opens a dialog box where you can specify how you want the datasheet to print. For example, you can 
choose to print selected cells only, compress the datasheet to fit the paper its printing on and specify the 
number of copies to print.



Print Setup
Opens a dialog box where can select the printer and printer options you want to use to print the 
datasheet.



Exit
Select this command to close the Object Data Manager and return to the Object Data Roll-up. You can 
also use the Close command in the Control menu or double-click on the Control menu box.



Edit menu
Contains commands for cutting, copying and pasting cell information and undoing changes to your 
datasheet

Click the command below to learn more about it.



Undo
Reverses the last series of changes to your datasheet. Immediately after selecting Undo, the Redo 
command becomes available, allowing you to restore what you just undid.

The Undo Levels setting in the Preferences dialog box determines how many consecutive actions you 
can undo and redo.



Redo
Restores changes reversed by the Undo command. Redo becomes available immediately after you select
the Undo command.



Cut
Use this command to remove information from selected cells and place it on the Clipboard.

The information you remove replaces information previously placed on the Clipboard.



Copy
Use this command to copy information in selected cells and place it on the Clipboard.

The information you copy replaces information previously placed on the Clipboard.



Paste
Use this command to insert the contents of the Clipboard into the selected cell or the Data Entry bar. 

If the contents is a range of cells, the data will be pasted into cells down and to the right of the selected 
cell.



Delete
Deletes information in the selected cell or range of cells.



Field Options menu
Contains commands for formatting and adding data in your datasheet.

Click the command below to learn more about it.



Change Format
Opens a dialog box which lets you change the format of data in the selected column. CorelDRAW 
provides several built-in formats that determine the way information is displayed in the cell. They include a
variety of number formats for expressing currency values, linear measurements, and percentages and a 
selection of date and time formats. You can also create your own formats.

The Format Definition dialog box is also available through the Field Editor command in the Object Data 
Manager and the Object Data Roll-Up.



Summarize Groups
Selecting this command when the datasheet contains data for multiple groups of objects will show 
subtotals for each group. The command becomes available when you select a column by clicking its Field
name.



Show Hierarchy
Select this command to indent data for individual objects in a group from the group's data. The command 
is dimmed until you select a column. The command becomes available when you select a column by 
clicking its Field name.



Show Totals
Select this command to add numbers in the selected column. The command becomes available when you
select a column by clicking its Field name.



Field Editor
Opens a dialog box for creating and deleting columns and changing the format of the data that appears in
them.

You can also access the Field Editor command from the sub-menu in the Object Data Roll-Up.



Preferences menu
Contains commands for formatting selected cells

Click the command below to learn more about it.



Show Group Details
If you have grouped objects selected, you can use this command to display data for the group only or for 
the specified number of groups in the case of nested groups.



Highlight Top-level Objects
Bolds data assigned to the selected group so that you can distinguish it from the data for objects in the 
group.



Italicize Read-only Cells
Select this command to italicize data in non-editable cells. A total is an example of a non-editable cell.



Data bar

The Data bar is used to enter or edit data in datasheet cells. The Data bar also displays the name of the 
Field the selected cell is in and its number.

· To enter data, select a cell, type the data, and press ENTER. The data appears in the formula bar as
you type.

· To edit data in a selected cell, click the Data bar with the mouse. Then type your changes and 
press ENTER.

· To cancel your changes, press ESC.



Datasheet
A datasheet is a type of document used to store, organize and manipulate data. It consists of columns, 
called Fields, and rows. Each Field contains a different category of data. Each row is associated with an 
object or group of objects.

The area at the intersection of a column and a row, called a "cell" is where data is stored. You fill in a 
datasheet by entering text and numbers in the cells.



Object Data Field Editor

Lets you create and delete fields and change the format of the data that appears in them.

Dialog Box Options

Create New Field
Click to add a new field to the list box. CorelDRAW names each new field Field0, Field1, Field2 and so
on. To rename the field, type a new name in the box above the list.

You drag the field names in the list up or down to rearrange their order. The new order will be reflected
in the Object Data Roll-up and the Object Data Manager.

Add Selected Field(s)
Adds fields highlighted in the Fields list to the selected object. To add multiple fields hold down the 
Shift key and click on the field names. To deselect a field, click its name while holding down the Ctrl 
key.

Close
Implements the changes you made and closes the dialog box. If you want to undo the changes, 
choose Undo from the Edit menu.

Add Field To
Indicate to what you want the fields added.

All Objects Adds the selected fields to all objects (including those you add later) in the current 
drawing.

List of Adds the selected fields
    Default Fields to the list of default fields for new drawings.

To assign the same options to multiple fields hold down the Shift key and click on the field names. To 
deselect a field, click its name while holding down the Ctrl key.

Summarize groups
Check this option to sum the values for a selected field. This option is not available for fields with 
General formatting.

Totals for each selected group of objects will appear in the Object Data Manager.

To summarize multiple fields hold down the Shift key and click on the field names. To deselect a field, 
click its name while holding down the Ctrl key.

Delete Field(s)
Deletes fields highlighted in the Fields list from the selected object. To delete multiple fields hold down 
the Shift key and click on the field names. To deselect a field, click its name while holding down the 
Ctrl key.

If the field is assigned to more than one object in the current drawing, CorelDRAW will ask whether 
you want to delete the field from all objects.

Format
Shows the selected field's current format type and a sample of how data in the field will appear in that 
format. Click on the Change button to display a dialog box where you can change formats and create 
new ones. See Format Definition dialog box.



To assign the same format to multiple fields hold down the Shift key and click on the field names. To 
deselect a field, click on its name while holding down the Ctrl key.

Note: You can also access the Format Definition dialog box from the flyout menu in the Object Data 
Roll-Up window.



How to
Create or delete custom formats



Format Definition dialog box

This dialog box determines how data is displayed in the selected cell. You can use one the formats 
provided or create your own.

Dialog Box Options

Format Type
Choose the type of format you want. Formats for that type will appear in the adjacent list.

General Use to display text, and/or numbers in the simplest possible format.

Date/Time Use to display the date and/or time,

Linear Use to display lengths in the imperial or metric system, or in picas and points.

Numeric Use to display other numeric types, including currency.

Create
Displays the format selected in the Format Type box. To add a custom format, edit the one displayed in
the Create box or type a new one. The custom format is added to the end of the Format Type list. For 
information on interpreting format symbols and creating custom formats, see Understanding Data 
Formats.

Sample
Displays a sample of the format selected in the Format Type box.

Delete
Deletes a selected custom format displayed in the Format Type box. You cannot delete built-in 
formats.



Understanding Data Formats

You can create your own numeric, linear and date/time formats for the Object Data Manager to use by 
editing the built-in format codes or typing your own. Except for the General format, the built-in formats are 
made up of symbols that represent how the numbers will look when formatted. 

Choose the format type you want to learn more about. 
· General formats
· Date/Time formats
· Numeric formats
· Linear formats



General Formats

General formats display text just as you entered it. Numbers display without leading or trailing zeroes, and
with no thousands separators. For example, the value 123.456000 would display as 123.456. 

You can use the & placeholder symbol with the General format to add a common string to another string. 
For example, the format string 

"Hello," & ",you may have already won $5,000,000.00" 
would format the string "John Doe" as

Hello, John Doe, you may have already won $5,000,000.00

Note the use of the quotation marks around the strings before and after the &. You must include these 
when creating your own General formats.



Date/Time Formats

You can use the symbols listed below to create date/time formats.

NOTE: The default date and time formats are based upon the current International settings which you can
modify using the Windows Control Panel.
Symbol Meaning
d Display the date of the month as a number with no leading zero (e.g., the 5th day as 5).
dd Display the date of the month as a number with a leading zero (e.g.,    3rd day as 03).
ddd Display a shortened version of day of the week (e.g., Sunday as Sun).
dddd Display the full version of day of the week. (e.g., Thursday).
M Display the month as a number with no leading zero (e.g., January as 1).
MM Display the month as a number with a leading zero (e.g., March as 03).
MMM Display a shortened version of the month    (e.g., February as Feb).
MMMM Display a full version of the month    (e.g., February as February).
yy Display the year as two digits (e.g., 1993 as 93).
yyyy Display the year as four digits (e.g., 1993 as 1993).
h Display the hour as a number with no leading zero (e.g., 5 AM as 5). 
hh Display the hour as a number with a leading zero (e.g.    5 AM as 05). 
mm Display the number of minutes with a leading zero, if necessary.
ss Display the number of seconds with a leading zero, if necessary.
am or AM Display the hour as a 12 hour time, with an am or pm symbol, as determined by the 

International settings in the Windows Control Panel.
Other Symbols Certain symbols are accepted without alteration if they form part of a format. These 

include the space character, the tab character, the list separator from the International 
settings in the Windows Control Panel, and anything enclosed in a double quotes. If you 
want to use a double quote within a string enclosed by double quotes, you must use the 
escape character (\) before it.



Numeric Formats

You can create Numeric formats to display non-linear values, including currency.

Symbols used to create numeric formats are as follows:
Symbol Meaning
0 Digit placeholder. CorelDRAW will replace each occurrence of the symbol with a digit 

from the value being formatted. If the number has fewer digits than there are zeros in the 
format, then CorelDRAW will display extra zeros. For example, with the format 000.000 
1.23 will display as 001.230. If the number has more digits than there are zeros in the 
format, the extra digits will display on the left side of the decimal only.    For example, 
the format 000.000 will display 12345.6789 as 12345.678.

# Digit placeholder. Used to hold a space for the thousands separator symbol. For 
example, the format #,##0 will display 12345.678, as 12,345, and 1.2345 as 1.

, (comma) Thousand separator. You can specify the character you want to use as the separator by 
modifying the International settings through the Windows Control Panel.

. (period) Decimal separator. You can specify the character you want to use as the separator by 
modifying the International settings through the Windows Control Panel.

$ Currency symbol. You can specify the character you want to use as the currency symbol 
by modifying the International settings through the Windows Control Panel. 

NOTE: If you want CorelDRAW to recognize another symbol as the currency symbol 
without having to change the International settings enter $$"X", where X is the desired 
currency symbol.

/? Fraction. Used to express a number as a fraction of the denominator ?. CorelDRAW 
converts the number to a fraction with the specified denominator, and then reduces it to 
the smallest fraction. For example, the format #,##0/81, will display 1.73 as 1 59/81.

K Thousands abbreviation. Used to express a number in units of a thousand. For example, 
123456.789 formatted with 0.0 K would displays as 12.3 K.

M Millions abbreviation. Used to express a number in units of a million. For example, 
1,678,901.23 formatted with 0.0 M would display as 1.7 M.

% Percentage. Used to represent a number in percentage points. For example, the format 
0.0% displays 1.23 as 123.0 %.

E+00, e+00 Scientific notation. Used to represent a number in scientific notation. For example, 
1234.56 formatted with 0.00 e+00 would yield 1.23 e+03 as a result.

- (dash) Negative symbol placement. Used to indicate the placement of the negative symbol in the
format string. For example the format #,##0- will format -33,333.33 as 33,333-.



Linear Formats

You can create Linear formats to display measurements in the imperial or metric system or in picas and 
points. The systems cannot be mixed. Each format can have one or two entries with the first used for the 
major (or larger unit) and the second the minor (or smaller unit). If the first unit contains digits after the 
decimal, or a fraction, then you cannot enter a minor unit.

When entering values for formats with major and minor units, enter them in the minor units. A format with 
miles as the major and feet as the minor unit, for example would be entered in feet
Symbols used to create Linear formats are as follows:
Unit Acceptable Symbols
miles mi
yards yds
feet ft    or    '' (single quotes)
inches in    or "" (double quotes)

Two feet (') or inches ("") symbols are used together to differentiate between quotes and 
inch symbols.

kilometers km
meters m
centimeters cm
millimeters mm
picas picas
points points or pts
ciceros ciceros
didots didots



Page Setup command (Object Data Manager)

Controls the appearance of the printed datasheet.

Dialog Box Options

Options
Choose what you want to print.

Print Grid Lines Select to print grid lines between the cells. Clear to print cell contents only.

Print Row Select to print row 
Headers headings.

Print Column Select to print column 
Headers headings.

Print Filename Prints the drawing's filename
at the top of the page.

Center Output Centers the datasheet
    on Page on the printed page horizontally and vertically.

Margins
Specify the amount of space you want between the edge of the paper and the printed datasheet.



Print command (Object Data Manager)

Prints the datasheet according to options set in this dialog box and in the Page Setup dialog box.

Dialog Box Options

Selected Cells Only
Select this option to print the currently selected cells only.

Fit To Page
Select this option to compress the datasheet (or selected cells) so that it can be printed on the 
specified paper size.

Scale
Select this option and specify the percentage of reduction or enlargement for the datasheet.

Copies
Type the number of copies you want.

Destination
Shows the currently active printer.

Print to File
Creates a file that can be printed from DOS. When you choose OK, a dialog box opens, prompting you
to type a filename. See Print to File dialog box.

Printer Setup
Displays a dialog box for selecting a printer and various printer setup options. See Printer Setup 
command.



Revert to Master dialog box

Use this dialog box to restore the master object's outline, fill, shape and effects to the selected clone.

Dialog Box Options

Clone Fill
When selected, applies the master object's current fill.

Clone Outline
When selected, applies the master object's current outline.

Clone Path Shape
When selected, undoes any shaping applied to the clone with the Shape tool. If you converted the 
clone to curves and the master is a non-curve object (i.e., a rectangle, ellipse or text) the clone will 
revert to the master's object type.

Clone Transformations
When selected, any of the following effects currently applied to the master object will be applied to the 
clone: Rotate, Skew, Stretch, Scale, Perspective and Envelope. Any effects which have not been 
applied to the master will be removed from the clone.



Frame Select Roll-Up

Use this roll-up to create, edit and preview multi-cell actors for use in CorelMOVE. When you are finished,
choose Exit & Return from the Edit menu to close CorelDRAW and return to CorelMOVE.

Roll-Up Controls

To Next (*)
Enabling this check box allows you to apply an effect or transformation to an object on the current 
frame and the affected object will automatically be moved to the following frame. An unaltered copy of 
the object remains on the current frame. If the current frame is the last frame, then a new frame will be
added automatically.

COMMON
Any objects created in the COMMON frame are automatically cloned to all of the frames.

 Preview
Opens a dialog box that allows you to preview the action of the actor.

The Arrow buttons cycle through the frames forward or backward.

 Flyout menu
New Opens a dialog box which allows you to add any number of frames to the end of the 

frame list.

Insert before Opens a dialog box which allows you to add any number of frames before the current 
frame.

Insert after Opens a dialog box which allows you to add any number of frames after the current 
frame.

Delete Deletes the currently selected frame from the frame list. Select Undo from the Edit 
menu to reverse the deletion.

Move To Moves the selected object(s) out of their frame and into another frame selected from 
the frame list.

Copy To Copies the selected object(s) into another frame selected from the frame list.

Options Opens a dialog box which allows you to control the Onion Skin appearance of objects 
that are on the next or previous frame, as well as selected objects that are not on the 
current frame.

If Next Frame of Previous Frame is enabled, an outline of the objects on those frames 
will appear in a color selected from the adjacent color selectors. The next and 
previous frames in the Frame Select list box will also appear in the same colors. 
Selected objects that are not on the current frame will have their outlines displayed in 
a color selected from the adjacent color selector.

Preview Frames Opens a dialog box that allows you to preview the action of the actor. Click the 
Preview button to start the action or the arrow buttons to view one frame at a 
time.



PowerClip command (Effects menu)

With the PowerClip command in the Effects menu, an object(s) (the contents object) is placed inside 
another object (the container object) and the two become a unit known as a PowerClip object. Artistic text,
grouped objects, and closed paths can be used as container objects and contents objects. Bitmaps and 
paragraph text can be used as contents objects only.

The container acts as a window. Contents objects placed inside the container appear only within the 
boundaries of the container. This allows you, for example, to place a photo into an irregular-shaped 
container, close crop the photo, and have only the part of the image cropped by the container frame 
showing, without the photo background. Or, you can place an image into text and quickly add special 
effects without affecting the layering of objects around your PowerClip.

The container keeps grouped and layered images together and displays them only within the boundaries 
of the container. You can rotate, resize, and stretch the whole PowerClip object, or only the container or 
contents object.

By default, a contents object is centered inside a container object. You can change this default by 
disabling the Auto-Center Place Inside option in the Preferences, General dialog box. For more 
information, see Changing the default placement of PowerClip contents objects.

Container object
A container object holds the contents objects, displaying them only within the 
boundaries of the Container object.

Contents object
A contents object is the object(s), or group of objects, placed inside the container.

Nested PowerClips
You can use a PowerClip object as a contents object and place it inside a container, 
creating a nested PowerClip. You can then place the resulting nested PowerClip object 
into another container, and so on. You can have a maximum of 5 levels of nested 
PowerClips. Selecting the PowerClip and then choosing the PowerClip, Edit Contents 
command lets you move through the nested levels.

Status Line
Displays the selected object. Displays its level on the extreme left of the Status Line 
when you're in Edit Contents mode. 

For more information on PowerClips, see Working with PowerClip objects.

Note: When you save a drawing containing a PowerClip object to a version of CorelDRAW earlier than 
5.0, the PowerClip object is grayed out.



How to...
Work with PowerClip objects
Lock and Unlock the contents object in a PowerClip
Use PowerClips with bitmaps, grouped objects and clones
Use PowerClips with fills and special effects
Change the default placement of PowerClip objects



How To...
View Drawings
Draw Basic Objects
Draw Dimension Lines
Select Objects
Move, Copy and Delete Objects
Work with Text and Symbols
Transform Objects
Shape Objects
Outline and Fill Objects
Arrange Objects
Work with Layers
Apply Presets to Objects
Create Special Effects
Use Styles
Work with Object Data
Create Colors and Manage Color Palettes
Manage and Print Files
Create Color Separations
Set up Multi-page documents
Work with Bitmaps
Exchange Information with Other Applications
Customize CorelDRAW
Use the Color Manager



Basic Concepts

Setting up the CorelDRAW Screen
Setting the size and orientation of the Printable Page
Setting up the Printable Page
Adding and removing a printable background in a drawing
Sizing the CorelDRAW windows
Creating a new drawing
Opening a drawing
Opening a drawing using drag and drop
Saving a new drawing
Choosing commands
Choosing tools
Working with dialog boxes
Working with text boxes
Using Roll-ups
Undoing operations
Repeating an action
Using Clipart
Using CorelDRAW's online Help
Starting and exiting CorelDRAW
Installing options with the Setup progra  m  



Viewing Drawings

Displaying a drawing in editable preview
Displaying a drawing in wireframe view
Previewing a drawing
Magnifying and reducing the view of a drawing
Zooming in on selected objects only
Viewing all objects in the drawing window
Viewing drawings at actual size
Viewing facing pages in a multi-page document
Scrolling the drawing window
Interrupting a screen redraw
Refreshing the screen
Displaying and hiding bitmaps on the screen
Viewing objects on selected layers
Speeding up screen redraw
Coloring the drawing window and Preview screen



Drawing Basic Objects

Lines and Curves
Changing the line/curve drawing mode
Drawing curves in Freehand mode
Drawing curves in Bezier mode
Drawing straight lines in Freehand mode
Drawing straight lines in Bezier mode
Drawing closed shapes in Bezier mode
Setting line and curve drawing preferences

Rectangles and Ellipses
Drawing rectangles and squares
Rounding the corners of a rectangle or square
Drawing ellipses and circles
Turning an ellipse or circle into an arc or pie wedge



Drawing Dimension Lines
Drawing dimension lines
Choosing a drawing scale
Drawing linked dimension lines
Working with linked dimension lines
Editing a dimension line
Using the Dimension Roll-Up
Using dimension lines with Rotate, Skew, and Stretch
Drawing callouts



Selecting Objects

Selecting an object
Selecting multiple objects
Selecting grouped objects
Deselecting objects
Selecting next/previous object
Selecting individual objects in a group
Selecting nested groups
Selecting objects on other layers



Moving, Copying and Deleting Objects

Moving objects using the Transform Roll-Up
Moving objects to a specific location
Moving objects a specified distance
Moving objects using the mouse
Moving objects in increments (nudging)
Copying an object using the Duplicate command
Copying or duplicating objects using the Clone command
Using the Clipboard to copy an object
Cutting an object and placing it on the Clipboard
Deleting Objects



Working with Text and Symbols

Adding Text and Symbols
Editing and Formatting Text
Proofing Text
Special Text Features



Adding Text and Symbols
Adding Artistic text
Adding Paragraph text
Flowing text between Paragraph text frames
Adding symbols
Creating patterns from a symbol
Importing text using the Import command
Pasting text from the Clipboard



Editing and Formatting Text
Selecting text on screen
Selecting text with the Pick tool
Selecting and deselecting characters with the Shape tool
Editing text in the Text dialog box
Editing text on screen
Using TypeAssist
Formatting columns of Paragraph text
Changing tab stops
Adding, moving, or deleting tab stops
Indenting Paragraph text
Adding bullets to Paragraph text
Adjusting text spacing with numeric precision
Adjusting text spacing on screen
Kerning text
Interactive text kerning
Applying character attributes
Copying text attributes
Entering special characters
Converting Artistic text to curves
Changing default text attributes



Proofing Text
Checking spelling
Correcting a misspelled word
Creating and adding words to a personal dictionary
Opening a personal dictionary
Hyphenating words automatically
Using the thesaurus
Finding text



Special Text Features
Fitting text to a path
Editing text fitted to a path
Adjusting the position of text on a path
Adjusting the distance of text from a path
Detaching text from a path
Shaping Paragraph text with an envelope
Extracting and merging text
Creating Adobe Type 1 and TrueType fonts and symbols
Creating symbols using the Create Symbol command
Using Print Merge



Transforming Objects

Rotating objects using the Transform Roll-Up
Rotating objects using the mouse
Moving an object's center of rotation
Skewing objects using the Transform Roll-Up
Skewing objects using the mouse
Sizing an object using the Transform Roll-Up
Scaling an object using the Transform Roll-Up
Stretching or scaling an object using the mouse
Mirroring an object using the Transform Roll-Up
Mirroring an object using the mouse
Clearing transformations



Shaping Objects

Rectangles and squares - rounding
Creating an arc or pie wedge
Converting rectangles, ellipses and text to curves
Selecting first/last node on a curve object
Selecting/deselecting nodes and segments on a curve object
Shaping a curve object
Adding nodes to a curve object
Deleting nodes and segments from a curve object
Adding or deleting nodes
Aligning nodes and control points
Breaking a curve object at a node
Changing a segment to a curve or line
Joining nodes to close an open path
Making a node smooth, cusped or symmetrical
Moving a control point hidden under a node
Stretching and scaling parts of a curve
Rotating and skewing parts of curve
Intersecting objects
Trimming objects



Outlining and Filling Objects

Outlining Objects
Filling Objects



Outlining Objects
Choosing a line thickness
Choosing an outline color
Removing an object's outline
Choosing a dashed and dotted line style
Copying an object's outline
Creating calligraphic outlines
Applying arrowheads and other line ending shapes
Editing arrowheads and line ending shapes
Creating arrowheads and other line ending shapes
Applying halftone screens
Specifying default outline attributes for new objects



Filling Objects
Closing paths to accept fills
Choosing a Uniform fill color
Making an object transparent
Creating a fountain fill
Specifying the intermediate colors in a fountain fill
Using fountain fill presets
Choosing a Two-color fill pattern
Choosing a Full-color fill pattern
Saving and deleting a pattern
Choosing a Bitmap Texture fill
Setting texture options
Saving and deleting a custom Bitmap texture
Choosing a PostScript texture
Copying an object's fill
Applying halftone screens
Creating pattern fills
Editing Two-Color pattern fills with the Pattern Editor
Editing a Full-Color pattern fill
Changing the default fill using the Fill tool menu



Arranging Objects

Aligning
Displaying and hiding the grid
Setting grid parameters 
Aligning objects to the grid
Positioning Guidelines in the Drawing Window
Aligning objects to a guideline
Creating guides from objects
Aligning objects using Snap to Objects
Aligning objects using the Arrange Align command

Grouping and Combining
Grouping and Ungrouping objects
Selecting individual objects in a group
Selecting nested groups
Combining separate objects
Welding objects
Intersecting Objects
Trimming Objects
Creating clipping holes or masks



Working with layers
Adding a new layer
Changing the name of a layer
Deleting a layer
Changing the active drawing layer
Changing the order of layers
Moving an object to a another layer
Copying an object to a another layer
Locking a layer
Making a layer visible or invisible
Making a layer printable or unprintable
Working on multiple layers
Identifying objects on a layer
Setting up a Master Layer
Rearranging the stacking order of objects on a layer
Selecting objects on other layers



Creating Special Effects

Adding Perspective
Shaping with Envelopes
Blending
Extruding
Contouring
Drawing Powerlines
Adding Lenses
Copying and cloning special effects
Working with PowerClips



Adding Perspective
Adding perspective to an object
Clearing a object's perspective
Copying an object's perspective
Editing an object's perspective



Shaping with Envelopes
Shaping an object with an envelope
Clearing an object's envelope
Copying an object's envelope
Editing an object's envelope
Creating an envelope from an object



Blending
Blending two objects
Blending objects along a path
Editing a blend
Changing the axis of rotation for rotated blends
Creating compound blends
Fusing objects in a compound blend
Clearing intermediate shapes in a blend
Breaking the link between blended objects



Extruding
Extruding an object
Editing an extruded object
Clearing extruded surfaces
Breaking the link between objects in an extrusion
Applying a preset extrusion to an object
Applying a locked vanishing point to an extruded object
Copying a vanishing point between extruded objects
Sharing a vanishing point among extruded objects
Rotating an extrusion
Changing the color of extruded surfaces
Applying light sources to an extrusion



Contouring
Contouring an object
Editing a contoured object
Breaking the link between objects in a Contour



Drawing Powerlines
Drawing a Powerline
Applying Powerlines to objects
Drawing pressure-sensitive powerlines
Editing a Powerline with the Shape tool
Saving custom Powerlines



Adding Lenses
Adding a lens
Copying a lens from one object to another



Copying and cloning special effects
Copying special effects from objects
Cloning special effects from objects



Working with PowerClip objects

Working with PowerClip objects
Locking and unlocking the contents object in a PowerClip
Using PowerClips with bitmaps, grouped objects and clones
Using PowerClips with fills and special effects
Changing the default placement of PowerClip contents objects



Using Styles

Creating a style
Applying a style
Editing a style
Restoring an object's style
Finding objects that use a selected style
Creating a style template
Loading a new style template
Deleting styles
Assigning and changing hotkeys for Paragraph text styles
Sorting Paragraph text styles
Changing the default styles



Working with Object Data

Setting up a Database
Attaching data to an object
Adding fields
Renaming and and reordering fields
Clearing data and fields
Changing a field's format
Copying data from an object
Editing data for multiple objects
Resizing the Object Data Roll-up
Creating custom formats
Deleting custom formats

Working with Data in the Object Data Manager
Selecting cells, rows or columns in a datasheet
Deleting data from cells
Changing the width of columns
Using the Clipboard to transfer data
Summing numbers
Formatting data for grouped objects
Showing subtotals for grouped objects
Printing object data
Resizing the Object Data Manager



Creating Colors and Managing Palettes

Creating custom Process colors
Adding a tint of Spot color to the palette
Opening and saving a color palette
Deleting a color from a palette
Rearranging colors in a palette
Changing the default color palette
Creating a new color palette
Converting a Spot color to its Process color equivalent



Managing and Printing Files

Managing Files
Printing Files



Managing Files
Finding files using keywords
Assigning keywords to your files
Finding files using CorelMOSAIC
Opening collections
Resizing the Mosaic Roll-Up
Opening image files using drag and drop
Moving/copying files between collections
Adding notes to a file
Sorting files
Making a copy of an open drawing
Opening a backup file
Saving a drawing for use in earlier versions of CorelDRAW
Saving selected objects only
Changing the image header used for previewing files



Printing Files
Choosing a default printer
Setting up the active printer
Printing a drawing
Printing selected objects on a single page
Printing selected layers
Positioning a drawing before printing
Sizing a drawing before printing
Printing a drawing to a disk
Printing drawings larger than the printer's paper size
Downloading fonts when printing text
Specifying the number of stripes used to print fountain fills
Controlling the display and printing of fountain fills
Increasing the printing speed of drawings with complex curves
Printing complex drawings on a PostScript printer
Printing a drawing from DOS
Printing a drawing from Windows
Using Print Merge



Using the Color Manager
Working with basic System Profiles
Advanced calibration features



Creating Color Separations

Preparing an Illustration for Color Separation
Creating trap
Overprinting Spot colors
Printing Spot colors as separations

Printing Color Separations
Printing color separations to an output device
Setting dot gain



Setting up Multi-page Documents

Inserting or deleting pages
Choosing a page layout
Setting up a Master Layer
Hiding Master Layer objects on selected pages
Viewing facing pages
Moving between pages



Working with Bitmaps

Selecting a bitmap
Coloring a monochrome bitmap
Cropping a bitmap
Tracing a bitmap
Displaying and hiding bitmaps on the screen
Rotating and skewing a bitmap
Applying a PostScript halftone screen to a bitmap



Exchanging Information with Other Applications

Importing & exporting
Exporting graphics for use in other programs
Exporting selected objects only
Importing graphics in other formats
Importing graphics using drag and drop
Importing text

Embedding an object from another application
Inserting embedded objects from other applications
Pasting an embedded object from the source application
Editing an embedded object

Linking an object from another application
Creating a link from CorelDRAW
Pasting a linked object from the source application
Updating a link
Editing linked information in the source file
Jumping from a destination file to its source file
Changing a link
Canceling a link
OLE objects - limitations on transformations and effects

Exchanging Information through the Clipboard
Copying and cutting objects to the Clipboard
Displaying the contents of the Clipboard



Customizing CorelDRAW

Using the Preferences Command
Using the Corel INI Files
Setting default Preferences



Using the Preferences Command
General

Right mouse button
Nudge distance
Constrain angle
Offset for duplicated and cloned objects
Undo Levels
Placing PowerClip objects

View
Display of moving objects
Making   mouse pointer a cross hair cursor  
Auto-panning, Interruptible and Manual Refresh
Status Line
Ribbon Bar
Pop-up help

Curves
Corner joints
Line and curve drawing preferences
Bitmap tracing
Extrusions - printing and display speed

Text
Greeking text
Font sample in the Text Roll-Up
Copying calligraphic outlines to the clipboard
Pasting text from the clipboard as text or curves
PANOSE font matching
Text editing
Minimum line width

Advanced
Fountain Fills, controlling display and printing
Backup files
Specifying Preview Colors



Using the Corel INI Files
Toolbox and color palette
Installing a foreign-language dictionary
Customizing the CIipboard
Controlling how CorelDRAW exports text



Setting default Preferences
Default outline attributes for new objects
Default fill for new objects 
Default tab stops
0,0 point on the rulers
Color of the guidelines and grid
Unit of measurement on the rulers
Custom color palette



Applying Presets to Objects
Applying Presets to Objects
Recording a New Preset
Understanding presets concepts



Import command (File menu)

Brings graphics into CorelDRAW from other programs. You can also use this command to merge other 
CorelDRAW (.CDR) files with the current drawing. You can have CorelDRAW choose the import filter type
for you by choosing All Files in the List Files of Type box.

Dialog Box Options

File Name
Type the name of the file you want to import. To list a different type of file, choose the type from the 
List Files of Type box.

Directories
Choose the directory in which the file you want to import is stored.

Drives
Choose the drive in which the file you want to open is stored.

List Files of Type
Use to preview and import the type of file you want. If All Files is chosen, CorelDRAW automatically 
chooses the appropriate filter. See Import File Formats.

Filter Information
Displays the developer and version number of the filter used to import the selected file type.

Preview
Allows you to preview a file. A preview will only display if there is a preview header available in the file.

Bitmap Load Image
This option is available for importing bitmaps only. Choose from Full Image, Crop and Resample. See 
Import - BMP, GIF, PCX, PCC, TGA,TIF, JPG, JFF, JFT, PCD, CT for more information.

AutoReduce
For Vector formats only. If turned on, CorelDRAW eliminates redundant points in the imported graphic. 
Set the tolerance value in the number box. This value controls how much the curve can vary from the 
original. A small value forces high accuracy, but will result in more points.

Options
Allows you to sort files by Name or Date. When a file is selected, information on the Date, File Size, 
File Format and Image Size appear.

See also
Recommended formats for importing graphics from other applications

Shortcut

Clicking the  icon on the ribbon bar opens the Import dialog box.



How to...
Import graphics in other formats



Import File Formats

"File format" refers to the way in which a graphic is stored in a computer file. Different programs use 
different formats to store the files they create. For a brief description of the formats CorelDRAW imports, 
choose the file format name. For more information, click on  next to the name.

 All Files *.*  Micrographx Draw 2.x, 3.x, *.DRW
 Adobe Illustrator 1.1, 88, 3.0, *.AI  Microsoft Rich Text Format, *.RTF
 Ami Professional 2.0, 3.0, *.SAM  Microsoft Word 5.0, 5.5, *.*
 AutoCAD DXF, *.DXF  Microsoft Word for Windows 1.x, *.*
 Compuserve Bitmaps, *.GIF  Microsoft Word for Windows 2.x, *.doc
 CorelCHART, *.CCH  Microsoft Word for Windows 6.0 *.doc
 CorelDRAW, *.CDR  Microsoft Word for Macintosh 4.0, *.*
 CorelPHOTO-PAINT *.PCX, *.PCC  Microsoft Word for Macintosh 5.0, *.*
 Corel Presentation Exchange, *.CMX  OS/2 Bitmap, *.BMP
 CorelTRACE, *.EPS  PostScript (Interpreted), *.EPS, *.PS
 Computer Graphics Metafile, *.CGM  SCITEX *.CT, *.SCT
 EPS (Placeable), *.EPS, *.PS, *.AI  TARGA Bitmaps, *TGA
 Excel for Windows 3.0, 4.0, .XLS  Text *.TXT
 GEM files, *.GEM  TIFF 5.0 Bitmaps *.TIF
 HP Plotter HPGL, *.PLT  TIFF Four Color, *.TIF
 IBM PIF *.PIF  Windows Bitmaps *.BMP
 JPEG Bitmap, *.JPG, JFF, JTF, CMP  Windows Metafile, *.WMF
 Kodak Photo-CD, *.PCD  WordPerfect Graphic, *.WPG
 Lotus PIC *.PIC  WordPerfect 5.0, *.*
 Lotus 123 1A, 2.0, *.WK?  WordPerfect 5.1 for Windows, *.*
 Lotus 123 3.0 for Windows, *.WK?  WordPerfect 6.0 for Windows, *.*
 Macintosh PICT *.PCT

See also

Recommended formats for importing graphics from other applications



Import File Filters - Technical Notes

Click  for technical information about CorelDRAW's import filters.

 Adobe Illustrator 1.1, 88, 3.0 *.AI, *.EPS
 Ami Professional 2.0, 3.0 *.SAM
 AutoCAD DXF *.DXF
 Compuserve Bitmaps *.GIF
 CorelCHART, *.CCH
 CorelDRAW *.CDR
 CorelPHOTO-PAINT *.CPT
 Corel Presentation Exchange, *.CMX
 CorelTRACE *.EPS
 EPS (Placeable) *.EPS
 Excel for Windows 3.0, 4.0 *.XLS
 GEM files *.GEM
 Computer Graphics Metafile *.CGM
 HP Plotter HPGL *.PLT
 IBM PIF (GDF) *.PIF
 JPEG Bitmap *. JPG
 Kodak Photo-CD *.PCD
 Lotus PIC *.PIC
 Lotus 123 1A, 2.0 *.WK?
 Lotus 123 for Windows 3.0 *.WK?
 Macintosh PICT *.PCT
 Micrographx 2.x, 3.x *.DRW
 Microsoft Rich Text Format *.RTF
 Microsoft Word 5.0, 5.5 *.*
 Microsoft Word for Windows 1.x *.*
 Microsoft Word for Windows 2.x *.doc
 Microsoft Word for Macintosh 4.0 *.*
 Microsoft Word for Macintosh 5.0 *.*
 PostScript (Interpreted), *.EPS, *.PS
 SCITEX *.CT
 Targa Bitmaps *.TGA
 Text *.TXT
 TIFF 5.0 Bitmaps *.TIF
 Windows 3.0 Bitmaps *.BMP
 Windows Metafile *.WMF
 WordPerfect Graphic *.WPG
 WordPerfect 5.0 *.*
 WordPerfect 5.1 for Windows *.*
 WordPerfect 6.0 for Windows, *.*



Recommended formats for importing graphics from other applications

Program Recommended import format
Adobe Illustrator AI (EPS)
Arts & Letters AI (EPS), Clipboard
AutoCAD DXF, HPGL (PLT files)
ASCII text Clipboard and Paragraph text import
CorelDRAW CDR, Clipboard
CorelTRACE CorelTRACE EPS
Excel (Graphs) Clipboard
GEM Artline GEM
GEM Graph GEM
GEM Draw Plus GEM
Harvard Graphics CGM
Lotus 1-2-3 Lotus CGM (more recent versions) or Lotus PIC
Lotus Freelance Plus CGM
Macintosh-based 
    vector packages

MACINTOSH PICT, AI

Micrografx Designer, 
    Graph Plus

DRW, AI (EPS)

Scan Gallery TIF
WordPerfect .WPG

Import - All Files (*.*)
This option automatically senses which file format you are importing and uses the appropriate filter to 
bring the object into CorelDRAW.    



Import - All Files (*.*)
Technical Notes

CorelDRAW allows you to choose an All Files option when importing files. This option automatically 
senses which file format you are importing and uses the appropriate filter to bring the object into 
CorelDRAW.

See the topic on the individual file format for technical information relevant to that import filter.

Note: EPS file formats (AI, EPS placeable, PostScript Interpreted) cannot be imported properly using the 
all files import option. 



CorelDRAW (CDR)
Imports graphics in CorelDRAW's native format. Useful for merging separately-created graphics into a 
single drawing.



Import - CorelDRAW (CDR)
Technical Notes

Imported CorelDRAW files appear as a group of objects. Use the Ungroup command in the Arrange menu
to manipulate individual objects in the imported graphic.

Text from earlier version of CorelDRAW
Inter-character spacing may appear slightly off in files created in earlier versions of CorelDRAW. This 
happens only to certain typefaces, and is unnoticeable in most cases. The effect may be more 
apparent when letters are immediately adjacent to other graphics elements, or with text fitted to a 
curve. To correct the spacing, use the Shape tool to adjust character spacing. For text on a curve, 
straighten the text and refit it to the curve.



Windows Metafiles (WMF)
Imports graphics in a format used by many Windows programs, including Harvard Draw, Lotus Freelance 
Graphics and Aldus Persuasion.



Import - Windows Metafile (WMF)
Technical Notes

CorelDRAW substitutes fonts missing from a WMF file to similar fonts available on your system.



Bitmap Formats

Imports bitmap graphics created in paint programs such as Corel PHOTO-PAINT and Windows Paintbrush 
(BMP). TIFF is a bitmap file format used by many digital scanners.

Compuserve (GIF) and Targa (TGA) are color bitmap formats commonly used to store digitized 
photographs.

OS/2 BMP's can also be imported into CorelDRAW.

SCITEX (CT), a high-quality four color (CMYK) bitmap format, can be imported by CorelDRAW.



Import - BMP, CPT, CT, GIF, PCX, PCC, TGA,TIF, JPG, JFF, JFT, PCD
Technical Notes

You can import black & white, color and gray-scale bitmap graphics.

You can also modify the size and resolution of your bitmap before importing.

Full Image Imports the complete file.

Crop    Imports a portion of the file. When you click OK, the Crop Image dialog box opens.

Resample Allows you to change the size and level of resolution of the imported bitmap file. When 
you click OK, the Resample dialog box opens.

Windows & OS/2 BMP Bitmaps
CorelDRAW imports BMP files conforming to the Windows BMP specification. They may be either 
color, gray-scale or black & white and will print accordingly, depending on your printer. CorelDRAW will
also handle RLE's (compressed bitmaps).

If the RLE was created in CorelDRAW 3.0, or if bands appear where they should not, some edit the 
CORELFLT.INI. In the [CorelBMPImport] section of the CORELFLT.INI, add the following line: Import 
Corel30RLE=1. If this section is not is not in the CORELFLT.INI, simply create it.

CPT Bitmaps
CorelDRAW imports Corel PHOTO-PAINT CPT files. CPT files are a RGB TIFF 6.0 format. Support for 
objects placed into a CPT file is not supported, except by Corel PHOTO-PAINT.

GIF Bitmaps
CorelDRAW imports GIF files conforming to the 87A and 89A specifications. Preview of interlaced GIF 
images is not supported.

PCX Bitmaps
CorelDRAW imports PCX files conforming to the following specifications: 2.5, 2.8, and 3.0. These files 
can contain 1, 2 or 4 color planes. Files containing 3 color planes cannot be imported.

TGA Bitmaps
CorelDRAW imports 16- and 24-bit Targa files. It also imports the following variations:
· uncompressed color-mapped images
· uncompressed RGB images
· RLE compressed color-mapped images
· RLE compressed RGB images (types 1, 2, 9 and 10 as defined by AT&T Electronic Photography 

and Imaging Center)
· some 32-bit TGA's are imported, ignoring the last 8 bits

TIFF Bitmaps
CorelDRAW imports black & white, color and gray-scale TIFF files up to and including the 5.0 
specification. TIFF files compressed using the CCITT, Packbits 32773 or LZW compression algorithms
can also be imported. However, you may notice additional loading time with these, as CorelDRAW 
decodes the file compression.

TIFF 6.0 support includes:

· TIFF 6.0 using JPEG compression
· TIFF 6.0 files with CMYK data
CorelDRAW does not support other TIFF 6.0 extensions such as YCbCr.
However, CMYK TIFFs are read by the Four-Color TIFF import filter. Also, CorelDRAW will read the 



stand-alone version of the JPEG extension.

SCITEX bitmaps
SCITEX only imports full 32-bit color images, it does not support grayscale .ct files.



Crop Image dialog box
The Crop Image dialog box allows you to crop an image before loading it. The cropping is permanent and 
reduces the size of the image.

Dialog Box Options:

Preview Window Displays the entire image with a bounding box. Move the nodes on 
the bounding box to crop the image. Use the Hand cursor to move 
the bounding box to a specific area of the image.

Units Choose the units of measurement.

Max Click to select entire image or to resize the bounding box to cover the
entire area and reselect the cropped area.

Top Enter a number or use the scroll arrows to position the top of the 
cropped area.

Left Enter a number or use the scroll arrows to position the left side of the
cropped area.

Width Enter a number or use the scroll arrows to select the width of the 
cropped area.

Height Enter a number or use the scroll arrows to select the height of the 
cropped area.

New Image Size Displays the size of the cropped image.



Resample dialog box
The Resample dialog box resizes an image and creates a new file. The Resample option on the Open 
Bitmap dialog box only resamples to a smaller size.

Dialog Box Options

Units Choose a unit of measurement from the drop-down list box.

Width Enter a number or use the scroll arrows to choose a number or enter 
a percentage in the % box. If a number is entered in the first box, the
% box reflects the change and vice versa. You can enter either a 
number or percentage but not both.

Height Enter a number or use the scroll arrows to choose a number or enter 
a percentage in the % box. If a number is entered in the first box, the
% box reflects the change and vice versa. You can enter either a 
number or percentage but not both.

Horizontal Enter a resolution. The maximum is 300 dots per inch.

Vertical Enter a resolution. The maximum is 300 dots per inch.

Identical Values When checked, the Horizontal and Vertical resolutions are always 
equal.

Original Image Size Displays the size of the original image.

New Image Size Displays the size of the resampled version.



SCITEX (*.CT)
SCITEX bitmaps are a 32-bit color format created from high end scanners which can be processed or 
modified for output by film recorders or to high end page layout programs. SCITEX is ideal for color 
separated images as it is a native 32-bit CMYK format.



Import - CorelTRACE
Technical Notes

Imports bitmaps converted to vector graphics created by CorelTRACE. CorelTRACE is used to convert 
bitmaps to vector graphics and text.



CorelTRACE (EPS)
Imports bitmaps converted to vector graphics created by CorelTRACE. CorelTRACE is used to convert 
bitmaps to vector graphics and text.



Adobe Illustrator (.AI, .EPS)
Imports vector graphics created by Adobe Illustrator for Windows or Macintosh.



Import - Adobe Illustrator (.AI, .EPS)
Technical Notes

CorelDRAW provides full support for all Adobe Illustrator formats up to and including 3.0, Illustrator 88 
and 1.1.

Imported Illustrator graphics come into the program as a group of objects. Use the Ungroup command in 
the Arrange menu so you can manipulate objects in the imported graphic.

Masks are not supported in AI 3.0 files.

Note: EPS file formats (AI, EPS placeable, PostScript Interpreted) cannot be imported properly using the 
All Files import option. To import AI files successfully, choose the AI import filter.



GEM Files (GEM)
Imports vector graphics created by programs such as GEM Draw and GEM Artline. Also imports GEM 
files from earlier versions of Corel Ventura Publisher.



Import - GEM Files
Technical Notes

Object Interior Fills
Objects in GEM that have a solid or percentage fill of a particular color will also have a corresponding 
fill in CorelDRAW. However, custom fills (i.e., grids, hatches, ball bearings, etc.) used in the GEM 
programs are not supported. Objects containing such fills will have a tinted color fill in CorelDRAW that
corresponds to the color of the pattern fill of the original GEM object.

Line End Styles
The types of end styles imported by CorelDRAW's GEM filter depend on the package that created the 
GEM file. From GEM Artline, no end caps or corners will import into CorelDRAW. In a file created in 
GEM Draw, the following will occur in CorelDRAW:

· Round end caps on both ends of a line will be successfully imported
· A round end cap on only one end of a line will be successfully imported
· Lines with arrows will come into CorelDRAW with no end caps

Symbols
The symbols available in GEM Artline are created as text objects. They are imported as curves in 
CorelDRAW.

Text in GEM Files
· Except for GEM Artline, text in your GEM file will come into CorelDRAW as editable text. If your file 

was created in Artline, your text string will come across as a curve.
· If a typeface from the imported file is not available on your system it will default to the font it most 

closely resembles that is available on your system. 
· Text in the imported file may not align exactly as it did in the original file. This is due to the 

differences in font sizes, and inter-character and inter-word spacing between the two programs. 
Such misalignment is easily corrected in CorelDRAW.

· Unsupported keyboard characters appear as question marks in CorelDRAW. Underlined text from 
the GEM format is not supported.



Computer Graphics Metafile (CGM)
Imports vector graphics from such programs as Harvard Graphics, Lotus Freelance and Arts & Letters. 
Also gives you access to graphics produced on mini and mainframe computers, as well as clipart from 
vendors such as MGI and New Vision.



Import - CGM
Technical Notes

Bitmaps
Bitmaps are not supported.

Markers
CorelDRAW's CGM import filter only accepts markers supported by the CGM standard. Private-use 
markers are ignored.

Text in CGM Files
· Text will be editable, provided the file was exported by the originating program using the correct text

options (for example, in Harvard Graphics 3.0, you must select the CGM font).
· The typeface you see in CorelDRAW will probably not correspond to the one used in the originating

program. However, you can easily change this in CorelDRAW.



Macintosh PICT (PCT)
Imports graphics created in Macintosh programs such as MacDraw. CorelDRAW can import vector and 
bitmap images contained in these files.



Import - Macintosh PICT (PCT)
Technical Notes

Objects
Objects that contain a fill and an outline will come into CorelDRAW as a group of two objects. One 
object will be the outline and the other the fill.

Colors
While not always obvious, PICT fills are often bitmap patterns. CorelDRAW will try to maintain these 
fills as bitmap patterns.

 Pattern Outlines
Pattern outlines are converted to a solid color.

Arrowheads and Dashed Lines
These are not supported from MacDraw II into CorelDRAW.

Text
· Text in the PICT file will come into CorelDRAW as editable text.
· If a typeface in the imported file is not available on your system it will default to the font it most 

closely resembles that is available on your system. 
· Unsupported Macintosh fonts come into CorelDRAW as the default font.
· Text alignment may not quite agree with the original file. This is due to the differences in font size, 

and inter-character and inter-word spacing between the two formats. Any misalignment is easily 
corrected in CorelDRAW.

· Unsupported characters appear as question marks in CorelDRAW.
· The following PICT text styles are supported: Bold, Italic, Outline, Shadow and any combination of 

these. Underlined text is not supported.



HP Plotter HPGL (PLT)
Imports vector graphics created by programs such as AutoCAD.



Import - HP Plotter (HPGL)
Technical Notes

Formats Supported
CorelDRAW can interpret a SUBSET of the HPGL and HPGL/2 command set. A stepping factor of 
1016 plotter units = 1 inch will be used.

Image Size
The dialog box includes a Scale option for resizing the imported image. Use this option to import 
images larger than CorelDRAW's maximum page size. If your image does not fit in the CorelDRAW 
page, it will automatically scaled down unless you select a stretch factor that will make your image 
smaller than the CorelDRAW page.

· Curve resolution factor can be set to a value between 0.0 and 1.0 inches. The entered value can be
very accurate, up to eight decimal places are accepted. While a setting of 0.0 will result in the 
highest resolution it will also greatly increase file size. A curve resolution of 0.004 inches is 
recommended.

Colors in HPGL Files
The HPGL format does not contain color information. Instead, the various objects in an HPGL file have
certain pen numbers associated with them. When imported into CorelDRAW, each pen number is 
assigned a specific color. You can specify the color assigned to a particular pen. This makes it easy to 
match the original colors of the graphic.

Pen Selection
The Pen Selection list contains 256 pens, although not all of the pens may be assigned.

Pen Color
You can change the color assignments by choosing the pen and then choosing a new color for that 
pen from the Pen Color field.

Choosing Custom colors brings up a color definition dialog box that allows you to define a custom 
color using the RGB values.

Pen Width
You can change the pen width assignments by choosing the pen and then choosing a new width for 
that pen from the Pen Width field.

Pen Velocity
You can change the pen velocity by choosing the pen and then choosing a new velocity for that pen 
from the Pen Velocity field. This is only useful for exporting HPGL files.

Pen Unused
Allows you to set a defined pen to (Unused).

Reset
Allows you to reset the current Pen Library pen settings back to the last saved settings.

Fills
Only certain types of objects in the HPGL file will be filled in CorelDRAW.

Line Types
CorelDRAW supports numerous HPGL dotted, dashed and solid line types. The pattern number of a 
certain line in an HPGL file will be translated to a CorelDRAW line type pattern, as shown in the 
following table:
HPGL line: CorelDRAW line type:
#0 Solid
#1 Dotted



#2 Small dash
#3 Large dash
#4,5 Dot-dash
#6 Double dot-dash
#7 and over As per # 2

Text in HPGL files
· Text will only come into CorelDRAW as editable text when the application that generated the file is 

capable of exporting text as text.
· Once in CorelDRAW, text strings will be assigned the Monospaced font, but can subsequently be 

assigned any typeface and size.
· Imported text has no outline color, only a fill color. The fill color is based on its associated pen 

number in the original HPGL file.



AutoCAD DXF (.DXF)
Imports vector graphics created by AutoCAD.



Import - AutoCAD (DXF)
Technical Notes

Preparing the file in AutoCAD
To create a DXF file from AutoCAD, use the DXFOUT utility while in that program. If the image is 3-D, 
save it with the view that you want to transfer over to CorelDRAW. Whenever possible, use polylines 
rather than regular lines. This reduces the complexity of the file when it is imported into CorelDRAW.

Note: DXF v11 and v12 are not fully supported.

DXF File Complexity
If your DXF file is too complex to import into CorelDRAW, configure your AutoCAD output device as an
HP7475 Plotter and perform a Plot-to-File of your drawing. You should then be able to import this plot 
file using CorelDRAW's HPGL import filter.

General notes and limitations on imported DXF files
· CorelDRAW tries to center the imported image in an 18x18 inch area. This size is not guaranteed 

though, especially with 3-D images. Drawings larger than 18x18 inches can be scaled to fit within 
these dimensions. In most cases, an Import DXF dialog box that allows you to enter a scale factor 
will open, allowing you to scale an image up or down as long as it is not larger than 18 x 18 inches. 
However, if you're importing an AutoCAD file from version 11 or 12 of AutoCAD that contains extent 
information which CorelDRAW cannot read, (for example, exponential numbers), this Import DXF 
dialog box will not open. Instead, CorelDRAW estimates the best fit and scales the image up or 
down accordingly.

· Dashed lines in the DXF file will be given a similar dashed line pattern in CorelDRAW. 
· If you have a problem with the scattering of dimension entities in your imported file, go back to your 

original drawing in AutoCAD and explode the dimension entity before creating the DXF file.
· The line width of a polyline is imported as the minimum line width which that polyline had in 

AutoCAD. The maximum line width is 4 inches. Variable line width information is not retained when 
the file is imported.

· Curve resolution factor can be set to a value between 0.0 and 1.0 inches. The entered value can be
very accurate, up to eight decimal places are accepted. While a setting of 0.0 will result in the 
highest resolution it will also greatly increase file size. A curve resolution of 0.004 inches is 
recommended.

· Solid and trace entities are filled, provided the view is not    3-D (i.e., they are filled on x-y axis view 
only).

· A point is imported as an ellipse of minimum size. An extruded point is imported as a line segment 
with two nodes. PDMODE is not considered.

· Files exported as "Entities only" may come into CorelDRAW incorrectly due to lack of header 
information.

· Arc angles are rounded to the closest tenth of a percent. Angles smaller than a tenth of a degree 
are rounded up. Text objects that are smaller or larger than Corel limits are ignored.

AutoCAD features not supported in CorelDRAW
The following features in AutoCAD are not supported when importing a DXF file into CorelDRAW:
· Shape entities - CorelDRAW cannot read .SHX files
· Polylines including variable-width polylines, elevation (group 38), mesh M and N vertex counts 

(groups 71 and 72), smooth surface M and N densities (groups 73 and 74) and smooth surface 
type (group 75)

· Special 3-D shapes such as cones, spheres and tori
· 3-D extrusion of circles, arcs, and text
· 3-D extrusion of polylines with width and/or dashed patterns



· Invisible lines in 3-D face entities
· Automatic wireframes
· Hidden lines removal
· Extrusion direction assumed to be parallel to the z-axis
· Binary DXF format
· Paper Space Entities within a Model Space
· AutoCAD layers cannot be mapped to CorelDRAW layers.

Text in the DXF File
Text generated in AutoCAD and imported via DXF will show the following differences:
· Various justifications on text entries may not be preserved. Normal text placement (no justification) 

works best.
· CorelDRAW has limits on values for text's point size and skew. If the AutoCAD text object exceeds 

these limits, the object is brought within these limits when it is imported.

Special characters in text strings:
· Control characters are ignored.
· Overscore and underscore indicators are ignored.
· If a character is referred to by number, the number must be three digits. i.e. character 65 is %%065.
· %%010 is considered to be a carriage return and line feed.
· Any non-standard characters become a "?" in CorelDRAW, including the degrees symbol, the +/- 

tolerance symbol, and the circle dimensioning symbol.
The typefaces used in AutoCAD are matched by PANOSE font matching with the closest available face in
CorelDRAW. If a font is not found the default font will be used.



IBM PIF (PIF)
Imports vector graphics created on IBM mainframes.



Import - IBM PIF (GDF)
Technical Notes

Unsupported Functions
· No "Set Background Mix" or "Set Foreground Mix" orders are processed. Instead, CorelDRAW will 

overlay objects in the order they are read in. Each will have its own defined color where there is no 
overlap.

· No "Call Segment" orders are processed.
· No "Set Character Set" orders are processed.
· "Set Paper Color" is not supported.
· "Set Pattern Symbol" is not supported.

PIF Line Types
· "1", "3", "4" and "6" become a "three-unit dash followed by a five-unit space" type of line in 

CorelDRAW.
· "2" and "5" become a "one-unit dash followed by a five-unit space" type of line.

Note: The translation of line types is not dependent on the contents of CORELDRW.DOT. These 
conversions are a non-alterable part of the PIF import filter. 

Text in PIF Files
When text strings are imported, the characters are assigned the Monospaced typeface in CorelDRAW.
If for some reason this is not available, the text is assigned the Toronto typeface. If neither one is 
available, the text will be assigned whatever font resides at the top of CorelDRAW's font selection list. 
The text, spacing and alignment attributes may then be changed as desired.



Lotus PIC (PIC)
Imports graphs from Lotus 1-2-3.



Import - Lotus PIC
Technical Notes

Color
The colors contained in a PIC file are translated to a standard set of eight colors.

Text
· Text contained in the file will come in as editable text.
· Title text will come in as the Toronto typeface in CorelDRAW. Non-title text will come in as the 

Monospaced typeface.



Text (.TXT)
Imports text directly into a Paragraph text frame.



Import - Text (.TXT)
Technical Notes

Allowable formats
Text imported with this filter must be in ASCII format. When preparing text for import, use your word 
processor's non-document mode or save the file as text only (i.e., ASCII format). Text attributes such 
as bold, italics, and underlining will be ignored, while tabs and indents will be converted to spaces.

Other text filters included with CorelDRAW allow you to import text in several popular word processor 
file formats.

Character Limits
CorelDRAW allows a character limit of 8000 characters per paragraph of Paragraph text. (A paragraph
is defined as a block of text ending in a carriage return.)



EPS (Placeable) (.EPS, .PS, .AI)
CorelDRAW imports EPS, PS, and AI files in a Placeable format. CorelDRAW displays the thumbnail or 
preview in the working file.



Import EPS (Placeable) (.EPS, .PS, .AI)
Technical Notes

CorelDRAW imports EPS, PS, and AI files in a Placeable format. 

If the EPS file contains a placeable header (i.e. a small bitmap representation of the image) the placeable 
header is imported and displayed. The EPS information remains attached to the header and is used when
the image is printed to a PostScript printer. This is similar to how EPS files are handled by many desktop 
publishing packages. The EPS file is not editable, nor can text in the EPS file be edited.

Imported placeable graphics come into the program as a group of objects. This filter is useful for importing
any files that are not in the AI form.

Note: This filter will import files exported from CorelDRAW to EPS format.

Note: EPS file formats (AI, EPS placeable, PostScript Interpreted) cannot be imported properly using the 
All Files import option. To import EPS placeable files successfully choose the EPS placeable import filter.



PostScript (Interpreted) (.EPS, .PS, .AI)
CorelDRAW interprets EPS, PS, and AI files and imports them into CorelDRAW. This filter is primarily for 
importing EPS print files.



Import (Interpreted) (.EPS, .PS, .AI)
Technical Notes

CorelDRAW can interpret EPS, PS, and AI files. This filter is primarily for importing print files.

The EPS information that is used when the image is printed to a PostScript printer can be imported into 
CorelDRAW.

· Note: This filter is useful for importing any PostScript files that are not in the AI form.
· If text was exported as text, it should be importable as editable text. Point size and font information 

should be maintained.
· PostScript (Interpreted) will import the CorelDRAW EPS format.
· Because of the way PostScript describes gradient fills, when you import a file with large or complex 

gradient fills you may generate a very large number of objects. This may lead to a very large file. If 
the file grows too large, you may not be able to import the file due to memory limitations.

· If the file you are importing is too large or complex, you may not be able to import the file due to 
memory limitation errors.

· There is an option in CORELFLT.INI to increase the Virtual Memory that the interpreter will allocate 
when it initializes. This may help you import larger or more complex files. Set VMSize=n (where n is
megabytes of allocated memory, 2 is the default) to a larger number.

Note: EPS file formats (AI, EPS placeable, PostScript Interpreted) cannot be imported properly using the 
All Files import option. To import PostScript Interpreted files successfully, choose the PostScript 
Interpreted import filter.



JPEG Bitmap (.JFF, .JTF, .JPG, .CMP)
Imports bitmaps that have been saved with the extensions listed above.



Import JPEG Bitmap (.JFF, .JTF, .JPG, .CMP)
Technical Notes

JPEG is a standard format developed by the Joint Photographers Experts Group, allowing transfer of files
between a wide variety of platforms, using superior compression techniques. This import filter also 
supports Lead bitmaps with a CMP extension.



CorelCHART (.CCH)
If you choose Save Corel Presentation Data when saving your CorelCHART file you'll be able to    
exchange information between CorelCHART and other Corel applications. 



Import CorelCHART (.CCH)
Technical Notes

If you choose Save Corel Presentation Data when saving your CorelCHART file you'll be able to    
exchange information between CorelCHART and other Corel applications. 

· Corel Presentation data does not maintain links between objects that make up a CorelCHART file. 
If you have data in a CorelCHART file that you've updated after importing the CCH file into another 
CorelDRAW file, that data will not update automatically.

· If you have not saved the CorelCHART file with Presentation Data attached Corel will open 
CorelCHART via OLE, ask for the CMX data, and then import the Presentation Data. This may take
a significant amount of time.

· Saving files with Presentation Data attached will add to the file size. 



Corel Presentation (.CMX)

Corel Presentation format is a special file format for exchanging information between Corel applications. It
resembles the native .cdr format but will not maintain links to objects or other data. 



Import Corel Presentation (.CMX)
Technical Notes

Corel Presentation format is a special file format for exchanging information between Corel applications. It
resembles the native .cdr format but will not maintain links to objects or other data. 

· Corel Presentation data does not maintain links between objects. For example, if you have data in 
a CorelCHART file that you've updated after importing the CCH file using the Corel Presentation 
format into another CorelDRAW file, that data will not update automatically.

· If you have not saved the CorelCHART file with Presentation Data attached Corel will open the 
Corel application via OLE, ask for the CMX data, and then import the Presentation Data. This may 
take a significant amount of time.

· Saving files with Presentation Data attached will add to the file size. 



Kodak Photo-CD (.PCD)
Imports images derived from 35mm film negatives or slides which have been converted to digital format 
and stored on a compact disc (CD).



Importing Kodak Photo CD images
Technical Notes

Imports Kodak Photo CD images into CorelDRAW. Kodak Photo CD images are derived from 35mm film 
negatives or slides which have been converted to digital format and stored on a compact disc (CD).

Note: Photo-CD images may be subject to copyright. Corel will not display a warning about this.

Resolution
When you import PCD files, a dialog box will appear prompting you to choose the desired file 
resolution. 

· Wallet (128x192)
· Snapshot (256x384)
· Standard (512x768)
· Large (1024x1536)
· Poster (2048x3072)
· Billboard (4096x6144)
Note: High resolutions require large amounts of disk space.

Colors
· 16.7 million (24 bit)
· 256 colors (8 bit)
· 16 colors (4 bit)
· 256 grayscale (8 bit)

The Image Size indicator will update to reflect the choices you have made regarding Resolution and 
Color.

Use Apply Image Enhancement if you want to color correct the image before importing it into 
CorelDRAW.

Color Correction Method

GamutCD (TM)
This color correction method uses gamut mapping to enhance the color fidelity and tonal ranges of the
CD image.

Set Active Area Use the mouse to specify an active area within the image in the view field. 
Doing this ensures GamutCD will base its color correction on the area of the 
photo that you are going to use, and helps cut out any black borders left over 
from the original scan.

Set Neutral Colors Define neutral colors by clicking on pure whites, blacks and grays within the 
Active Area.

White in Image Choose this option if you have good white elements in the photo. If you do not 
have a white, disable this option, since the Gamut mapping will over brighten 
your picture since it maps the lightest elements of your picture to white.

This option will assist GamutCD in enhancing the tonal range of your image 
and removing color cast. If your white is not pure white, you may wish to lower 
the 255 setting in the number box to the right. 

Black in Image Choose this option if you have good black elements in the photo. If the image 
does not have blacks, disable this option as the Gamut mapping will darken 
your picture as it maps the darkest elements of your picture to black.



This option will assist GamutCD in enhancing the tonal range of your image 
and removing color cast. If your black is not pure black, you may wish to raise 
the setting in the number box to the right from 0.

Fast Preview Displays the effect the GamutCD settings you have chosen on the image.

Best Preview Displays the effect the GamutCD settings you have chosen will have on the 
image. This method is more accurate than fast preview, but takes longer to 
build.

Kodak Color Correction
This color correction method allows you to alter color tints, adjust Brightness and Color Saturation, as 
well as make adjustments to the level of contrast.

Remove Scene Turns off the Scene Balance Adjustment 
Balance Adjustment the photo finisher applied at the time the original image was scanned and 

placed on the Photo CD disk. 

Color Metric Allows you to adjust contrast by pre-set amounts.

Show Out-Of-Gamut If the changes you've made are too 
Colors extreme, the preview will display out-of-gamut pixels as pure red or pure blue.

Note: Other Kodak-compatible applications may install Kodak's PCDLIB.DLL into the Windows directory 
instead of the Windows\System directory. This will result in an error message with CorelDRAW. See the 
README file installed with CorelDRAW for information on how to fix this problem.



Micrographx 2.x, 3.x (.DRW)
Imports graphic files created in Micrographx Draw 2.x or 3.x into CorelDRAW.



Micrographx 2.x, 3.x (.DRW)
Technical Notes

Unsupported Features
· Clip regions are not supported.
· Most raster operations are not supported.

Fountain Fills
Gradient (or fountain fills) created in Micrographx .DRW files are broken down in to several polygons.



Microsoft Rich Text Format (.RTF)
Imports text files created and saved in Microsoft Word's Rich Text Format into CorelDRAW.



Microsoft Rich Text Format (.RTF)
Technical Notes

Unsupported Features
· Table of Contents and Indexing Data
· Some graphics

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



WordPerfect Graphic (.WPG)
Imports graphics created in WordPerfect applications into CorelDRAW.



WordPerfect Graphic (.WPG)
Technical Notes

Features not supported
· WPG version 2 is not fully supported.
· Graphics Text Type 2.
· WPG version 6 is not supported.



Ami Professional 2.0, 3.0 (.SAM, 9)
Imports text files created in Ami Professional 2.0 or 3.0 into CorelDRAW.



Ami Professional 2.0, 3.0 (.SAM, 9)
Technical Notes

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



Excel for Windows 3.0, 4.0 (.XLS, 9)
Imports spreadsheets created in Excel for Windows 3.0 or 4.0 directly into a frame in CorelDRAW.



Excel for Windows 3.0, 4.0 (.XLS, 9)
Technical Notes

The cell widths in Excel create a ruler line in the target file with the tab stops matching the cell widths.



Lotus 123 1A, 2.0 (.WK?)
Imports spreadsheets created in Lotus 123 1A or 2.0 directly into a frame in CorelDRAW.



Lotus 123 1A, 2.0 (.WK?)
Technical Notes

It is important to specify the currency setting with the Options / Spreadsheet Currencies command in 
Lotus 123 before converting spreadsheets containing international currency symbols and conventions.

The cell widths in Lotus 123 create a ruler line in the target file with the tab stops matching the cell widths.



Lotus 123 for Windows 3.0 (.WK?)
Imports spreadsheets created in Lotus 123 3.0 for Windows directly into a frame in CorelDRAW.



Lotus 123 for Windows 3.0 (.WK?)
Technical Notes

It is important to specify the currency setting with the Options / Spreadsheet Currencies command in 
Lotus 123 before converting spreadsheets containing international currency symbols and conventions.

The cell widths in Lotus 123 create a ruler line in the target file with the tab stops matching the cell widths



Microsoft Word 5.0, 5.5, 6.0 (*.*)
Imports text files created in Microsoft Word into CorelDRAW.



Microsoft Word 5.0, 5.5, 6.0 (*.*)
Technical Notes

Unsupported Features
Endnotes or footnotes.

Page Size
When importing text, the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



Microsoft Word for Windows 1.x (*.*)
Imports text files created in Microsoft Word 1.x for Windows into CorelDRAW.



Microsoft Word for Windows 1.x (*.*)
Technical Notes

General notes and limitations
· CorelDRAW supports the embedded field method for building indexes in Microsoft Word. 

CoreDRAW does not support the style implied method for building indexes in Microsoft Word.
· CorelDRAW will convert Word's Normal text style to Draw's default text style, Avalon.
· Whenever possible, CorelDRAW will automatically convert characters that are available in the sets 

"Symbol" or "MS Linedraw" to the corresponding PC character set entries.
· Most fonts are proportionally spaced and text is reflowed when imported into CorelDRAW. As a 

result, soft line and page breaks will often appear in new locations if you are converting to a fixed 
pitch or non-scaleable font.

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



Microsoft Word for Windows 2.x (*.doc)
Imports text files created in Microsoft Word for Windows 2.x into CorelDRAW.



Microsoft Word for Windows 2.x (*.doc)
Technical Notes

General notes and limitations
· CorelDRAW will try to match all the fonts in your document with the same or similar fonts, 

depending on your system font configuration.
· CorelDRAW supports the embedded field method for building indexes in Microsoft Word. 

CoreDRAW does not support the style implied method for building indexes in Microsoft Word.
· CorelDRAW will convert Word's Normal text style to Draw's default text style, which can be set 

under the Text tab in the Preferences dialog box.
· Whenever possible, CorelDRAW will automatically convert characters that are available in the sets 

"Symbol" or "MS Linedraw" to the corresponding PC character set entries.
· Most fonts are proportionally spaced and text is reflowed when imported into CorelDRAW. As a 

result, soft line and page breaks will often appear in new locations if you are converting to a fixed 
pitch or non-scaleable font.

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



Microsoft Word for Macintosh 4.0 (*.*)
Imports text files created in Microsoft Word 4.0 for the Macintosh into CorelDRAW.



Microsoft Word for Macintosh 4.0 (*.*)
Technical Notes

Unsupported Features
CorelDRAW does not support footnotes or endnotes created in Microsoft Word for Macintosh 4.0.

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



Microsoft Word for Macintosh 5.0 (*.*)
Imports text files created in Microsoft Word 5.0 for the Macintosh into CorelDRAW.



Microsoft Word for Macintosh 5.0 (*.*)
Technical Notes

Unsupported Features
CorelDRAW does not support footnotes or endnotes created in Microsoft Word for Macintosh 5.0.

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.



WordPerfect 5.0 (*.*)
Imports text files created in WordPerfect 5.0 into CorelDRAW.



WordPerfect 5.0 (*.*)
Technical Notes

General Notes and Limitations
· Text in WordPerfect's Table of Contents and Index functions are not supported by CorelDRAW.
· WordPerfect Style Sheets are not supported.
· Equations and formulas created in WordPerfect's equation language are converted to regular text 

by CorelDRAW.
· Graphic features like HLine and VLine are not converted to CorelDRAW.

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.



WordPerfect for Windows 5.1 (*.*)
Imports text files created in WordPerfect for Windows 5.1 into CorelDRAW.



WordPerfect for Windows 5.1 (*.*)
Technical Notes

General Notes and Limitations
· Text in WordPerfect's Table of Contents and Index functions are not supported by CorelDRAW.
· WordPerfect Style Sheets are not supported.
· Equations and formulas created in WordPerfect's equation language are converted to regular text 

by CorelDRAW.
· Graphic features like HLine and VLine are not converted to CorelDRAW.

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



General Notes on Importing Text files

Generally, the text file that you are importing will look the same in CorelDRAW as it did in the source 
application. However, there may be some formatting attributes and page layout features in the text which 
CorelDRAW does not support. In such cases, the program will try to simulate the results of a feature 
when a reasonable substitution can be made.

Following is an explanation of how CorelDRAW handles the conversion of special features in the imported
file.

Unsupported Features
· Header, footers, footnotes and endnotes
· Underlining
· Embedded graphics
· Columns
· Tables
· Macros

Fonts and Character Sets
CorelDRAW provides font matching support. If you are not satisfied with the default font matches, you 
can modify the font matching settings in the CORELDRW.INI. Fonts are converted by size and by family 
provided the source file format includes font family information which CorelDRAW can access.

CorelDRAW will automatically convert RTF files to the Microsoft Windows ANSI character set. 
CorelDRAW also supports the Macintosh Character Set and Standard IBM PC Code Page 437.

Because languages other than English use more than 256 characters, code page definitions    (i.e., 
tables of information that define the character sets used by your computer) will lack certain characters 
found in other languages.

Note: CorelDRAW will automatically convert characters to logical equivalents if they are not matched 
between the source code page and CorelDRAW's code page. If there is no logical equivalent for the 
unidentifiable character, CorelDRAW will mark that character space with the underscore symbol (_).

Font Family and Font Size Translation
CorelDRAW supports the conversion of fonts sizes. The following table shows CorelDRAW's font 
family conversion capabilities.
Word Processor From RTF to CorelDRAW
WordPerfect All fonts supported
Microsoft RTF All fonts supported
Microsoft Word PC All fonts supported
Ami Professional All fonts supported
Microsoft Word Macintosh Limited font support
Word for Windows All fonts supported

"All fonts supported" means that CorelDRAW will support all of the font families supported by that 
application format. "Limited font support" means that CorelDRAW will support only selected fonts from 
the fonts supported by that application format. This typically includes Standard PostScript fonts and 
the Standard HP PCL fonts.

When converting Macintosh files to CorelDRAW, font support will be limited by the supported font 
families of the PC formats. Conversion of formats other than those listed in the table above will map to 
fonts that CorelDRAW deems as the best-fit.

Proportional versus Non-Proportional Fonts
You may encounter alignment problems when converting from a proportional font to a non-proportional
font, and vice versa. Therefore, if you import a document created in a non-proportional font to 



CorelDRAW where a proportional font is used, there will be pages that have more text per page than 
did the original.

Page Size and Margins
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.. 

Anchored Text and Frames
Also known as Absolute Positioned Objects or APO's, CorelDRAW will convert anchored text and 
frames from WordPerfect 5.x, Microsoft RTF, Microsoft Word for Windows, Microsoft Word for 
Macintosh 4.0 and 5.0, and Ami Professional. In all other cases, the content of the frame or APO will 
convert to regular text.

Miscellaneous Formatting
· Center-right and full justification are applied to the entire paragraph. RTF does not allow these 

attributes to be applied to individual lines of a paragraph.
· Source documents that contain Table of Contents and Indexing converts into the appropriate 

functions in RTF.
· Automatic Outlining data converts to regular text.
· Style sheet properties are converted to RTF. In CorelDRAW, the file will appear as it did in the 

source application, however, the style sheet in the original application is not imported.
· Text contain within a frame or a positioned object is retained.



Microsoft Word for Windows 6.0 (*.doc)
Imports text files created in Microsoft Word 6.0 for Windows into CorelDRAW.



Microsoft Word for Windows 6.0 (*.doc)
Technical Notes

General notes and limitations
· CorelDRAW supports the embedded field method for building indexes in Microsoft Word. 

CoreDRAW does not support the style implied method for building indexes in Microsoft Word.
· CorelDRAW will convert Word's Normal text style to Draw's default text style, Avalon.
· Whenever possible, CorelDRAW will automatically convert characters that are available in the sets 

"Symbol" or "MS Linedraw" to the corresponding PC character set entries.
· Most fonts are proportionally spaced and text is reflowed when imported into CorelDRAW. As a 

result, soft line and page breaks will often appear in new locations if you are converting to a fixed 
pitch or non-scaleable font.

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



WordPerfect for Windows 6.0 (*.*)
Imports text files created in WordPerfect for Windows 6.0 into CorelDRAW.



WordPerfect for Windows 6.0 (*.*)
Technical Notes

General Notes and Limitations
· Text in WordPerfect's Table of Contents and Index functions are not supported by CorelDRAW.
· WordPerfect Style Sheets are not supported.
· Equations and formulas created in WordPerfect's equation language are converted to regular text 

by CorelDRAW.
· Graphic features like HLine and VLine are not converted to CorelDRAW.

Page Size
When importing text the page size in the original document is ignored. The text is fit to the current 
CorelDRAW page size. This may affect the placement of text.

See also
General Notes on Importing Text files



Export command (File menu)

Saves the current drawing in a format that other programs can read. 

In a multi-page document, only objects on the currently displayed page (or facing pages if Facing Pages 
is enabled in the Page Setup, Display dialog box) are exported.

Dialog Box Options

File Name
Proposes a name for the export file. Either accept it, or type your own. The file extension corresponds 
to the Export file format selected from the List Files of Type box.

Directories
Select the directory in which the file you want to export is stored.

Drives
Select the drive in which the file you want to export is stored.

List Files of Type
Use to choose the type of file to export. See Export File Formats.

Filter Information
Displays information about the filter used to export the selected file type.

Selected Only
Exports only those objects in the drawing that are selected.

OK
Exports the file, or displays another dialog box if the file format you are exporting to is one of the 
following:

· Adobe Illustrator 3.0, AI, EPS
· Adobe Type 1 Fonts, PFB
· AutoCAD, DXF
· Computer Graphics Metafile, CGM
· Compuserve Bitmaps, GIF
· CorelPHOTO-PAINT, PCX PCC
· Encapsulated PostScript, EPS
· GEM file, GEM
· HP Plotter HPGL, PLT
· IBM PIF
· JPEG Bitmap, JPG, JFF, JTF, CMP
· Lead Bitmap, CMP
· Macintosh PICT, PCT
· Matrix/Imapro SCODL, SCD
· OS/2 Bitmap, BMP
· SCITEX. CT
· Targa Bitmaps, TGA
· TrueType Fonts, TTF
· Windows 3.0 Bitmaps, BMP
· Windows Metafile, WMF



· WordPerfect Graphic, WPG

See also
Recommended formats for exporting graphics to other applications

Shortcut

Clicking the  icon on the ribbon bar opens the Export dialog box.



How to...
· Export graphics for use in other programs
· Export selected objects only



Recommended formats for exporting graphics

To Page Layout and Desktop Publishing programs without graphics editing capabilities:

The following recommendations are based on the type of printer you are using. Generally, if you have a 
PostScript printer and the program you are exporting to supports PostScript, use the EPS format. 
Otherwise, use the format shown in the table.

Recommended format for:
Program PostScript printers Non-PostScript printers
Ami Professional EPS WMF
Delrina Perform GEM GEM
PageMaker EPS WMF
Corel Ventura EPS CMX
WordPerfect EPS WPG

To page layout and desktop publishing packages with graphics editing capabilities:
Program Recommended format
Adobe Illustrator AI
Arts & Letters WMF, EPS (using Decipher)
AutoCAD DXF
GEM Artline GEM
Macintosh-based vector 
programs

Macintosh PICT, AI

Micrografx Designer CGM
PC Paintbrush PCX

To graphics devices:
Device Recommended format
Matrix, Genegraphic 
Solataire film recorders

SCODL (if PostScript compatibility 
is not available)

Computer-driven cutters,
machines and plotters

HPGL or DXF outlines

Export EPS dialog box

Use this dialog box to specify how you want to export your EPS file.

Note: CorelDRAW can import as EPS, however, files should be saved in the CDR format.

Dialog Box Options

Text
Specify how you want text exported.

As Curves Click to export text contained in the CorelDRAW file as curves.

As Text Click to export text contained in the CorelDRAW file as text.

Include Fonts If the font is not resident in the printer, choose Include Fonts to download the fonts into 
the EPS file. 

Because this option includes the font in the EPS file, you shouldn't use it if you are 



sending your work to a service bureau or another publishing package that has Adobe 
versions of the fonts you have used. This option is available only when exporting to 
EPS format.

No fonts will be downloaded if you export text as curves.

Convert Color Bitmaps to Grayscale
Converts colors in the drawing to appropriate shades of gray. Choose this option if your drawing 
contains color bitmaps and you plan to print the exported file on a black and white printer.

Fountain Steps
Specify the number of bands, from 2 to 256, that you want CorelDRAW to use to render fountain fills in
the exported files. Up to a certain point, the higher the number of bands, the smoother the fountain will
appear when displayed and printed.

Image Header
Includes a bitmap representation of drawings exported in Encapsulated PostScript (EPS) format. The 
bitmap makes positioning, sizing and cropping the drawing in page layout programs much easier. It's 
also used by graphics file managers such as CorelMOSAIC and by CorelDRAW when importing EPS.

CorelDRAW supports TIFF 4.2 headers in monochrome and color. Headers may be Black and White, 
4-bit gray or color, or 8-bit gray or color. You can set a header resolution from 1 to 300 dpi. The larger 
the file size, the more detailed the header.



HPGL Options dialog box
Use this dialog box to specify the outline color and image size of files exported and imported in HPGL 
format. The Import and Export dialog boxes have identical pen management options, however, the Export
dialog box will add more features than the Import dialog box.

Dialog Box Options

Pen Options
Displays the Pen Selection, Pen Libraries and allows you to modify the pen color assigned to each of 
the plotter's drawing pens, the Pen Width and Pen Velocity. To change a pen's color assignment, for 
example, choose the pen and then change the Pen Color to the color you want. 

· Pen export does not support dashed lines or arrowheads.
Pen Selection
The Pen Selection list contains 256 pens, although not all of the pens may be assigned. 

Pen Color
You can change the color assignments by choosing the pen and then choosing a new color for that 
pen from the Pen Color field.

Choosing Custom colors opens a color definition dialog box that allows you to define a custom color 
using the RGB values.

You can also change the default color assignment by editing the [CorelHPGLPens] section in your 
CORELPLT.INI. For information on the INI files, see Technical Support.

Pen Width
You can change the pen width assignments by choosing the pen and then choosing a new width for 
that pen from the Pen Width field. You should disable this option when plotting to devices that do not 
like this command.

Pen Velocity
You can change the pen velocity by choosing the pen and then choosing a new velocity for that pen 
from the Pen Velocity field. You should disable this option when plotting to devices that do not like this 
command.

Pen Unused
Allows you to set a defined pen to (Unused).

Reset
Allows you to reset the current Pen Library pen settings back to the last saved settings.

Pen Libraries
A Pen Library contains the color, width and velocity for each pen. Typically, a library contains 8, 16 or 
256 pens. Any pen that is not declared will assume default settings.

You can save and delete Pen Libraries to build custom libraries of your own. After changing the current
library, enter a new name in the Pen Library field and click OK. 

You delete Libraries by choosing the library to be removed and clicking delete.

Page Options
Choose Bottom Left Origin, or Center Origin. Then if you want to give your graphic a specific size, 
enable Scale.

Scaling Options
Enable Scale or Fit to Page. If you choose Scale you can scale your image up or down by percentage 
points in the Scale Percentage field.

Fit to Page Use the Fit to Page command to scale your current page up or down to the destination 



page. This option uses your page frame rather than the objects on the page. This 
maintains the relationship between the page frame and the objects inside the page, 
preserving white space.

Uses the plotter's automatic scaling features. Some plotter's do not support this option, 
particularly when a paper roll is loaded. If you encounter problems with this option, use 
the Scale feature instead.

Scale Choose a scale factor. You cannot define a page larger than 18 x 18.

Page Size
Allows you to define the page size. You can choose a known page size from the Page Size field or 
create a custom page by defining its dimensions in the Width and Height fields.

Orientation
So that the image is properly positioned when plotted, make sure the page orientation of your 
CorelDRAW file match the plotter page. If the plotted image appears distorted, try changing the 
orientation of the CorelDRAW page then re-export the file.

Plotter Origin
Choose the type of origin for the plotter your are going to output the image to (Center or Bottom Left). 
If the option selected does not match your plotter, the image will not appear in the correct location on 
the page, and will likely go out of bounds.

Plotter Units
Sometimes, a small sizing error occurs due to the plotter using different plotter units than the standard 
1016 units per inch. This can be corrected by modifying    the Plotter Units. Allowable plotter unit limits 
are between 10 and 10,000. Results for extreme values are not guaranteed.

Advanced Options
Fills
Allows you to set Simulated Fill, Line Spacing, Line Angle and for the Crosshatch fill, a Second Line 
Angle.

Simulated Fill
Allows you to describe solid colors as None, Parallel Lines and Crosshatch fills. This feature is 
available only when exporting from CorelDRAW.

Line Spacing Sets the spacing between lines for the Parallel Lines and Crosshatch. For a solid fill 
choose a line spacing smaller than your pen width.

Line Angle Allows you to set the line angle of the fills.

Second Line Allows you to set the line angle on 
 Angle the second line used for Crosshatching.

Line Spacing
Represents the space between lines. To get a Solid fill, set this to the width of your pen (or, slightly 
smaller than the pen width, to guarantee results.)

Remove Hidden Lines
Simplifies the plot to more accurately reflect layered objects.    This feature is available only when 
exporting from CorelDRAW.



Automatic Weld
Only applies to single objects, combined objects, and text objects when Text to Curves is selected. 
Does not apply to multiple objects (i.e., a rectangle will not be welded with an ellipse unless they are 
combined.)

The effect is especially useful for sign cutters.
Note: You can get the same results using CorelDRAW's Weld feature before exporting.

Curve Resolution
Specifying curve resolution is useful when for scaling images to very large sizes. The values you can 
choose represent the number of straight line segments that a Bezier curve will be turned into. 

· Curve resolution factor can be set to a value between 0.0 and 1.0 inches. The entered value can be
very accurate; up to eight decimal places are accepted. While a setting of 0.0 will result in the 
highest resolution, it will also increase file size. A curve resolution of 0.004 inches is recommended.



Export Adobe Illustrator (AI) dialog box

Lets you choose the version of Adobe Illustrator you want to export to, and whether text is exported as 
text or curves.

Dialog Box Options

Format
Choose AI 1.1 if you are planning to use the file in Adobe Illustrator version 1.1.

Choose 88 only if you are planning to use the file in an application that does not support the V3.0 
format.

V3.0 supports more of CorelDRAW's drawing effects and is therefore the recommended export format.

Exporting Text as Text or Curves
Exporting Text As Text will create smaller files, and the text will be editable in the destination 
application. Fonts and spacing may not be maintained.

· You may also Use Macintosh Characters. This is very useful when exporting text using an 
extended character set, such as foreign language or other special characters.

Exporting Text As Curves will create larger files, and the text is not editable as text in the destination 
application. However, the appearance of the fonts is maintained. Use this option if you:

· used fonts in your drawing that are not available in the application in which you intend to use the 
exported file.

· are not satisfied with the appearance of the exported text.

See also
Technical Notes



Export Matrix/Imapro SCODL dialog box

Use this dialog box to specify the background in the exported image.

Dialog Box Options

Exporting Background Color
Choose whether you want a white or black background. If there is a background rectangle in the 
CorelDRAW image, the color of the rectangle will override the selection you make here.

Note: Page frames you draw or add through the Page Setup command in the Layout menu may not fit
precisely into the SCODL imaging area. Any part of the frame that does not fit in the imaging area will 
be the color chosen in the dialog box.

Use the Entire Page
While you may use the entire page when exporting to SCODL format, this may result in an overflow 
error. We recommend using this option with care as results may not be reliable.

Note: As SCODL export is used for slides, to avoid page sizing problems use the "slide" page size.



Export PIF dialog box

Lets you choose how text and curves are exported.

Dialog Box Options

Exporting Text as Text or Curves
Exporting Text As Text will create smaller files, and the text will be editable in the destination 
application. Fonts and spacing may not be maintained.

Exporting Text As Curves will create larger files, and the text is not editable as text in the destination 
application. The appearance of the fonts is maintained. Use this option if you:

· used fonts in your drawing that are not available in the application in which you intend to use the 
exported file.

· are not satisfied with the appearance of the exported text.

Convert curves to
Select Polylines if you want to export curve objects as polylines rather than Bezier curves. Select this 
option if the application in which you intend to use the exported file does not understand Bezier curve.

See also
Technical Notes



Bitmap Export dialog box

Use this dialog box to specify how you want to export files in any of the bitmap export formats, such as 
PCX (PCC), TIFF, TGA, GIF, Windows BMP, OS/2 BMP, SCITEX CT, and third-party filters.

Dialog Box Options

Colors
Exports your drawing as shades of gray or color. Choose the number shades of gray or color you want
in the exported file from the list box.

The greater the number of colors, the larger the exported file.

(black and white = 1 bit)
(16 shades of gray = 4 bits)
(256 shades of gray = 8 bits)
(16 colors = 4 bits)
(256 colors = 8 bits)
(16 million colors = 24 bits)

Not all levels of color or grayscale are supported by all bitmap formats. If you have chosen a bitmap 
format that does not support a gray or color format, the option will not appear in the list box. For 
example, SCITEX CT is only exportable in 16 million color, 24-bit format.

Dithered
Dithers the colors and gray shades in the exported file. Dithering may produce better results when 
exporting fewer colors than the original image. If the image contains fountain fills or color blends, 
dithering can cause obvious banding in the exported bitmap. Here are some guidelines to help you 
decide whether to dither the bitmap:

· If you are exporting 16 or 256 colors or grays, use dithering.
· If you intend to scale the bitmap in another application, dithering is not recommended.

Compressed
Compresses the exported file so that it takes less disk space. Compressed files take more time to 
save and load.

Compression is optional for some bitmap formats; for others, compression is always performed.

Resolution
Specifies the resolution (in dots per inch) for bitmaps exported at a size of 1 to 1. Choose one of the 
preset resolutions from the list box, or choose Custom and type or choose the resolution in the DPI 
box.

Note: As resolution increases, so does the size of the export file and the time required to print the 
image.

Size
Specifies the dimensions of the exported bitmap. Choose one of the preset sizes from the list box or 
choose Custom and type or select the dimensions in the Width and Height boxes.

If a size is not selected, the size of the image in CorelDRAW is used. Smaller bitmaps (with lower 
resolution) or larger bitmaps (with higher resolution) can be created by scaling the image up or down 
in CorelDRAW prior to exporting.

Note: If you choose one of the preset sizes from the list box, the dimensions you choose may not be 
proportional to the bitmap's original aspect ratio. The exported bitmap will distort unless you place an 
empty border around your bitmap with the same ratio as the preset. For example, create a rectangle 



around your image 6.4x4.8 inches if you are exporting at 640x480. Then, assign No Fill and No Outline to 
the rectangle. Now the aspect ratio of the image will be maintained when you export.

Reset
Returns to the settings in effect when you opened the dialog box.

Projected uncompressed file size
Shows the estimated size of the exported file before compression. Compressed files will be smaller 
than the value displayed.

See also
Technical Notes



Export Adobe Type 1/TrueType Fonts dialog box

Use this dialog box to convert the selected object into an Adobe Type 1 or a TrueType compatible 
typeface character or symbol character.

Dialog Box Options

Fontname
Displays the name of the typeface and style on which the font file selected in the previous dialog box is
based.

If you are creating a typeface from a symbol, "Symbol" appears after the typeface name.

Preview Window
Shows the selected object. The crosshair in the lower left corner represents the character's origin, and 
the vertical line to the right of the character represents its width. If you have not selected Auto With 
(described below), you can drag the vertical line to the right of the character to change its width.

Design Size
Specifies the point size of the character being exported. Leave the value at 720 points if you are 
creating a new typeface character or symbol as described in "Creating and Modifying Typefaces" in 
Appendix C of your CorelDRAW User's Guide.

If you are modifying a character in an existing typeface, type or select the size you specified when you 
added the character to the page.

Character Width
Displays the width of the character you are exporting. If you are modifying an existing typeface and 
want to maintain the original proportions, leave the value unchanged.

If you are creating a new typeface, either specify the Character Width you want, or select Auto Width 
and let CorelDRAW calculate an appropriate width.

Auto When selected, this option will calculate a width for the character being exported, based 
on its shape and design size.

Character Number/List
Displays the character number from the Windows 3.1 Character Set that corresponds to the character 
you are exporting. You can change the character you are exporting to by typing a value in the text box 
or by selecting it from the character list. The lowest value is 33.

Characters not in the font file are grayed.

Options
Displays another dialog box that lets you change other information in the font file. Changes you make 
in that dialog box will be reflected in this one. See Options dialog box.

OK
Click this button to export the character. If you are changing an existing character definition, a 
message will appear asking whether you want to overwrite this definition.

Cancel
Click this button to cancel the export without changing the font file.





Export Fonts: Options dialog box

Use this dialog box to specify font information for a new typeface or symbol set or to edit the information 
of an existing one.

Typeface Information
Family Name Displays the name of the typeface on which the font file selected in the previous dialog

box is based. If you are creating a new typeface, enter the name you want.

Style If the typeface already exists, one of the four styles will be selected. If it does not exist,
select the style you want to assign to the character you are exporting.

Select the style before specifying any other options or values. The style cannot be 
changed once saved in the font file.

Symbol Font If you are creating a font based on the Windows 3.1 character set (ASCII 33-127 and 
ANSI 128-255) and you want that font to be available in the Typeface selection list, 
leave this option disabled. If you are creating a symbol file or non-standard character 
set that will be available on a character-by-character basis through the Symbols dialog
box, enable this option.

Grid Size Available when creating a new TrueType typeface. While this value can be changed 
from its default of 2048, there is very little reason to do so. Once a Grid Size has been
set for the first character in a new typeface, the option becomes available.

You might want to change it if you plan to use your typeface at very large point sizes. 
A larger grid size (4096) will use more points to describe the character, yielding better 
results and more complex character descriptions. Once set, this number cannot be 
changed.

Space Width Specifies the width of the "space" character. You can experiment with different values 
to get the best results.

Character Information
The following options and controls are available when editing an existing typeface or symbol set.

Number Displays the currently selected character number. You can change the number by 
entering a new one or selecting it from the Character list box.

Width Enter a new value in this box to change the selected character's width.

Delete Click here to delete the
    Character selected character from the font file.

Load Font Metrics
Opens a dialog box which lets you apply the width and kerning data from an AFM file to the typeface 
you are modifying.

See also
Technical Notes



How to...
Create Adobe Type 1 and TrueType fonts



Export WPG dialog box

Lets you specify whether colors in the exported drawing use 16 or 256 colors and whether text is exported
as text or curves.

Dialog Box Options

Export Colors
Choosing 256 colors gives good results depending on the screen and printer drivers WordPerfect is 
using. Choosing 16 colors is useful when you only want 16 colors in WordPerfect. The 256 color 
export will provide better results.

Export Text As
Choosing Curves converts text in the exported file to curves, while leaving text in the drawing as text. 
Use this option if you:

· used fonts in your drawing that are not available in WordPerfect.
· are not satisfied with the appearance of the text in WordPerfect.

See also
Technical Notes



Export DXF dialog box

Lets you specify the colors and units of measurement in the exported file.

Dialog Box Options

Standard Colors (7), Full Colors (256)
Exports the standard seven colors available in DXF, or the 255 colors available on systems that use 
the IBM Professional Graphics Controller. Choose seven colors if the drawing contains only a few 
primary colors, or if the 255 colors don't display the way you want. If the drawing contains many colors,
choose 255 colors, but keep in mind that results will vary depending on the type of graphics adapter 
and monitor you are using.

Inches, Millimeters
Converts the units of measurement in the drawing to either inches or millimeters.

Remove Hidden Lines
Enable to remove any lines that are hidden in the graphic. See HPGL Options dialog box for more 
information. This feature is available only when exporting from CorelDRAW.

Automatic Weld
Only applies to a single objects, combined objects, and text objects when Text to Curves is selected. 
Does not apply to multiple objects (i.e., a rectangle will not be welded with an ellipse unless they are 
combined.)

Curve Resolution
Being able to specify curve resolution is useful when you need to scale images to very large sizes. 
The values you can select from represent the number of straight line segments that a Bezier curve will 
be turned into. 

· Curve resolution factor can be set to a value between 0.0 and 1.0 inches. The entered value can be
very accurate, up to eight decimal places are accepted. While a setting of 0.0 will result in the 
highest resolution it will also greatly increase file size. A curve resolution of 0.004 inches is 
recommended.

Note: Using advanced features requires patience, especially with Remove Hidden Lines and 
Automatic Weld..

See also
Technical Notes



Export WMF dialog box

Gives you the option of including a placeable image header with the exported WMF file. Adding the 
header makes it possible to view the contents of the file in programs such as Ventura and Word for 
Windows. However, the presence of this header may also make the WMF file impossible to read by 
applications that don't understand it.



Export JPEG dialog box

Use this dialog box to specify how you want to export files in either of the JPEG or Lead bitmap formats. 
Images compressed using the JPEG export dialog box can be exchanged between a wide variety of 
platforms and applications. The JPEG format provides you with superior compression techniques, 
however, with extra compression comes a loss in file information. The JPEG export dialog box appears 
asking you to set options for the export. This dialog box is followed by the Bitmap Export dialog box, 
where you can set other options.

Dialog Box Options

JPEG Format
Choose from one of the following JPEG export formats.

JPEG Interchange Although this is not the pure 
Format (JFIF) JPEG format, JFIF is almost identical, and it is the format used most widely for

interchanging JPEG images. Note that you should create your JFIF file using 
the JFF extension. This format is PC, Macintosh, and UNIX compatible.

TIFF JPEG (JTIF) The TIFF JPEG format will create a TIFF 6.0 file using JPEG compression. 
This is the only way a TIFF JPEG file can be created. TIFF JPEG files cannot 
be created from CorelDRAW's usual TIFF export filter, nor can a TIFF JPEG 
file be imported through anything but the JPEG import filter.

LEAD Format (CMP) This format will provide you with better compression and better quality than 
any other JPEG format, however, this is not a standard JPEG format. LEAD 
CMP files can be read by Corel, Lead applications and any other application 
that provides support for this format.

Subformat
Choose from one of the following JPEG export subformats.

Standard (4:4:4) This subformat will conform to the standards used by other applications.

Option One (4:1:1) This subformat will provide additional compression by representing four pixels 
in the original file with a one pixel approximation. Although the file is 
approximately 1/4 the size of (4:4:4) files, this subformat will sacrifice quality.

Option Two (4:2:2) Option Two provides additional compression by representing two pixels in the 
original file with a one pixel approximation. This too sacrifices quality while the
file is approximately 1/2 the size of a (4:4:4) file.

NOTE: The LEAD bitmap format does not use a subformat.

Quality Factor (2-255)
Use the slide control to select a quality factor. Click and drag with the mouse to move the slide control 
to the left or right, or use the left and right arrow keys to nudge the slide control by increments of one.

The minimum value on the slide control is two, which represents the highest quality file. Maximum 
value 255 which provides the highest compression, but at the same time, the lowest quality. Values in 
between will provide a certain degree of trade off between quality and compressed file size.

Use LEAD Quality Factor
When exporting in LEAD format, you can enable the Use Lead Quality checkbox. Select a preset 
quality factor from the listbox below the checkbox. These presets can be used in place of numeric 
quality factors when exporting the LEAD bitmap format. The presets provide the best compromises 
between image quality and compressed file size.



There is no way of knowing which preset LEAD Quality Factor is the best for exporting a specific 
image. You should experiment with each option until you find one that suits your needs. The presets 
explain themselves by their titles, reflecting the compromises they will make between file size and file 
quality.



Export CGM dialog box

Exporting Text as Text
Exporting Text As Text will create smaller files, and the text will be editable in the destination 
application. Fonts and spacing may not be maintained.

Exporting Text as Curves
Exporting Text As Curves will create larger files, and the text is not editable as text in the destination 
application. The appearance of the fonts is maintained. Use this option if you:

· used fonts in your drawing that are not available in the application in which you intend to use the 
exported file.

· are not satisfied with the appearance of the exported text.



Export GEM dialog box

Exporting Text as Text
Exporting Text As Text will create smaller files, and the text will be editable in the destination 
application. Fonts and spacing may not be maintained.

Exporting Text as Curves
Exporting Text As Curves will create larger files, and the text is not editable as text in the destination 
application. The appearance of the fonts is maintained. Use this option if you:

· used fonts in your drawing that are not available in the application in which you intend to use the 
exported file.

· are not satisfied with the appearance of the exported text.



Export Macintosh PICT dialog box

Exporting Text as Text
Exporting Text As Text will create smaller files, and the text will be editable in the destination 
application. Fonts and spacing may not be maintained. 

· You may also Use Macintosh Characters. This is very useful when exporting text using an 
extended character set, such as foreign language or other special characters.

Exporting Text as Curves
Exporting Text As Curves will create larger files, and the text is not editable as text in the destination 
application. The appearance of the fonts is maintained. Use this option if you:

· used fonts in your drawing that are not available in the application in which you intend to use the 
exported file.

· are not satisfied with the appearance of the exported text.



Export File Formats

"File format" refers to the way in which a graphic is stored in a computer file. Different programs use 
different formats to store the files they create. For a brief description of the formats CorelDRAW exports, 
choose the file format name. If you want more information, click on  next to the name.

 Adobe Illustrator 88, 3.0, AI, EPS  OS/2 Bitmaps, BMP
 Adobe Type 1 Font, PFB  Matrix/Imapro SCODL, SCD
 AutoCAD DXF, DXF  Encapsulated PostScript, EPS
 Compuserve Bitmaps, GIF  Targa Bitmaps, TGA
 CorelPHOTO-PAINT, PCX  SCITEX, CT, SCT
 Corel Presentation Exchange, CMX  TIFF Bitmaps, TIF
 GEM Files, GEM  TrueType Fonts, TTF
 Computer Graphics Metafile, CGM  Windows 3.0 Bitmaps, BMP
 HP Plotter HPGL, PLT  Windows Metafile, WMF
 IBM PIF, PIF  WordPerfect Graphic, WPG
 JPEG Bitmaps, JPG, JFF, JTF
 Macintosh PICT, PCT

See also
Recommended formats for exporting graphics



Export File Filters - Technical Notes

Click  for technical information about CorelDRAW's export filters.

 Adobe Illustrator 88, 3.0, AI, EPS
 Adobe Type 1 Font, PFB
 AutoCAD DXF, DXF
 Compuserve Bitmaps, GIF
 CorelPHOTO-PAINT, PCX
 Corel Presentation Exchange, CMX
 GEM Files, GEM
 Computer Graphics Metafile, CGM
 HP Plotter HPGL, PLT
 IBM PIF, PIF
 JPEG Bitmaps, JPG, JFF, JTF
 Macintosh PICT, PCT
 OS/2 Bitmaps, *,BMP
 SCITEX, *,CT
 Matrix/Imapro SCODL, SCD
 Encapsulated PostScript, EPS
 Targa Bitmaps, TGA
 TIFF Bitmaps, TIF
 TrueType Fonts, TTF
 Windows 3.0 Bitmaps, BMP
 Windows Metafile, WMF
 WordPerfect Graphic, WPG



Adobe Illustrator .(AI, .EPS)
Saves drawings in the Adobe Illustrator vector format. This format is used by the Macintosh and Windows 
versions of Adobe Illustrator. Only vector objects can be exported in this format; any bitmaps in the 
drawing will be ignored. 



Export - Adobe Illustrator 88, 3.0 AI, EPS
Technical Notes

AI vs. EPS
The AI format is a subset of the EPS format that CorelDRAW also exports. When you export to AI, you 
may sacrifice some of the drawing effects that only EPS supports. 

Limitations
Fountain fills: These are exported as a series of filled bands, similar to the effect you get using 
CorelDRAW's Blend feature. The number of bands is determined by the Preview Fountain Steps 
setting in the Preferences - View dialog box.

Texture fills: If these are included in your file, they are replaced with a solid gray fill.

Arrowhead line caps: These are simulated by drawing them as separate objects.

Fit Text to Path: This function is supported, however, each character is exported as a separate text 
string.

Character attributes: If a text object contains characters with special attributes (kerning, rotation, 
typeface changes and scaling) each is exported as a separate text object.

Bitmaps
Bitmaps are ignored in the exported file.

Outline Attributes
To accurately reproduce calligraphic outlines, corner styles, and line caps, click the CalligraphicText 
box under the Text tab in the Preferences dialog box. The outlines will export as a group of polygons 
which match the appearance of the outlines in CorelDRAW, but which add significantly to the size of 
the exported file.

General Notes and Suggestions
· Avoid combining objects in your CorelDRAW file to make the export conversion easier.
· During the export conversion, objects can become complex, making it much more difficult to edit 

them in other drawing packages or even in CorelDRAW if they are re-imported. To avoid this 
problem, keep a copy of the image in CDR format and use CorelDRAW for all editing needs.

· If you are creating a file with the intention of printing it in programs such as Ventura or PageMaker, 
then export it using the EPS filter, not the AI filter. The EPS filter supports more drawing effects than
the AI filter, and generally yields better results.

Text
· If exported text displays in another font or prints in Courier, export the file again with the Send Text 

as Curves selected in the Export AI dialog box. This option should be selected whenever your 
CorelDRAW file contains a font not available in Adobe Illustrator.



Adobe Type 1 Fonts (PFB)
Saves a graphic as an Adobe Type 1-compatible text, or a symbol character that can be made available 
for use in other Windows applications through Adobe TypeManager Version 2.0.



Export - Adobe Type 1/TrueType Fonts
Technical Notes

Limitations
· Type 1 and TrueType fonts exported from CorelDRAW are unhinted.
· Each exported character must comprise a single object. Multiple objects must be combined using 

the Combine command in the Arrange menu before exporting. You cannot export multiple objects or
grouped objects

· Avoid intersecting lines.    Any object in your character should lie completely inside or outside of 
others, as shown in the example below:

· Fill and outline attributes applied to objects are not exported.
· Adobe Type 1 fonts you create are compatible with Adobe TypeManager version 2.0, but not with 
earlier versions.



AutoCAD DXF (DXF)
Saves drawings in a vector format accepted by CAD/CAM programs and devices, such AutoCAD and 
certain computer-driven sign and glass cutters. Only the outlines of objects are exported.



Export - AutoCAD DXF
Technical Notes

Unsupported CorelDRAW Features
The following CorelDRAW features are not supported when exporting to DXF file format:

· Calligraphic pen effects, dashed and dotted lines, or arrowheads. All line weights are converted to 
solid lines 0.003" thick.

· Bitmaps are not exported.
· Layers information is not exported to this format.

Texture fills
Texture fills are replaced with a solid gray fill. All other fills are ignored.

Objects with no Outlines
Filled objects that have no outlines will have an outline appended to them in the DXF export process.

File Size
DXF files created with this filter can become quite large, especially if text is exported as curves. A 
complex drawing occupying only 20 or 30K in CorelDRAW may easily balloon to 500K or more in the 
DXF format.

Colors
Options in the Export DXF dialog box control how colors in the CorelDRAW file are exported:

Standard Colors (7): Matches colors in the CorelDRAW file to the seven colors available in DXF.

Full Colors (255): May yield a truer representation of your CorelDRAW file. However, because results 
vary depending on the video adapter and driver used by AutoCAD or other applications, colors may 
turn out to be poorly matched.

Text
Text is automatically exported as curves so that its appearance is maintained in the exported file. Note,
text exported as curves cannot be edited as text in the destination application.



Bitmap Formats
Saves drawings as bitmap graphics. You can use bitmaps of various formats in desktop publishing 
programs such as Corel Ventura. You can also edit them in paint programs such as CorelPHOTO-PAINT 
and PC Paintbrush.



Export - Bitmaps
Technical Notes

Scaling Bitmaps
Bitmaps are mapped pixel by pixel to the page, so if you enlarge a bitmap in another application the 
resolution will not increase. What you see will be an apparent loss of resolution, your bitmap will 
become jagged. If you shrink a bitmap, the result should be acceptable, but you will be wasting disk 
space storing information which is not used. A common rule of thumb is to sample bitmaps to size, with
two pixels of information for every one line of screen. If your picture will print on a high resolution 
printer with a 150 line screen you'd sample your photo to 300 dpi resolution.

File Size
To avoid unnecessarily large bitmap files (a full page at 300 dpi uncompressed can take several 
megabytes of disk space), scale the CorelDRAW graphic so that it's the same size as the space it will 
occupy in your word processing or page layout package or change the destination size in the dialog 
box.

Compression Schemes
CorelDRAW uses the following compression schemes:

Windows BMP RLE (Run-Length Encoding). Very few applications support compressed 
BMP files, and will generate error messages or display the bitmap improperly.
Only 4- or 8-bit BMP files can be compressed.

Compuserve GIF LZW (GIF Version 89A)

Paintbrush RLE (PCX Version 3.0)
Targa TGA Exports either RLE-compressed color-mapped images or RLE compressed 

RGB images (types 9 and 10 as defined by AT&T Electronic Photography 
and Imaging Center). The type of file produced depends on the number of 
colors exported: 24-bit color TGA files will be exported as RLE-compressed 
RGB bitmaps. Very few applications support compressed TGA files.

TIFF Supports LZW version 4.2 or 5.0, depending on your selection in the dialog 
box. TIFF 6.0 JPEG is also supported. See Export JPEG dialog box.

Fountain Fills
The number of bands used to represent fountain fills in the exported file is determined by the Preview 
Fountain Step setting in the Preferences - View dialog box.



GEM Files (GEM)
Saves drawings in vector format for use in GEM Artline, Delrina Perform and Ventura Publisher (Version 
2.0 to 4.2).



Export - GEM
Technical Notes

Limitations
· Objects' fills and outlines, arrowheads, and segments in dotted and dashed lines are exported as 

separate polygons.
· Colors in the exported file are matched to the 16 colors GEM supports.
· Fountain fills often appear quite coarse because of the limited color availability in GEM.
· Texture fills are replaced by a solid gray fill.
· Breaks sometimes occur where outlines come to a point. Whether this is noticeable (or even 

occurs) depends on the size of your objects, the thickness of the outline, and the angle at which the
outline meets at the point.

· Text is exported as curves and therefore cannot be edited.
· GEM limits the number of objects per file. This poses problems if the original CorelDRAW file 

contains many complex objects. If the limit is exceeded, a less-than-complete image may come into
Artline. If this occurs, try simplifying the file, and then re-export it to GEM.

Unsupported CorelDRAW Features
· Bitmaps
· Bitmap pattern fills
· PostScript Textures (converted to uniform mid-gray fills)
· Corners (joins) will appear round in GEM Artline
· Dotted and dashed lines

Bezier Curves
Convert to curves for GEM drawing programs such as GEM Artline. You will get smaller file sizes. 
Bezier curves are converted to line segments. Objects with more than 128 points (after conversion to 
segments) are broken into smaller objects which are then grouped.

Subdividing objects like this produces clipping lines that will show in wireframe view if you import the 
exported file into CorelDRAW. The lines will not appear in the printed output.

Select Polylines if you want to export curve objects as polylines rather than Bezier curves. Select this 
option if the application in which you intend to use the exported file does not understand Bezier curve 
information.



Computer Graphics Metafile (CGM)
Saves drawings in a vector format for use in desktop publishing programs, such as Ventura Publisher or 
Aldus PageMaker.



Export - CGM
Technical Notes

Unsupported CorelDRAW Features
· PostScript Textures are converted to solid gray fills.
· Bitmaps

Fountain Fills
The number of bands used to represent fountain fills in the exported file is determined by the Preview 
Fountain Steps setting in the Preferences - View dialog box.



HP Plotter HPGL (PLT)
Saves drawings in a vector format used primarily by computer-driven sign and glass cutters. Only the 
outlines of objects are exported.



Export - Corel Presentation Exchange (.CMX)
Technical Notes

CMX is a concise file format which contains all the information needed to represent a CorelDRAW image. 
However, CMX does not support any link information. For example, in CorelDRAW, the first and last 
object of a blend group are linked. When you export this blend group to CMX, the link information for 
these two objects is lost.



Export - HP Plotter        (.PLT)
Technical Notes

Unsupported CorelDRAW Features
· Most fill types are ignored. Solid fills may be simulated; see Advanced Options in the HPGL Export 

dialog box. Texture fills are converted to a solid gray fill.

Limitations
· Dotted and dashed lines are mapped to HPGL's standard line types.
· Bezier curves are converted to line segments.
· Any outline is exported with a width of one pen width. Both thickness and calligraphic setting are 

lost.

Colors
HPGL files contain pen numbers that correspond to the drawing pens available in a plotter. These 
pens are installed by the user and can be any color. The pen numbers and color assignments selected
in CorelDRAW's HPGL Pen Options dialog box should be paired with the pen assignments in the 
plotter.

When the file is exported, the colors it contains are analyzed for their CMYK content. They are then 
matched as closely as possible to the current pen library.

As many as 256 pens can be defined, but most plotters use eight or fewer pens. You can define the 
color, width and velocity of your pens in the Pen Options of HPGL Export dialog box.

Note: Any changes made to CorelDRAW's Pen Color assignment list affect both the HPGL Import and 
Export filters.

Page Options
So that the image is properly positioned when plotted, make sure the page size and orientation of your 
CorelDRAW file match the plotter page. If the plotted image appears distorted, try changing the 
orientation of the CorelDRAW page, then re-export the file.

Objects with no outlines
Since this filter deals with outlines only, any filled objects in your CorelDRAW file that have no outlines 
will have an outline appended to them in the HPGL export process.

Text
Text is automatically exported as curves so that its appearance is maintained in the exported file. Text 
exported as curves cannot be edited as text in the destination application.



IBM PIF (PIF)
Saves drawings in PIF format which you can convert to GDF format for use by IBM mainframe programs. 
Only vector objects can be exported in this format. Any bitmaps in the drawing will be ignored.



Export - IBM PIF
Technical Notes

Limitations
· Colors in CorelDRAW are color-mapped to provide the best possible match to PIF's sixteen-color 

palette.
· Because of the limited number of colors in PIF, fountain fills will usually look poor.
· Texture fills are converted to solid gray fills.

Outlines Attributes
CorelDRAW will export the following outline effects as polygons, provided you set CalligraphicText 
box in Clipboard under the Text tab in Preferences. 

· Objects created using the calligraphic pen
· Line caps
· Custom outline thicknesses

Unsupported CorelDRAW Features
· PostScript Textures
· Bitmaps
· Two-color and Full-color pattern fills

Exporting Text as Text or Curves
Exporting Text As Text will create smaller files, and the text will be editable in the destination 
application. Fonts and spacing may not be maintained.

Exporting Text As Curves will create larger files, and the text is not editable as text in the destination 
application. The appearance of the fonts is maintained. Use this option if you:

· used fonts in your drawing that are not available in the application in which you intend to use the 
exported file,

· are not satisfied with the appearance of the exported text.

Convert curves to
Select Polylines if you want to export curve objects as polylines rather than Bezier curves. Select this 
option if the application in which you intend to use the exported file does not understand Bezier curve.



 JPEG (.JFF, .JTF, .JPG, .CMP)
Exports bitmaps that have been saved with the extensions listed above.



Macintosh Picture (PCT)
Saves drawings in PICT2 (color) format for use in many Macintosh graphics programs. Only vector 
objects can be exported in this format. Any bitmaps in the drawing will be ignored.



Export - MACINTOSH Picture (.PCT)
Technical Notes

Outline Attributes
CorelDRAW will export the following outline effects as polygons, provided you click the 
CalligraphicText box in Clipboard under the Text tab in Preferences. This will maintain the exact 
image, but will create a larger file.

· Calligraphic pen effects.
· Line caps

Calligraphic effects and line caps appear as separate objects grouped with the line to which they are 
applied.

Unsupported CorelDRAW Features
· Bitmaps
· PostScript texture fills. These are exported as a gray fill.
· Two-Color and Full-Color pattern fills

Objects with Fills and Outlines
Filled objects with an outline export as a group of two objects. One object will be the outline and the 
other the fill.

Outlines on text will export, provided the text is converted to curves prior to export. Convert the text by 
choosing the Convert to Curves command in the Arrange menu. Text converted to curves cannot be 
edited.

Fountain Fills
The number of bands used to represent fountain fills in the exported file is determined by the Preview 
Fountain Steps setting in the Preferences - View dialog box.

Colors
The colors available on the Macintosh are device-dependent, varying with the type of display you're 
using. If you have a display that uses 8-bit color, you are limited to a total of 256 colors. The colors in 
your CorelDRAW file will be matched as closely as possible. A display that uses 24-bit color will 
display colors that are virtually identical to the ones you used in CorelDRAW.

Text
Text is automatically exported as curves so that its appearance is maintained in the exported file. Note,
text exported as curves cannot be edited as text in the destination application.



Scitex
Export format which saves drawings in a 32-bit color format which can be processed or modified for 
output by high end film houses and film recorders. SCITEX is ideal for color separated images as it is a 
native 32-bit CMYK format.



Export - SCITEX (.CT, .SCT)
Technical Notes

Saves drawings in a format used for high-end image setting. This format maintains CMYK color correction.

Recommended: Since you're using the SCITEX format for high-end applications, we recommended that 
you export to the size of the final printed image. A good rule of thumb is two pixels (dpi) per each line of 
output resolution (lpi). If your final image will be reproduced at a 150-line screen, save your CorelDRAW 
image at 300 dpi. Consult your output bureau or printer for the technical specifications.

File Size
To avoid unnecessarily large bitmap files (a full page saved as SCITEX CT at 300 dpi can take over 27
megabytes of disk space), scale the CorelDRAW graphic so that it's the same size as the space it will 
occupy in its final destination or change the destination size in the dialog box.

Scaling Bitmaps
If you enlarge a bitmap in another application, you will lose resolution. If you shrink a bitmap, the result
should be acceptable, but you will be wasting disk space storing information which is not used. If 
possible scale photos to the size and resolution you will need for the final output.

Fountain Fills
The number of bands used to represent fountain fills in the exported file is determined by the Preview 
Fountain Step setting in the Preferences - View dialog box.



Matrix/Imapro SCODL (SCD)
Saves drawings in a format which can be processed for output on SCODL devices such as ink-jet 
printers, thermal printers and film recorders.



Export - Matrix/Imapro SCODL (.SCD)
Technical Notes

Outline Attributes Option
CorelDRAW will export the following outline effects as polygons provided you click the 
CalligraphicText box in Clipboard under the Text tab in Preferences. This will maintain the exact 
image, but will create a larger file.

· Corner types
· Calligraphic Pen effects
· Line caps and arrows
· Fountain fills

Unsupported CorelDRAW Features
· PostScript Textures
· Bitmaps
· Two-Color and Full-Color pattern fills

Producing Slides with full PostScript Effects
Agfa-Matrix offers an Adobe PostScript RIP for their film recorders. This device virtually eliminates all 
the limitations listed above. Some color slide-making service bureaus have this or similar equipment 
available.

Aspect Ratio
If you are beginning a new drawing, choose Slide in the File Page Setup dialog box. This 
automatically sets the page dimensions to 11.00" by 7.33", the same aspect ratio as a 35 mm slide. 
Page orientation will be set to Landscape.

If you are working with an existing drawing, select Slide as your page size. You will then have to scale 
and/or reposition objects in your drawing so that they lie within the page boundary. Any objects outside
the page area will cause an error message when the file is exported. Correct this situation, otherwise 
these objects will be cropped out of the film image and the image will be distorted.

Working in Portrait Orientation
Slides can be produced in Portrait orientation as follows:

1. Choose Slide as the Page Size in the Page Setup dialog box.

2. Choose Custom and change the Orientation to Portrait. Do not change the page dimensions.

3. When your drawing is complete, change the Orientation back to Landscape.

4. Select all objects in the drawing.

5. Rotate the drawing 90 degrees (either clockwise or counterclockwise) to place objects onto the 
landscape page.

6. Export the drawing.



PostScript (EPS)
Saves drawings in vector format for use in desktop publishing and word processing programs, such as 
Corel Ventura and Microsoft Word. On a PostScript printer, graphics exported in EPS format will print from
other programs exactly as they did from CorelDRAW.



Export - Encapsulated PostScript (.EPS) 
Technical Notes

Tip on exporting in EPS format
To edit these files in the future, always save them in CorelDRAW format before you export them.

Image Header Size
Header format is TIFF 4.2: Black and White, 4 bit gray or color, 8 bit gray or color and 24 bit color. You 
can set header resolution from 1 to 72 dpi. The default header resolution is 72 dpi.

If the program importing the EPS file has a limitation on the image header size, you may receive an 
error message stating that the file you're trying to bring in is too large. To keep file size down, choose 
Black and White and lower the header resolution before exporting the file. The setting determines the 
resolution of the header only and has no impact on the print quality of your drawing. 

Color headers are very useful when viewing placed EPS files. If the application you are exporting to 
does not support color headers try exporting with a mono header instead.

Texture Fills
Texture fills are exported as solid gray fills.

File Contents
Along with the graphic, EPS files exported from CorelDRAW contain filename, program name and the 
date. CorelDRAW automatically determines the size of the bounding box.

Text
· If you have Adobe PostScript typefaces and you want to use them in place of CorelDRAW's 

typefaces, make sure all the necessary fonts have been downloaded to your printer. 
· Choose Include Fonts and CorelDRAW will download the font into the EPS file.
· If you want CorelDRAW to always assume that the downloadable typefaces are available, you 

should modify the PSResidentFonts section of your CORELFNT.INI file. For information on the INI 
files, see Technical Support.

· If a font used in the file is not resident on the printer or has not been downloaded into the file, either
the text will print in Courier, or the drawing will not print.



TrueType Fonts (TTF)
Saves a graphic as a TrueType symbol character which can be used in any Windows application that 
uses TrueType fonts.



Windows Metafile (WMF)
Saves drawings in a vector format familiar to many Windows applications. Corel Ventura and Microsoft 
Word are popular programs that can read WMF files.



Export - Windows Metafile (.WMF)
Technical Notes

Unsupported CorelDRAW Features
· PostScript functions including PostScript textures fills and halftone screens.
· Two-Color and Full-Color patterns appear as gray in the WMF file.
· Texture fills are exported as solid gray fills.

WMF File Complexity
WMF files can be very large if your graphic contains a lot of curves or text. This can cause problems in
programs such as Ventura Publisher and PageMaker, which impose limits on the size of imported files.

Image Header
You have the option of including an image header with the exported WMF file. This makes it possible 
to view the contents of the file in programs such as PageMaker, Ventura and Word for Windows. 
However, the presence of this header may also make the WMF file impossible to read by applications 
not designed to handle it.

Fountain Fills
The number of bands used to represent fountain fills in the exported file is determined by Preview 
Fountain Steps setting in the Preferences - View dialog box.



WordPerfect Graphic (WPG)
Saves drawings for use in WordPerfect Version 5.0 and later.



Export - WordPerfect (.WPG)
Technical Notes

Outline Attributes
To accurately reproduce calligraphic outlines along with corner styles and line caps, click the 
CalligraphicText box under the Text tab in Preferences.. The outlines will export as a group of 
polygons which match the appearance of the outlines in CorelDRAW, but add significantly to the size 
of the exported file.

Fountain Fills
Fountain fills tend to contain coarse banding, try using the 256 color option.

Unsupported CorelDRAW Features
· PostScript fills
· Bitmaps
· Textures fills export as solid gray

Colors
Options in the Export WPG dialog box control how colors in the CorelDRAW file are exported:

16 Colors Matches colors in the CorelDRAW file to a standard set of 16 colors. Choosing this 
option usually yields acceptable results on a VGA display.

256 Colors May yield a truer representation of your CorelDRAW file. But because results vary 
depending on the video adapter and driver used in WordPerfect, colors may appear as 
shades of gray. If this happens, go back to CorelDRAW and export the file again with 
16 colors selected.

Text
Text is automatically exported as curves so that its appearance is maintained in the exported file. Note,
text exported as curves cannot be edited as text in the destination application.



 Screen

· On-screen Color Palette
· Control Menu Box
· Drawing window
· Maximize Button
· Menu Bar
· Minimize Button
· Page Selector
· Preview Screen
· Printable Page
· Restore Button
· Ribbon Bar
· Rulers
· Scroll Bars
· Status Line
· Title Bar
· Toolbox
· Window Border



On-screen Color Palette 
You can display a color palette along the bottom of the CorelDRAW window for choosing 
outline and fill colors. See also Color Palette command (View menu).

· To select a fill color, click on it with the left mouse button.
· To select an outline color, click on it with the right mouse button.
· Clicking on the arrows at the ends of the palette with the left mouse button scrolls the 

colors one at a time.
· Clicking on the arrows with the right mouse button scrolls a screen-width of colors.
· Clicking on the  arrow with the left mouse button enlarges the color palette.

· Clicking on the  button at the left end of the palette removes the object's fill if you 
click with the left mouse button, or outline if you click with the right button.



Control Menu box 
Located at the left end of the Title bar in the CorelDRAW window. Clicking on the Control 
Menu box displays commands for sizing and positioning the window.



How to...
Resize the CorelDRAW window



Drawing Window
Large white area of the CorelDRAW window. You can draw anywhere in the drawing window, 
but if your Drawing Page size is the same as the size of the page you're printing on, only 
portions of the drawing on the Printable page will get printed.
By default, objects display with their fill and outline attributes. You can display them in 
outline form only for faster screen drawing by choosing Wireframe from the View menu.



Maximize button 
Located in the upper right corner of the CorelDRAW window if it is not fully expanded. 
Clicking on the Maximize button expands the window to fill the entire screen.
After you expand a window, the button changes to the Restore button . Use this button to 
return the window to its former size.

· You can also maximize a window by choosing Maximize from the Control menu.
· You can also restore a maximized window to its former size by choosing Restore from 

the Control menu.



Menu Bar    
The horizontal bar near the top of the CorelDRAW window contains the names of the 
available pull-down menus. Choose the desired menu by clicking on it, or by pressing the ALT
key plus the underlined character in the menu name. 



Minimize button 
Located in the upper right corner of the CorelDRAW window. Clicking on the Minimize button 
shrinks the window to an icon at the bottom of the screen. 

· As an icon, the application stays in memory but its window does not take up space on 
your screen.

· To restore the window, double-click on its icon, or click once on the icon and choose 
Restore from the Control menu.



Page Controls 
Displayed in the bottom-left corner of the drawing window. The Page Controls shows which 
page in a multi-page drawing is currently displayed and the total number of pages in the 
drawing. To go to a particular page, click the , 
 buttons or use the Go To Page command in the Layout menu.

Clicking  or 
 with the right mouse button moves five pages (or 10 in facing pages view) at a time. 

Clicking with the left mouse button while holding down the CTRL key, takes you to the first 
or last page 



Preview Screen
A view option that uses the entire screen to display your drawing. You can switch to the 
Preview screen by choosing Full-Screen Preview from the View menu or pressing F9. Pressing
any key returns you to the drawing window.

· You cannot edit your drawing in the Preview screen.
· You can preview select objects only by choosing Preview Selected Only from the View 

menu.



Printable Page

The rectangle with the drop shadow in the drawing window represents the Printable Page, or 
Drawing Page. You can draw beyond the borders of the Drawing Page, but if your Drawing 
Page size is the same as the size of the page you're printing on, only the portions of the 
drawing on the Drawing Page will get printed.

To turn the display of the Drawing Page on and off, choose Page Setup from the Layout 
menu, then choose Show Page Border.

For proofing drawings that extend beyond the Drawing Page, use the Fit to Page or Scale 
option in the Print Options dialog box.



Restore button 
Located in the upper right corner of the CorelDRAW window. Clicking on the Restore button 
returns the window to its previous size and location.

· You can also restore a window by choosing Restore from the Control menu.
· Using the Restore button does not affect a window moved or resized with the Move or 

Size commands in the Control menu.



Maximize Button , Restore Button 

The Maximize button is located in the upper right corner of the CorelDRAW window if it is not
fully expanded. Clicking on it expands the window to fill the entire screen.
After you expand a window, the button changes to the Restore button . Use this button to 
return the window to its former size.

· You can also maximize a window by choosing Maximize from the Control menu or 
double-clicking on its title bar.

· You can also restore a window by choosing Restore from the Control menu.
· Using the Restore button does not affect a window moved or resized with the Move or 

Size commands in the Control menu.



Ribbon Bar
The ribbon bar is displayed along the top of the CorelDRAW screen below the menus. It 
contains icons you can click to quickly carry out common operations such as saving, 
printing, importing, exporting, etc. If you have the Show Menu & Tool Help option in the 
Preferences, View dialog box enabled, help on a Ribbon Bar icon will appear in the Status 
Line when you place the cursor over it.



Rulers
Displayed along the top and left side of the drawing window. The rulers are useful for sizing 
and positioning objects in a drawing. You can pull guidelines onto the screen by dragging 
vertically or horizontally from the rulers. Dragging diagonally from the spot where the rulers 
meet, brings out a set of crosshairs.

· Holding down the Shift key and double-clicking on a ruler moves it away from the edge 
of the drawing window. With the Shift key down, you can drag to reposition the ruler or 
double-click to return it to its usual location.

· Choosing Rulers from the View menu toggles the rulers on or off.
· The rulers use the unit of measure specified for Grid Frequency while the 0,0 points 

are determined by the Grid Origin. You can change both of these in the dialog box 
displayed by choosing Grid Setup from the Layout menu.

· You can also move the 0,0 points with the ruler crosshairs.



How to...
· Change the unit of measurement on the rulers
· Change the 0,0 point on the rulers



Scroll Bars
Bars along the bottom and right side of the screen used to view portions of a drawing 
outside the current viewing area.

Click on to
An arrow move the current view 10% in selected direction
An elevator move the view by one window length or width
On a thumb and drag move the view an arbitrary amount in any direction
CorelDRAW provides an Auto-panning feature which scrolls the view automatically when you 
drag beyond the edges of the drawing area. You can turn this feature on and off using the 
Auto Panning option in the Preferences, View dialog box.



CorelDRAW object
A selected CorelDRAW object with selection handles around it.



Status Line
The Status Line provides information about a selected object or about an action you are 
performing. It appears either below the Ribbon Bar or at the bottom of the CorelDRAW 
screen, depending on the Status Line preferences you've chosen in the Preferences, View 
dialog box.
You can show or hide the Status Line using the Show Status Line toggle in the Preferences, 
View dialog box.



Title Bar 
Located along the top of a window, the Title Bar displays the name of the program and the 
file you are working on. If it is less than full-size dragging the Title Bar moves the window.
The Title Bar may contain the following buttons for controlling the window:

 Maximize button
 Minimize button
 Restore button
 Control Menu box



Toolbox
Displayed along the left side of the CorelDRAW screen for quick access to the tools used to 
create, edit and view objects.
Choosing the Toolbox command from the View menu and enabling "Floating" moves the 
toolbox away from its usual location on the left side of the screen. You can reposition it by 
dragging its title bar. To "dock" the toolbox (to return it to its usual location), choose the 
command again.
Choose the tool you want information on from the list below.

 Pick Tool

 Shape Tool

 Zoom Tool

 Pencil Tool

 Rectangle Tool

 Ellipse Tool

 Text Tool

 Outline Pen Tool

 Fill Tool



Window Border
Borders appearing around windows that are less than full size. Dragging the border lets you 
make the window smaller or larger.

· Drag the top, bottom, or side border to size the window in one direction only.
· Drag the corner of the border to size the window vertically and horizontally.

With the window less than full size you can also choose Size from the Control menu then use
the , ¯, ¬, ® keys to size the window.



How to...
Resize the CorelDRAW window



No Help Available
No help exists for the selected item. Either choose another item or press F1 for index of Help
topics.



Glossary
A B C D E F G H I J K L M N O P R S T U V W X 

A sizes
ABK
Active window
AI
Artistic text
Ascender
ASCII
Aspect ratio
Attributes
Auto-panning
Autotrace

B size
Backup
BAK
Baseline
Bezier curves
Bezier drawing mode
Bitmap
Bitmap texture
Black point
Bleed
Blend
BMP
Brightness
Bullet

Calibration bar 
Calligraphic 
Cap height 
CDR 
Cell 
Center of rotation 
CGM 
CIE 
Character attributes 
Character set 
Check box 
Choke 
Chromaticity 
Cicero 
Clipart 
Clipboard 
Clipping holes
Clone
CMYK
Color Manager
Color palette
Color proof
Color separation



Colorimetric
Command
Command button
Composite
Compound blend
Conical fill
Constrain
Continuous tone
Control menu
Control menu box
Control object
Control point
CORELAPP.INI
CorelCHART
CORELDRW.INI
CORELFLT.INI
CORELFNT.INI
CorelMOSAIC
CorelMOVE
CorelPHOTO-PAINT
CORELPRN.INI
CorelSHOW
CorelTRACE
Crop
Crop marks
Crosshairs
Cursor
Curve object
Cusp

Database
Datasheet
Densitometer scale
Default Paragraph text
Default printer
Default settings
Descender
Deselect
Destination file
Device driver
Dialog box
Didot
Dimension lines
Direction keys
Directory
Dithered color
Dot gain
Double-click
Downloadable fonts
Drag
Drawing window
Drive
Drop-down list box
DPI
DXF



Edit
Editable preview
Em
Emulsion
Embedded object
En
End node
Envelope
EPS
Extension
Extrude

Field
Film
Film Recorder
File previewer
Filter
FOCOLTONE
Font
Fountain fill
Four-color process
Frame
Freehand drawing mode
Full-Color Pattern

Gamut
Gamut mapping
GDF
GEM
GIF
Gray component replacement 
Gutter
Grayscale image
Grid
Grid markers
Group
(GCR)
Guidelines

Halftone
Halftone screen
Handles
Hanging indent
Header
Highlighting box
Hints
Hourglass cursor
HPGL
HSB
Hue

Icon
Image header
Image setter
Indent



Insertion point
Inter-character spacing
Inter-line spacing
Inter-paragraph spacing
Inter-word spacing
Interruptible display

Jaggies
Justify

Kerning

Landscape
Layer
Leading
Limitcheck error
Line art
Line style
Linked object
Lino
List box
LPI
Luminosity

Marquee box
Marquee select
Mask
Master page
Maximize
Menu
Menu bar
Minimize
Mirror
Moire pattern
Monochrome
Multiple select

Negative
Nodes

One-point perspective
Overprint

Paint program
Page border
Palette
PANTONE
Paragraph text
.PAT
Path
Path name
PCT
PCX
Photo CD
Photographic Chroma Mapping



PIC
Pica
PIF
Pixel
PLT
Point
Portrait
Positive
PostScript
PostScript textures
Powerlines
Preview screen
Printable page
Process color
Proof
Pure color

Radio button
Rasterizer
Registration mark
Resident fonts
ResolutionRulers
RGB
Roll-ups
Rotate
Ruler crosshairs

Sans Serif
Saturation
Scale
Scanner
SCITEX
SCODL
Screen angles
Screen frequency
Scroll
Segments
Select
Serif
Service bureau
Skew
Smooth
Snap
Source file
Spot color
Spreads
Start node
Status Line
Stretch
Styles
Style template
Subpaths
Subscript
Superscript
Symbol



Symmetrical

Template
Texture fill
TGA
TIF
Tile
Tints
Title bar
Toggle
Toolbox
Transformation
Trap
True Color
TRUMATCH
TrueType fonts
Two-Color pattern
Two-point perspective
PowerTyping
Type style
Typeface

Undercolor removal
Uniform color

Vector graphics

Weight
WFN
White Point
Window
WIN.INI
Wireframe view
WMF
WPG
WYSIWYG

X-height



A sizes
Paper sizes measured in metric units. You can choose from A3, A4 and A5 sizes using the 
Page Setup command in the Layout menu.



.ABK
The filename extension for automatic backup files created by CorelDRAW for open drawings. 
These files are useful in the event of a system failure or a software crash. These files are 
created at regular intervals and deleted when you exit CorelDRAW or choose the File New 
command. You control the interval between backups and the directory in which they are 
saved through the Special menu, in the Advanced dialog box in Preferences. See also 
Backup.



Active window
The active window is the one in which you are working. The next action you perform applies 
to the active window.



.AI
The filename extension for Adobe Illustrator files. A vector graphic file format which 
CorelDRAW can import and export.



Artistic text
You use Artistic text when you need to apply special effects to text. You can add Artistic text 
in strings of up to 8000 characters. It can be fitted to a path and manipulated using all the 
commands in the Effects menu. See also Paragraph text.



Ascender

The part of the letter that extends above the main body (x-height) in lowercase letters, for 
example, b and h.



ASCII
A standard code for representing characters and non-printable control codes such as 
carriage returns and page breaks.



Aspect ratio
The ratio of the width of an image to its height. You can change the aspect ratio of an object 
in CorelDRAW by stretching it in one direction.



Attributes
Characteristics assigned to objects using the Outline and Fill tools. Outline attributes include 
thickness, color and line style (solid or dashed and dotted). An object's Fill attribute can be a 
solid color, a fountain fill, a pattern or a texture. Text objects also have attributes such as 
typeface and character spacing.



Auto-panning
A feature in CorelDRAW that automatically scrolls the drawing window when you drag 
beyond it's borders. You can turn Auto-panning off in the dialog box that is displayed when 
Preferences is selected from the Special menu.



Autotrace
A feature in CorelDRAW that automatically generates a line drawing from an imported 
bitmap image.



B size
Paper size measured in metric units. You can choose the B4 or B5 size using the Page Setup 
command in the Layout menu.



Backup
Files in CorelDRAW with a .BAK or .ABK extension. CorelDRAW creates a backup (duplicate) of
an open drawing at regular intervals and whenever you use the Save or Save As commands 
to save it. You can open a backup file by changing the extension to .CDR.



.BAK
The filename extension for backup files CorelDRAW creates of open drawings. These files are
created each time you save a drawing using the Save or Save As commands. See also 
Backup.



Baseline

The imaginary line along which characters in a line of type align.



Bezier curves

A method CorelDRAW and other computer graphics programs use to represent curved 
surfaces. A Bezier curve has two endpoints and a set of control points that allow you to mold
the shape of the curve. You can also resize a Bezier curve without losing image quality.



Bezier drawing mode
One of two ways you can draw lines and curves using the Pencil tool. Bezier mode is 
essentially a connect-the-dots drawing method. The other mode, Freehand, involves 
dragging the mouse pointer as you would a pencil on paper. A flyout menu revealed by 
holding the mouse button down on the Pencil tool lets you switch between the two modes.



Bitmap
An image composed of a series of pixels or dots. Scanners and paint programs such as 
CorelPHOTO-PAINT generate this type of image. By contrast, CorelDRAW creates images 
using vector objects--shapes stored internally as mathematical equations.



Bitmap texture
Variable fills that look like clouds, water, gravel, minerals and dozens of other natural and 
man-made substances. Bitmap textures display on your screen and print to any printer.



Black point
A color printing term specifying the blackness level relative to a 4-color and a 3-color black. 
A 4-color black is produced by printing 100% cyan, 100% magenta, 100% yellow and 100% 
black. A 3-color black is produced using full amounts of the CMY inks only, and is therefore 
not as dark.



Bleed
Part of a printed drawing that extends beyond the edge of the page.



Blend

To merge one object with another through a series of intermediate shapes. The Blend 
command in the Effects menu does this automatically.



.BMP
The filename extension for Windows Bitmap files. CorelDRAW can import and export files in 
BMP format.



Default Paragraph text
A text style that CorelDRAW applies to every paragraph of Paragraph text. You can change 
the Default Paragraph text style or apply a different style using the Styles Roll-up or the 
Object Data menu.



Brightness
In the HSB color model, the component that determines the amount of black in a color. See 
also Hue and Saturation.



Bullet
A dot or other symbol used to differentiate items in a list or for adding emphasis. You can 
add round bullets to paragraphs by formatting them with a bullet style in the Styles Roll-up. 
Or, you can use the Paragraph command in the Text menu to define your own bullets.



Calibration
Adjusting a monitor, printer or scanner to more accurately display, print and capture colors.



Calibration bar
Strips of color printed with an illustration. Used as a reference for calibrating a monitor so 
that it displays colors as they appear in the printed output.



Calligraphic

An effect created with the Outline tool in which objects are given an outline that varies in 
thickness. Gives curved objects a hand-drawn appearance.
You can also draw calligraphic lines with the Pencil tool by enabling the Powerlines feature.



Cap height
The distance from the baseline to the top of an uppercase character.



Cell
The basic unit of a datasheet in which data is stored. In a datasheet, the intersection of a 
row and a column forms one cell.



.CDR
The filename extension for files created in CorelDRAW.



Center of rotation

Round marker that appears in the middle of an object selected by clicking on it twice. 
Moving this marker changes the axis around which the object rotates.



.CGM
The filename extension for Computer Graphics Metafile, a vector graphic file format which 
CorelDRAW can import and export.



CIE
CIE (Commission Internationale de l'Eclairage) is a color space chart widely used to describe 
the range of color seen by the human eye.



Character attributes
Characteristics such as typeface, style, point size assigned to characters in a block of text 
using the Edit Text or Character command in the Text menu or the Text Roll-up.



Character set
The letters, punctuation marks, and special characters in a particular font. Foreign language 
accents and mathematical symbols are examples of special characters.



Check box
A square box in a dialog box used to turn options on or off. An option is on when an "X" 
appears in the check box and is off when the check box is empty.



Choke
A type of trap created by extending the background object into the foreground object. 
CorelDRAW provides an Overprint feature that allows you to create chokes. See also, 
Spreads.



Chromaticity 
Chromaticity defines Hue    and Saturation or chroma levels for your monitor.    



Cicero
A unit of measure equivalent to 12 didots. 5.63 ciceros equals one inch.



Click
To quickly press and release the left mouse button. In CorelDRAW, the right mouse button 
can have a function assigned to it using the Preferences, General command in the Special 
menu.



Clipart
Images that can be brought into CorelDRAW and edited or used as is. CorelDRAW offers a 
large selection of clipart in vector format. You can purchase additional images, including 
some in bitmap format, from commercial suppliers.



Clipboard
A temporary storage area used to transfer information between Windows applications. In 
CorelDRAW, you can Cut or Copy an object onto the Clipboard then Paste into another 
application or CorelDRAW file.



Clipping holes
Combining two objects using the Combine command from the Arrange menu to create a 
transparent hole through which underlying objects are visible.



Clone
To duplicate an object with the Clone command in the Edit menu so that most changes made
to the cloned object are automatically applied to the clones.



CMYK
The four letters represent Cyan, Magenta, Yellow, and Black, the ink colors used in four-color 
process printing. CorelDRAW allows you to specify colors using CMYK values. CORELDRW.CPL, 
CorelDRAW's default color palette, is a CMYK palette.



Color Manager
Color Manager is a tool that learns about your monitor, scanner and printers to create a 
System Color Profile. This profile helps CorelDRAW more accurately capture, display and 
print color across different devices.



Color palette 
The strip of colors along the bottom of the CorelDRAW screen from which you can choose 
outline and fill colors for selected objects. Choosing Color Palette in the View menu opens a 
sub-menu with commands for turning the palette on and off and loading it with either 
Process or Spot color.



Color proof
Sometimes called a pre-press proof, this preliminary step in the color printing process shows 
how an image will look when it's printed. Proofing provides an opportunity to make 
corrections and adjustments before final printing.



Color separation
The process of separating the colors in an image into the primary printing colors: cyan, 
magenta, yellow and black.



Colorimetric
Colorimetric refers to the colorimetric chroma mapping necessary for the reproduction of 
spot colors. CorelDRAW remaps colors outside of the printer's gamut to the edge of the 
gamut, preserving colors inside the gamut to ensure more accurate spot color reproduction. 
See also Photographic and Gamut Mapping.



Command
A word or phrase in a menu that initiates an action.



Command button
A button in a dialog box used to carry out an action such as resetting values or displaying 
another dialog box.



Composite
Also called a "comprehensive" or "comp." A preliminary version of a design combining all 
image, line art, and text elements. Color composites are often printed on color PostScript 
printers before they are color separated for four-color process printing.



Compound blend
A blend created by blending the start or end object in a blend with a third object. Also refers 
to a blend that's been divided into two or more sub-blend groups by using the Split 
command in the Blend Roll-Up.



Constrain
Holding down the CTRL key while transforming an object with the mouse limits your 
movements. For example, holding it down while rotating an object, forces it to rotate in 15-
degree increments. You can also use Constrain while drawing, moving nodes and control 
points, and when using the Envelope and Perspective features.



Continuous tone
An image represented by graduated tones from black to white as in a photograph.



Control menu
A menu available in all Windows applications. Commands on the menu allow you to move, 
resize, minimize, maximize and close applications. Control menus in dialog boxes have 
commands for moving and closing them. Pressing the ALT key and SPACEBAR or clicking on 
the box on the left side of the Title bar opens the Control menu.



Control menu box 
Icon on the left of a window's Title bar which opens the Control menu. Dialog boxes and Roll-
ups also have this box.



Control object
A term used in CorelDRAW to differentiate the original objects from those CorelDRAW creates
when you apply the Blend or Extrude command.



Control point

Points extending from nodes along a curve object that determine the angle at which the 
curve passes through the node. Control points appear when you select a node or segment 
with the Shape tool. Nodes associated with straight lines do not have Control points.



CORELAPP.INI
A text file with configuration information for all installed Corel applications. This file is in the 
COREL50\CONFIG subdirectory and can be edited by double-clicking on it in the Windows File 
Manager. Changes you can make include increasing the toolbox and color palette size so 
that they appear larger on high-resolution monitors.



CorelCHART
A program supplied with CorelDRAW for creating charts and graphs.



CORELDRW.INI
A text file with configuration information about CorelDRAW. This file is in the COREL50\CONFIG 
subdirectory and can be edited by double-clicking on it in the Windows File Manager. 
Changes you can make include the interval between backup file creation and the directory in
which these backup files are stored.



CORELFNT.INI
A text file with information about the Corel fonts installed on your system. This file is in the 
COREL50\CONFIG subdirectory and can be edited by double-clicking on it in the Windows File 
Manager. You can change this file for example, if you want to use downloadable fonts for 
your PostScript printer rather than the Corel version of those fonts.



CORELFLT.INI
A text file with information about the import and export filters used by all installed Corel 
applications. This file is in the COREL50\CONFIG subdirectory and can be edited by double-
clicking on it in the Windows File Manager. Aside from adding pens and color definitions used
by the HPGL filter, there's little reason to edit this file.



CorelMOVE
A program supplied with CorelDRAW for creating animation.



CorelMOSAIC
A file management program that displays thumbnail views of your CorelDRAW files. You can 
also use CorelMOSAIC for doing batch operations such as printing and exporting and to 
archive files.



Corel PHOTO-PAINT
A program supplied with CorelDRAW for creating and editing bitmap images.



Conical fill
A type of fountain fill in which the color changes in conical shapes from the start color to the 
end color in clockwise and counterclockwise directions.



CORELPRN.INI
A text file with printing-related information shared by all installed Corel applications. This file
is in the COREL50\CONFIG subdirectory and can be edited by double-clicking on it in the 
Windows File Manager. Changes you can make to this file include disabling the message box 
that warns when the printer and page orientation in CorelDRAW or other Corel application do
not match.



CorelSHOW
A program supplied with CorelDRAW for preparing presentations.



CorelTRACE
A program supplied with CorelDRAW that automatically traces bitmap images. The result is a
vector graphic that you can import into CorelDRAW for editing.



CPT
The filename extension for bitmap files created by CorelPHOTO-PAINT. CorelDRAW can 
import and export files in this format, including those containing color and grayscale 
information.



Crop
Reducing the visible area of an imported bitmap using the Shape tool. The parts not 
displayed or printed are still stored in the bitmap file.



Crop marks
Alignment marks at the corners of a printed page. Used as aids for trimming the paper to 
the proper size. Crop marks are turned on in the Print Options dialog box and appear only 
when the page size in CorelDRAW is smaller than the paper size of the printer.



Crosshairs
The pair of intersecting lines which can be dragged from the spot where the rulers meet and 
to the crosshair cursor which can be displayed through the Preferences command in the 
Special menu.



Cursor
Also called the" mouse pointer." Used to indicate the object, command, tool or other screen 
item you want to select. The shape of the cursor changes depending on the tool or 
command selected.



Curve object
An object with nodes and control points which can be manipulated to change its shape. 
Curve objects are drawn with the Pencil tool. You can also convert text and objects drawn 
with the Rectangle and Ellipse tools into curve objects using the Convert To Curves 
command in the Arrange menu.



Cusp

A type of node that permits a curve to pass through it at a sharp angle. Node types are 
selected from the Node Edit Roll-Up revealed when you double-click on a node or segment 
with the Shape tool.



Database
A tool for storing and organizing information. Using CorelDRAW's Object Data feature you 
can create a database with information about your artwork. For example, you might create a
database for a technical illustration that includes component names and part numbers.



Datasheet
A document for storing and manipulating data. A datasheet consists of cells arranged in 
rows and columns.



Default printer
The device that CorelDRAW automatically uses to print a drawing when you choose the Print 
command from the File menu. You can have only one default printer selected using the Print 
Setup command in the File menu.



Default settings
Preset options built into a program. Default settings you can change in CorelDRAW include 
the following: Outline and Fill attributes for new objects, page size and orientation and 
whether the rulers, Status Line and on-screen palette are turned on or off.



Densitometer scale
Printed on each page of a color-separated image for the purposes of gauging the accuracy, 
quality and consistency of the output. You can print these scales by choosing an option in 
the Print Options dialog box.



Descender

The part of the letter that extends below the main body (x-height) in lowercase letters, for 
example, g and p.



Deselect
To indicate by clicking on white space or selecting another object that you do not want the 
next command or action to apply to the selected object.



Destination file
The file into which an embedded or linked object is being inserted. See also Embedded 
object and Linked object.



Device driver
A program through which a computer and devices such as a mouse or printer communicate. 
A mouse driver, for example, displays a pointer on the screen and translates clicks into 
actions.



Dialog box
A window displayed when additional information is needed to perform an action. For 
example, when you choose the Save command to save a drawing for the first time, a dialog 
box appears requesting a filename.



Didot
A unit of measure equivalent to 1.07 times a U.S. point. 67.567 didots equals one inch.



Dimension lines
An annotation showing the lengths of objects or the distances between them. You can add 
dimension lines to your illustrations by switching the Pencil tool to dimensioning mode.



Direction keys
Direction keys are the arrow keys (, ¯, ¬, ®) and the HOME, END, PgUp and PgDn keys on the 
numeric keypad.
The arrow keys move selected objects in small steps (called "nudging"). They also move the 
insertion point when you enter or edit text on-screen or in a dialog box.
The HOME and END keys select the start and end nodes on a curve object when the Shape 
tool is selected. They also move the insertion point in a block of text to the beginning or end 
of a line.



Directory
A directory is part of a structure used to organize files on a disk like a drawer in a filing 
cabinet. Directories have names and can be divided into subdirectories. For example, you 
could create a directory called LOGOS for storing logo designs.



Dithered color
Color simulated by putting dots of another color very close together. Windows uses dithering
to display colors that the graphics adapter is unable to display. See also Pure color.



Dot gain
Enlargement of the dots that make up an image causing colors to print darker than 
intended. CorelDRAW's Color Manager automatically compensates for dot gain.



Double-click
To press and release the left mouse button twice in quick succession. In CorelDRAW, the 
right mouse button can have a function assigned to it through the Preferences command in 
the Special menu.



Downloadable fonts
Fonts that are stored on disk for transmission to a printer. If you have purchased 
downloadable PostScript fonts from Adobe, you can use them instead of CorelDRAW's fonts 
by selecting an option in the Print Options dialog box.



DPI
A measure of a printer's resolution in dots per inch. Typical desktop laser printers print at 
300 dpi, while image setters are capable of printing at resolutions of 1270 or 2540 dpi. The 
more dots per inch, the smoother the output.



Drag
To move the mouse while holding down the left mouse button. Releasing the button 
completes the action.



Drawing window
The portion of the CorelDRAW screen available for drawing. Objects on the Printable Page, or
editing window (the rectangle with the drop shadow) will print.
Note: If the size of the printing page is larger than the size of the drawing page, it is 
possible to print outside of the Printable Page, as is the case in when printing a .CDR file in 
offset.



Drive
A device in a computer that spins disks used to store information. Personal computers 
normally have a fixed disk drive labeled C and one or two floppy disk drives labeled A and B.



Drop-down list box

A list box that appears in dialog boxes and opens to display a list of choices when you click 
on the arrow. If the list cannot accommodate all available options, scroll bars are provided. 
See also List box.



.DXF
The filename extension for AutoCAD files. CorelDRAW can import and export files in this 
format.



Edit
Changing an object using commands in the Edit, Effects, and Arrange menus or the Pick, 
Shape, Outline and Fill tools.



Editable Preview
One of two ways to view objects in the drawing window. In editable preview (the default 
view), you see the outlines and fills of objects as you create them. In the wireframe view, 
objects are displayed in skeleton form. Since objects redraw more quickly without outlines 
and fills, you may find it more efficient to edit complex drawing in wireframe view.
You can switch freely between views by choosing Wireframe from the View menu.



Em
A unit of measurement used in typesetting to specify the width of a capital M in the current 
point size. 



Embedded object
Information from a file created in one application that's been inserted into a file in another 
application. For example, you can embed a graphic created in CorelDRAW into a Microsoft 
Word document. The embedded information can be edited from within the application in 
which it is embedded.



Emulsion
The light-sensitive coating material on a piece of film.



En
A unit of measurement equal to half the width of an Em.



End node
The small square at the end of an open path which appears when you select the path with 
the Shape tool. The end node is distinguishable from the start node by it's smaller size.



Envelope

A feature in the Effects menu that allows you to distort the shape of an object by 
manipulating the bounding box that contains the object.



.EPS
The filename extension for Encapsulated PostScript files.
CorelDRAW can import EPS files created in Adobe Illustrator and can export EPS files in 
Adobe Illustrator format. CorelDRAW can also export to the generic EPS format, and can 
import the resulting header. Also, it is possible to import objects containing an EPS file. The 
EPS files CorelTRACE creates can be imported by CorelDRAW plus other PC programs such as
Ventura Publisher and Aldus PageMaker.



Extension
Characters following the period in a filename that identify the type of information in the file. 
The extension .PCX, for example, indicates the file contains a bitmap.



Extrude
A feature in the Effects menu that allows you give objects a three-dimensional look.



Field
A column of cells in a database. Each column contains a different category of information 
and the cells share something in common with other cells in the same column.



Film
Photo-sensitive sheets onto which images are transferred either as positives or negatives. 
These sheets are then used to create printing plates. An option in the Print Options dialog 
box lets you create film negatives for printing on an image setter.



Film Recorder
Device that reproduces images from a computer screen on film. The film can then be 
developed into slides or prints using conventional photographic processes. CorelDRAW can 
export files for use by film recorders that accept files in SCODL format.



File previewer
In the Open Drawing dialog box, a small bitmap representation that lets you see what the 
selected file contains before you open it.



Filter
A program that translates information from one format to another. CorelDRAW's import 
filters, for example, allow you to open graphics created in CorelPHOTO-PAINT, Adobe 
Illustrator and many other applications.



FOCOLTONE
A color system which provides a range of spot colors built with process colors, cyan, 
magenta, yellow and black (CMYK). The FOCOLTONE colors are organized so that you can 
choose FOCOLTONE colors with at least 10% of one process color in common with another 
FOCOLTONE color. This minimizes the need for trap and makes it an ideal color palette to use
for color separating. 



Font
A set of characters in a given typeface and point size, for example, 10 point Times Roman. 
Most fonts are available in families that include different weights or styles such as bold and 
italic.



Fountain fill
A fill that fades gradually from one color to another. Also called a "gradient" or "graduated" 
fill. CorelDRAW lets you create linear, radial, conical and square fountains using the Fountain
Fill icon in the Fill tool menu and the Fill Roll-up.



Four-color process
The four-color printing process or "process color" reproduces all color artwork with just four 
colors: Cyan, Magenta, Yellow and Black, often referred to as CMYK. 



Frame
The rectangle that encloses a block of Paragraph text created with the Text tool. Also, a 
command in the Text menu used to format Paragraph text.



Freehand drawing mode
One of two ways you can draw lines and curves using the Pencil tool. In Freehand mode, you 
draw by dragging the mouse pointer as you would a pencil on paper. The other mode, 
Bezier, is essentially a connect-the-dots method of drawing. You can switch between modes 
using the flyout menu revealed by holding the mouse button down on the Pencil tool.



Gamut
A gamut is the range of colors a device can reproduce. The human eye has a very large color
gamut. Photographs have a large gamut as well. A monitor, with its RGB gamut, can also 
display many colors. Gamut mapping becomes important with printers and output devices, 
since these gamuts can be very limited. If you use colors outside of the printer's gamut, 
CorelDRAW's Color Manager ensures that those colors are mapped into the printers gamut 
as accurately as possible. See also, Colorimetric, Photographic and Gamut Mapping.



Gamut Mapping
Gamut Mapping is the reassigning of colors outside of the range of colors a device is capable
of reproducing. The range of colors you can specify from a palette or capture with a scanner 
can be larger than a printer can reproduce. CorelDRAW uses two kinds of gamut mapping: 
Colorimetric for spot colors and vector-based art and Photographic for bitmap art. See also 
Gamut.



.GDF
The filename extension for vector graphics files used by IBM mainframe computers. 
CorelDRAW imports and exports these graphics as PIF files. PIF files can be translated to GDF
format by the mainframe computer.



GEM
Graphics Environment Manager. A menu-driven interface used by some programs. Also a 
filename extension for files created by programs such as GEM Artline. CorelDRAW can import
and export files in this format.



.GIF
The filename extension for files in a bitmap format that is commonly used to store digitized 
color photographs. CorelDRAW imports and exports files in this format.



Gray component replacement (GCR)
A technique in which equal amounts of cyan, magenta and yellow are removed and replaced
with black ink. This produces better color saturation and contrast as well as saving on ink 
costs. CorelDRAW's Color Manager controls GCR according to the output device. See also, 
Undercolor removal.



Grayscale image
An image, typically created by a scanner, in which continuous tones are represented as 
uniform shades of gray. CorelDRAW can import and display .TIF images with up to 256 levels 
of gray and print them on a PostScript or non-PostScript printer.



Grid
A series of evenly spaced horizontal and vertical lines used to align objects. The spacing is 
specified through the Grid & Scale Setup command in the Layout menu. You can also display
the grid using this command and have objects snap to the grid by turning on Snap to Grid in 
the Layout menu.



Grid markers
Points on the screen which help you to lay out your drawing. The grid markers are normally 
turned off. You can turn the grid markers on by choosing Grid Setup from the Layout menu 
and selecting Show Grid.



Group
To make one or more objects into a single selectable entity with the Group command in the 
Arrange menu. Grouping is useful when you want to keep individual elements in a graphic 
from being accidentally moved or otherwise altered. Grouped objects respond to almost all 
commands and operations collectively; for example, grouped objects move together. 
Similarly, operations like rotating, filling, and outlining are applied to all members of the 
group.
Some commands and operations you cannot use on a group include Edit Text, Extrude, and 
editing with the Shape tool.



Guidelines
Non-printing lines used to align objects. Guidelines can be placed anywhere in the drawing 
window by dragging them from the rulers or using the Guidelines Setup command in the 
Layout menu. By turning on Snap To Guidelines in the Layout menu, you can force objects to
snap to a guideline when drawn or moved near it.



Gutter
The space between columns of Paragraph text.



Halftone
The process of reproducing a continuous tone image such as a black and white photograph 
using dots of various sizes. On laser printers that cannot print different sized dots, the 
halftone is produced by printing different numbers of dots in a given area.



Halftone screen
In photography, a sheet of glass or film with a grid pattern of lines used to convert a 
continuous tone image into dots of various sizes. In CorelDRAW, halftone screens are 
specified for Spot Colors by choosing PostScript from the Outline Color, Uniform Fill or 
Fountain Fill dialog boxes. Process color screens are set in the Print Separations dialog box 
under Custom Halftone. 



Hanging indent
A format applied to Paragraph text in which the first line of text begins farther right than 
subsequent lines.



Handles
Small squares that appear on the corners and sides of an object's highlighting box when the 
object is selected. Use the square handles to resize and transform an object. Click on a 
selected object and the handles change to arrows. Use the handles to rotate and skew the 
object.



Highlighting box

The invisible rectangle with eight handles that encloses a selected object. When you move, 
scale or otherwise transform an object, a dotted rectangle representing the highlighting box 
appears instead of the object.



Hints
Information included with fonts to improve their appearance when printed at small point 
sizes. TrueType and Adobe Type 1 fonts supplied with CorelDRAW are "hinted."



Hourglass cursor
The mouse pointer changes to an hourglass during an operation such as printing. No other 
actions can be performed until the pointer reappears, either by the completion of the action,
such as printing, or by returning the cursor to the open dialog box.



HPGL
The initial letters in Hewlett Packard Graphics Language. A file format created by programs 
such as AutoCAD for printing drawings on plotters. CorelDRAW can import and export HPGL 
files with the extension .PLT.



HSB
The initial letters in Hue, Saturation and Brightness are the components in the HSB color 
model. HSB is one of three color models CorelDRAW provides for creating process colors.



Hue
In the HSB color model, hue is the main attribute in a color that distinguishes it from other 
colors. Blue, green and red, for example, are all hues. See also Saturation and Brightness.



Icon
A small graphic symbol that represents various elements in Windows and CorelDRAW. For 
example, the tools in CorelDRAW are represented by icons.



Header
An optional bitmap image created when you save a CorelDRAW file or export it in .EPS 
format. If you include an image header, you can see a representation of the file contents 
before opening. If you export a file with an image header, you can see a representation in 
programs such as Corel Ventura Publisher and Aldus PageMaker.



Image setter
A generic term for printers capable of printing text and graphics (line art and photographs) 
at resolutions of 1200 dpi or more on film or photographic paper.



Indent
A formatting option for Paragraph text which positions text a specified distance from the left 
and/or right boundaries of the text frame. You can indent an entire paragraph or the first line
only.



Insertion point
A vertical bar that indicates where text will be inserted when you type. The insertion point 
appears when you click on a text block with the Text tool and in dialog boxes that require 
you to type information.



Inter-character spacing
The amount of spacing between characters of text. It is also called "letter spacing" and 
kerning. You can adjust inter-character spacing interactively with the Shape tool or by 
entering numeric values in a dialog box.



Inter-line spacing
The amount of spacing between the baselines of text. It is also called "leading." You can 
adjust inter-line spacing interactively with the Shape tool or by entering numeric values in a 
dialog box.



Inter-paragraph spacing
The amount of spacing between blocks of Paragraph text separated by pressing the ENTER 
key. You adjust inter-paragraph text by entering values in a dialog box. In CorelDRAW the 
inter-paragraph spacing is the sum of Space Above and Space Below.



Inter-word spacing
The amount of spacing between words of text. You can adjust inter-word spacing 
interactively with the Shape tool or by entering numeric values in a dialog box.



Interruptible Display
A feature in CorelDRAW that stops the screen during a redraw whenever the mouse button 
or a key is pressed. If you are working on a complex drawing, Interruptible Display can save 
time by allowing you to select tools and commands without waiting for the screen to redraw 
completely. You can turn Interruptible Display on and off through the Preferences command 
in the Special menu.



Jaggies

A stair-step effect that often occurs when a bitmap image is enlarged.



Justify
An alignment option for Paragraph text that aligns the text with the right and left margins of 
the frame.



Kerning
Reduces the spacing between pairs of letters. With certain letter pairs, such as AV, moving 
the letters closer together improves their appearance when printed. You can kern text 
interactively with the Shape tool or by entering numeric values in a dialog box.



Landscape
A page oriented so that it prints from left to right across its longest dimension.



Layer
A transparent plane on which objects are placed. You can control how objects in your 
drawing overlay one another by moving the layer and the objects they contain. You can also 
make layers invisible and non-printable.



Leading
The amount of spacing between baselines of text. Referred to as inter-line spacing in 
CorelDRAW. You can adjust the amount of leading interactively with the Shape tool or by 
entering numeric values in a dialog box.



Limitcheck error
A PostScript printing error that occurs when a drawing contains too many line segments for 
the printer to reproduce. CorelDRAW provides a Flatness control in the Print Options dialog 
box that helps to overcome this problem.



Line art
In traditional graphic arts, an illustration containing only black and white.



Line style
Solid, dashed, dotted or dashed and dotted line types selected from the Outline Pen dialog 
box or the Pen Roll-up.



Linked object
In Object Linking and Embedding, information from a source file that has been inserted into a file (the 
destination file). The information maintains a link to the source file. Changes made to the information in 
the source file are automatically made to the information in the destination files.



Lino
Short for Linotronic, a line of PostScript image setters used for high-resolution printing. Over 
the years, the term has come to mean any type of image setter used by service bureaus.



List box

List boxes appear in dialog boxes and display a choice of options. If the list cannot 
accommodate all available options, scroll bars are provided. See also Drop-down list box.



LPI
Lines per inch. The screen frequency used for photos and tints is described in lpi. 



Luminosity
A value corresponding to the brightness of a color.



Marquee box
The dashed box created by dragging around objects with the Pick tool or around nodes with 
the Shape tool. Enclosing objects and nodes with a marquee box selects them.



Marquee select
A method of selecting multiple objects with the Pick tool or multiple nodes with the Shape 
tool by dragging a dotted rectangle around them.



Mask
The combining of two or more objects using the Combine command from the Arrange menu 
to create a transparent hole through which underlying objects are visible.



Master layer
In CorelDRAW, a layer that contains objects which repeat on all other pages in a multi-page 
document. You can use this feature to place a header or footer on every page.



Maximize
To enlarge an application window to full screen size.



Menu
A list of commands which appear when you choose a name in the menu bar. The menu bar 
appears below the Title bar which is at the top of the window.



Menu bar 
The bar near the top of the window that contains the names of the program menus.



Minimize
To reduce an application window to an icon at the bottom of the screen.



Mirror
To create a mirror reflection of an object using the Stretch & Mirror command in the Effects 
menu or by dragging across the object using a side handle.



Moiré pattern
Undesirable wave patterns in an image printed from color separations with incorrect halftone
screen angles.



Monochrome
An image containing a single color, usually black.



Multiple select
A method of selecting multiple objects with the Pick tool or multiple nodes with the Shape 
tool by holding down the SHIFT key and clicking on the objects or nodes.



Negative
An image in which the values in the original are reversed so that black areas appear white, 
white appears black and colors are represented by their complements. CorelDRAW can print 
color separations as negatives if Film Negative is selected in the Print Options dialog box.



Nodes
The points at the ends of line and curve segments in a curve object. Also refers to the small 
hollow squares along the outlines of objects drawn with the Rectangle and Ellipse tools and 
those next to characters in a text object.



One-point perspective
Lengthening or shortening one side of an object's Perspective bounding box to create the 
impression that the object is receding from view in a single direction. See also Two-point 
perspective.



Overprint
Printing over an area that has already been printed. Overprinting is used in CorelDRAW to 
create traps in color separated artwork. You can also use it to overprint selected Spot colors 
for certain visual effects. See also Trap.



Paint program
A generic term referring to computer illustration programs which store graphics as bitmaps. 
CorelPHOTO-PAINT and Windows Paintbrush are examples of paint programs. Programs such 
as CorelDRAW, which store images as a series of lines and curves, are called draw programs.



Page border

In the drawing window, the rectangle with the drop shadow that represents the printable 
area. It is also called the "Printable Page." You can turn the Page border on and off through 
the Page Setup command in the Layout menu.



Palette
A collection of colors displayed along the bottom of the CorelDRAW screen and in the 
Uniform Color and Outline Color dialog boxes.



PANTONE
A standard color matching system in which solid (spot) colors are specified using color 
sample books. You can use this system in CorelDRAW to specify colors.
PANTONE also has a similar system for specifying process colors. It too, is available in 
CorelDRAW.



Paragraph text
Paragraph text is designed for adding text to ads, brochures and other text-intensive 
applications. The  icon in the Text tool allows you to add text in large blocks. You can also 
add text in strings of up to 8000 characters per paragraph, with up to 850 paragraphs per 
linked set of frames. See also Artistic text.



.PAT
The filename extension for files containing Full-Color patterns used to fill objects. You can 
open these files and edit the patterns just as you would other objects in CorelDRAW.



Path
The fundamental entity from which objects in CorelDRAW are constructed. A path can be 
open (line) or closed (circle). It can be made up a single line or curve segment or many 
joined together. When two or more paths are combined into a single path, they are called 
subpaths.



Path name
Directions to a directory or file on your system. For example, C:\WINDOWS\CORELDRW\
LOGO.CDR is the path name for the LOGO.CDR file which is stored on drive C in a subdirectory 
of the Windows directory called CORELDRW.



.PCT
The filename extension for vector graphics files used by Macintosh computers. CorelDRAW 
imports PICT 1 (black and white) and PICT 2 (color) files and exports PICT 2 files. CorelDRAW 
also supports PICT bitmaps.



.PCX
The filename extension for bitmap files created by paint programs such as PC Paintbrush. 
CorelDRAW can import and export files in this format including those containing color and 
grayscale information.



Photo CD
A revolutionary process developed by the Eastman Kodak company that converts 35mm film
negatives or slides into digital format and stores them on a compact disc (CD). CorelMOSAIC 
can open Photo CD images and convert them into formats which CorelDRAW can import. 
CorelPHOTO-PAINT can import them directly.



Photographic
The mapping necessary for the reproduction of photographs. CorelDRAW uses a 
photographic color mapping to compress colors into your printer's gamut of colors. This 
technique preserves the tonal characteristics and relationships of colors in the photographs 
you print. This way, photographs reproduce with enhanced contrast and color variation. See 
also Colorimetric and Gamut Mapping



.PIC
The filename extension used by two different vector graphic file formats. One format is 
created by Lotus 1-2-3 and can be imported by CorelDRAW. The other format is used by 
slide-making equipment such as Slidemaker and can be exported by CorelDRAW.



Pica
A unit of measurement used primarily in typesetting. One pica equals approximately 1/6 of 
an inch (exactly 12 points).



.PIF
The filename extension for vector graphics files that CorelDRAW can import and export. PIF 
is an intermediate format which IBM mainframe computers translate to GDF format for use 
in mainframe applications.



Pixel
Short for 'picture element.' Pixels are dots on a computer or television screen that combine 
to form an image.



.PLT
The filename extension for vector graphics files conforming to the HPGL format. These are 
primarily files created by programs such as AutoCAD for printing drawings on plotters. 
CorelDRAW can import and export HPGL files with the extension .PLT.



Point
A unit of measurement used primarily in typesetting for designating type sizes. There are 
approximately 72 points(pts) to an inch and exactly 12 points to a pica.

10 pts      18 pts      36 pts



Portrait
A page oriented so that it prints from left to right across its shortest dimension.



Positive
An image in which dark, light and color values are the same as the original. See also 
Negative.



PostScript
A page description language or protocol by which programs describe text and graphics they 
want the printer to output. Several features in CorelDRAW require the use of a PostScript 
printer.



PostScript textures
Variable pattern fills that require the use of a PostScript printer to print. Textures are 
selected through the PS icon in the Fill tool menu.



Preview screen
A view option that uses the entire screen to display your drawing. You can switch to the 
Preview screen by choosing Full-Screen Preview from the View menu or pressing F9. Pressing
any key returns you to the drawing window.



Primary mouse button
Normally the left mouse button. If, however, you've swapped mouse buttons using the 
Windows Control Panel, the right mouse button becomes the primary button.



Printable page

The rectangle with the drop shadow that appears in the drawing window. Also called the 
"Page border", the Printable page corresponds to the paper size not the printer's "image 
area" which includes margins. The width of the margins varies depending on the printer.
Note: If the size of the printing page is larger than the size of the drawing page, it is 
possible to print outside of the Printable Page, as is the case in when printing a .CDR file in 
offset. However, objects outside of the Printable Page in a multi-page document are 
automatically placed on the Desktop layer, which is a non-printing layer.



Process color
The primary colors used in four-color process printing: Cyan, Magenta, Yellow and Black. See 
also Four-color process.



Powerlines

A feature that lets you use the Pencil tool to draw lines that look like they were created with 
traditional artist's tools such as paintbrushes, calligraphic pens and wood etching tools. You 
access this feature through the PowerLine Roll-Up command in the Effects menu.



TypeAssist 
Controls the capitalization of some text when you are inputting a string of Artistic text or 
block of Paragraph text and allows you to build quick shortcut words when entering 
repetitive information.    



Proof
To print a trial version of a graphic to see how it will look when output in its final form. Laser 
printers are commonly used to proof monochrome artwork while color artwork is often 
proofed on thermal color printers. High-quality proofing systems such as Chromalin (Du 
Pont) or Matchprint (3M) can be used to proof color separations.



Pure color
Any color that individual pixels on a computer screen can assume. On a monochrome 
screen, there are only two pure colors, black and white. Color screens typically display 16 or 
256 pure colors. Newer video cards will display 32 or 64 thousand colors, and 24-bit cards 
display 16.7 million colors. See also Dithered color.



Radio button
A round or diamond-shaped button in a dialog box that turns an option on or off. When two 
or more options are available, only one can be selected. They are also called "Option" 
buttons.



Rasterizer
A program that converts vector graphics into bitmaps for printing on a non-PostScript 
printer.



Registration mark
Crosshairs or other marks on paper or film used for aligning color separations. CorelDRAW 
automatically adds registration marks when printing color separations to a PostScript printer.
Registration marks can be printed on non-PostScript printers.



Resident fonts
Typefaces permanently stored in the printer's memory. PostScript printer's typically have 35 
resident typefaces such as Times and Helvetica. You can print using these typefaces rather 
than CorelDRAW's by selecting an option in the Print Options dialog box. See also 
Downloadable fonts.



Resolution
In printing, a term referring to the number of dots per inch (dpi) the printer is capable of 
printing. Typical laser printers have resolutions of 300 dpi, while image setters have resolutions 
of approximately 1200 or 2400 dpi. The more dots per inch, the smoother the output and the
greater the number of grayscales the device can describe.



RGB
The initial letters in Red, Green and Blue, the component colors in one of three color models 
CorelDRAW provides for creating Process colors.



Roll-up

A special type of window with controls for choosing and applying fills, outlines, text 
attributes and other options.

Roll-ups contain many of the controls found in dialog boxes: command buttons, text boxes, 
drop-down list boxes and so on. But unlike most dialog boxes, the window stays open after 
you apply the selected options. This lets you make adjustments and experiment with 
different options without having to continually re-open a dialog box. When you are not using 
a roll-up, you can roll it up leaving just the Title bar visible.



Rotate
To turn an object around its center axis using the Rotate & Skew command in the Layout 
menu or by dragging a corner handle revealed when you click twice on the outline of an 
object.



Ruler crosshairs

The pair of intersecting lines which can be dragged from the spot where the rulers meet. 
Used to check the alignment of objects and to reset the 0,0 points on the rulers.



Rulers 
Measuring tools displayed on the left side and along the top of the drawing window. You can 
choose the unit of measurement the rulers use by choosing Grid Setup from the Layout 
menu and changing the Grid Frequency.
To show or hide the rulers, choose Show Ruler from the View menu.



Sans Serif

A typeface such as Helvetica that lacks serifs which are the short strokes at the ends of 
individual letters. Times Roman is an example of a serif typeface.



Saturation
In the HSB color model, the component that determines the purity or intensity of a color. See
also Hue and Brightness.



Scale
To resize an object by equal amounts horizontally and vertically using the Stretch & Scale 
command in the Effects menu or by dragging a corner handle on the object's highlighting 
box. You can also scale an image when printing by entering a scaling value in the Print 
Options dialog box.



Scanner
A device that converts images on a page or transparency into digital form. CorelDRAW can 
import scanned images (also called "bitmaps") in PCX or TIF format.



Scitex
Export format which saves drawings in a 32-bit color format which can be processed or 
modified for output by high end film houses and film recorders. SCITEX is ideal for color 
separated images as it is a native 32-bit CMYK format.



SCODL
A file format used by film recorders for making slides. CorelDRAW exports files in SCODL 
(.SCD) format.



Screen angles
When printing color separations, the angles at which each of the four process colors are 
printed to avoid undesirable moiré patterns. These angles can be specified in CorelDRAW. 
See also Halftone screen.



Screen frequency
Screen frequency is measured in lines per inch (lpi). Screen frequency affects images such 
as photographs and tints of color. A laser printer might produce an acceptable screen at 60 
lpi. A high resolution image setter may be capable of producing a 150-line screen. Screen 
frequency can be set in the Print Options - Options dialog box. See also Halftone screen.



Scroll
To shift the view in the drawing window to see portions of a drawing outside the current 
viewing area. CorelDRAW provides scroll bars along the edges of the drawing window and an
Auto-panning feature which scrolls the drawing window automatically whenever you drag 
beyond it's borders. See also Auto-panning.



Secondary mouse button
Normally the right mouse button. If, however, you've swapped mouse buttons using the 
Windows Control Panel, the left mouse button becomes the secondary button.



Segments
Lines or curves between nodes in a curve object.



Select
To choose an object with the Pick tool or a node or segment with the Shape tool. Selected 
objects in CorelDRAW display eight handles while selected nodes and segments become 
highlighted and display control points. Once selected, you can choose the command or 
perform the action you want to affect the object or node.



Serif

The short strokes at the ends of individual letters in some typefaces such as Times Roman. 
Sans serif typefaces, such as Helvetica, lack these strokes.



Service bureau
A commercial business that prints customer-provided documents or artwork, usually on high-
resolution PostScript devices.



Skew
To slant an object using the Rotate & Skew command in the Effects menu or by dragging a 
side handle revealed when you click twice on an object.



Smooth
A type of node through which curves pass smoothly rather than at sharp angles. Node types 
are selected from the Node Edit Roll-up displayed when you double-click on a node or 
segment with the Shape tool.



Snap
To force an object being drawn or moved to a grid line, guideline or another object. You can 
turn Snap on and off by choosing commands in the Layout menu.



Source file
The file that contains information being embedded or linked. See also Embedded object and 
Linked object.



Spot color
In offset printing, solid colors commonly specified using the PANTONE color matching 
system. Spot color is used whenever exact colors are required. CorelDRAW also uses the 
PANTONE system to specify spot colors.



Spreads
A type of trap created by extending the foreground object into the background object. 
CorelDRAW provides an Overprint feature that allows you to create spreads plus an 
Autotrapping feature that creates them automatically. See also, Chokes.



Start node
The small square at the beginning of an open path revealed when you select the path with 
the Shape tool. The start node is distinguishable from the end node by it's larger size.



Status Line
An area at the bottom of the CorelDRAW screen that shows information about the currently 
selected object or node and the action in progress. Use the Show Status Line command in 
the Preferences, View dialog box to turn the display of the Status Line on and off.



Stretch
To resize an object horizontally and/or vertically using the Transform Roll-Up size option or by
dragging a handle on an object's highlighting box.



Styles
A set of attributes to which you assign a name. When you apply a style to a selected object 
all the attributes in that style are applied at once.



Style Template
A collection of styles you name and store. You can open a template and apply its styles to 
any illustration. Creating, opening and managing templates is done with the Styles Roll-up.



Subpaths
Individual paths combined into a single path using the Combine command in the Arrange 
menu. See also Paths.



Subscript

Characters smaller than and positioned below the baseline of other characters in a word or 
line of text. Using the Shape tool, double-click on the character's node and select Subscript 
from the dialog box that appears or choose the Character Placement button from the Text 
Roll-up.



Superscript
Characters smaller than and positioned above the x-height of other characters in a word or 
text string. Using the Shape tool, double-click on the character's node and select Superscript
from the dialog box that appears or choose the Character Placement button from the Text 
Roll-up.



Symbol
A predrawn graphic selected from Corel's Symbols Library. You access the library by holding 
the mouse down on the Text tool and clicking the star icon.



Symmetrical
A type of node that permits a curve to enter and leave the node at the same angle. Node 
types are selected from the Node Edit Roll-Up displayed when you double-click on a node or 
segment with the Shape tool.



Template
A collection of styles stored in files with a CDT extension. You can open a template and apply
its styles to any illustration with the Styles Roll-up.



Texture fill
A type of fill with parameters you can alter to create virtually unlimited variations. 
CorelDRAW has two kinds of texture fills: Bitmap and PostScript. Bitmap textures contain 
color and display on your screen. They print to any printer. PostScript textures have no color 
and don't display on screen. You need a PostScript printer to print them.



.TGA
The filename extension for files in Targa format which is a bitmap format commonly used to 
store digitized color photographs. CorelDRAW imports and exports files in this format.



.TIF
The filename extension for Tagged Image File Format which is a bitmap graphic format that 
CorelDRAW can import and export. You can import and export color and grayscale .TIF files.



Tile
To print a drawing larger than the printer's paper size on multiple pages. You can print 
drawings in tiles from CorelDRAW by choosing Tile in the Print Options dialog box.



Tints
Lighter shades of a Spot color created by adjusting the %Tint value in the Outline Color or 
Uniform Fill dialog boxes.



Title bar 
The bar along the top of a Windows application that contains the name of the application, 
the Control menu box and the Maximize and Minimize boxes. In CorelDRAW, the Title bar 
also contains the name of an open file.
Dialog boxes and roll-ups in CorelDRAW have Title bars too, but not Maximize and Minimize 
boxes.



Toggle
To alternately turn a program function on and off. For example, the Rulers, and Color Palette 
commands in CorelDRAW's View menu toggle on and off.



Toolbox
The collection of icons on the right side of the CorelDRAW screen used to perform tasks from
selecting and transforming objects to choosing outline and fill attributes.



Transformation
Changing an object by moving, stretching, scaling, rotating, skewing or mirroring. You can 
use the mouse to interactively transform objects or commands in the Effects menu.



Trap
Also referred to as chokes or spreads. The process of adding a slight overlap between 
adjacent areas of color to avoid gaps caused by registration errors. You can create trap in 
CorelDRAW if you are printing color separations.



True Color
Some video cards are capable of displaying True, or 24-bit color. True Color cards display 
16.7 million colors as pure colors. On a monochrome screen, there are only two pure colors, 
black and white. Color screens typically display 8, 16 or 256 pure colors. See also Dithered 
color and Pure color.



TRUMATCH
A color matching system for specifying process colors. You can use this system in CorelDRAW
to specify colors.



TrueType fonts
Fonts that print as vectors or bitmaps depending on the capabilities of your printer. TrueType
fonts print as they appear on screen and can be resized to any height.



Two-Color pattern

Fill composed of repeating bitmap images. CorelDRAW supplies a collection of bitmap 
patterns to which you can add your own.



Two-point perspective
Lengthening or shortening two adjacent sides of an object's Perspective bounding box to 
create the impression that the object is receding from view in two directions. See also One-
point perspective.



Type style
Variations within a typeface. Some common styles include roman (regular or normal), bold, 
italic and bold italic.



Typeface
Characters of a single design such as Avant Garde, Garamond or Bookman. Most typefaces 
are available in different variations or styles. Some common styles include roman (regular or
normal), bold, italic and bold italic.



Undercolor removal (UCR)
In color printing, a technique for reducing the amount of cyan, magenta and yellow ink in 
shadows and neutral areas of an image and replacing them with an appropriate amount of 
black. Another technique called Gray Component Replacement (GCR), also substitutes 
amounts of CMY ink with black but over a greater color range.



Uniform color
A solid color, black, white or shade of gray used to outline or fill objects. You can select 
uniform colors from the Outline and Fill tool menus, uniform outline colors from the Outline 
Roll-Up, uniform fill colors from the Fill Roll-Up, or from the Outline Color and Uniform Fill 
dialog boxes and the on-screen color palettes.



Vector graphics
Also referred to as object-based graphics. Graphics created in programs such as CorelDRAW 
in which shapes are represented as a series of lines or bezier curves and fills. These contrast
with bitmap or raster graphics which are created pixel by pixel in paint programs and by 
scanners.



Full-Color Pattern
Fill composed of repeating vector images. CorelDRAW supplies a collection of vector patterns
to which you can add your own.



Weight
The thickness of outlines assigned to objects using the Outline tool. Sometimes used to refer
to different type styles (normal, light, bold, etc.).



.WFN
The filename extension for files containing symbols supplied with CorelDRAW. .WFN is also a 
font format. Note that symbols can be saved in TrueType format.



White Point
Defines the color temperature of your monitor in creating white.



Window
A rectangular area on the screen in which applications are displayed. Every application 
window has a Title bar and menu bar along the top and one or two scroll bars along the 
sides or bottom.



WIN.INI
A file containing Windows settings and preferences for screen color, mouse double-click 
speed, fonts, printers etc. You can change the WIN.INI settings by editing this file with 
Windows Notepad or other ASCII text editor.



Wireframe view
One of two ways of viewing objects in the drawing window. In wireframe view, objects 
display in skeleton form without fills or outlines. Since the screen redraws faster in this view, 
you may want to use it for editing complex drawings. In the other view--editable preview--
you see the outlines and fills of objects as you create them.
You can switch freely between views by choosing Wireframe from the View menu.



.WMF
The filename extension for Windows Metafile which is a vector graphic format that 
CorelDRAW can export.



.WPG
The filename extension for WordPerfect 5.0 and 5.1 graphics files which is a vector graphic 
format that CorelDRAW can import and export. Note that .WPG files can consist of bitmaps 
as well as vector graphics when importing or exporting this format.



WYSIWYG
What-you-see-is-what-you-get. A term describing a program's ability to provide an accurate 
on-screen representation of what an image or document will look like when printed.



X-height

The part that makes up the main body of a lowercase letter.



Shortcuts
· Function Keys
· Menu Command Keys
· Toolbox Keys
· Dialog Box Keys 
· Dialog Box Shortcuts



Function Keys
Press To

F1 Get help on the currently selected command or open dialog box
Shift+F1 Get help on screen item or active command

F2 Select the Zoom In option from the Zoom tool menu
Ctrl + F2 Open the Text Roll-Up
Alt + F2 Open the Dimension Roll-Up

Shift + F2 Zoom in on selected object(s)
F3 Select the Zoom Out option from the Zoom tool menu
F4 Change the current view to fit all objects in the drawing window
F5 Select the Pencil Tool
F6 Select the Rectangle Tool

Shift+F6 Open the Fill Roll-Up
F7 Select the Ellipse Tool

Alt + F7 Open the Transform Roll-Up
Ctrl + F7 Open the Envelope Roll-Up

Shift + F7 Open the Pen Roll-Up
F8 Select the Artistic Text Tool

Shift+F8 Select the Paragraph text tool
Ctrl + F8 Open the PowerLine Roll-Up

F9 Toggle between the Preview screen and the normal display mode
Ctrl + F9 Open the Contour Roll-Up
Shift+F9 Toggle between Editable Preview and Wireframe views

F10 Select the Shape Tool
Alt + F10 Align selected text to the baseline

F11 Open the Fountain Fill dialog box
Shift+F11 Open Uniform Fill dialog box
Ctrl+F11 Open the Symbols Roll-Up

F12 Open Outline Pen dialog box
Shift+F12 Open Outline Color dialog box



Menu Command Keys
File Menu Arrange 

Menu
Ctrl+N New Ctrl+A Align
Ctrl+O Open Shift+PgUp To Front
Ctrl+S Save Shift+PgDn To Back
Ctrl+P Print Ctrl+PgUp Forward One
Alt+F4 Exit
Alt+F1 Mosaic Roll-Up Ctrl+PgDn Back One

Ctrl+G Group
Edit Menu Ctrl+U Ungroup

Ctrl+Z /
Alt+Bksp

Undo Ctrl+L Combine

Alt+Enter Redo Ctrl+K Break Apart
Ctrl+R/

Ctrl+Enter
Repeat Ctrl+Q Convert to 

Curves
Ctrl+X /

Shift+Del
Cut

Ctrl+C /
Ctrl+Ins

Copy

Ctrl+V /
Shift+Ins

Paste View Menu

Del Delete Shift+F9 Wireframe View
Ctrl+D Duplicate Ctrl+W Refresh Window

F9 Full-Screen 
Preview

Layout Menu
                                
Ctrl+F3

    Layers Roll-Up  Special
Menu

Ctrl+F5 Style Roll-Up Ctrl+J Preferences
Ctrl+Y Snap To Grid Ctrl+F11 Symbols Roll-Up

Help Menu
F1 Help Contents

Effects Menu  Shift+F1 Screen/Menu Help
Alt+F7 Transform - 

Move Roll-Up
Ctrl+F1 Search for Help 

On
Alt+F8 Transform - 

Rotate Roll-Up
Alt+F9 Transform - 

Scale Roll-Up
Alt+F11 Transform - Size 

Roll-Up
Alt+F12 Transform - 

Skew Roll-Up
Ctrl+F7 Envelope Roll-Up
Ctrl+B Blend Roll-Up
Ctrl+E Extrude Roll-Up

Ctrl+F9 Contour Roll-Up
Ctrl+F8 PowerLine Roll-

Up
AltF3 Lens Roll-Up

Alt+F5 Presets Roll-Up
Text Menu

Ctrl+T Character dialog
box

Ctrl+2 Text Roll-Up
Ctrl+F Fit Text to Path

Alt+F10 Align to Baseline
Shift+Ctrl+T Edit Text

Toolbox Keys

 Pick Tool



 Shape Tool

 Pencil Tool

 Rectangle Tool

 Ellipse Tool

 Text Tool



 Pick Tool Keys
Hold down To

Ctrl Constrain move vertically or horizontally
Stretch or scale in 100% increments
Rotate and skew in increments of user-
specified degrees

Ctrl+Shift Stretch in 100% increments in two 
directions
Scale in 100% increments in four 
directions

Press To
Esc Deselects all objects
Tab Select objects successively

Shift+Tab Select objects in reverse order
Space Bar Select the Pick Tool

Nudge selected object(s) left
Nudge selected object(s) right
Nudge selected object(s) up
Nudge selected object(s) down

+ Num. Key Leave copy of original when stretching,
scaling or skewing an object
Place duplicate behind original object

 Shape Tool Keys
Hold down To

Shift Select multiple nodes
Change complement of nodes selected
when you marquee select nodes
Move opposing Envelope handles in
opposite directions

Ctrl Constrain the movement of a node or
control point to multiples of 90 degrees
Constrains movement of characters to
nearest baseline
Moves opposing Envelope handles in
opposite directions
Constrains movement of Perspective
handles to vertical or horizontal

Shift+Ctrl Selects all nodes on the path or subpath
Moves corner or side Envelope handles in
opposite directions
Moves opposing Perspective handles 
equal distance in opposite directions

Press To
Home Select the start node of a curve

Shift+Home Toggles selection of start node on and off
Ctrl+Home Selects the first subpath in the selected curve

Shift+Ctrl+Ho Toggles selection of first subpath on and off

End Select the end node of a curve
Shift+End Toggles selection of end node on and off
Ctrl+End Selects the last subpath in the selected curve

Shift+Ctrl+En Toggles selection of last subpath on and off

Del Delete the selected node
+ (plus key) Adds a node to the selected point on the path

- (minus key) Deletes selected nodes
Tab Shifts current node selections forward along the 

curve
Shift+Tab Shifts current node selections backward along the 



curve
Nudge selected character(s) left
Nudge selected character(s) right
Nudge selected character(s) up
Nudge selected character(s) down

 Pencil Tool Keys
Hold down To

Shift Erase as you backtrack over a path being drawn
Ctrl Constrain the movement of control points to increments of user-specified degrees when drawing 

in Bezier mode
Constrain Freehand, Bezier and Angular dimension lines to horizontal, vertical or a user-specified 
angle



 Rectangle Tool Keys
Hold down To

Ctrl Draw squares
Ctrl+Shift Draw squares from the center out

Shift Draws rectangles from the center out



 Ellipse Tool Keys
Hold down To

Ctrl Draw circles
Ctrl+Shift Draw circles from the center out

Shift Draws ellipses from the center out



 Text Tool Keys
Press To

, ¯, ¬, ® Move insertion point in direction of arrow
Home Moves insertion point to start of current line

Ctrl+Home Moves insertion point to start of text
End Moves insertion point to end of current line

Ctrl+End Moves insertion point to end of text
PgUp/PgDn Scrolls the Text Editing window in Text dialog box
Shift+¬, ® Selects one character at a time in Text dialog box
Shift+ Home Selects all text left of insertion point to the start of the line
Shift+End Selects all text right of insertion point to the end of the line
Backspace Deletes selected text or individual characters before the insertion point

Del Deletes selected text or individual characters after the insertion point
Enter Begins a new line

Ctrl+X Copies selected text to the Clipboard
Ctrl+C Cuts selected text to the Clipboard
Ctrl+V Pastes text from the Clipboard
Ctrl+¬ Moves insertion point to beginning of word to the left of insertion point
Ctrl+® Moves insertion point to beginning of word to the right of insertion point

Ctrl+ Moves insertion point to previous paragraph
Ctrl+¯ Moves insertion point to next paragraph

Ctrl+Home Moves insertion point to start of frame
Ctrl+End Moves insertion point to end of frame
Shift+¬ Selects character to the left of insertion point
Shift+® Selects character to the right of insertion point

Ctrl+Shift+¬ Selects word to the left of insertion point
Ctrl+Shift+® Selects word to the right of insertion point

Shift+ Selects one line up from insertion point
Shift+Down Selects one line up down insertion point
Ctrl+Shift+ Selects text left of the insertion point to previous paragraph
Ctrl+Shift+¯ Selects text right of the insertion point to the end of frame
Ctrl+Shift+Home Selects text left of insertion point to the start of frame
Ctrl+Shift+End Selects text to the right of insertion point to the end of frame
Ctrl+Shift+PgUp Selects text left of the insertion point to the start of the text block
Ctrl+Shift+PgDown Selects text right of the insertion point to the end of the text block
Ctrl+Backspace Deletes word left of the insertion point

Ctrl+Del Deletes word right of the insertion point
Ctrl+1 Paragraph style 1
Ctrl+2 Paragraph style 2
Ctrl+3 Paragraph style 3



Dialog Box Shortcuts
To open this dialog box Do this

Page Setup Double-click on Page Border
Guideline Setup Double-click on a guideline
Grid Parameters Double-click on a ruler

Character Attribute Double-click on character node
Fountain Fill Press F11 with object selected

'New Object' Fountain Fill Press F11 with no object selected
Uniform Fill Press Shift+F11 with object selected

'New Object' Uniform Fill Press Shift+F11 with no object selected
Outline Pen Press F12 with object selected

'New Object' Outline Pen Press F12 with no object selected
Outline Color Press Shift+F12 with object selected

'New Object' Outline Color Press Shift+F12 with no object selected



Dialog Box Keys
Press To

Tab Move to next list box, text box, check box, command button or group of option buttons
Shift+Tab Moves to previous list box, text box, checkbox, command button or group of option buttons

Arrow Keys Moves and selects within active group of option buttons
Spacebar Turns on or off active check box or chooses active command button

Letter Keys Moves to next item beginning with that letter in an active list box
Alt+Underlined letter Selects item with that underlined letter

Enter Chooses active command button
Esc Cancels command and closes dialog box



CorelDRAW .TMP files
CorelDRAW uses temporary (TMP) files to store data when you perform operations that exceed the 
capabilities of your RAM. If, for example, you are working on a large graphics file that exceeds the 
capabilities of your RAM, your system automatically transfers some of the data to temporary files on your 
hard drive. Your temporary directory can run over several drives, which makes it easier to work with 
complex drawings. 

A TMP file is created for each bitmap you import into CorelDRAW. If there is insufficient space in the TEMP
files directory, you may have problems importing numerous and/or large bitmaps. A TMP files is also 
created each time you create a new bitmap texture fill.

CorelDRAW TMP files begin with the characters ~CDR and are deleted at the end of each session. If your
system hangs, CorelDRAW will automatically search and remove any TMP files it created.

Generally, you have three TEMP directories. CorelDRAW stores information in the first one until it 
becomes full. Once it's full, it stores information in the second one, and then the third. 

Your first TEMP directory is the one assigned in your AUTOEXEC.BAT file. Because CorelDRAW refers to
the TEMP directory for working files when it redraws the screen, you'll get the best performance by making
your first TEMP directory a RAM drive. This way, TMP files are located in RAM where they can be quickly 
accessed. 

To check whether your first TEMP directory is a RAM drive:
1. Open your AUTOEXEC.BAT file (located in the root directory of your hard drive).

2. Locate the statement SET TEMP=. This statement assigns the location of your first TEMP directory.
If the drive letter following this statement is the letter of a RAM drive, your first TEMP directory is a 
RAM drive. If it's not, you may want to change it to a drive which is a RAM drive.

Your second TEMP directory is located where you assigned it to be when you installed CorelDRAW. The 
CORELAPP.INI stores the information on the location of your second TEMP directory. Your third TEMP 
directory located in the WINDOWS directory by default. 

For more information on TMP files, see your Microsoft Windows User's Guide.



Tip on printing multiple copies of complex files
If your printer driver does not support multi-copy printing, choose File to Print and print the file to disk. 
You can then copy the resulting .PRN file to the printer from DOS as often as you require. To do that, exit 
Windows and type the following from the DOS prompt:

copy filename.prn /b lptx          

and press ENTER

where filename is the name you've given to the printer file and x is the number for the printer port you are 
using (usually lpt1 or lpt2). You must include the "/b" extension after the filename for non-PostScript 
devices.

If the file is very complex you may need to set your computer to infinite retry. At the DOS, prompt type:

mode lptx retry=p
These print files can also be sent to service bureaus or to people who may not have CorelDRAW, but do 
have printers.



Tip on using hairline outlines
Objects with thin outlines in CorelDRAW may not print properly on some printers and from certain 
software packages. If you are having this problem try using a slightly heavier outline. Hairline outlines 
often appear thicker on lower resolution devices (under 300 dpi.) and then appear more accurately on a 
high resolution output device.



Tips on using small font sizes
Because they contain "hints" typefaces supplied with CorelDRAW 5 look very good when printed at small 
point sizes. This is not the case, however, with WFN fonts supplied with earlier versions of the program. If 
you are using these fonts in version 5, CorelDRAW's internal font rasterizer will help improve their quality 
when printed at small point sizes on non-PostScript printers. Even with the rasterizer, you should mind the
following guidelines on text size:

· The font rasterizer will only be enabled if you are using text that has no outline.

· If you are using a PostScript printer, and the font which you have selected is in the printer (i.e. 
resident or downloaded), then you need not worry since the WFN fonts are not used. All the 
PostScript fonts include scaling "hints" which improve the font's appearance when printing at small 
sizes.

· If you are using a PostScript printer at 300 dpi, and the font you have selected is NOT resident in 
the printer, try to use point sizes over 6 points; if you are printing to a Linotronic or Varityper (600 
dpi), you can easily drop down to 4 points.

· If you are using a LaserJet or Deskjet printer, try to use point sizes over 6 points.

· If you are using a PaintJet printer, try to use point sizes over 10 points.



Tip on creating graphics for export
When creating a drawing you intend to export to another format, save the drawing as a CDR file after you 
export it. If in the future you wish to edit the exported file you can open the corresponding CDR file, make 
the changes, and then re-export it in the desired format.

Having a CDR version of the drawing is also helpful if the selected export format does not support a 
CorelDRAW feature used in the drawing. If you find that this is the case with your particular file, you can 
try exporting it to another format.



Tip on exporting and printing radial fountain fills
You can export Fountain fills to a variety of formats. However, the export and printing of radial fountain fills
can sometimes take a very long time to perform. This is also true when copying a fountain fill to the 
clipboard.

One solution to the Radial Blend problem lies in the Effects Blend command. You can achieve the same 
effect as a radial fill by blending two objects, with the same shape, but of different sizes, with one inside 
the other. Give one the start and one the end color. Then use the Effect Blend command to duplicate the 
radial fill effect.

By moving the inner (smaller) object around with respect to the center of the outer object you can also 
simulate the effect of an offset radial fill. Before blending the two objects, remove their outlines.



Arranging Objects

CorelDRAW provides many powerful features to help you arrange and organize your drawings. For 
example, with the "Snap To" commands in the Layout menu, you can align objects to the grid, to 
guidelines and to other objects quickly and precisely. For measuring and checking alignment, CorelDRAW
provides rulers and cross hairs.

If you are planning a complex drawing, the Layers command can make your job much easier. Using 
Layers lets you organize your drawing on a series of invisible planes, with each plane containing a portion
of your drawing. To speed up editing and screen redrawing, you can make the layers you are not working 
on invisible. Other Layers features include:

· Printing selected layers only for faster printing.
· Locking layers to prevent accidental changes to objects on the layer.
· Displaying and printing the grid and guidelines.
· Changing the order of layers.
· Drawing objects on the guides layer and using them as guidelines.

To change the stacking order of objects on a layer, you can use the To Front, To Back, Back One, 
Forward One and Reverse Order commands in the Arrange menu.

With the Group command in the Arrange menu, you can bind objects together and then select and 
manipulate them as a single unit. The Combine command groups objects in a way that lets you:

· speed up screen redrawing for graphics which contain many lines and curves.
· join two line/curve segments together.
· create clipping holes.



Displaying and hiding the grid

To display/hide the grid using the Grid & Scale Setup command:
1. Choose Grid & Scale Setup from the Layout menu, or double-click a ruler to open the Grid & Scale 

Setup dialog box.
2. Choose Show Grid.
3. Click OK.

To display/hide the grid using the Layers Roll-up:
1. Choose Layers Roll-Up from the Layout menu.
2. Double-click on Grid.
3. Choose Visible.
4. Click OK. 



Setting grid parameters 

You specify the origin and size of the grid using the Grid & Scale Setup command or the Layers Roll-Up.

To set the Grid parameters using the Grid & Scale Setup command:
1. Choose Grid & Scale Setup from the Layout menu, or double-click a ruler to open the Grid & Scale 

Setup dialog box.
2. In the Horizontal and Vertical boxes under Grid Origin, type the start point of the grid relative to the

lower left corner of the Printable Page.
The 0,0 points on the rulers move to the coordinates you specify.
The units of measure used are the ones specified for Grid Frequency.

3. Under Grid Frequency, specify the number of grid lines per unit of measure you want.
To space the grid lines more than one whole unit apart, enter a fractional value. Entering 0.5, for 
example, spaces them two inches apart if the unit of measure is set to inches. (The Horizontal and 
Vertical field units are accurate up to 2 decimal places.)
If the Drawing Scale is set to 1:1 inches, you can choose another unit of measurement from the 
units box. When you change units, you must specify the Grid Frequency to use with that unit. 
Changing the Grid Frequency unit also changes the corresponding ruler unit. If the Drawing Scale 
is set to something other than 1:1 inches, the Grid Frequency units are grayed out and set to the 
units that the Drawing Scale is using. See Choosing a Drawing Scale for more information on the 
Drawing Scale command.

4. Click the Show Grid check box to display the grid in the drawing window. Click the Snap to Grid 
check box to have objects snap to the grid.

5. Click OK.

To set the Grid parameters using the Layers Roll-Up:
1. Choose Layers Roll-Up from the Layout menu.
2. Double-click on Grid.
3. Choose Setup.
4. Specify the parameters you want, as described above.
5. Click OK. 



Aligning objects to the grid

To visually align objects to the grid:
To align objects to the grid, you need to display the grid. See Displaying and hiding the grid.

· Select the object and move it to align with the desired grid point.

To snap objects to the grid:
1. Choose Snap to Grid from the Layout menu.

Snap to Grid is enabled when a check mark appears beside the command.
2. Select the object and move it to align with the desired grid point.

As you move, the mouse pointer is forced to stay on the grid.
You adjust the spacing between the grid points using the Grid & Scale Setup dialog box. To open it, 
choose Grid & Scale Setup from the Layout menu, or double-click a ruler to open the Grid & Scale 
Setup dialog box.



  

Positioning Guidelines in the Drawing Window
Guidelines are non-printing lines you either drag from the rulers or position in the drawing window using a 
dialog box. 

To drag guidelines from the rulers:
1. If they are not already displayed, use the Rulers command in the View menu to display the rulers.
2. Move the cursor over the top ruler for a horizontal guideline or the side ruler for a vertical guideline.
3. Hold the mouse button down and drag onto the drawing window.
4. Release the mouse button when the guideline is where you want it.

If Snap to Grid is on, the guideline is forced to the grid.
To reposition a guideline, drag it to a new position.
To remove a guideline, drag it off the drawing window.

5. Repeat steps 1-3 to add more guidelines.

To position guidelines using the Guidelines Setup command:
1. Choose Guidelines Setup from the Layout menu, or double-click a guideline to open the Guidelines 

Setup dialog box.
2. Choose the type of guideline you want.
3. Specify where you want the guideline placed relative to the 0,0 points on rulers.
4. Choose the Add button.

To delete or move a guideline, double-click it to display the Guidelines dialog box. Choose the 
Delete button or specify a new position and choose the Move button.
To delete or move several guidelines, use the Next button to cycle through them.

5. Repeat steps 1 to 4 to add, move or delete more guidelines.

To position guidelines from the Layers Roll-up:
1. Choose Layers Roll-Up from the Layout menu.
2. Double-click on Guides.
3. Choose Setup.
4. Follow the steps above to position the guidelines.
5. Click OK. 



Aligning objects to a guideline

You can align objects along a guideline visually or have them snap to the guideline for exact positioning.

To visually align objects to a guideline:
· Select the object and move it to align with the guideline.

To snap objects to a guideline:
1. Turn on Snap to Guidelines by choosing Snap to Guidelines from the Layout menu, or by clicking 

the  icon in the ribbon bar.
Snap to Guidelines is on when a check mark appears beside the command.

2. Select the object and move it to align with the guideline.
The object snaps to the guideline when one of the sides of its highlighting box is moved near it.



Creating guides from objects

You can create a guide from any object and use it as an alignment aid for precise drawing.

Objects on the drawing layers always snap to the guide objects even if Snap to Objects is turned off.

To create guides from objects:
1. Choose Layers Roll-Up from the Layout menu.
2. Select Guides to make the guides layer the active layer.
3. Draw objects you want to use as guides.

The objects you draw will appear as dashed outlines.



Aligning objects using Snap to Object

You can align any part of a moving object to a snap point on a stationary object. The location of snap 
points varies depending on the type of object. See the Snap to Object command.

To align objects using Snap to Object:
1. Turn on Snap to Object by choosing Snap to Objects from the Layout menu.

Snap to Objects is on when a check mark appears beside the command.
2. Select the object at the spot you want to snap to another object.

In wireframe view and for objects without fills, you can select any spot on the object's outline. In 
editable preview, you can select anywhere on a filled object.

3. Drag the selected object to the snap point on the stationary object with which you want to align. 



Aligning objects using the Align command

The Align command in the Arrange menu lets you precisely align objects to each other, to the center of 
the page or to the grid.

To align objects using the Align command:
1. Hold down the SHIFT key and click on the objects you want to align.

The last object you select maintains its position; all other objects move to align with this object.

2. Choose Align from the Arrange menu, or click the  in the ribbon bar.
3. Choose the alignment options you want.

CorelDRAW aligns the objects using the handles on their highlighting boxes.
To align the object to the center of the page or to the nearest grid point, choose that option first then
specify the horizontal and/or vertical options.

4. Click OK.



Grouping and ungrouping objects

Grouping objects binds them together into a single unit. Grouping objects that represent a complete 
element (e.g. the elements of a logo), prevents them from be accidentally altered.

To group objects:
1. Select the objects you want to group.
2. Choose Group from the Arrange menu.

The objects are now a group. Selecting any object in the group results in the selection of all other 
objects in the group.
You edit individual objects in a group by holding down the CTRL key and clicking on the object.

To ungroup objects:
1. Select any object in the group.
2. Choose Ungroup from the Arrange menu.

The objects can now be selected individually.
If you have grouped two or more groups together, choose Ungroup from the Arrange menu to 
ungroup one level at time.
You select a group within a group by holding down the CTRL key and clicking on an object in the 
group you want to select.

Shortcut

Clicking the  groups selected objects.



 
Selecting individual objects in a group

You can select and edit an object in a group without ungrouping them.

To select an object in a group:
· Hold down the CTRL key and click on the object.

If you have nested groups (groups within groups), continue clicking until the object you want is 
selected. 
Notice the handles on the object's highlighting box are round rather than square.



Selecting nested groups

You can select and edit an object in a nested group without ungrouping.

To select an object in a nested group:
· Hold down the CTRL key and click on an object in the group you want to select.

Notice the handles on the object's highlighting box are round rather than square.



Combining separate objects

Combining objects allows you to join separate paths and create clipping holes or masks. You can also 
combine paths with the same attributes to speed up screen redrawing.

To combine separate objects:
1. Select the objects you want to combine.

If you select rectangles, ellipses or text objects, CorelDRAW automatically converts them to curve 
objects before combining.

2. Choose Combine from the Arrange menu.
The objects are now one single curve object.

To separate the combined objects into individual curve objects, choose the Break Apart command in the 
Arrange menu.



Welding objects

Welding overlapping objects joins their paths at points where they intersect. Welding also removes 
sections of the path between those intersect points. The resulting curve object assumes the fill and outline
attributes of the last object you selected.

You can also weld single objects with intersecting lines. While its appearance doesn't change, the object 
breaks into several subpaths. You then delete the interior subpaths to remove the holes. For more 
information, see Chapter 14, "Welding Objects" in the CorelDRAW section of your User's Guide.

You can weld objects on different layers, provided you have the MultiLayer option in the Layers Roll-Up 
enabled. See Working on Multiple Layers.

To weld objects:
1. Select the objects you want to weld.

If you marquee-select the objects, CorelDRAW will outline and fill the welded object with the 
attributes of the most-recently-created object.

2. Choose Weld from the Arrange menu.



Intersecting objects
Intersecting two or more overlapping objects joins their paths at points where they intersect,
creating a new object using only the area common to the original objects. The resulting 
curve object assumes the fill and outline attributes of the last object you selected.
You can intersect objects on different layers, provided you have the MultiLayer option in the 
Layers Roll-Up enabled. See Working on Multiple Layers.

To intersect objects:
1. Select the objects you want to intersect.

If you marquee select the objects, CorelDRAW will outline and fill the intersected object
with the attributes of the most-recently-created object.

2. Choose Intersect from the Arrange menu.



Trimming objects
Trimming two or more overlapping objects separates their paths at points where they 
intersect, creating a newly shaped object. The object selected last is the one trimmed by the
others. Initially, the trimmed object doesn't appear to have changed. However, closer 
inspection will show that new nodes appear where the object was trimmed. Move the 
trimmed objects apart to see the full effect of the trim.
You can trim objects on different layers provided you have the MultiLayer option in the 
Layers Roll-Up enabled. See Working on Multiple Layers.

To trim objects:
1. Select the objects you want to trim.

If you marquee select the objects, CorelDRAW will outline and fill the intersected object
with the attributes of the most-recently-created object.

2 Choose Trim from the Arrange menu.



Creating clipping holes or masks

Joining two or more closed paths creates a transparent opening that lets an underlying image show 
through.

To create clipping holes or masks:
1. Select the objects you want to use to create the mask.
2. Choose Combine from the Arrange menu.
3. Fill and outline the mask.

Any closed paths within the mask will be transparent.
4. Move the mask so that it overlaps the object you want to show through the transparent areas.
5. Place the mask on top of the other object using the To Front or Forward One commands in the 

Arrange menu.



Adding a new layer

You can add as many layers as you need to organize objects in your drawing.

To add a new layer:
1. Choose Layers Roll-Up from the Layout menu.
2. Click on .

3. Choose New.
4. Accept the name CorelDRAW proposes for the layer or type a new one.
5. Click OK.

The new layer becomes the active layer.



Changing the name of a layer

You can rename all layers    except the "Guides" and "Grid" layers.

To rename a layer:
1. Choose Layers Roll-Up from the Layout menu.
2. Do one of the following:

· Double-click on the layer name you want to change.
· Click on  and choose Edit.

4. Type a new name.
5. Click OK.



Deleting a layer

You can delete a layer and all the objects on it.

To remove a layer:
1. Choose Layers Roll-Up from the Layout menu.
2. Click on .

3. Choose Delete. All the objects on the layer you deleted are deleted with it.
The layer below the one deleted becomes the active layer.

Note:    You cannot delete any of the three default layers, Grid, Guides, and Desktop, nor can
you delete a locked layer. 



Changing the active drawing layer

Any objects you add to a drawing are placed on the active drawing layer. You can change the active layer 
at any time.

Making the Grid and Guides layers active lets you change the color of the grid markers and guidelines. 
With the Guides layer active, you can draw objects on it and use them as guides. See Creating guides 
from objects.

To change the active layer:
1. Choose Layers Roll-Up from the Layout menu.
2. Click on the name of the layer you want to make the active layer.



Changing the order of layers

The Layers Roll-up lists the names of the layers in the current drawing. The order of the names 
corresponds to the order the layers are stacked in the drawing. Objects on a higher layer display and print
on top of objects which are on layers lower in the list.

You can move a layer and the objects on it to a different position in the stacking order.

To change a layer's position in the stacking order:
1. Choose Layers Roll-Up from the Layout menu.
2. Hold the mouse button down on the name of the layer you want to move, then drag it to the desired

position.



Moving an object to an other layer

To move an object to another layer:
1. Select the object(s) you want to move.
2. Choose Layers Roll-Up from the Layout menu.
3. Click on .

4. Choose MoveTo.
5. Click on the name of the layer to which you want to move the object(s).

If you move an object to a layer that is above it in the Layers list, the object is placed behind all 
other objects on the lower layer. 
Similarly, moving an object to a layer lower in the list places it in front on all objects on the higher 
layer.



Copying an object to another layer

To copy an object to another layer:
1. Select the object(s) you want to copy.
2. Choose Layers Roll-Up from the Layout menu.
3. Click on .

4. Choose CopyTo.
5. Click on the name of the layer to which you want to copy the object(s).

If you copy an object to a layer that is above it in the Layers list, the object is placed behind all other
objects on the lower layer. 
Similarly, copying an object to a layer lower in the list places it in front on all objects on the higher 
layer.



Locking a layer

Locking layers prevents you from accidentally changing objects on them.

To lock and unlock a layer:
1. Choose Layers Roll-Up from the Layout menu.
2. Do one of the following:

· Double-click on the name of the layer you want to lock.
· Click on  and choose Edit.

3. Choose Locked. A padlock icon appears next to the layer name when it's a locked layer.
To unlock a layer, choose Locked to remove the check mark.

4. Click OK.



Making a layer visible or invisible

To make layers visible or invisible:
1. Choose Layers Roll-Up from the Layout menu.
2. Do one of the following:

· Double-click on the name of the layer you want to make visible or invisible.
· Click on  and choose Edit.

3. Choose Visible to remove the check mark and make the layer invisible.
To make an invisible layer visible, choose Visible again. An icon of a computer monitor appears 
beside the layer name when the layer is visible.

4. Click OK.



Making a layer printable or unprintable

To make layers printable or unprintable:
1. Choose Layers Roll-Up from the Layout menu.
2. Do one of the following:

· Double-click on the name of the layer you want to make printable or unprintable.
· Click on  and choose Edit.

3. Choose Printable to remove the check mark and make the layer unprintable.
To make an unprintable layer printable, choose Printable again. A printer icon appears beside the 
layer name when the layer is printable.

4. Click OK.



Working on multiple layers

Enabling the MultiLayer option allows you to select and edit objects on any layer that isn't locked. 
Disabling the MultiLayer option restricts object selection to objects on the active layer.

To turn MultiLayer selection on or off:
1. Choose Layers Roll-Up from the Layout menu.
2. Click on  

3. Choose MultiLayer to remove the check mark and restrict object selection to the current layer.
To enable the MultiLayer option, choose MultiLayer again.



I

Identifying objects on a layer
You can easily identify which objects belong to the different layers in your drawing by displaying them as 
wireframes of a particular color. Using this feature affects the way objects display; the way they print 
doesn't change. 

To identify objects on a layer:
1. Choose Layers Roll-Up from the Layout menu.
2. Click on  and choose Edit.

3. Choose Color Override.
4. Click the color button to the right of Color Override.
5. Click the color you want to apply to the objects on the selected layer.

Any objects on the selected layer will appear as wireframes in the color you choose. To restore the 
objects' fills and outlines, turn Color Override off.

6. Click OK.
7. Repeat steps 2 to 7 for other layers.



Rearranging the stacking order of objects on a layer

Five commands in the Arrange menu allow you to change the stacking order of objects on a single layer. 
Select the object you want to change, then choose the command from the submenu that appears when 
you choose Order.

To Front moves the selected object to the front of its layer.
To Back moves the selected object to the back of its layer.
Forward One moves the selected object on top of the object that's in front of it.
Back One moves the selected object in back of the object that's behind it.
Reverse Order reverses the order of the selected objects.

You can select more than one object on a layer and move them using the first four of these commands. 
The objects will move together and keep the same order relative to each other.



Object Stacking Order

Five commands in the Arrange menu--To Front, To Back, Forward One, Back One and Reverse Order--
allow you to rearrange the order of objects on a single layer. 

When you add a new object to a layer, CorelDRAW places it on top of all other objects on that layer. You 
can think of a drawing as a series of objects stacked on top of each other. 

The order of stacking is evident when you display or print overlapping objects with contrasting outlines or 
fills. An object that's higher in the stacking order appears and prints on top of those lower in the order. If 
objects do not overlap, the stacking order isn't obvious; and therefore neither is the effect of changing 
their order.

Grouping objects puts them in the same position in the stacking order. If you select more than one object 
and then choose any of the To Front, To Back, Forward One, or Back One commands, the objects will 
move together and keep the same order relative to each other. Grouping objects also moves them all to 
the active layer (the one highlighted in the Layers Roll-Up).





Working with Bitmaps

Bitmaps are graphics composed of pixels arranged to represent an image. Paint programs such as Corel 
PHOTO-PAINT and image scanners generate this type of graphic.

Unlike vector graphics, bitmaps have a fixed resolution. This is not a problem as long as the bitmap is 
displayed or printed at the resolution at which it was created. Enlarging the bitmap, however, spreads the 
pixels apart, making the graphic look jagged. Reducing the bitmap also causes distortion, as pixels are 
eliminated to squeeze the bitmap down to its new size.

You can import bitmaps into CorelDRAW to include them in a drawing. Bitmaps imported for this reason 
can be moved, cropped, and in the case of monochrome bitmaps, colored. You can also scale, rotate or 
skew a bitmap, though not always with good results.

CorelDRAW's autotracing program, CorelTRACE, lets you turn bitmaps into vector graphics that you can 
edit, scale, print, etc., without distortion. For autotracing simple bitmaps, you can use the Pencil tool in 
CorelDRAW.

CorelDRAW allows you to export graphics as bitmaps, which lets you use your drawings in applications 
that do not accept vector graphics.



Selecting a bitmap

To select a bitmap when you're working in editable preview:
1. Choose the Pick tool.
2. Click anywhere on the bitmap.

To select a bitmap when you're working in wireframe view:
1. Choose the Pick tool.
2. Click on the box that encloses the bitmap.

Handles appear around the bitmap to indicate that it has been selected.
You can also marquee-select a bitmap in either view.

Unless the MultiLayer option in turned on, you can only select objects on the active layer. See Working on
multiple layers.



Coloring a monochrome bitmap

You can change the color of the pixels in a monochrome bitmap.

To color a monochrome bitmap:
1. Select the bitmap you want to color.
2. To change the color of the foreground (black) pixels, do one of the following:

· Click on the color wheel icon in the Outline tool menu. Choose or create a color using
controls in the Outline Color dialog box.

· Using the right mouse button, click on the color you want from the palette along the bottom of 
the screen.

· From the Pen Roll-Up window, choose the color you want from the palette displayed 
when you click on the color button.

3. To change the color of the background (white) pixels, do one of the following:
· Click on the color wheel icon in the Fill tool menu. Choose or create a color using the controls in 

the Outline Color dialog box.
· Using the left mouse button, click on the color you want from the palette along the bottom of the 

screen.
· From the Fill Roll-Up window, click on the color you want from the palette displayed when you 

click the bucket icon.



Cropping a bitmap

To crop a bitmap:
1. Using the Shape tool, select the bitmap that you want to crop.
2. Place the mouse pointer over a corner handle to crop in two directions or a side handle to crop in 

one direction.
The pointer changes to a cross.

3. Drag the handle towards the center of the bitmap to crop the bitmap along that edge. 
Drag the handle away from the center of the bitmap to reveal parts hidden by previous cropping 
operations.

4. Release the mouse button to redraw the bitmap with the specified cropping.
The Status Line shows the amount of cropping.

5. Drag other handles until only the desired portion of the bitmap is visible.



Masking a bitmap
Masking a bitmap allows you to show only select parts of bitmap inside an irregular-shaped 
container. The technique uses PowerClips. For more information on PowerClips, see Working 
with PowerClip objects.

To mask a bitmap:
1. Draw a rectangle and select it.
2. Choose Convert to Curves from the Arrange menu.
3. Select the bitmap that you want to mask.
4. From the Effects menu, choose PowerClip, Place inside Container.
5. With the arrow that appears, click the rectangle as your Container.
6. Modify the boundaries of the Container to mask your bitmap.



Tracing a bitmap

Though not as powerful as CorelTRACE, CorelDRAW's autotracing feature lets you turn bitmaps into 
vector graphics that you can edit, scale, and print without distortion.

To trace a bitmap:
1. Select the bitmap.
2. Click on the Pencil tool. The mouse pointer changes to a cross.
3. Use the Zoom tool to magnify a section of the bitmap.
4. Click just to the left of a dark area in the bitmap you want to trace. The usual procedure is to trace 

the outer edges of the dark areas first, then the edges of any light-colored areas.
CorelDRAW will find the dark area to the right of the cursor and draw a path around it.

5. Repeat step 4 for the rest of the areas you want traced.
6. Select any closed paths you want filled.

To see the paths more clearly, switch to wireframe view then choose Bitmaps from the View menu 
to hide the bitmap.

7. Fill the closed paths.
If necessary, bring the paths forward using the To Front or Forward One commands in the Arrange 
menu.
To make the interior areas transparent, combine the paths into a single curved object with the 
Combine command in the Arrange menu, then fill the resulting object.

8. When you are finished, you can select the bitmap and delete it.

You can control how accurately CorelDRAW traces the bitmap by adjusting settings through the 
Preference command in the Special menu. See Controlling how accurately CorelDRAW traces bitmaps.



Displaying and hiding bitmaps on the screen

Bitmaps, especially color ones, can slow down the redrawing speed of your screen. If you're working in 
wireframe view , you can keep the redrawing speed up by hiding the bitmaps.

If you're working in editable preview, you can put bitmaps on a separate layer and then make the layer 
invisible. See Making a layer invisible.

To display and hide bitmaps on the screen in wireframe view:
· To hide bitmaps, choose the Bitmaps flyout from the View menu to remove the check mark from 

Visible.
· To display hidden bitmaps, add a check mark to Visible in the Bitmaps flyout.
· To hide rotated bitmaps, choose High-Resolution Rotated Bitmaps in the Preferences, View 

dialog box.



Rotating and skewing Bitmaps

You can rotate and skew bitmaps just as you would any other object. 

To keep the redrawing speed of the screen from slowing down, the bitmap will appear as a gray rectangle 
in wireframe view. The white triangle in the corner of the rectangle indicates the orientation of the bitmap. 
In editable preview, the bitmap displays at a lower resolution (128x128 pixels). This helps to increase the 
screen's redrawing speed.



Applying a PostScript halftone screen to a bitmap

You can apply screens to bitmaps in your drawing if you're printing to a PostScript printer. The screens 
can create interesting special effects or ensure clearer printing. The screen's effect on the bitmap is only 
apparent when you print the image.

Note: While you can set PostScript screens to color bitmaps, if you are color separating you 
will want to set your screen and screen angles in the Print dialog box. See Creating Color 
Separations.

To apply a screen to a bitmap:
1. Select the bitmap you want to screen.
2. Choose the Fill flyout, click on the color wheel icon.
4. Choose Spot as the Color Method.
5. Choose PostScript Options.
6. Choose the settings you want. See PostScript Options.
7. Click OK.



Choosing default outline pen attributes for new objects

Whenever you create a new object, CorelDRAW uses the outline style specified in the default text and 
graphic styles.

You can use the Outline tool menu or the Pen Roll-up to change the defaults.

To change the default Outline Pen attributes using the Outline tool menu:
1. With no objects selected, click the Outline tool.
2. From the Outline tool flyout menu, choose the icon that corresponds to the line weight you want to 

assign as the default for new objects. 
All other Pen Attributes, except Angle and Stretch, which are reset to their original 
default values, remain unchanged.

3. In the Outline Pen dialog box, choose the type of object(s) to which you want to apply the defaults.
4. Click OK.



    

Changing the default Outline color using the Outline tool menu

When you create a new object, CorelDRAW uses the outline color specified in the default text and graphic
styles.

To change the default Outline color using the Outline tool menu:
1. With no objects selected, click on the Outline tool.
2. Do one of the following:
· Choose white, black or the shade of gray icon you want to assign as the default for all 

new objects.
· Choose the color wheel icon.
3. In the default Outline Color dialog box, choose the type of objects to which you want the defaults to 

apply.
4. Click OK.
5. Create the color you want or select an existing one from the palette in the dialog box.
6. Click OK.

Now, when you add the type of object specified, CorelDRAW will outline it with the new default 
color.



    

Changing the Outline Pen and color using the Pen Roll-up

Whenever you create a new object, CorelDRAW uses the outline color and style specified in the default 
text and graphic styles.

To change the Outline Pen and color using the Pen Roll-up:
1. Choose the Pen Roll-Up icon from the Outline tool menu.
2. With no objects selected, choose the line thickness, style, and color you want.
3. Choose the Apply button.
4. In the default Outline Pen dialog box, choose the type of objects to which you want the defaults to 

apply.
5. Click OK.

Now, whenever you add the type of object specified, CorelDRAW will outline it with the new default 
pen attributes and color.



Specifying the default fill for new objects using the Fill tool menu

Whenever you create a new object, CorelDRAW fills it with the fill specified in the default text and graphic 
styles.

To change the default fill using the Fill tool menu:
1. With no objects selected, click on the Fill tool.
2. Choose the icon that corresponds to the type of fill you want to assign as the default for newly 

created objects.
3. In the dialog box that appears, choose the type of objects to which you want the defaults to apply.
4. Click OK. If you chose the Uniform fill or one of the pattern or texture fill icons, a dialog box will 

appear.
5. Specify a fill.
6. Click OK.



    

Changing the default fill using the Fill Roll-Up

Whenever you create a new object, CorelDRAW fills it with the fill specified in the default text and graphic 
styles.

To change the default fill using the Fill Roll-up:
1. Choose the Fill Roll-Up icon from the Fill tool menu.
2. With no objects selected, choose the Uniform fill or Fountain fill you want to assign as the new 

default fill.
3. Choose the Apply button.
4. In the dialog box that appears, choose the type of objects to which you want the new default to 

apply.
5. Click OK.



Setting default tab stops

You set the distance between default tab stops for the selected paragraph of Paragraph text.

To set default tab stops:
1. Select the paragraph text for which you want to set default tab stops, then click anywhere in the 

paragraph 
To change tab stops for consecutive paragraphs, drag to highlight them.

2. Choose the Paragraph command from the Text menu or Text Roll-up.
3. Under Category, click the Tabs button.
4. In the box next to Apply Tabs Every button, type the distance you want between tab stops.

To use a different unit of measurement, choose it from the units box. CorelDRAW converts the Tab 
Stop value to its equivalent in the unit you choose.

5. Click the Apply Tabs Every buttons.
6. Click OK.



Changing the 0,0 point on the rulers

You can move the 0,0 points on the rulers from their initial position at the lower left corner of the Printable 
page. CorelDRAW uses the 0,0 points as the basis for determining the cursor and object position 
information you see in the Status Line. The coordinate values you specify in some dialog boxes are also 
based on the position of the 0,0 points.

To reposition the 0,0 points using the ruler cross hairs:
1. Choose Rulers from the View menu to display the rulers.
2. Move the cursor over the area where the rulers meet.
3. Hold the mouse button down and drag the cross hairs onto the drawing window. If Snap to Grid is 

on, the cross hairs are forced to the grid.
4. Release the mouse button when the cursor is where you want the 0,0 points.

To reposition the 0,0 points using the Grid & Scale Setup command:
1. Choose Grid & Scale Setup from the Layout menu.
2. Under Grid Origin, specify where you want the 0,0 points to be, relative to the lower left corner of 

the Printable page.
3. Click OK.



Changing the color of guidelines and grid

Instead of blue, you can have CorelDRAW display the guidelines and grid in another color.

To change the color of the guidelines and grid markers:
1. Choose Layers Roll-up from the Layout menu.
2. In the Roll-up, double-click on the word Guidelines or Grid.
3. Click the color button next to Color Override.
4. Choose a color.
5. Click OK.



Changing the unit of measurement on the rulers

You can change the unit of measurement that appears on the rulers. Each ruler can use a different unit.

To change the unit of measurement on the rulers:
1. Choose Grid & Scale Setup from the Layout menu.
2. From the horizontal units list box under Grid Frequency, choose the unit of measurement you want

the horizontal ruler to use. From the vertical units list box, choose the unit of measurement for the 
vertical ruler.
The Grid Frequency values are not converted when the unit of measurement is changed, so when 
you change units, you must specify the Grid Frequency you wish to use with that unit.

3. Click OK.
Note:    If you've enabled Use Drawing Scale at the top of the dialog box, the units of 
measure for the Grid Frequency will be grayed out. They will assume the same unit as the 
World Distance. See Choosing a Drawing Scale for more information about the Use Drawing 
Scale option.
 



Displaying and hiding the rulers, color palette, and Status Line

If you don't need them, you can hide the rulers, color palette, or Status Line to increase the size of the 
drawing area.

To hide the rulers:
· From the View menu, choose Rulers if a check mark appears next to the command 

name.
To display the rulers:

· From the View menu, choose Rulers if no check mark appears next to the command. If a check 
mark is there, the rulers are already being displayed. 

To display and hide the Status Line:
· In the View section of the Preferences dialog box, click the Show Status Line box. 

To hide the color palette:
1. Choose Color Palette from the View menu.
2. From the submenu choose No Palette.

To display the color palette:
1. Choose Color Palette From the View menu.
2. From the submenu, choose the desired palette.



Changing default text attributes

You can change the attributes in the default text styles using the Character and Paragraph commands in 
the Text menu or through the Text Roll-up.

To change the default text attributes using the Character and Paragraph commands:
1. With either no text or a least two text objects selected, choose Character or Paragraph from the 

Text menu.
2. Indicate whether you want the new defaults applied to the default styles for Artistic and/or 

Paragraph text.
3. Choose the attributes you want to assign as the new defaults.
4. Click OK.

To change the default text attributes using the Text Roll-Up:
1. With no text objects selected, choose Text Roll-Up from the Text menu.
2. Choose the attributes you want to assign as the new defaults.
3. Click the Apply button.
4. Indicate whether you want the new defaults applied to the default styles for Artistic and/or 

Paragraph text.
5. Click OK.



Changing the custom color palette

The custom color palette is the one CorelDRAW loads when you choose Custom from the Color Palette 
flyout in the View menu.

To change the custom color palette:
1. Choose the color wheel icon from the Fill or Outline tool menu.

2. Click the  under Custom Palettes.
3. Choose Open.
4. From the List Files of Type box, choose the type of palette--Spot, Custom, or Process--you want
as the custom palette.    
5. Click the palette you want to open from the list of files.
6. Click OK.

7. Click the  button.
8. Choose Set as Default. This palette becomes your default Custom palette.
Note: The palette displayed in the Pen and Fill Roll-Ups and at the bottom of the CorelDRAW screen is 
the one chosen in the Color Palette flyout of the View menu.

See also
· Color Palette command (View menu).
· Opening and saving a color palette. 





Customizing CorelDRAW

You can customize the CorelDRAW screen and the way certain commands and features work. For 
example, you can turn the rulers, color palette and Status Line on and off. You can also specify if and 
when you want CorelDRAW to automatically save your files.

Choose the Preferences command from the Special menu to access General, View, Curves, Text and 
Advanced Preferences dialog boxes. Click the appropriate button to specify preferences in that dialog 
box. General is the default dialog box.



Changing the amount of offset for duplicated and cloned objects

You can specify how much CorelDRAW offsets an object you duplicate or clone with the Duplicate and 
Clone commands in the Edit menu.

To change the amount offset for duplicated and cloned objects:
1. Choose Preferences from the Special menu and click the General button.
2. Under Place Duplicates and Clones, type or select the amount of horizontal and vertical offset 

you want.
If the Use Drawing Scale option in the Grid & Scale Setup dialog box is not enabled, you can 
change the unit of measurement by choosing a new one from the units box. CorelDRAW will 
automatically convert the displayed value to its equivalent in the unit you choose. If the Use 
Drawing Scale option in the Grid & Scale Setup is enabled, Place Duplicates and Clones will use 
the unit specified for World Distance in the Grid & Scale Setup dialog box. 

3. Click OK.



Changing the Nudge distance

The Nudge feature uses the Arrow keys on your keyboard to move objects in small increments. You can 
specify how far objects move with each press.

To change the Nudge distance:
1. Choose Preferences from the Special menu and click the General button.
2. In the Nudge box, type or select the distance you want.

To use a different unit of measurement, choose it from the units box. CorelDRAW automatically 
converts the Nudge value to its equivalent in the unit you choose.

3. Click OK.



Changing the Constrain Angle

Controls the angle of motion when performing any of the following operations with the CTRL key held 
down:

· Skewing or rotating.
· Drawing straight lines in Freehand mode.
· Adjusting control points when drawing in Bezier mode.
· Rotating fills or patterns in the Fill Roll-Up

To change the Constrain Angle:
1. Choose Preferences from the Special menu and click the General button.
2. In the Constrain Angle box, type or select the degree of rotation you want.
3. Click OK.
.



 

Controlling the appearance of corner joints

With the Miter Limit control, you can specify an angle below which CorelDRAW bevels the corners in 
your drawings. You may need to adjust the Miter Limit to avoid corners that extend far beyond the actual 
corner at small angles.

To control the appearance of corner joints:
1. Choose Preferences from the Special menu and click the General button.
2. In the Miter Limit box, type an angle between 5 and 45 degrees.
3. Click OK.



Setting the number of Undo levels

CorelDRAW tracks the last series of actions you performed and lets you undo them by choosing Undo 
command from the Edit menu. You can specify the number of actions you are able to undo. The higher 
the number, the more memory CorelDRAW will need to run.

To set the number of Undo levels:
1. Choose Preferences from the Special menu and click the General button.
2. In the Undo Levels box, type the number you want, up to 99.
3. Click OK.



Setting the placement of PowerClip objects
By default, a PowerClip contents object is placed in the center of the container object. You can specify 
their placement in the Preferences, General dialog box.

To set the placement of PowerClip contents objects:
1. Choose Preferences from the Special menu and click the General button.
2. To disable the centering default, click the Auto-Center Place Inside box to remove the check mark. 

To enable the centering default, click to make the check mark appear.
3. Click OK.

For more information on the Auto-Center Place Inside, see Changing the default placement 
of PowerClip contents objects.



Assigning a function to the right mouse button

You can assign one of several CorelDRAW functions to the right mouse button.

· If you assign a function, then you must hold the right button down on an object to access the Object
Data menu.

· Regardless of the function you select, you can click the right button to leave a copy of an object 
behind when dragging it with the mouse.

Swapping the left and right mouse button using the Windows Control Panel switches the right mouse 
button function in CorelDRAW to the left button.

To assign a function to the right mouse button:
1. Choose Preferences from the Special menu and click the General button.
2. Choose the Mouse button.
3. Select the function you want.

Object Menu Access the Object menu.
2x Zoom Magnifies the area under the cursor by a factor of two each time you 

press the right mouse button.
Edit Text Opens the Text dialog box when a text object is selected.
Full Screen Preview Toggles between a full-screen Preview and the drawing window.
Node Edit Chooses the Shape tool.

Character Opens the text Character dialog box.

4. Click OK.



 

Enabling and disabling Auto-panning, Interruptible and Manual Refresh

With Auto-panning, the drawing window automatically scrolls whenever you drag beyond its borders.

With Interruptible Refresh, the screen stops redrawing when you click with the mouse or press a key. This
lets you select a menu command or tool without waiting for the screen to redraw completely. Redrawing 
resumes after you perform another action.

With Manual Refresh, the screen will not redraw until you click the button on your horizontal or vertical 
scroll bar or when you request a redraw with the Refresh Window command.

To enable or disable the Auto-panning, Interruptible and Manual Refresh features:
1. Choose Preferences from the Special menu and click the View button.
2. Select or clear the Auto-Panning, Interruptible or Manual Refresh check boxes.
3. Click OK.



Changing the mouse pointer to a cross hair cursor

You can turn the mouse pointer into cross hairs that extend the full width and length of the drawing area. 
When you move off the drawing area, the normal pointer reappears allowing you to select commands and
tools.

To change the mouse pointer to a cross hair cursor:
1. Choose Preferences from the Special menu and click the View button..
2. Choose Cross Hair Cursor.
3. Click OK.



Controlling the display of moving objects 

When you use the mouse to move objects, CorelDRAW displays a dotted rectangle instead of the objects 
to minimize screen redrawing. You can have CorelDRAW display the objects whenever you stop 
dragging. This way, you can see the objects at different locations without having to release the mouse 
button with each move.

You can also specify how long you must pause before CorelDRAW begins displaying the objects.

To display moving objects:
1. Choose Preferences from the Special menu and click the View button.
2. Choose Show Objects When Moving.
4. Set the Delay To Draw While Moving time.
5. Type a value from one-tenth of a second to thirty seconds.
6. Click OK.



Controlling the display and printing of fountain fills

Printing proofs of a drawing with fountain fills can take less time if you reduce the number of stripes the 
printer uses to create them. Similarly, using fewer stripes to display fountains can improve the redraw 
speed of your screen. When you are ready to print the final version of your drawing, reset the number of 
stripes so that the fountains print the way you want.

If you're trying to create a particular effect with a fountain, you may need to override these settings for 
individual objects.

To control the display of fountain fills:
This procedure also determines the number of stripes used to represent fountains exported in certain 
formats. See Preferences - View dialog box.

1. Choose Preferences from the Special menu and choose the View dialog box.
2. In the Preview Fountain Steps box, type or select the number of stripes you want. Lower values 

produce coarser fountains on screen which take less time to redraw.
3. Click OK.
Note: Affects the appearance of fountain fills in drawings exported in the following formats:
· Illustrator (AI, EPS)
· Computer Graphics Metafile (CGM)
· MAC PICT (PCT)
· Windows Metafile (WMF)
· All bitmap formats
Note: The Steps setting in the Fountain Fill dialog box lets you override the settings in this dialog box 

and in the Print Options dialog box for selected objects.

To control the printing of fountain fills:
1. Choose Print from the File menu.
2. Choose the Options button.
3. In the Fountain Steps box, type the number of stripes you want. Lower values produce coarser 

fountains which take less time to print.
4. Click OK.

To control the display and printing of fountains for individual objects
1. Choose the Fountain fill icon from the Fill tool menu. The Fountain Fill dialog box opens.
2. Click the Lock icon in the Options section of the dialog box. The Steps field is enabled.
3. In the Steps field, type the number of stripes you want.

The value you specify here overrides those in the Print Options and Preferences - View dialog 
boxes.

4. Click OK.



Modifying the Status Line
The Status Line displays the cursor position (on the far right), information about the selected
object (in the center), and the selected object's fill and outline attributes (to the far left).

To modify the Show Status Line
1. Toggle the Status Line on or off with the Show Status Line.
2. Choose where the Status Line appears:    Place On Top places it at the top of the view window; 

Place On Bottom places it at the bottom of the view window.
3. Choose the size of the Status Line and the information it displays. Small Size reduces its size and 

eliminates sizing information when an object is selected. Show Menu & Tool Help toggles the 
display of menu and tool help information on and off.



Modifying the Ribbon Bar

The Ribbon Bar is the strip of icons under the menu names on the CorelDRAW screen. The icons perform
commonly-used CorelDRAW functions such as New, Open, Save, and Print.

To display the Ribbon Bar:
1. Choose Preferences from the Special menu and click View.
2. Choose Show Ribbon Bar.
3. Click OK.



Specifying Preview Colors
Use the Preview Colors option in the Preferences, Advanced dialog box to specify how 
CorelDRAW displays colors on your screen. Using this option has no effect on the 
printed output. To use these settings, you must have a monitor or graphics adapter 
that can display 256 simultaneous colors and a Windows screen driver that takes 
advantage of this capability.

To specify preview colors:
1. Choose Preferences from the Special menu and click the Advanced button at the top of 

the dialog box.
2. In the Preview Colors section of the dialog box, enable 256-Color Dithering to have 

CorelDRAW display color using its dithering scheme.
3. Enable Windows Dithering to have CorelDRAW display color using the screen driver's

default dithering scheme. If you have a 256-color adapter, your screen may redraw 
faster with this option enabled. However, only 15 of these colors will be used in the 
dithering scheme.

4. Click OK.
Note:    Whenever you change these settings, update the palette along the bottom of the 
CorelDRAW screen by clicking on either of the palette's scroll arrows with the right mouse 
button.



Turning pop-up help on and off

To turn pop-up help on and off:
1. Choose Preferences from the Special menu and click View.
2. To turn on the pop-up help, click the Show Pop-Up Help box so that an "X" appears.
3. To turn off the pop-up help, click the Show Pop-Up Help box so that the "X" disappears.
4. Click OK.



Setting line and curve drawing preferences

CorelDRAW provides several adjustable settings that affect the way lines and curves are drawn and 
joined.

To set line and curve drawing preferences:
1. Choose Preferences from the Special menu.
2. Choose the Curves button.
3. Adjust the following as required:

Setting Purpose
Freehand Controls how closely CorelDRAW tracks the motion of the mouse when
Tracking drawing in Freehand mode. The lower the number, the rougher your curves tend to 

appear.

Corner Controls when CorelDRAW draws a smooth corner or a cusp 
Threshold when drawing in Freehand mode. The lower the number, the greater the tendency 

toward cusps.

Straight Line Controls when CorelDRAW draws a straight or curve segment when
Threshold drawing in Freehand mode. The lower the number, the greater the tendency toward

drawing curves.

AutoJoin Determines how close the cursor must be to the end node of an existing segment 
in order for the next segment to join with it automatically. Applies to both Freehand 
and Bezier mode. The lower the number the closer the segments must be before 
the segments will join.

AutoReduce Controls the extent to which a curve's shape is changed when you use 
the AutoReduce option in the Node Edit roll-up. The higher the setting, 
the more nodes it removes, and the more the curve's shape is changed. 
The smaller the setting, the fewer nodes it removes, and the less the 
curve's shape is changed. The default setting is 0.004 inches. Determines 
how close nodes must be before they are reduced in number when AutoReduce is 
chosen from the Node Edit Roll-Up. The higher the setting, the more nodes it 
removes.

4. Click OK.



Controlling how accurately CorelDRAW traces bitmaps

CorelDRAW provides a number of adjustable settings which affect the way the Autotrace feature traces 
bitmaps.

To control how accurately CorelDRAW traces bitmaps:
1. Choose Preferences from the Special menu.
2. Choose the Curves button.
3. Adjust the following as required:

Autotrace controls how closely the
Tracking Bezier curve follows the edges of the bitmap. Low numbers (1 to 3 pixels) tends to 

produce more accurate results.
Corner sets the threshold for deciding
Threshold whether the Bezier curve rounds a corner smoothly or with a sharp change in 

direction. Low numbers (1 to 3 pixels) tends to produce more sharp corners.
Straight Line sets the threshold for deciding
Threshold whether a segment should be made a line or curve. Low numbers (1 to 3) tend to 

produce more curve segments.
4. Click OK.



Increasing the printing and display speed of extrusions

Controls the facet size used when CorelDRAW renders and prints illustrations containing extrusions. 
Facet size represents the distance between shades of color in extrusions. Set the Minimum Extrude Facet
Size between 0.01 inches and 0.5 inches. A higher value (0.5 inches) will reduce screen refresh time. For 
high-quality output, decrease the facet size when you are ready to print your illustration.

To increase the printing speed of Extrusions:
1. Choose Preferences from the Special menu.
2. Choose the Curves button.
3. In the Minimum Extrude Facet Size, type a value between 0.01 inches and 0.5 inches for the 

facet size used when CorelDRAW renders and prints extrusions.
4. Click OK.



Setting Minimum Line Width
The Minimum Line Width value represents the number of characters CorelDRAW will 
maintain at the end of a line in paragraph text when that text is flowed in an envelope. If the
value is set to 3 (default), CorelDRAW will not start a new line in the envelope without at 
least 3 characters on that line.

To set Minimum Line Width:
1. Choose Preferences from the Special menu.
2. Click the Text button at the top of the dialog box.
3. Enter a Minimum Line Width Value.
4. Click OK.



Modifying the text editing function

You can choose to edit text only in the Edit Text dialog box by disabling the Edit Text on Screen option in 
the Preferences dialog box.

To modify the text editing function:
1. Choose Preferences from the Special menu.
2. Click the Text button.
3. Disable Edit Text On Screen. Now, text must be entered in the Edit Text dialog box rather than on 

screen. When you click on the screen with the Text tool, the Edit Text dialog box opens.
4. Click OK.



Displaying the font sample in the Text Roll-Up

CorelDRAW allows you to disable the font sample flyout in the Text Roll-Up.

To disable the font sample in the Text Roll-Up:
1. Choose Preferences from the Special menu.
2. Choose the Text button.
3. Disable Show Font Sample in Text Roll-Up. 
4. Click OK.



Greeking text

Greeking text while you work on other elements in your drawing reduces the time required to redraw your 
screen.

To increase the redraw speed of text:
1. Choose Preferences from the Special menu.
2. Choose the Text button.
3. In the Greek Text Below box, type the value you want. Text below the size you specify will display 

as small rectangles.
4. Click OK.



Copying calligraphic outlines to the Clipboard
You can choose whether calligraphic pen outlines are ignored when transferred to the 
Clipboard, or exported using any of the vector export filters. If your file contains many 
calligraphic outlines, ignoring them greatly reduces the size of the exported file and the time
required to transfer it through the Clipboard. 
Note:    Some export filters retain calligraphic outlines regardless of the setting specified.

To copy calligraphic outlines to the clipboard:
1. Choose Preferences from the Special menu.
2. Choose the Text button.
3. In the Clipboard box, choose the Clipboard options.

Enabling Calligraphic Text copies calligraphic pen outlines to the clipboard along with
text. Enabling it greatly increases the size of your clipboard files. If you disable 
Calligraphic Text, calligraphic pen outlines will not be copied to the clipboard.

4. Click OK.



Pasting text from the Clipboard as text or curves
The Text in Metafile option in the Preferences, Text dialog box specifies whether text which
has been cut or copied to the clipboard is pasted as text or curves. 

To paste text as text:
1. Choose Preferences from the Special menu and click the Text button.
2. Enable the Text in Metafile option.
3. Click OK.

Text will be pasted from the clipboard as text. You can edit it as text, change its 
spacing and font attributes, etc. However, the application you paste the text into may 
substitute font and spacing attributes different from those that had been assigned to it 
in CorelDRAW. 

To paste text as curves:
1. Choose Preferences from the Special menu and click the Text button.
2. Disable the Text in Metafile option.
3. Click OK.

Text will be pasted from the clipboard as curves. It retains the same look and 
placement as it had in CorelDRAW, however, it can no longer be edited as text. Its 
attributes such as font and spacing can no longer be altered.



Creating backup files

CorelDRAW has two backup file creation features which you can configure to suit your needs. 
AutoBackup creates a backup file at 1- to 120-minute intervals. You can change the interval and the 
directory the backup files are stored in. Make BackUp on Save creates backup files whenever you save a 
file using the Save or Save As command.

Though not recommended, you can turn off both file backup features.

To specify backup file creation options:
1. Choose Preferences from the Special menu.
2. Click the Advanced button and use the following options:

MakeBackupWhenSave
Click on or off. When this option is turned on, CorelDRAW creates backup files whenever you save 

a file.
AutoBackup
Choose an interval time from 1 to 120 minutes.
AutoBackupDir
Click the Select Directory button. Choose the subdirectory where you want CorelDRAW to store 

backup files.

3. Click OK.



Controlling the appearance of the toolbox and color palette
You can a larger-size toolbox and color palette by editing the CORELAPP.INI file.

To install the larger-size toolbox and color palette:
1. Using Windows Notepad or other ASCII text editor, open the CORELAPP.INI file in your CORELDRW\

CONFIG directory.
2. In the [Config] section, locate the lines BigToolbox and BigPalette.
3. Change "0" to "1".
4. Save the file.

Close and then restart CorelDRAW for the change to take effect.



Installing a foreign-language dictionary

If you have the CDROM version of CorelDRAW, you can install dictionaries to hyphenate and check the 
spelling of words in other languages. You can also install a foreign-language thesaurus to look up 
synonyms in other languages.

To install a foreign language dictionary:
1. Copy the files from the SPELDICT directory on the CD-ROM disk #1 to the COREL50\CUSTOM 

directory on your hard disk. 
2. Using Windows Notepad or other ASCII text editor, open the CORELAPP.INI file in your COREL50\

CONFIG directory.
3. In the [Config] section, locate the line SpellLanguage.
4. Type the language you want to install. Your choices are:

English, French, German, Swedish, Spanish, Italian, Danish, Dutch, Finnish, Norwegian, and 
Portuguese.

5. Locate the lines SpellDict, HyphenateDict, and Thesaurus Dict, then change them to match the 
SpellLanguage you specified.

Language     SpellDict         HyphenateDict           Thesaurus Dict  
Danish idnf9341.dat hdndy232.dat rdntf300.dat
Dutch iduf9320.dat hduds321.dat rdutf300.dat
English ienc9231.dat hendp148.dat renti301.dat
Finnish ifnf9310.dat hfndy141.dat rfntf211.dat
French ifrf9221.dat hfrds221.dat rfrtf222.dat
German igrf9310.dat hgrds311.dat rgrtf300.dat
Italian iitf9260.dat hitds262.dat rittf210.dat
Norwegian inof9320.dat hnody321.dat rnotf313.dat
Portuguese ipof9124.dat hpody141.dat rpotf321.dat
Spanish ispf9332.dat hsprs311.dat rsptf302.dat
Swedish iswf9310.dat hswds311.dat rswtf300.dat
British rbrti311.dat
English hemdp231.dat (this is a medical hyphenator)
Finnish ifnx9300.dat (this is a morphological dictionary)

Note:    The Thesaurus you install doesn't have to be the same language as the SpellDict or 
HyphenateDict. However, the SpellDict and HyphenateDict must be the same language.

6. Save the file.

For the change to take effect, you must close and then restart CorelDRAW.



Customizing the CIipboard

You can customize the Clipboard to: 

· improve the appearance of radial fountains pasted into other applications and printed on PostScript 
printers.

· ignore calligraphic outlines applied to objects.
· paste text as curve objects rather than editable text.

To customize the Clipboard:
1. Using Windows Notepad or other ASCII text editor, open the CORELDRW.INI file in your 

CORELDRW\CONFIG directory.
2. In the [Config] section, locate and make the changes you want to the following lines.

ClipboardFountains 0 = Enable high-quality cutting/copying 
1 = Disable high-quality cutting/copying

CalligraphicClipboard 0 = Keep calligraphic outlines
1 = Ignore calligraphic outlines

TextOnClpMetafile 0 = paste text as curve objects
1= paste text as text

4. Save the file.

For the change to take effect, you must close and then restart CorelDRAW.



Controlling how CorelDRAW exports text

To maintain the appearance of text in a drawing exported to applications that do not support TrueType or 
other fonts you have used you may need to convert the text to curve objects. The conversion affects the 
exported file only, not the text in your drawing.

This option is useful when sending a file to someone who does not have the font needed on 
their system or it's critical that the font shape and spacing not change. A logo would be the 
perfect example.
You cannot edit text converted to curves in the destination application.

To export text as curves at time of export:
1. Choose the vector based export format you need.
2. Enter the name of the exported file.
3. In the Export dialog box set Export Text As

Text: If you wish to allow the text to be edited after importing.
Curves: If you wish to ensure that the text shape and spacing cannot change or if the imported file 
will have fonts not supported by the recipient.

4. Save the file.



Using PANOSE Font Matching
When you open CorelDRAW files from another system, PANOSE font matching will match any 
missing fonts with similar fonts available on your system. You can control the font 
substitution to force the font match of your choice. 
PANOSE font matching also occurs when you import text or graphic formats that support text,
but the mapping process occurs automatically.

To automatically match missing fonts:
1. Open a CorelDRAW file. 

If the file contains a font that you do not have installed on your system, the PANOSE 
Font Matching Exceptions dialog box opens.

2. Click OK.

To change the match on missing fonts:
1. Open a CorelDRAW file. 

If the file contains a font that you do not have installed on your system, the PANOSE 
Font Matching Exceptions dialog box opens.

2. Choose the Missing Font.
3. Choose a new Substituted font from the list.
4. Click OK.
5. PANOSE Font Matching will ask you if you want to save your changes to the Font 

Matches Exceptions file, choose the answer that best suits your needs.
To build a list of missing font match preferences:

1. Open the Preferences dialog box from the Special Menu and click the Text button.
2. Click PANOSE Font Matching.
3. Click Exceptions.
4. Click Add.
5. Enter the name of the missing font or the font you want to remap.
6. From the Substituted font list, choose a replacement font.
7. Click OK.

You can also edit your list of missing font matches to modify or remove a font match 
preference by clicking Edit or Remove.

To accurately map fonts that are the same but are spelled differently, edit the list of 
Alternate Spellings .

To edit the list of font spellings:
1. Open the Preferences dialog box from the Special Menu and click the Text button.
2. Click PANOSE Font Matching.
3. Click Spellings.
4. Click Add, Edit or Remove.

Change the spelling, add a new spelling, or remove a font you no longer want to have 
mapped.



7. Click OK.
Note:    The PANOSE Font Matching feature does not work on files which you open or import 
into CorelDRAW using the drag and drop method. See Importing graphics using drag and 
drop or Opening a drawing using drag and drop for more information.



Exchanging Information with Other Applications

Importing and Exporting
CorelDRAW includes a wide variety of file format filters which allow you to exchange graphics between 
CorelDRAW and other applications.

Importing gives you access to graphics created in other illustration programs and presentation packages 
as well as clipart and scanned images. Once a graphic has been imported, you can modify it using 
CorelDRAW's tools and features. A single drawing can consist of any number of imported graphics in any 
of the supported formats. You can even import objects from other CorelDRAW files.

Exporting saves CorelDRAW files in formats used by programs. In particular, this lets you create graphics 
for many popular desktop publishing and word processing programs.

Because each format handles information in a graphics file differently, it is not always possible to 
precisely translate the contents of one format to another. The amount of variation depends on the graphic 
and the format used to import or export it. See Export File Formats.

Linking
Linking lets you include information from a file created in another application. The linked object is pointed 
too, not actually stored with your CorelDRAW file. The two files are linked together by copying an object 
from the source file (for example, a Corel Photo-PAINT image) and pasting the object into a destination 
file (for example, a CorelDRAW drawing), CorelDRAW will update the destination file any time the 
information changes in the source file. The key to linking is that you make changes to the linked file in the 
original application. So if you wanted to modify the linked photo you would edit it with Corel Photo-PAINT.

You can specify when updates occur, or update the information automatically whenever the source file 
changes.

Embedding
Embedded objects become part of the CorelDRAW file. Embedding is used instead of linking when you 
want to make changes to the embedded information from within CorelDRAW. Suppose you embedded a 
graph from CorelCHART and decide you want to change it. To do this, double-click on the graph. 
CorelDRAW opens CorelCHART where you make the changes you want. When you return to 
CorelDRAW, the chart is updated with the changes you made.

Charts, graphics and spreadsheet data are examples of information you can embed. Only Windows 
applications that support object embedding can supply embedded information.

Using the Clipboard
The Clipboard is a temporary storage area used to transfer text, graphics and other information between 
Windows applications. In CorelDRAW, the Clipboard is a convenient way to move objects from one 
drawing file to another.

You transfer information to the Clipboard using the Cut, Copy and Paste commands in the Edit menu.

The information you place on the Clipboard remains on the Clipboard until you exit Windows or replace it 
with other information.

Information placed on the clipboard by other applications can be linked or embedded into your 
CorelDRAW file.



Exporting graphics for use in other programs

You can export your CorelDRAW files in formats that other programs can accept. 

In a multi-page document, only objects on the currently displayed page (or facing pages if View Facing 
Pages is enabled in the Page Setup dialog box) will be exported.

To export graphics for use in other programs:
1. Open the CorelDRAW file you want to export.
2. Choose Export from the File menu.
3. From the List Files of Type box, choose the export format you want.
4. Do one of the following:

· Accept the name displayed in the File Name box for the graphic you are exporting.
· Type a new name in the File Name box.
· Choose a name from the File Name list.

CorelDRAW adds the extension that corresponds to the export format you chose.
5. Click OK.

Depending on the format you chose, another dialog box may appear. Choose any options, then 
Click OK.



Tip
To use your CorelDRAW graphic in an application that supports "Object Linking", consider linking the 
graphic to that application instead of exporting it. This way, if you change the graphic, CorelDRAW will 
automatically update the graphic in the other application.



Exporting selected objects only

You can export only the parts of a drawing that you want to use in another application. 

To export selected objects only:
1. Open the CorelDRAW file you want to export.
2. Choose Export from the File menu.
3. Turn on the Selected Object(s) Only check box.
4. From the List Files of Type box, choose the export format you want.
5. Do one of the following:

· Accept the name displayed in the File Name box for the graphic you are exporting.
· Type a new name in the File Name box.
· Select an existing name from the File Name list.

CorelDRAW adds the extension that corresponds to the export format you chose.

To save the file in a different drive or directory, select the drive from the Drives box and the 
directory from the Directories box.

6. Click OK.
Depending on the format selected, another dialog box may appear. Choose any options, then click 
OK.



Importing graphics in other formats

To import graphics in other formats:
1. Choose Import from the File menu.
2. From the List Files of Type box, choose an import format .

The File Name box shows files in the current directory with the chosen format's extension. If the file
you want is another drive or directory, select the drive from the Drives box and the directory from 
the Directories box.

3. In the File Name box, type the name of the file you want to import.
4. Click OK.



Importing graphics using drag and drop
Dragging and dropping files from Windows File Manager into CorelDRAW is a quick way to 
import files.

To import files using drag and drop:
1. Click the bottom arrow of the Restore button, , in the Windows File Manger and in 

CorelDRAW to reduce the size of the windows so that both windows are visible on your screen. 
2. Locate the file you want to import in the File Manager. 
3. Click and hold down the mouse pointer on the file and drag it into the CorelDRAW window.
4. Release the mouse button. 

The file is imported into CorelDRAW. 
Note:    The PANOSE Font Matching feature does not work when you import files using drag 
and drop.



Inserting embedded objects from other applications

Embedding lets you include new information in your drawing from other applications. Charts, graphics and
spreadsheet data are examples of the types of objects you can embed. 

You can edit an embedded object by double-clicking the object in CorelDRAW. This will launch the server 
application and allow you to edit the information. When you exit and return to CorelDRAW the changes 
will be reflected in your drawing.

Object Linking is another way of including objects and files from other applications. With linking, you can 
share the same information with other files. See Creating links.

You can insert an embedded object either by opening the source file from CorelDRAW or by pasting the 
object from the server applications.

To embed an object in your drawing starting from CorelDRAW:
1. Choose Insert Object from the File menu.
2. Choose Create New.
3. In the Object Type box, choose the application you will use to create the object.

The list includes items from applications on your system that support object linking and embedding.
You need to install these applications using their Setup programs for them to appear on the list.

4. Click OK to open the source application.
5. Create or select the information you want to embed in your CorelDRAW file.
6. Once the information is created/selected, do one of the following:

· From the source application's File menu, choose Update, Exit or Exit and Return.
· In some applications, a dialog box appears prompting you to update. Choose Yes or OK.

7. Close the source application.
8. The embedded object appears in the center of your drawing. Select the object and move it to any 

position.

To embed an object in your drawing starting from the server application:
1. Open the server application.
2. Choose the object or information you wish to embed.
3. Copy the information to the clipboard.
4. Open CorelDRAW.
5. Choose the Paste Special command from the Edit menu.
6. Choose the data type in the "As..." list.
7. Click OK. The embedded object will appear in your drawing.



    

Embedding files in your drawing

To embed a file in your drawing:
1. Choose Insert Object from the File menu.
2. Select Create from File.
3. Type the name, including the path and extension, of the file you want to embed. If you don't know 

the name of the file or its location, click the Browse button to display the Browse dialog box.
4. Click OK.

The embedded object appears in the center of your drawing. Select the object and move it to 
wherever you want.



    

Pasting an embedded object from the source application

To paste an embedded object from the source application:
1. Open the application in which you want to create the object to embed in CorelDRAW.
2. Choose and copy the desired information to the Clipboard.
3. Open CorelDRAW.
4. Choose Paste Special from the Edit menu.
5. From the As box choose the format in which you want to embed the object.
6. Click OK.



Editing an embedded object

You can edit an embedded object by opening the application that created it from within CorelDRAW.

To edit an embedded object:
1. Do one of the following:

· Open the source application by double-clicking on the embedded object.
· Select the embedded object then choose Edit "name of the object" from the Edit menu.

2. Make the changes you want.
3. Do one of the following:

· From the source application's File menu, choose Update, Exit or Exit and Return.
· In some applications, a dialog box appears prompting you to update. Choose Yes or OK.



Creating a link from CorelDRAW

You can add information to your drawing from another file and then link the two files. Any changes you 
make to the information in the source file is reflected in your drawing through this link.

Save the source file before starting this procedure.

To link an object from CorelDRAW:
1. Choose Insert Object from the File menu.
2. Choose Create from File.
3. Choose Link.
4. Type the name, including the path and extension, of the file you want to link. If you don't know the 

name of the file or its location, click the Browse button to display the Browse dialog box.
5. Click OK.

The linked object appears in the center of your drawing. You may now move or resize    the object.



    

Linking an object from the source application

You can add information to your drawing from another file and then link the two files. Any changes you 
make to the information in the source file is reflected in your drawing through this link.

You can insert a linked object by opening the source file from CorelDRAW.

To link an object from the source application:
1. Start the application used to create the information you want to add to your CorelDRAW file.
2. Open the file with the information you want to add to your CorelDRAW file.
3. Select the required information.
4. Choose Copy from the application's Edit menu.
5. Open CorelDRAW and choose Paste Special from the Edit menu.
6. From the Data Type box, select the type of information you want to add to your CorelDRAW file. 

See Paste Special command.
7. Choose the Paste Link button.

CorelDRAW positions the linked object in the center of your page. Select the object and move it to 
any position.



    

Pasting a linked object from the source application

To paste a linked object from the source application:
1. Open the application with the object to link to CorelDRAW.
2. Choose and copy the desired information to the Clipboard.
3. Open CorelDRAW.
4. Choose Paste Special from the Edit menu.
5. Click the Paste Link option.
6. From the As box choose the format in which you want to embed the object.
7. Click OK.



Updating a link

To specify automatic or manual link updating:
1. Select the linked information in the destination file you want to update.
2. Choose Links from the Edit menu.
3. Choose manual or automatic.
4. Click OK.



 

Updating links manually

To update a link manually:
Use this procedure to update the destination file.

1. Select the linked information in the destination file you want to update.
If you have more than one link in the file that you want updated, hold down the SHIFT key as you 
select the linked information.

2. Choose Links from the Edit menu.
Select any other links in the Links box you want updated.

3. Choose the Update Now button.
CorelDRAW reflects any changes made in the source file since the last update in the destination 
file for each selected link.



    

Updating all links in a file

To update all links in a file:
1. Select the entire CorelDRAW destination file by choosing Select All from the Edit menu.
2. Choose Links from the Edit menu.
3. Choose the Update Now button.



Editing linked information in the source file

You can edit a source file created in CorelDRAW at any time. The changes you make are reflected in the 
destination files according to the update option you selected. See Updating a link.

To edit linked information in the source file:
1. Open the source file.
2. Make the changes you want to the linked information.
3. Choose Save from the File menu.



Jumping from a destination file to its source file

To change the contents of linked information in a destination file, modify the source file. If you make the 
changes in the destination file, CorelDRAW will ignore them when it updates the link.

To jump from a destination file to its source file:
1. Double-click the linked object.
2. Make the changes in the source file.
3. Choose Save from the File menu.
4. If you want, you can close the file and exit the source application.

Or

To jump from a destination file to its source file:
1. Select the linked information you want to edit in the destination file.
2. Choose Links from the Edit menu.
3. Choose the Open Source button.
4. Make the changes in the source file.
5. Choose Save from the File menu.
6. If you want, you can close the file and exit the source application.

If you don't need further updates from the source file, you can break the link. See Breaking a link.



Changing a link

You can change the source file name and type for any link in your CorelDRAW file.

To change a link:
1. Select the linked information in your CorelDRAW file.
2. Choose Links from the Edit menu.
3. Choose the Change Link button.
4. Type a new name for the source file in the Source box.
5. Click OK.



Breaking a link

If you break a link, CorelDRAW no longer updates the information in the destination file. The information 
is then embedded.

To break a link:
1. Select the linked information.
2. Choose Links from the Edit menu.
3. Choose the Break Link button.



Cutting and copying objects using the Clipboard

To place a copy of an object on the Clipboard:
1. Select the object you want to copy.
2. Choose Copy from the Edit menu.
3. Open the CorelDRAW file or other application into which you want the object copied.
4. Choose Paste from the Edit menu.

To cut an object from a drawing and place it on the Clipboard:
1. Select the object you want to cut.
2. Choose Cut from the Edit menu.
3. Open the CorelDRAW file or other application into which you want the object placed.
4. Choose Paste from the Edit menu.

Shortcut
Pressing CTRL+C copies selected object to the Clipboard.
Pressing CTRL+V pastes the object on the Clipboard. 



Displaying the contents of the Clipboard

To display the Clipboard:
1. Open the Windows Program Manager.
2. In the Main program group, double-click on the Clipboard Viewer icon

To close the Clipboard:
· Press ALT+F4.



OLE objects - limitations on transformations and effects
Linked or embedded objects inserted with the Paste Special or Insert Object commands in 
the Edit menu can be scaled, moved, mirrored and have other basic transformations applied 
to them.

· OLE objects may be copied. Copies of linked objects are linked to the same file as the 
original object.

· OLE objects may be placed into PowerClip containers.
Limitations:

· OLE objects cannot be rotated. You can rotate a OLE object if you have another non-
OLE object selected at the same time. This may produce unexpected results and is not 
recommended.

· OLE objects cannot be skewed. 
· OLE objects cannot be cloned.
· OLE objects cannot have any of the effects in the Effects menu applied to them.
· OLE objects cannot be combined, welded, intersected or trimmed with other objects.



Outline and Fill Attributes
When you add an object to a drawing, it's given a set of default outline and fill attributes. 
These vary with the type of object you add and can be changed using the Outline and Fill 
tools.
Open paths are given outline attributes such as thickness and color, line style (solid, dashed,
etc.) and line ending shape (round, square, arrowhead, etc.).
Closed paths are given a fill attribute and some of the outline attributes of an open path. The
fill attribute can be a solid color, a fountain fill, a pattern or a texture. You can turn either set
of attributes off and leave the other visible. Turning off a rectangle's fill for example, makes 
it transparent, allowing objects behind it to show through.
Text is given the same attributes as open and closed paths, and others such as typeface and
style, point size, inter-line spacing and so on.

Choosing Attributes
CorelDRAW offers four ways to choose fill and outline attributes.

Flyout menus Provide quick access to pre-defined line thicknesses and colors for 
outlining and filling objects. You display the flyout menus by clicking on
the Outline and Fill tools.

Color Palettes Let you choose Outline and Fill colors with the click of a mouse button. 
The Color Palette command in the View menu turns the palette on and 
off and allows you to load different Spot or Process color palettes.

Roll-ups Let you apply attributes with one or two clicks of your mouse. You can 
have the roll-up open as you work or hide the controls, leaving just the 
Title bar visible. 

Dialog Boxes Give you access to all available attributes plus controls for specifying 
attributes such as line thickness with numeric precision. You display the
dialog boxes by clicking on icons in the flyout menus and the Edit 
button in the roll-ups.

You can also assign fill and outline attributes to an object by applying a style to it and by 
copying the attributes of other objects.



Choosing a line thickness
To choose a line thickness from the Outline tool flyout menu:

1. Select the object you want to outline.
2. Choose the Outline tool.
3. Click on a line thickness. The choice of thicknesses is .2 point, 2, 8, 16, and 24 points.

To choosing a line thickness from the Pen Roll-Up:

1. If the roll-up is not displayed, click  in the Outline tool flyout menu.
2. Select the object you want to outline.
3. Choose a line thickness by clicking on the Thickness Selector arrows.

Each click changes the thickness by .01 inches. Click the down arrow repeatedly to 
select hairline or no outline at all.

4. Click Apply.
To choose a line thickness from the Outline Pen dialog box:

1. Select the object you want to outline.
2. Click the Outline tool.
3. Click the pen icon.
4. In the Width box, type a line thickness.

To use a different unit of measurement, choose it from the units box. CorelDRAW 
converts it to its equivalent in the new unit 

5. Click OK.





Choosing an outline color
From the Outline tool flyout menu:

1. Select the object you want to outline.
2. Choose the Outline tool.
3. Click on black, white or a shade of gray. The shades vary in increments of 20% from 

10% to 90%.
From the Pen Roll-Up:

1. If the window is not displayed, click on  in the Outline tool flyout menu.
2. Select the object you want to outline.
3. Click the Color Selector bar.
4. Click a color.
5. Click Apply.
From the on-screen Color Palette:

1. If the palette is not displayed, choose Color Palette from the View menu. Then from the
sub-menu, choose from the Spot color or Process color or Custom palettes.

2. Select the object you want to outline.
3. Choose a color from the palette by clicking it with the right mouse button.

To scroll the palette one color at a time, click an arrow at either end of the palette with 
the left mouse button. Click with the right mouse button to scroll the width of the 
screen.

From the Outline Color dialog box:
1. Select the object you want to outline.
2. Do one of the following:

· From the Outline tool flyout menu, click the color wheel icon.
· From the Pen Roll-Up, click the Edit button, then the Color button. From the color 

palette that appears, click the More button.
3. From the Show list box, choose a color specification method.
4. Do one of the following:

· To choose a color from the Uniform, TRUMATCH, PANTONE or FOCOLTONE palettes by 
sight, click Show Color Names to clear the check mark, then click on a color.
For a lighter shade of the selected Spot color, type a value in the %Tint box. 

· To choose a color by name, choose Show Color Names, then click the name of the 
color.
The Search option lets you locate a color by typing part of its name. As you type, 
the list of names scrolls to the color that most closely matches what you type. You 
do not need to type the word FOCOLTONE, TRUMATCH or PANTONE.

· To create a Process color, choose CMYK, RGB or HSB from the Show list. Create a 
color using the numeric controls or the color adjustment markers. See Creating 
custom Process colors.

· To mix a custom color use the Mixing Area. See Mixing custom colors.
5. Click OK.
6. If you are using the Pen Roll-Up, click Apply.





Removing an object's outline
From the Outline tool flyout menu:

1. Select the object whose outline you want to remove.
2. Choose the Outline tool.
3. Click the  button.

From the on-screen color palette:
1. If the palette is not displayed, choose Color Palette from the View menu. Then from the

sub-menu, choose one of the    Spot, Process or Custom palettes.
2. Select the object whose outline you want to remove.
3. Click the  button at the left end of the palette with the right mouse button.



Choosing a dashed and dotted line style
You can outline objects with a variety of dashed and dotted line styles. 

From the Pen Roll-Up:
1. Click  in the Outline tool flyout menu.

2. Select the object you want to outline.
3. Click the Line Style Selector bar to display a list of line styles.
4. Click a style.
5. Click Apply.
From the Outline Pen dialog box:

1. Select the object you want to outline.
2. Choose the Outline tool.
3. Click the pen icon.
4. Click the Style box to display a list of line styles.
5. Click a style.

For dashed segments with rounded ends, choose the second option under Line Caps.
To create a dotted line, apply round caps to a line style with short, widely spaced 
segments.

6. Click OK.



Copying an object's outline
Using the Copy Attributes From command:

1. Select the object whose outline you want to change.
2. From the Edit menu, choose Copy Attributes From.
3. Choose Outline Pen and/or Outline Color.
4. Click OK.

The mouse pointer becomes an arrow.
5. Click the outline of the object whose outline you want to copy.

Using the Pen Roll-Up:
1. Click  in the Outline tool flyout menu.

2. Select the object you want to change.
3. Click the Update From button.

The mouse pointer changes to an arrow.
4. Click the object whose outline you want copied.
5. Click Apply.



Creating calligraphic outlines
Calligraphic outlines vary in thickness giving the object they're applied to a hand-drawn 
appearance. The following procedure explains how to create these outlines using controls in 
the Outline Pen dialog box. You can also draw calligraphic outlines by using the Pencil tool 
with the PowerLines feature. See Drawing a PowerLine.

To create a calligraphic outline:
1. Select the object with the outline you want to change.
2. Do one of the following:

· From the Outline tool flyout menu, click the pen icon.
· From the Pen Roll-Up, click the Edit button.

3. In the Width box, type a line thickness.
To use a different unit of measurement, choose it from the units box. CorelDRAW 
converts it to its equivalent in the new unit.

4. Define the Nib Shape of the Outline Pen by choosing a Corners option. The first and 
third options make the nib square; the second makes it round.
You can adjust the shape of the nib even further with the Stretch setting. Lowering the
value makes a square nib rectangular and a round nib oval.

5. Enter a pen angle in the Angle box. The angle controls the orientation of the pen to 
the drawing surface. 
You can interactively adjust Stretch and Angle by dragging in the Nib Shape box.

6. Click OK.
To change line widths after creating the calligraphic outline, use the Width setting in the 
Outline Pen dialog box. Choosing a line width from the Outline menu will reset the Angle to 
zero degrees and Stretch to 100 percent.



Applying arrowheads and other line ending shapes
CorelDRAW provides an assortment of arrowheads and other line ending shapes that you can
apply to the ends of an open path. You can also add arrowheads of your own design to the 
existing selection. See Creating arrowheads and other line ending shapes.
After selecting the arrowhead/line ending shape, you can resize it and adjust its position 
relative to the end of the path. See Editing an arrowhead or line ending shape.

From the Outline Pen dialog box:
1. Select the path to which you want to apply the arrowhead/line ending shape.
2. Choose the Outline tool.
3. Click the pen icon.
4. To apply an arrowhead to the start of the path, click the left box under Arrows, then 

click an arrowhead.
5. To apply an arrowhead to the end of the path, click the right box under Arrows, then 

click an arrowhead.
If necessary, you can swap the arrowheads by choosing either of the Options buttons, 
followed by Swap.
To remove an arrowhead from a path, click the appropriate box under Arrows and 
choose None.

6. Click OK.
From the Pen Roll-Up:

1. Click  in the Outline tool flyout menu.
2. Select the path to which you want to apply the arrowhead/line ending shape.
3. To apply an arrowhead to the start of the path, click the left Arrowhead Selector, then
click an arrowhead.
4. To apply an arrowhead to the end of the path, click the right Arrowhead Selector, then
click an arrowhead.

To remove an arrowhead from a path, click the appropriate Arrowhead Selector and 
choose the first option in the list.

5. Click Apply.



Editing arrowheads and line ending shapes
When you apply an arrowhead to a path, its size is determined by the thickness of the path's
outline. If you increase the thickness, the arrowhead size increases proportionately. To get a 
larger arrowhead without changing the outline of the path, use the Arrowhead Editor. You 
can also use the Editor to adjust the arrowhead's position relative to the end of the path.

To edit an arrowhead or line ending shape:
1. Select the path with the arrowhead/line ending shape you want to edit.
2. Do one of the following:

· From the Outline tool flyout menu, click the pen icon.
· From the Pen Roll-Up, click the Edit button.

3. Under Arrows, choose the Options button that's beneath the arrowhead you want to 
edit.

4. Choose Edit.
5. Do one or more of the following:

· To stretch the arrowhead/shape, drag on the solid handles between the corners of its
highlighting box. Drag the corner handles to scale it.

· To move the arrowhead/shape, drag the hollow nodes along its outline. To ensure 
precise alignment as you approach the dashed lines, the node you are using to 
move snaps to the line.

· To move the solid black line representing the line the arrowhead/shape will be 
applied to, drag the node at its end.

· To center the arrowhead/shape on the line, choose the Center buttons.
· To flip the arrowhead over, choose the Reflect buttons.

6. Choose OK to return to the Outline Pen dialog box.



Creating arrowheads and other line ending shapes
If none of the arrowheads and line ending shapes suit your needs, you can use the drawing 
tools to create your own.
After you create the arrowhead/line ending shape, you can resize it and adjust its position 
relative to the end of the path. See Editing an arrowhead or line ending shape.

To create arrowheads and other line ending shapes:
1. Draw the arrowhead/line ending shape.

You can draw more than one object, provided you combine them using the Combine 
command in the Arrange menu.
The arrowhead/line ending shape assumes the fill and outline attributes of the line to 
which it is applied.

2. Select the arrowhead/line ending shape.
3. Choose Create Arrow from the Special menu.

A confirmation box appears, asking whether you want to create an arrowhead from the 
selected object.

4. Click OK.
CorelDRAW adds the arrowhead to the end of the arrowhead list in the Outline Pen 
dialog box and the Pen Roll-Up.

To create outlined arrowhead/line ending shapes:
1. Draw or convert the arrowhead/line ending shape as a curve object with no    fill.

The arrowhead/line ending shape assumes the fill and outline attributes of the line to 
which it is applied. 

2. Use the Shape tool to break the object at any node not at a corner.
3. Choose Create Arrow from the Special menu.

A confirmation box appears, asking whether you want to create an arrowhead from the 
selected object.

4. Click OK.
CorelDRAW adds the arrowhead to the end of the arrowhead list in the Outline Pen 
dialog box and the Pen Roll-Up.
· If the object is a triangle, rectangle or other angled shape, convert it to curves. 

Using the Shape tool, add a node between the corners, and then break the object at 
that node.



Closing paths to accept fills
You can only fill objects that form a closed path. To fill an open path, you must close it by 
joining the nodes at the two ends.

To close an open path:
1. Find the nodes on the ends of the path you want to close.
2. Using the Shape tool, select the nodes by dragging a marquee box around them, or by 

holding down the SHIFT key and clicking on them.
3. Double-click on one of the selected nodes.

The Node Edit Roll-Up appears.
4. Choose the Join button (the one with the connected chain links).



Choosing a fill color
From the Fill tool flyout, you can fill objects with black, white and five shades of gray. To fill 
objects with a uniform color, use the on-screen Color Palette or the Uniform Fill dialog box.

From the Fill tool flyout:
1. Select the object you want to fill.
2. Choose the Fill tool.
3. Click on black, white or a shade of gray. The shades vary in increments of 20% from 

10% to 90%.
From the on-screen Color Palette:

1. If the palette is not displayed, choose Color Palette from the View menu. Then choose 
one of the color palettes.

2. Select the object you want to fill.
3. Select a color from the palette by clicking it with the left mouse button.

To scroll the palette one color at a time, click an arrow at either end of the palette with 
the left mouse button. Click with the right mouse button to scroll the width of the 
screen.

From the Uniform Fill dialog box:
1. Select the object you want to fill.
2. In the Fill tool menu, click the color wheel icon.
3. From the Show list box, choose a color specification method.
4. Do one of the following:

· To choose a color from the Uniform, TRUMATCH, PANTONE or    FOCOLTONE palettes by 
sight, click Show Color Names to clear the check mark, then click a color.
For a lighter shade of the selected Spot color, type a value in the %Tint box. 

· To choose a color by name, choose Show Color Names, then click the name of the 
color.
The Search option lets you locate a color by typing part of its name. As you type, 
the list of names scrolls to the color that most closely matches what you type. You 
do not need to type the word FOCOLTONE, TRUMATCH or PANTONE.

· To create a Process color, choose CMYK, RGB or HSB from the Show list. Create a color
using the numeric controls or the color adjustment markers. See Creating custom 
Process colors.

· To mix a custom color use the Mixing Area. See Mixing custom colors.
5. Click OK.



Making an object transparent
You may want to remove an object's fill so that objects behind it show through.
You can remove fills using the Fill Roll-Up and the Uniform Fill dialog box, but it's quicker to 
use the Fill tool menu or the on-screen color palette.

From the Fill tool menu:
1. Select the object whose fill you want to remove.
2. Choose the Fill tool.
3. Click the  button.

From the on-screen Color Palette:
1. If the palette is not displayed, choose Color Palette from the View menu. Choose one of

the color palettes from the submenu.
2. Select the object whose fill you want to remove.
3. Click the  button at the left end of the palette with the left mouse button.

See also Adding Lenses>main.



Creating a fountain fill
A fountain fill is one that flows smoothly from one color to another. The fill can flow in a 
straight line across the object (linear), in concentric circles from the center of the object out 
(radial), in rays the from the center of the object out (conical) or in concentric squares from 
the center of the object out (square).
You can use a dialog box or the Fill Roll-Up to create fountain fills.

From the Fountain fill dialog box:
1. Select the object you want to fill.
2. Click the Fill tool.

3. Click the Fountain Fill icon  in the Fill tool flyout menu.
4. Choose a fountain type (Linear, Radial Conical or Square).
5. Click the From color button and then the color you want as the start color.
6. Click the To color button and then the color you want as the end color.

To create your own colors or select existing ones by name, choose the More button.
Note: If you are using Spot color, and plan to create color separations see Printing 
Spot colors as separations. Using a Spot color enables the PostScript options button.

7. To change the angle of a Linear, Conical or Square fountain interactively, do one of the 
following:
· Type the angle in the Angle box.
· Hold the mouse button down in the Preview box and drag. For Conical fountains, use 

the right mouse button. Holding down the CTRL key as you drag constrains the angle
to 15-degree increments.

8. To offset the center of a Radial, Conical or Square fountain do one of the following:
· In the X and Y boxes under Center Offset, type the amount of offset.
· Hold the mouse button down in the Preview box and drag. Holding down the CTRL 

key as you drag constrains the amount to 10-percent increments.
9. To increase the percentage of start and end color in the fountain, type the percentage 

in the Edge Pad box.
You can save the fountain settings you specified so that you can apply them to other 

objects. Type a name in the Presets box then click the  button. Clicking the 

 button removes the selected settings from the Preset list.
10. Click OK.

From the Fill Roll-Up:
1. If the window is not displayed, click  in the Fill tool menu.

2. Select the object you want to fill.
3. Click the Fountain fill button.
4. Click  to create a linear fountain, 
 to create a radial fountain, 



 to create a conical fountain or 

 to create a square fountain.
5. Click the left color button, , and then the color you want as the start color.
6. Click the right color button, , and then the color you want as the end color.
7. To change the angle or offset interactively:

· To change the angle of a Linear fountain, hold the mouse button down in the Preview
box and drag. Use the right mouse button for Conical fountains. Holding down the 
CTRL key as you drag constrains the angle to 15-degree increments.

· To offset the center of a Radial or Conical fountain, hold the mouse button down in 
the    Preview box and drag. Holding down the CTRL key as you drag constrains the 
amount to 10-percent increments.

8. Click Apply.



Specifying intermediate colors in a fountain fill
Most of the time you'll use the Direct Method to create fountains, picking a beginning and 
ending color and letting CorelDRAW choose the intermediate colors between the two. You 
can create some interesting effects, however, by selecting the intermediate colors yourself.

To specify the intermediate colors in a fountain:
1. In the Color Blend section of the Fountain Fill dialog box, choose the beginning and 

ending colors by clicking the From and To buttons and then clicking a color.
2. Do one of the following:
· Click Rainbow to take the intermediate colors from a path around the color wheel. 

You can specify the direction the path takes by clicking the rotation buttons.
· Click Custom to choose the intermediate colors from the palette at the bottom of 

the dialog box. You specify where you want the color to appear by adding markers 
below the preview box. There are two ways to do that:
1) double-click just above the preview box.
2) Choose an end node just above the preview box and specify a value in the 

Position box. A new node will appear at the point specified.
After adding a marker, choose a color from the palette.
To reposition a color, select its marker and drag it to the desired spot or edit the 
value in the Position box. 
To delete a color, double-click on the marker.

3. Choose OK to return to the Fountain Fill dialog box.
You can save the fountain settings you specified so that you can apply them to other 

objects. Type a name in the Presets box, then click the  button. For more information
on Presets see Using Fountain Fill Presets.



Choosing a Two-Color fill pattern
You can fill objects with a pattern composed of repeating bitmap images. CorelDRAW 
supplies a collection of black and white bitmap patterns to which you can add color. You can 
also create your own patterns from imported bitmaps or from images drawn in CorelDRAW. 
See Creating a pattern fill.

From the Two-Color pattern dialog box
1. Select the object you want to fill.
2. Choose the Fill tool.

3. Click the Two-Color pattern icon .
4. Click the arrow in the preview box.
5. Click a pattern and Click OK.
6. To color the pattern:

· Click the Back color button and then on the color you want for the background color.
· Click the Front color button and then on the color you want for the foreground color.
To create your own colors or select existing ones by name, click the More button.

7. To specify the pattern size, do one of the following:
· Choose Small, Medium or Large to select a predefined size of .25 x 0.25, .50    

x.50, or 1.00x1.00 inches.
· Choose the Tiling button and type a custom size (up to 3x3 inches) in the Width 

and Height boxes.
To use a different unit of measure, choose it from the units box. CorelDRAW will convert
the displayed value to its equivalent in the unit you choose.

8. To offset the pattern tiles:
· Choose the Tiling button.
· To offset the entire pattern horizontally and/or vertically, type the amount of offset in

the X and Y boxes under First Tile Offset.
· To offset alternating row or columns of tiles, choose Row or Column under 

Row/Column Offset, then type the amount of offset.
9. Click OK.

From the Fill Roll-Up:
1. If the window is not displayed, click  in the Fill tool menu.

2. Select the object you want to fill.

3. Click the Two-Color pattern button  .
4. Click the arrow in the preview box.
5. Click a pattern, then click OK.
6. To color the pattern:

· Click the left color button, , then click a foreground color.
· Click the right color button, , then click a background color.

7. To scale the pattern tiles:
· Click the Tile button. A pair of boxes appear inside the object you are filling.



· Drag the small square along the bottom edge of the boxes to scale the pattern.
8. To offset the pattern tiles:

· Choose the Tile button. A pair of boxes appear inside the object you are filling.
· To offset the entire pattern, hold the mouse button down inside the left box and 

drag.
· To offset alternating columns of tiles, hold the mouse button down inside the right 

box and drag down.
· To offset alternating rows of tiles, hold the mouse button down inside the right box 

and drag down and to the left 
9. Click Apply.



Choosing a Full-Color fill pattern
CorelDRAW supplies an extensive selection of Full-Color pattern fills composed of repeating 
vector images. You can also create your own patterns from imported images, or from images
drawn in CorelDRAW. 

From the Full-Color pattern dialog box
1. Select the object you want to fill.
2. Choose the Fill tool.
3. Click on the Full-Color pattern icon (double-headed arrow).
4. Click the pattern field. Choose a pattern and then click OK.
5. To specify the size of the pattern, do one of the following:

· Choose Small, Medium or Large to select a predefined size of .25 x .25, 50 x 50, or
1.00 x 1.00 inches.

· Choose the Tiling button and type a custom size (up to 3x3 inches) in the Width 
and Height boxes.

To use a different unit of measure, select it from the units box. CorelDRAW will convert 
the displayed value to its equivalent in the unit you choose.

6. To offset the pattern tiles:
· Choose the Tiling button.
· To offset the entire pattern horizontally and/or vertically, type the amount of offset in

the X and Y boxes under First Tile Offset.
· To offset alternating row or columns of tiles, choose Row or Column under 

Row/Column Offset, then type the amount of offset. 
7. Click OK.

From the Fill Roll-Up:
1. If the window is not displayed, click on the roll-up icon in the Fill tool menu.
2. Select the object you want to fill.
3. Click on the Full-Color pattern button (double-headed arrow).
4. Click on the arrow in the preview box.
5. Click a pattern, then click OK.
6. To scale the pattern tiles:

· Choose the Tile button. A pair of boxes appear inside the object you are filling.
· Drag the small square along the bottom edge of the boxes to scale the pattern.

7. To offset the pattern tiles:
· Choose the Tile button. A pair of boxes appears inside the object you are filling.
· To offset the entire pattern, hold the mouse button down inside the left box and 

drag.
· To offset alternating columns of tiles, hold the mouse button down inside the right 

box and drag down.
· To offset alternating rows of tiles, hold the mouse button down inside the right box 

and drag down and to the left 
8. Click Apply.



See also:
· Creating a pattern fill
· Creating pattern fills using the Create Pattern command
· Creating Two-Color pattern fills with the Pattern Editor
· Creating pattern fills from imported images



Choosing a bitmap texture fill
Bitmap textures are fills that look like clouds, water, gravel, minerals and dozens of other 
natural and man-made substances. Each texture has a set of parameters that you can 
change to create millions of variations.
Bitmap textures display on your screen and print to any printer.

From the Bitmap Texture dialog box:
1. Select the object you want to fill.
2. Choose the Fill tool.

3. Click the  button.
4. From the Textures Library list box, choose the library containing the texture you want.
5. From the Textures List, choose the texture name.
6. Adjust the parameters to customize the texture as required. There are two ways to do
this:

· Click the Preview button to randomly change the unlocked parameters. You lock 
and unlock parameters by clicking the Lock icon next to it.

· Enter a value in the text box next to the parameter name to change the numeric 
parameters. To change a color parameter, click the color button and choose a new 
one from the pop-up palette. Click the More button to create a color, or choose it by
name. To see the effect of the new parameters on the texture, click the Preview 
button.

7. To change the texture's resolution and maximum tile width, click the Options button to 
open the Texture Options dialog box. See Setting texture options for more information.
Note:    You can use colors from any color model or palette for texture fills. However, if 
you apply a Spot color to a texture fill, it will be converted to a Process color (CMYK) 
when you create color separations. Since the conversion may not reproduce exactly 
the same color, and since you would necessarily have four color plates in a CMYK 
separation, it's best to apply Process colors to texture fills. 

7. Click OK.
For a description of the texture parameters, see Chapter 6 of the CorelDRAW User's 

Manual.

From the Fill Roll-Up:
1. If the roll-up is not displayed, click  in the Fill tool menu.

2. Select the object you want to fill.

3. Click the  button.
4. From the upper list box, choose the library containing the texture you want.
5. Do one of the following:

· Click the arrow in the bottom-right corner of the preview box to display a list of 
textures. Click on a texture and Click OK.

· Click on the name of the texture in the list below the preview box.
6. Click Apply.





Setting texture options
You can change a bitmap texture's resolution and size limit using the Texture Options dialog 
box.

To set texture options:

1. Click the  icon in the Fill tool flyout to open the Texture Fill dialog box. 
2. Click the Options button. The Texture Options dialog box opens.
3. Change the resolution by entering a value in the Resolution box. This value 
represents the number of dots (pixels) per inch. The minimum is 1, the maximum is 10, 000, 
and the default is 120. 
4. Change the texture size limit by entering a value in the Maximum Tile Width box. This
value represents the maximum value in pixels that the bitmap texture can be. The minimum
is 3, the maximum is 65, 535, and the default is 257. When you change the maximum tile 
width, the Maximum Bitmap Size value changes to show how large the maximum square 
bitmap will be for the bitmap texture, based on the value in the Maximum Tile Width box. 
6. Click OK.
Note: The Reset button resets the dialog box options to their default values.



Saving and deleting a custom Bitmap texture
To save a texture:

1. Display the texture you want to save in the Bitmap Texture dialog box, then do one of 
the following:
· If the texture came from the Styles Library, click Save As.
· If the texture came from a library other than Styles and you want to overwrite the 

original, choose Save. To keep the original, choose Save As.
2. In the Texture Name box, type a name up to 32 characters (including spaces). Skip this 

step for textures from the Style Library if you want to use the same name.
3. Do one of the following:

· Add the texture to the Samples library by selecting Samples from the Library list.
· Create a new library by typing a name in the Library Name box.

4. Click OK.
Note:    You cannot add or delete a texture to/from the Styles Library. 

To delete a texture:
1. Select the texture you want to delete.
2. Choose the Delete button.

Note:    You cannot add or delete a texture to/from the Styles Library. 



Choosing a PostScript texture
PostScript textures are fills that you can change by altering a set of variables. These 
patterns don't appear on screen, instead, you just see a pattern of the letters "PS". You must
output to a PostScript printer to print PostScript textures.
For samples of the textures, see Appendix C in your CorelDRAW User's Manual.

To choose a PostScript texture:
1. Select the object you want to fill.
2. Choose the Fill tool.
3. Click the PS icon.
4. Click a texture name.
5. Adjust the parameters to customize the texture as required.
6. Click OK.



Copying an object's fill
Once you apply a fill to an object, you can quickly apply the same fill to another object.

Using the Copy Attributes From command:
1. Select the object whose fill you want to change.
2. From the Edit menu, choose Copy Attributes From.
3. Choose Fill.
4. Click OK.

The mouse pointer becomes an arrow.
5. Click on the outline of the object whose fill you want to copy.

Using the Fill Roll-Up:
1. If the window is not displayed, click  in the Fill tool menu.

2. Select the object you want to change.
3. Click the Update From button.

The mouse pointer becomes an arrow.
4. Click the object whose fill you want copied.
5. Click Apply.



Using Fountain Fill Presets
Fountain Fill presets let you save fountain fill settings as presets so you can use them again. 

To create presets:

1. Click the Fill tool, then click the Fountain Fill  icon to open the Fountain Fill dialog 
box.

2. Create the fountain fill you want to save as a preset.

3. Type a name in the Presets box, then click . 
To delete presets:

1. Click the Fill tool, then click the Fountain Fill icon to open the Fountain Fill dialog 
box.

2. Choose the fountain fill preset you want to delete from the Presets box.

3. Click  to delete the selected preset.



Applying halftone screens
Filling and outlining objects with Spot color allows you to apply halftone screens to them. You
can apply a single screen to the entire drawing or different screens to individual objects. The
halftone screen's effect on your drawing won't appear on screen. To see it, you must print 
your drawing on a PostScript printer.
If you are printing process color separations you can specify the screen frequencies and 
angles for each of the process colors. You should only do this on the advice of your service 
bureau or commercial printer to avoid moiré patterns.
Take particular care with the screen frequency of Spot colors if you are overprinting screened
values to create a third color or for duo-tones on photos. See Printing Spot colors.

To apply halftone screens to all objects:
Screens applied using this procedure affect objects which have not been assigned other 
screens from the PostScript Options dialog box.

1. Choose Print from the File menu.
2. Choose Options.
3. Click the Options button.
4. In the Screen Frequency box, choose a screen frequency.

If you are printing process color separations, you can specify screen frequencies and 
angles for each of the CMYK colors in the Separations dialog box.
(Spot colors in your drawing will print using the frequency specified for Black.)

5. Choose any other options you need.
6. Click OK.

To apply halftone screens to individual objects:
Applying a halftone screen to individual objects is very useful in creating special effects and 
mixing tints of colors to create other colors. With Process colors you control halftone screens 
in the Print Options dialog box. Spot Colors, particularly when mixed may require screens 
applied to individual objects. 

1. Select the object with the screen settings you want to adjust.
2. Choose the appropriate Fill tool to apply a screen to the object's fill or the Outline tool 

to apply a new screen value to an object's outline.
3. Choose the Color Wheel or Color button.
4. Choose the PostScript Options button.
5. Choose the screen settings.
6. Click OK.
 



Creating a pattern fill
You can design your own Two-Color and Full-Color fill patterns to supplement those supplied 
with CorelDRAW. Virtually any graphic may be used as the basis for your pattern: a simple 
shape, a piece of text, a color vector illustration, or even an imported bitmap or vector 
image. See the following topics for more information:
· Creating pattern fills using the Create Pattern command
· Creating Two-Color pattern fills with the Pattern Editor
· Creating pattern fills from imported images



Creating pattern fills using the Create Pattern command
The Create Pattern command lets you create your own Two-Color and Full-Color pattern fills. 
You can create the pattern from a graphic designed in CorelDRAW or from bitmap and vector
graphics you import into the program. The graphic becomes a tile which repeats to form a 
pattern inside any closed path to which it's applied.

To create a pattern fill using the Create Pattern command: 
1. Load the bitmap or vector graphic you want to make into a pattern or draw it.
2. Choose Create Pattern from the Special menu.
3. Choose the type of pattern you want to create.

If you choose Two-Color, specify a resolution.
If the bitmap contains color, choose Full-Color.
The mouse pointer changes to a set of crosshairs.

4. Select the graphic, or portion of the graphic you want to make into a pattern by holding
down the mouse button and dragging a marquee box around it.

5. Release the mouse button.
A confirmation box appears, asking you whether you want to create a pattern from the 
selected area.

6. Click OK.
If you are creating a Full-Color pattern, another dialog box appears prompting you to 
give the pattern a name. Type a name in the File name box and Click OK.
CorelDRAW adds the pattern to those accessed through the Two-Color and Full-Color 
pattern icons in the Fill tool menu and in the Fill Roll-Up.



Creating Two-Color pattern fills using the Pattern Editor
CorelDRAW's Pattern Editor lets you create your own Two-Color pattern fills. Patterns you 
create are added to the ones supplied with the program.

To create Two-Color pattern fills using the Pattern Editor:
1. Select the object you want to fill with the pattern. 
2. Do one of the following

· From the Fill tool menu, click the Two-Color pattern button (the checkerboard).
· From the Fill Roll-Up click the Two-Color pattern button then choose the Edit button.
· If you are using the Fill Roll-Up and want to modify the pattern in an object, click the 

Update From button. Next, select the object with the arrow icon and then click the 
Edit button.

4. Click the Create button.
Note: Not all Two-color patterns can be edited in this way. If the bitmap editor appears 
blank upon opening, this pattern is not editable.

5. Choose a Bitmap Pattern size. The size you choose determines the resolution of the 
pattern.

6. Choose a Pen Size. The size you choose determines how many squares in the drawing
area are filled when you click with the mouse.

7. Click with the left mouse button to fill squares in the drawing area with black.
To erase, click with the right mouse button.
Holding down the mouse button and dragging fills/erases a wide area of squares.

8. When you are finished drawing, Click OK.
CorelDRAW adds the pattern to the end of the list displayed when you click the arrow in
the pattern preview box.



Creating pattern fills from imported images
CorelDRAW allows you to create pattern fills from images in any of the formats the program 
imports. You can use multi-colored images to create Full-Color patterns. But for Two-Color 
patterns, you should use images with no more than two colors.
You can use a dialog box or the Fill Roll-Up to import the images.

From a dialog box:
1. Select the object you want to fill with the pattern.
2. Choose the Fill tool.
3. Click the pattern button that corresponds to the type of pattern you want to create.
4. Choose the Import button.
5. From the List Files of Type box, choose the format of the image you want to import.
6. In the File Name box, type the name of the file you want to import.

If the file is in another drive or directory, select the drive from the Drives box and the 
directory from the Directories box.

7. Click OK.
CorelDRAW adds the pattern to the end of the list displayed when you click on the 
arrow in the pattern preview box.

From the Fill Roll-Up:
1. If the window is not displayed, click  in the Fill tool menu.

2. Click the button that corresponds to the type of pattern you want to create.
3. Click the arrow in the pattern preview box.
4. Click File, then choose Import Pattern.
5. From the List Files of Type box, choose the format of the image you want to import.
6. In the File Name box, choose the name of the file you want to import.

If the file is in another drive or directory, select the drive from the Drives box and the 
directory from the Directories box.

7. Choose OK to close the Import dialog box.
The pattern appears in the preview box and is added to the end of the pattern list.

8. To fill an object with the pattern, select the object, then Click Apply.
Note: You can store Full-Color patterns you import and use them again to fill other objects. 
See Saving and deleting a pattern.



Saving and deleting a pattern
Saving Full-Color pattern fills you've imported lets you quickly apply them to objects in other
drawings. You can also delete Two-Color and Full-Color patterns.

To save an imported Full-Color pattern:
1. After importing the graphic, click the arrow in the Fill Roll-Up's preview box or the 

preview box in the Full-Color Pattern dialog box.
2. Click File.
3. Choose the Save Current File.

CorelDRAW adds the fill to the first empty square.
To delete a pattern fill:

1. Click the arrow in the lower-right corner of the Roll-Up's preview box or the preview box
in the Two- or Full-Color dialog box.

2. Click the pattern you want to delete.
3. Click File, then choose Delete Item.



Editing Two-Color pattern fills with the Pattern Editor
You can use CorelDRAW's Bitmap Editor to modify some of the simpler Two-Color patterns 
supplied with the program. If the pattern you selected for editing is too complex, it will not 
appear in the Editor.
When you modify a pattern, CorelDRAW keeps the original and adds the modified version to 
the end of the existing collection.

To edit a Two-Color pattern fill with the Pattern Editor:
1. Select the object you want to fill with the pattern.
2. Do one of the following

· From the Fill tool flyout, click the Two-Color pattern button (the checkerboard).
· From the Fill Roll-Up, click the Two-Color pattern button, then click the Edit button.
· To edit the pattern in an object, choose the Update From button in the Fill Roll-Up, 

click the object, then the Edit button.
3. Click the arrow in the pattern preview box.
4. Click the pattern you want to edit.
5. Choose the Create button.
6. Click with the left mouse button to fill squares in the drawing area with black.

To erase, click with the right mouse button.
Holding down the mouse button and dragging fills/erases a wide area of squares.

7. When you are finished editing, Click OK.
8. Choose OK to close the Two-Color pattern dialog box.

When you open the dialog box again, you will find the modified pattern at the end of 
the pattern list box.



Editing a Full-Color pattern fill
You can load a Full-Color pattern into CorelDRAW to change its color or make other 
modifications.

To edit a Full-Color pattern fill:
1. Choose Open from the File menu.
2. From the List Files of Type box, choose *.PAT.
3. In the File Name box, type the name of the pattern you want to edit. If you wish to 

edit one of the patterns provided by Corel, choose *.PAT from the corel50\custom 
directory.

4. Click OK.
5. Edit the pattern just as you would any other CorelDRAW graphic.
6. Use the Save command to save the pattern under a new name.



Mixing custom colors
You can add new colors for fills or outlines by mixing colors in the Mixing Area. Add the new 
colors to a palette or create a whole new palette.

To mix a custom color:
1. Choose the Uniform Fill dialogue from the Fill tool flyout.
2. From the Mixing Area use the brush tool to add colors to the mixing field.
3. Add other colors by using the Pick tool to choose colors to mix into the field.
4. When you're satisfied with the color you've created, pick the color by using the Pick 

tool to choose the color inside the mixing area.
5. Type the new color name into the New field.
5. Click OK.
The color will be assigned to the end of the current palette.





Managing and Printing Files
Managing Files
With CorelDRAW, you can quickly find files using either CorelMOSAIC or the Find command.
CorelMOSAIC is a visual file manager that lets you scan through thumbnail views of your files
and images in the Clipart libraries. When you locate the graphic you want, double-click on it 
to load it into CorelDRAW. See Finding files using CorelMOSAIC.
The Find command locates files using keywords you assigned to them when you saved them.
See Finding files using keywords.
Other features that make working with your files easier include:

Sorting Sorts files by name or date saved.
Annotating Lets you attach notes to your files.
Automatic Backup Creates backup files at regular intervals and whenever you save a 

file.
Version Lets you save your files in a format that versions 1, 2, 3, 4, or 5 of 

CorelDRAW can use.
Printing Files
Like most CorelDRAW users, you will probably print your work on a desktop laser printer. 
These devices are divided into two classes: PostScript and non-PostScript. While non-
PostScript devices produce excellent output, only PostScript printers can handle all the 
special drawing effects CorelDRAW creates. For more information, see PostScript vs. non-
PostScript.
Before you print, you'll need to install and choose a printer using the Print Setup command 
in the File menu.
Except for a few special PostScript effects, your drawing will print exactly as it appears in 
CorelDRAW. To avoid losing work in the event of a printer problem, save your drawing before 
printing.



PostScript vs. non-PostScript
PostScript and PCL are the two page description languagesa set of instructions that tell a 
printer how to print text and graphics on a pagemost commonly used by laser printers.
The ideal output device for CorelDRAW is a PostScript printer. PostScript describes graphics 
as objects with a curve and a fill. Both CorelDRAW and PostScript handle graphics as objects.
Object-based graphics, because they are described as curves and fills, can be printed at 
higher resolutions without any quality loss and easily scaled up or down.
PCL is the Hewlett Packard printer control language. Developed for LaserJet printers,    it is 
now widely available on printers from other manufacturers. PCL printers describe the page 
as a bitmap and can create excellent output, capturing many of the advanced features of 
CorelDRAW. They are well suited to the office environment.
PostScript has    some drawbacks: objects are limited in the number of control points they 
can contain. If you exceed this limit, the object (or the entire drawing) will not print. The 
maximum number of points varies from printer to printer, and is usually only exceeded by 
complex drawings. This problem is less common with new printers.
CorelDRAW provides a    flatness control which simplifies objects that are too complex to 
print. You can adjust the flatness control manually or have CorelDRAW adjust it in steps until 
the drawing prints. See Printing complex drawings on a PostScript printer.



Finding files using keywords
The Find command helps you locate files based on keywords you assigned to them. After a 
list of files with the keywords you specified appears, a file previewer shows you what each 
file contains.

To find files using keywords:
1. Choose Open from the File menu.
2. Choose Options.
3. Choose Find.
4. In the Keywords box, type the keyword(s) you want to use to search for files.

When typing more than one keyword, separate each with a comma.
A comma is treated as an "or" statement and a plus sign as an "and" statement. See 
Keywords Search dialog box.
Choose Search All Directories if you want CorelDRAW to search all directories in the 
current drive.

5. Choose Search.
CorelDRAW displays the files it finds in the File Name box. 



 

Assigning keywords to your files
To assign keywords to your files:

1. Open the Save Drawing or Open Drawing dialog box.
2. If you are using the Open Drawing dialog box, choose the name of the file to which you

want to assign keywords, then click the Options button.
3. In the Keywords box, type the keywords you want to assign to the file.

When typing more than one keyword, separate each with a comma. You can type as 
many keywords as you want.

4. Click OK.



Finding files using Corel MOSAIC

Corel MOSAIC is CorelDRAW's visual file manager. It provides thumbnail views of what each 
of your CorelDRAW files contain. It also allows you to view other file formats.

To find files using Corel MOSAIC:
1. Choose the Mosaic Roll-up from the File menu.
2. Choose the Drive and directory you wish to view.
3. Click OK.

CorelMOSAIC opens with thumbnails of the selected image files in the current directory.
Only files with image headers created in CorelDRAW Version 2.0 and later appear.

4. When you locate the file you want, double-click its thumbnail to open it.
· You can also drag and drop files from Mosaic into CorelDRAW.

5. To close MOSAIC, press ALT+F4.

Shortcut

Clicking  on the ribbon bar opens the Mosaic Roll-Up.



Opening collections
The Mosaic Roll-Up command allows you to open collections of thumbnails of graphic files. 
The thumbnail representation of the files makes it easy and fast to select and manage your 
graphic files.
You can have two Mosaic Roll-Up windows open in any Corel application. This is useful when 
you need to import files from different collections or move/copy files between collections.

To open a collection:

1. Choose Mosaic Roll-Up from the File menu, or click the  on the ribbon bar. The Mosaic Roll-
Up opens and displays thumbnails of a directory's files. 

2. Click . The Open Collection dialog box opens.
3. In the Open Collection dialog box, choose a file type in the List Files of Type list box from one of 
the following:

CLC to open a catalog file 
CLB to open a library file
another file format in the list to open a directory (only the files of the chosen format appear)
All Files or All Image Files to display files of any format/any graphic format, included in the 
selected directory.

4. The thumbnails of the graphic files included in the collection appear in the roll-up. Files saved in a
file format not supported by Mosaic are listed, but a large "X" appears instead of a thumbnail.

5. Repeat steps 1-3 to open a second collection.



Resizing the Mosaic Roll-Up
Resizing the Mosaic Roll-Up lets you see more than one collection at a time.

To resize the Mosaic Roll-Up:
1. Position the cursor over the horizontal or vertical window border of the Mosaic Roll-Up. The 

cursor changes to a double arrow, indicating both directions in which you can move the border. 

2. Click and drag the window border until the window is the desired size. If you drag the window 
border from a corner, the double arrow is diagonal and allows you to resize the roll-up horizontally
and vertically at the same time.



Opening image files using drag and drop
To open files in a Corel application using the Mosaic Roll-Up:

1. In a Corel application, choose Mosaic Roll-Up in the File menu.

2. If needed, change the current collection by choosing one in the directory drop-down list.

3. Click the thumbnail of the file you want to open. The thumbnail is highlighted.

5. Press and hold down the mouse button, drag the cursor to the application window and drop it by 
releasing the mouse button.

6. The file associated with the thumbnail appears in the image area and is ready for tracing. 



Moving and copying files using drag and drop
You can open two Mosaic Roll-Up windows in a given Corel application. Using drag and drop, 
you can copy or move files between collections displayed in the roll-ups.

To copy or move files using drag and drop:
1. In a Corel application, choose Mosaic Roll-Up in the File menu.

2. Choose a collection.

3. Repeat steps 1 and 2 to open a second collection.

4. Click the thumbnail of the file you want to move or copy. The thumbnail is highlighted. Press the 
Ctrl key and click to select multiple thumbnails.

5. Press and hold down the mouse button, drag the cursor to the other Mosaic Roll-Up and drop it 
by releasing the mouse button to copy the file. Press the Shift key before releasing the mouse 
button to move the file.

6. A dialog box appears asking you to confirm the move or copy operation.



Adding notes to a file
You can annotate your CorelDRAW files with descriptions, comments or any other 
information you want to record about a file.

To add notes to a file:
1. From the File menu, choose Save if you are saving the file for the first time, or Save As 

if you want to add notes to a previously-saved file.
2. In the Notes box, type the information you want to record about the file.
3. Click OK.

Once you've added notes to a file, you can edit them either in the Open Drawing or Save 
Drawing dialog boxes. In the Open Drawing dialog box, select the file in the File Name box 
then choose the Options button.



Sorting files
You can sort your drawing files in alphabetical order by filename or by date. Sorting by date 
lists the most-recently-saved files first.

To sort files:
1. Choose Open from the File menu.
2. Choose Options.
3. From the Sort box, choose the type of sorting you want.



Making a copy of an open drawing
If you are editing a file and want to keep the original, or you want to save the file in a 
different location you can make a copy of the file by saving it under another name of in 
another drive or directory. 

To make a copy of an open drawing:
1. Open the drawing you want to copy
2. Choose Save As from the File menu.
3. In the File Name box, type a new name for the drawing.

To save the file in a different drive or directory, type the entire path name in the File 
Name box. Or, select the drive from the Drives box and the directory from the 
Directories box.

4. Click OK.



Opening a backup file
CorelDRAW creates a backup copy of an open file at regular intervals. They have an .ABK 
extension, and are stored in your AUTOBACK directory. If the original file is damaged or a 
problem occurs requiring you to restart your computer, you can open the backup copy.
CorelDRAW also creates a backup copy with the extension .BAK each time you save an open 
file. These are stored in your CORELDRW directory. They are automatically deleted when you 
exit CorelDRAW.

To open a backup file:
1. Choose Open from the File menu.
2. In the File Name box, change the CDR extension to ABK or BAK, and then press Enter.

You can include all three extensions by typing a comma in between them. For example,
C:\CORELDRW\*.CDR,*.ABK,*.BAK.

3. If the file you want is in another drive or directory, type the entire path name in the 
File Name box. Or, select the drive from the Drives box and the directory from the 
Directories box.

4. In the File Name box, type the name of the file you want to open.
5. Click OK.

After opening the file, choose Save As from the File menu and save it with a .CDR 
extension.



Saving drawings for use in earlier versions of CorelDRAW
You may want to save your drawing so that it can be used in versions 3.0 or 4.0 of 
CorelDRAW.
If your drawing contains text in a typeface not supplied in version 3.0 or 4.0, convert the text
to curves using the Convert to Curves command in the Arrange menu before you save the 
file.

To save a drawing in CorelDRAW 3.0 or 4.0 format:
1. Open the drawing.
2. Choose Save As from the File menu.
3. Choose Version 3.0 or 4.0 form the roll-down menu..

To keep the original drawing, do one of the following:
· In the File Name box, type a different name for the 3.0 or 4.0 drawing.
· Save the drawing in another drive or directory. Choose the drive from the Drives 

box, and the directory from the Directories box.
4. Click OK.



Saving selected objects only
You may want to save portions of an existing drawing in a new file.

To save selected objects only:
1. Select the objects you want to save.
2. Choose Save As from the File menu.
3. Choose Selected Only.

To keep the original drawing, do one of the following:
· In the File Name box, type a different name for the new file.
· Save the drawing in another drive or directory. Select the drive from the Drives box,

and the directory from the Directories box.
4. Click OK.



Changing the image header used for previewing files
Image headers allow you to see a bitmap representation of a file's contents before you open 
it. By default, CorelDRAW adds a color header to a file when you save it. You can specify a 
monochrome header instead, or turn the header off.

To change the image header of an open file:
1. From the File menu, choose Save if you are saving the file for the first time, or Save As 

if you want to change the header of a file you previously saved.
2. Under Image Header, choose the type of header you want use.

Choosing a larger size creates a higher resolution bitmap.
For image headers to appear in the Open dialog box, the Preview check box that appears 
under the Preview box must be turned on.

Shortcut

Clicking the  icon in the ribbon bar opens the Save Drawing dialog box.



Choosing a default printer

When you print from CorelDRAW, your drawing is automatically sent to the default printer. If 
you have installed other printers, you can specify which one you want CorelDRAW to use. 
The printer you specify remains active until you exit CorelDRAW.

Note: Before you print a final print file, or send a print file to an output bureau for film or 
direct imaging, make sure that you've built your System Color Profile with Color Manager for 
the particular output device chosen.

To select a printer:
1. Choose Print Setup from the File menu.

You can also select a printer from the Print dialog box. See Print command.
2. From the box under Printer, Name, choose a printer.

Only installed printers appear. For information on installing printers, see your Microsoft 
Windows User's Guide.

3. Choose the Orientation and Paper options you want to use.
Note: When you print a drawing, a message will appear if the orientation of printer 
page and the Printable page (as specified with the Page Setup command) do not 
match. The message will ask if you want CorelDRAW to change the orientation of the 
printed page to match the Printable page. You can disable this message by editing your
CORELPRN.INI file. See CORELPRN.INI.

4. Click OK.



Setting up the active printer

You can specify the default settings for the active printer from CorelDRAW.

To set up the active printer:
1. Choose Print Setup from the File menu.

You can also select a printer from the Print dialog box. See Print command.
2. Choose Options.
3. Select the options you want.

Choose the Help button for information about the options.
4. Click OK.



Printing a drawing
You can print an entire drawing, a range of pages, a single page, selected objects only, or 
selected layers only. 

To print a drawing:

1. Choose Print from the File menu, or click the  icon on the ribbon bar.
2. Choose the printing options you want.
3. Click OK.
To print a range of pages is a multi-page drawing:

1. Choose Print from the File menu, or click the  icon on the ribbon bar.
2. Click on Pages.
3. Specify a range of pages. For example, 1-3, 5,7, 9-12 would print pages 1, 2, 3, 5, 7, 
9, 10,11 and 12.
4. Click OK.
To print only odd or even pages in a multi-page drawing:

1. Choose Print from the File menu, or click the  icon on the ribbon bar.
2. Click on Pages.
3. Specify odd or even pages by following the number with a tilde (~).

1~12 would print all odd pages 1, 3, 5, 7, 9, 11 plus 12.
2~ would print all even pages in the document.

4. Click OK.
To print a single page in a multi-page drawing:

1. Go to the page you wish to print.
2. Choose Print from the File menu.
3. Click on Current.
4. Click OK.



 

Printing selected objects on a single page
To print selected objects on a single page:

1. Select the objects you want to print.
2. Choose Print from the File menu.
3. Check the Selected Objects check box.
4. Click OK.



 

Printing selected layers
To print selected layers:

1. From the Layers Roll-Up window, choose which layers you want to print. See Making a 
layer printable or unprintable.

2. Choose Print from the File menu, or click the  icon on the ribbon bar.
3. Select the options you want.
4. Click OK.



Printing a drawing to a disk
Printing a drawing to a disk allows you to print it from a computer that does not have 
CorelDRAW installed. You would normally use this feature when you want to send your 
drawing to a service bureau for high-resolution printing. The Windows driver for the AGFA 
9000 is a good choice if you don't have a Postscript driver for your service bureau's film 
device.
When you print to file, the screen frequency used is the one specified in the Print Options, 
Options dialog box.

Before you print a final print file, or send a print file to an output bureau for film or direct 
imaging, make sure you've built your System Color Profile with Color Manager for the output 
device you are using.

Note: Check the Printer settings in the Windows Control Panel to ensure that the port 
connection is not set to "File". If it is, your file may not print. If your port setting is set to 
"File", do not check the Print to File check box in the Print dialog box.

To print a drawing to a disk

1. Choose Print from the File menu, or click the  icon on the ribbon bar.
2. Check the Print To File check box.

If you are sending the drawing to a service bureau that uses Macintosh computers, 
check the For Mac check box.

3. Choose any other options you want. To print separations, see Printing color separations
to an output device.

4. Click OK.
Another dialog box appears, prompting you to give the file a name. Either accept the 
name shown (the same name as the file you are printing), or type your own in the File 
Name box.
CorelDRAW will print the file to the current directory. To print it to another drive or 
directory, type the path name in the File Name box. Or, choose the drive from the 
Drives box, and the directory from the Directories box.

5. Click OK.
The Printing dialog box opens, displaying the name of the current printer, the file 
name and a bar indicating the status of the print job.

Note: If you are preparing files to be sent to a service bureau, you may want to consult the 
checklist in the "Printing Your Artwork" section of Chapter 19 of the CorelDRAW manual.



Positioning the drawing before printing
Before you print your drawing, you can use controls in the Print Options, Layout dialog box 
to change its position on the page. Positioning a drawing in the Layout dialog box only 
affects the way it prints; the drawing remains unchanged.

To position a drawing:
1. Choose Print from the File menu, then click the Options button.

The drawing appears in the preview box. Its size and position are proportional to its 
size and position on the printable page.

2. Enter values in the Left and/or Top boxes. 
3. Click OK.

Note: If the Center option is checked, the drawing is centered on the page and you cannot 
change its position. 



 

Sizing the drawing before printing
Before you print your drawing, you can use controls in the Print Options, Layout dialog box 
to change its size on the page. Sizing a drawing in the Layout dialog box only affects the 
way it prints; the drawing remains unchanged.

To size a drawing:
1. Choose Print from the File menu, then click the Options button.

The drawing appears in the preview box. Its size is proportional to its size on the 
printable page.

2. Do one of the following:
· Click Fit to Page. The drawing will fill the printable page. (This is useful for printing 

oversized art.)
· Enter values in the Width or Height boxes.      
· Click the Maintain Aspect box to maintain the drawing's aspect ratio and enter 

values in the Width box. Specify the percentage by which you want to enlarge or 
reduce the drawing in the Width box.

After sizing the drawing, you can center it on the page by clicking Center. 



Printing drawings larger than the printer's paper size
CorelDRAW provides three options for printing drawings that exceed the size of the paper in 
your printer. They affect the printed size of the drawing, not its actual size.

To print drawings larger than the printer's paper size:

1. Choose Print from the File menu, or click the  icon on the ribbon bar.
2. Choose one of the following options:

Fit To Page Reduces the drawing to fit on the size of paper the printer is 
using.

Tile Prints parts of the drawing outside the boundaries of the printer paper 
on additional pages.

Maintain Aspect Reduces the drawing to a percentage you choose of its original 
size. Preview to ensure that the reduced image size fits onto the page size 
your printer supports.

4. Select any other options you want.
5. Click OK.



Downloading fonts when printing text
Use the Type 1 font outlines resident in your PostScript printer or download the Type 1 fonts 
to your printer to achieve the highest quality font reproduction.
Downloading fonts to your printer or to disk reduces the size of files created when a drawing 
is printed. You should download fonts when you send your work to a service bureau that has 
Adobe versions of the fonts you used.
Note: The print engine in CorelDRAW only downloads the font into the print file once, even if
the document has many pages. This reduces the size of your final print file significantly. If 
you are unsure as to whether the print bureau has the particular font(s) you are using in 
your print file, download the font(s).

To print text in a drawing using downloaded fonts:

1. Choose Print from the File menu, or click the  icon on the ribbon bar.
2. Click the Options button. The Print Options dialog box opens.
3. Click the Options button at the top of the dialog box.
4. Click the Download Type 1 fonts check box.

If you have been using TrueType fonts, click Convert TrueType to Type 1.
5. Click OK to return to the Print dialog box.

Note: Fonts that are resident in your printer will not be downloaded. (Your WIN.INI indicates 
which fonts are resident in your printer. For information on editing your WIN.INI, see Font 
Management.) 



Specifying the number of stripes used to print fountain fills

When proofing drawings with fountain fills, you may want to speed up printing by reducing 
the number of stripes used to print the fountains. The fewer the stripes, the coarser the 
fountain appears, but the faster the drawing prints.
When you are ready to print the final version of your drawing, increase the number of stripes
to the default setting (128 for PostScript printers and 64 for non-PostScript printers) or 
higher. If you are printing at a resolution over 1200 dpi or are imaging a large fountain fill 
you may want to use more than two hundred stripes to maintain an even looking fill.
Note: Unless you've specified a different number in the Fountain Fill dialog box, all fountains
will print with the number of stripes specified using the following procedure.

To specify the number of stripes used to print fountain fills:

1. Choose Print from the File menu, or click the  icon on the ribbon bar.
2. Click the Options button and choose the Options dialog box.
3. In the Fountain Steps box, select the number of stripes you want.
4. Choose any other options you want.
5. Click OK.



Increasing the printing speed of drawing with complex curves

When proofing drawings with complex curves, you may want to speed up printing by 
increasing the "flatness" setting. The higher the setting, the rougher the curves appear and 
the faster the drawing prints.
When you are ready to print the final version of your drawing, reset the flatness to the default value (1.00).

Increasing printing speed for PostScript printers:
You can also use this procedure to simplify curves too complex to print. See Printing complex
drawings on a PostScript printer.

1. Choose Print from the File menu or click the  icon on the ribbon bar.
2. Click the Options button and choose the Options dialog box.
3. In the Set Flatness To box, type the flatness setting you want.
4. Choose any other options.
5. Click OK.

Increasing printing speed for non-PostScript printers: 
This procedure also improves the redraw speed of the screen.

1. Choose Preferences from the Special menu.
2. Choose the Curves button.
3. Under Curve Flatness, select the flatness setting you want.

Draft produces the fastest printing/redrawing times, but the roughest curves. 
To specify a value between Normal and Draft, choose Custom and type a value.

4. Click OK to close the dialog box.
5. Click OK to close the Preferences dialog box.



Printing complex drawings on a PostScript printer
Printing a drawing that contains complex curve objects sometimes produces a "limitcheck 
error" that causes the printer to stop printing. When this happens, you can use the Flatness
control in the Print Options dialog box to simplify your drawing. You can adjust the control 
manually or have CorelDRAW adjust it in steps until the drawing prints.
The flatness value affects the appearance of your drawing: If it is set too high, curves may become 
noticeably rough.

Note: This problem occurs primarily on older PostScript Level 1 printers.

To simplify a complex drawing:

1. Choose Print from the File menu, or click the  icon on the ribbon bar.
2. Click the Options button and choose the Options dialog box.
3. Choose one of the following Flatness options:

Set Flatness To Lets you type a flatness value. As a general rule, try increasing 
the value in increments of 4 or 5 until the drawing prints.

Auto Increase Automatically increases the flatness value in increments of two 
until the drawing prints. If a limit of 10 plus the current Set 
Flatness To value is reached and a particular object still will not 
print, the printer will skip that object and print the next.

4. Click OK.
Other measures you can take to simplify a drawing:

· Lower the Number of points in curves, Maximum in the Print Options - Options dialog 
box.

· Avoid converting large text strings to curves. If you must convert them, use the Break 
Apart command in the Arrange menu to break the resulting curves into smaller objects.
Next, use the Combine command to combine the paths of letters such as "O" and "B" 
which have holes.

· Avoid combining such text with other objects (for example, to create clipping holes or 
masks).

· Remove extraneous objects and nodes. 
· Avoid welding numerous objects with large numbers of nodes.
· If you have an older printer, avoid large fountain fills.



 

Printing a drawing from DOS

You can print a drawing without having to start CorelDRAW.

To print a drawing from DOS:
1. From the DOS command prompt type:

win drive\directory\coreldrw.exe /p filename.cdr
where 
drive and directory are the drive and directory where CorelDRAW is located and 
filename is the name of the file you want to print.
If the file is a different directory than CorelDRAW, type the drive and directory in which 
the file is located.

2. Press ENTER. This starts Windows and opens the CorelDRAW Print dialog box.
3. Choose the Options you want.
4. Click OK.



 

Printing a drawing from Windows
You can print a drawing without having to start CorelDRAW.

To print a drawing from Windows:
1. Open the Program Manager.
2. Choose Run from the File menu.
3. Type drive\directory\coreldrw.exe /p filename.cdr

where
drive and directory are the drive and directory where CorelDRAW is located and 
filename is the name of the file you want to print.
Note: If the file is a different directory than CorelDRAW, type the drive and directory in 
which the file is located.

4. Choose the Options you want.
5. Click OK.

You can assign a Program Item icon to the file so that it prints without having to type the 
path and filename. See your Windows User's Guide for details on assigning Program Item 
icons.



Using Print Merge

CorelDRAW can automatically merge a drawing with information in a text file and send the 
result to the printer. Print Merge is ideal for creating personalized certificates or similar 
documents in which text changes from one copy of the document to the next.
Only Artistic text in the drawing can be merged.

To prepare the Merge file:
1. Open a new document in your word processor.
2. Type the number of strings of Artistic text in the drawing you want replaced, then press

ENTER.
You can replace as many strings in the drawing as you wish, but each string must be 
unique.

3. Type the text exactly as it appears in the drawing, putting two backslashes (\\) between
strings/frames, and one backslash (\) at the beginning of the first string/frame and end 
of the last string/frame. Each string/frame can be typed back to back (e.g., \Name\\
Company\\Address\), or on separate lines as follows:
\Name\
\Company\
\Address\

4. Type the text you want inserted into the drawing, putting a backslash (\) before and 
after each string/frame.
The replacement strings/frame can be typed back-to-back, or on separate lines.
For every text string/frame entered in step 3, there must be a corresponding one 
entered in step 4.
You can enter multiple sets of replacement strings/frames as long as each set is 
complete.

5. When you are finished, save the file in ASCII format.
To merge the text file with the drawing:

1. Open the drawing you want to merge the text with.
2. Choose Print Merge from the File menu.
3. Select the text file.
4. Click OK.
5. Select any print options you want.
6. Click OK.

CorelDRAW merges the text with the drawing and sends the result to the printer.
For more information, see "Using Print Merge" in the "Managing and Printing Files" chapter of
your CorelDRAW User's Guide.



Creating Color Separations

Separating a color image causes it to print out on several pages, depending on how you 
assigned the colors to your objects. If you used a process color model, then you'll get four 
pagesone for each of the CMYK process colors used. Spot colors are printed on a separate 
page, one page per color. Be careful if you're printing to a four color device and you've 
specified some colors as Spot. You could end up with four plates of CMYK plus extra plates of 
Spot color. 
CorelDRAW's color separator works very well when used on devices setup with the Color 
Manager. Color Manager sets up prepress controls that prepare the images for different 
types of media. Some prepress tools set by Color Manager include Gray Component 
Replacement, Undercolor Removal, Dot Gain, and Black Point Generation.
CorelDRAW provides overprinting features that you can use to create trap. First-time users or
persons with little color separation experience can take advantage of the program's 
autotrapping feature.
There are also color calibration controls that allow you to adjust your monitor so that the 
colors it displays match more closely with those in the printed output. See Using the Color 
Manager for details of setting up your System Color Profile.
You can print color separations on any printer, from a 300 dpi desktop laser printer for proofs
to a high-resolution PostScript imagesetter for final film.



 
Creating trap

You can use CorelDRAW's Overprint feature to create trap.
Note: CorelDRAW provides an autotrapping feature that creates spreads automatically. See 
Separations dialog box.

To create trap:
1. Select the object on top of the one you want to trap.
2. The remaining steps depend on the fill and outline attributes of the object you are 

trapping.
Fill only
· Give the object an outline about 0.30 points thick.
· Assign the object's fill color to the outline.
Outline only
· Duplicate the object you are trapping and place the duplicate on top of the original.
· Increase the thickness of the duplicate's outline by 0.30 points.
Color of topmost object darker than the object beneath it
· Duplicate the object you are trapping and place the duplicate on top of the original.
· Give the duplicate a fill of None.
· Increase the duplicate's outline by about 0.30 points and assign the outline the 

same color as the object underneath it.
White outline or no outline and white fill
· No trap required.

3. With the object or its duplicate selected, click with on it with the right mouse button.
The Object menu will appear.

4. Choose Overprint Outline.
Also, make sure the Overprint Fill command is not checked.
The effects of trap only show in the press proofs and in the final printed artwork.

To trap text filled with black, overprint the text's fill by choosing Overprint Fill from the 
Object menu.
For more information see "Overprinting to Create Trap" in the "Managing and Printing Files" 
chapter in your CorelDRAW User's Guide.



Overprinting Spot colors
Normally, whenever you print two overlapping Spot colors, the top color knocks out the color
beneath it. For certain visual effects, you may want both colors to print. This effect creates a
third color as the two colors mix. Thus a yellow overprinting a blue would create green. To 
overprint screen values see Printing Spot colors as separations.

To overprint Spot colors:
1. Click the object which is on top of the one you want to overprint with the right mouse 

button.
The Object menu appears.

2. Choose Overprint Fill.
To overprint the object's outline, use the same procedure, but choose Overprint Outline.



Printing Spot colors as separations
Normally, when you print two or more Spot colors to a desktop color printer, the colors are 
described with CMYK inks. For example, if you print a two-color fountain fill using Spot colors,
CorelDRAW automatically converts the colors to CMYK. However, when you are color 
separating so that your art can be printed on a press, a two-color fountain fill will print as a 
four-color separation. 
If you are printing to a press and you've specified Spot colors in your design, and you wish to
use effects in which one color prints into another (like fountain fills), or in which two colors 
overlap (like transparencies), you have two choices:

· Use Process Colors to create your final color separations. This allows you to globally 
control line screen angles. When you send your film to the printer, for example, you 
can specify the Cyan plate to be Pantone 286 blue, the Magenta plate to be Warm Red,
and the Black plate as black. 

· Use PostScript Options to set line screen angles on each object as you fill it. Then, edit 
your CORELPRN.INI file, as described below.

If you're going to create a complex Spot color drawing, it would be easier to use Process 
Colors. For simpler drawings, setting Postscript Options for your fills and outlines works well. 
First-time users may wish to stick with unblended Spot colors and screens. In this case, 
printing Spot colors as separations is simple.

To print Spot colors as separations to film:
1. Choose the colors you want to separate.
2. Create your separations. See Printing color separations.
3. The name of the Spot color will appear on the film.

To print blended Spot colors as separations to film:
1. Convert the Spot color to a Process color. If the original object is Pantone 286 Blue with

a 20% screen, specify Cyan with a 20% screen.
2. Create your separations. See Printing color separations.
3. Tell the printer which Process color plate should be which Spot or Pantone color. In this 

case, the Cyan plate will print as Pantone 286 Blue.
Blended or transparent colors will print with appropriate line screen angles, avoiding 
moiré patterns and muddy colors. Using the above method is best for complex 
drawings, since it gives you more global control over the colors.

Spot colors in CorelDRAW print with a 45-degree screen angle (the angle set for Black). This 
will not result in quality color separations if you are blending one Spot color into another. You
can override this conversion process by editing your CORELPRN.INI file. This technique 
requires you to set your line screen angles on each object before printing. Set your Spot 
colors with line angles of 15 and 75 degrees so that if you have black in the drawing, it can 
default to 45 degrees without interfering with your Spot colors.
This technique will work well if you have only a few objects that blend colors.

To print blended Spot colors as separations to film by editing your CORELPRN.INI 
file:

1. Open your CORELPRN.INI file in a text editor such as Notepad.



2. Change the setting PSSpotFountainsAs Process=1 to PSSpotFountainsAs Process=0.
3. Create your separations. See Printing color separations.

Note: This technique only applies if you are printing directly from a Corel application. If
you create an EPS file, it will convert the spot blend to process colors.



Printing color separations to an output device
You can print both Spot and four-color process separations from CorelDRAW. Desktop laser 
printers are suitable for printing proofs of your separations. To create separations that can 
be used for offset printing, however, you must use a high-resolution PostScript imagesetter.
Provided you have the appropriate printer driver installed and selected, you don't actually 
need an imagesetter connected to your system to create the separations. You can print the 
separations to disk and then output them on another computer connected to the 
imagesetter. 

To print color separations:
1. Choose Print from the File menu.
2. Choose the Options button.
3. Choose the Separations option.
4. Enable Print Separations.

If necessary, enable and adjust Use Custom Halftone. See Print Options - Separations 
dialog box.

4. Enable the printer's references as required.
The printer's references will print only when the page size of the drawing is smaller 
than the paper size you are printing on. Many high resolution printers support an 
"extra" setting. If you are printing a letter sized page (8.5x11 inches) choose "letter 
extra" (9.5x12 inches) to leave room for the printer's references.
To choose "letter extra" from the Paper Size box, click Setup in the Print dialog box.
If both the File and the printable page size are 8.5x11 inches, choosing Within Page 
will print the File information (file name, date, time and color separation information) 
inside the top and bottom margins of your drawing. Other printer's references will not 
print.

4. Select any other options you want.
5. Choose the Print button.

By default, CorelDRAW prints one page for each of the Process and Spot colors listed. 
To print selected colors only, click on the colors you want to print.
To avoid printing Spot color plates when you are preparing a four color separation 
choose the Convert Spot Colors to CMYK. As a specified Pantone color may not be 
matchable with a CMYK separation its a good idea to work with a CMYK palette when 
creating files for output to four color devices.
You can adjust the screen angle and frequency for each of the four process colors. It's 
best not to change these values unless your commercial printer advises otherwise to 
avoid moiré patterns.

6. Choose any other options, then Click OK.



Setting Dot Gain
The default Dot Gain is calculated by the ink model being used by Color Manager. This 
calculation sets an average dot gain value that Color Manager uses. We recommend that 
you use this dot gain value unless your printer asks for a different one. If you need to reset 
Dot Gain for a specific job, you can set a constant dot gain level. (Consult your printer before
setting a constant dot gain level.)

To set a constant Dot Gain level:
1. Choose Color Manager from the File menu.
2. Click the Printer Edit button.
3. Change your Dot Gain setting to the printer-recommended level in the Printer 

Calibration dialog box.
4. Click OK.

Your dot gain level is now set to a constant dot gain level.
5. Click Generate at the System Color Profile dialog box. (You need to generate a new 

System Color Profile to change the Dot Gain.)
6. Enter a new name for the System Color Profile.

In the Notes section, you may want to specify the Dot Gain value and printer type for 
the System Color Profile you just built.

To reset the default Dot Gain:
1. Choose Color Manager from the File menu.
2. Choose your default System Color Profile from the System Color Profile list.
3. Click OK.

Your dot gain level is now reset to the default dot gain level.



Creating Special Effects

The Effects menu contains some of CorelDRAW's most powerful commands for manipulating objects.

A unique feature of these commands, when applied to text, is the ability to edit the text without disturbing 
the effect you've created. In the case of Blend and Extrude, you can edit the original objects -- for 
example, change their outlines and fills -- and have CorelDRAW automatically adjust the blend or 
extrusion.

Perspective 
You can create one- and two-point perspective views of an object by dragging handles on a special 
bounding box. 

Envelope 
Imagine the way an image drawn on a sheet of rubber distorts when you pull on its edges. You get the 
same effect in CorelDRAW by applying an envelope to an object and dragging its handles. Envelopes are 
useful when you want to mold text to fit the contours of a particular shape.

Blend 
The Blend command blends the shape and color of one object with those of another through a series of 
intermediate objects. You can use Blend to create airbrush effects and highlights or to create evenly 
spaced copies between two identical objects. You can even blend objects along a path.

Extrude 
The Extrude command projects surfaces from an object to give it a three-dimensional appearance. The 
object and surfaces form a dynamic group that responds collectively to any commands or operations you 
apply to the extrusion.
Controls in the Extrusion Roll-Up window allow you to manipulate the extrusion in several ways. For 
example, you can specify a parallel or perspective extrusion, rotate the extrusion in three-dimensional 
space, and shade the surfaces to simulate the effect of light striking the extrusion.

Contour 
Contouring an object produces a series of concentric shapes that give an object a sense of depth. 
Cartographers use a similar drawing technique to depict changes in elevation on a topographical map.

PowerLines 
PowerLines let you mimic the style of more traditional drawing tools like paintbrushes, calligraphic pens 
and wood etching tools. The PowerLines Roll-Up gives you access to several preset PowerLines plus 
controls for creating your own.

Lens 
The Lens Roll-Up allows you to apply lenses to objects in your drawing to create special effects. Objects 
under the lenses display through the lens. Objects under the Zoom lens, for example, are zoomed in on 
by the factor you specify as the Zoom factor. And objects under the Brighten lens, for example, are 
brightened by the factor you specify as the Color Intensity Rate.

PowerClip 
The PowerClip command lets you paste a Contents object inside a Container object, making the two 
objects one unit. PowerClip allows you to build windows of information in any shape with objects that are 
grouped. The container acts as a window. Contents objects placed inside the container appear only within
the boundaries of the container. This allows you, for example, to place a photo into an irregular-shaped 
container, close crop the photo, and have only the part of the image cropped by the container frame 
showing, without the photo background.













 



 



 



    

Copying effects from objects
Once you have applied an effect to an object, (such as an envelope, perspective, blend, extrusion, 
contour, or powerline), you can quickly re-apply it to other objects in your drawing using the Copy Effect 
From command.
Note: To copy an effect other than an envelope from an object to which an envelope has been applied, 
remove the envelope first using the Clear Envelope command in the Effects menu. If you don't remove it, 
the envelope will be the only effect that is copied to the other object.

To copy an object's effect:
1. Select the object to which you want the effect copied (the destination object).
2. From the effects menu, choose Copy Effects From.
3. From the submenu that appears, choose an effect.

The cursor changes to an arrow.
4. Click the object whose effect you want to copy (the source object).

The effect(s) is copied from the destination object to the source object.



    

Cloning effects from Objects
Once you have applied an effect to an object (such as an envelope, perspective, blend, extrusion, 
contour, or powerline), you can quickly re-apply that effect to other objects in your drawing using the 
Clone Effect From command.
A master-client relationship exists between the original effect and the cloned effect. The cloned effect in 
the client object will change to reflect any alterations made to the effect in the master object. It is not 
possible to alter the clone effect. To change the clone effect, change it on the master object, then copy it 
to the client object.
Note: To clone effects (other than an envelope) from a master object to which an envelope has been 
added, you must remove the envelope from the master object first. Use the Clear Envelope command in 
the Effects menu to remove it. If you don't remove the envelope from the master object first, the envelope 
will be the only effect that is cloned to the client object.

To clone an object's effect:
1. Select the object to which you want to clone the effect.
2. From the effects menu, choose Clone Effects From.
3. From the submenu that appears, choose an effect.

The cursor becomes an arrow.
4. Click the object whose effect you want to copy.

The selected object is redrawn with the selected effect applied to it.





Adding perspective to an object

You can add perspective to an individual object or a group of objects.

To add perspective to an object:
1. Select the object.
2. Choose Add Perspective from the Effects menu.

The Shape Tool becomes selected and a bounding box with four handles appears around the 
object.

3. Drag the handles to achieve the desired perspective as follows:
· For one-point perspective drag either horizontally or vertically. 

To constrain the handle's motion to one of these axes, hold down the CTRL key while dragging. 
Holding down the CTRL and SHIFT keys moves opposing handles the same amount in the same 
or opposite directions.

· For two-point perspective , drag on a diagonal toward the center of the object.

As you drag, vanishing points represented by Xs appear. You can drag these to change the object's
perspective.

4. Release the mouse button to redraw the object in its new perspective.



Clearing an object's perspective

You can restore an object to the way it was before you applied the Add Perspective command to it. If you 
applied the command more than once, you'll need to repeat the following procedure to clear each 
bounding box.

If you've since applied other effects to the object, you won't be able to clear its perspective without 
clearing the other effects first. If you want to keep the other effects, make a duplicate of the object. Then, 
after you clear the effects use the Copy Effects From command to copy the duplicate's effects back to the 
original.

To clear an object's perspective:
1. Select the object with the perspective you want to clear.
2. Choose Clear Effects from the Effects menu.



Copying an object's perspective

Once you apply perspective to an object, you can quickly apply the same perspective to other objects in 
your drawing.

You won't be able to copy the object's perspective if you've since applied another effect to it.

To copy an object's perspective:
1. Select the object to which you want the perspective copied.
2. From the Effects menu, choose Copy Effects From.
3. From the submenu that appears, choose Perspective.

The mouse pointer changes to an arrow.
4. Click on the outline of the object whose perspective you want to copy.

The selected object is redrawn with the same perspective as the other object.



Editing an object's perspective

Normally, you edit an object's perspective by adjusting the bounding box handles with the Shape tool. To 
experiment with the positioning of the handles without permanently altering the object use the Add 
Perspective command to add another bounding box over the existing one. When you're through 
experimenting you can remove the bounding box with the Clear Effects command.





Shaping an object with an envelope
Envelopes allow you to distort the shape of an object or group of objects. When applied to Paragraph text,
they allow you to shape the frame and have the text flow around other objects on the page.

To shape an object with an envelope:
1. Select the object you want to reshape.
2. Choose Envelope Roll-Up from the Effects menu.
3. Do one of the following:

· Click the Add New button to put a basic, rectangular envelope around the object.
· Click the Add Preset button to display a selection of preset envelopes. Click the one you want to

use.

The Shape Tool becomes selected and a bounding box with handles appears around the object.
4. Select the editing mode you want to use by clicking the appropriate button (they're located below 

the Create From button.) 
5. Select one of the handles and drag it in the desired direction. The handles move differently 

depending on the editing mode:
· With the first three editing modes, the side handles move in a single direction while the corner 

handles move in two directions. 
· With the fourth mode, the handles move freely. They also have control points that you can move 

to fine tune the shape of the object.

By holding down the CTRL and/or SHIFT keys, you can move opposing handles the same amount in
the same or opposite directions.

6. Drag other handles until the envelope is shaped the way you want.
If you are not getting the results you want with one mode, you can click the Reset Envelope button
and use a different mode. You can also select a different Mapping Mode from the list below the 
editing mode buttons. For information about Mapping Modes, see Envelope Roll-Up command.

7. Click the Apply button to fit the object to the envelope.



Clearing an object's envelope

You can restore an object to the way it was before you reshaped it with an envelope. If you applied more 
than one envelope, you'll need to repeat the following procedure for each envelope.

Note: If you've since applied other effects to the object, you won't be able to clear its envelope without 
clearing the other effects first. If you want to keep the other effects, make a duplicate of the object. Then, 
after you clear the effects use the Copy Effects From command to copy the duplicate's effects back to the 
original.

To clear an object's envelope:
1. Select the object with the envelope you want to clear.
2. Choose Clear Envelope from the Effects menu.



Copying an object's envelope

Once you've reshaped an object with an envelope, you can quickly apply the same shaping to another 
object.

Note: You won't be able to copy the object's envelope if you've since applied another effect to it.

To copy an object's envelope:
1. Select the object to which you want the Envelope copied.
2. From the Effects menu, choose Copy Effects From.
3. From the submenu that appears, choose Envelope.

The mouse pointer changes to an arrow.
4. Click on the object with the envelope you want to copy.

The selected object is redrawn with the same shape as the other object.



Editing an object's envelope

You can edit an envelope you applied to an object by:

· using the Shape tool to manipulate its handles.
· selecting different options from the Envelope Roll-Up.
· using the Node Edit Roll-Up to add and delete handles and to modify them in some of the same 

ways that you can modify nodes on curve objects.

To edit an envelope with the Shape tool:
Note: You won't be able to select the object's envelope if you've since applied another effect to the object.

1. Click on the object with the Shape tool.
2. Drag the handles to achieve the desired shape.
3. Click the Apply button in the Envelope Roll-Up to fit the object to the envelope.

To edit an envelope from the Envelope Roll-Up:
1. If the Roll-Up is not already displayed, choose Envelope Roll-Up from the Effects menu.
2. Select the object whose envelope you want to edit.
3. Choose the options you want to use.
4. Click the Apply button.

To edit an envelope with the Node Edit Roll-Up:
1. If it is not already selected, click the  button in Envelope Roll-Up to select the Unconstrained 

editing mode.
2. To do any of the following:

· To add a handle, select the Shape tool and double-click where you want the handle to appear on
the envelope. Then, click the    button in the Node Edit Roll-Up. You can also click once on the 
envelope and press the    key on the numeric keypad.

· To remove a handle, double-click on it with the Shape tool then click the -- button in the Node 
Edit Roll-Up. Or, click once on the handle and press the --- key on the numeric keypad.

· To make a handle, smooth, cusped or symmetrical, double-click on it to display the Node Edit 
Roll-Up. Then click Smooth, Cusp or Symmet.

· To change a segment of the envelope to a line or curve, double-click on it to display the Node 
Edit Roll-up. Then click toLine or toCurve.



Creating an envelope from an object

You can select an object and have CorelDRAW create an envelope based on its shape. The envelope 
can then be applied to another object--including Paragraph text--in the current drawing.

The object must be a single curve object. Curve objects created by combining multiple objects with the 
Combine command cannot be used.

To create an envelope from an object:
1. Choose Envelope Roll-Up from the Effects menu.
2. Select the object to which you want to apply the envelope.
3. Click the Create From button.
4. Click the object from which you want to create the envelope.
5. Click the Apply button.





 

Blending two objects

To blend two objects:
1. Select the two objects you want to blend.
2. Choose Blend Roll-Up from the Effects menu.
3. In the text entry box below Steps, type or select the number of intermediate shapes you want 

CorelDRAW to create.
4. To specify how colors are blended do the following:

· Click on the color wheel icon.
· Click on Rainbow if you want CorelDRAW to blend using the widest range of colors possible. 

The colors used will be those along the arc on the color wheel. Choose the Direction buttons to 
blend using colors opposite to those along the arc.

5. To specify which nodes CorelDRAW uses as the start nodes do the following:
· Click the  button then on the Map Nodes button. The mouse pointer changes and nodes 

appear on one of the objects.
· Click on the node you want as this object's start node. 
· When the arrow flips over, click on the node you want as the other object's start node.

Selecting different combinations of nodes can produce very different results when blending 
dissimilar shapes. 

6. Click Apply.

The Blend command blends two objects through a series of intermediate shapes. When you blend objects
with dissimilar fills, CorelDRAW fills the intermediate shapes as follows:

Object fill Intermediate Shapes
No fill in one object No fill
Uniform fill with fountain Blend from uniform fill to fountain
Uniform fill with pattern Uniform fill
Radial fountains to Linear fountain Radial fountain
Conical fountains to Linear fountain Conical fountain
Conical fountains to Radial fountain Fountain in start object
Custom fountains in both objects Blends To and From colors in start object
Same fountain type in both objects Fountain
Pattern in one object only Other object's fill
Pattern in both objects Start object's pattern
Bitmap texture in one object only Other object's fill
Same bitmap texture style in both objects Blends textures
Different bitmap texture styles Start object's texture
Spot color with Process color Process color
Two different Spot colors Process color



Blending objects along a path

You can blend two objects and then fit the blend to any path. The path and the blend become a 
dynamically-linked group, which means you can edit the path and have CorelDRAW automatically adjust 
the blend.

To blend objects along a path:
1. Blend the two objects.

2. Click the  button.
3. Click New Path.
4. Click the path you want to blend along.
5. Do any of the following:

· Choose Full Path if you want the blend to extend the full length of the path. Otherwise the blend 
will attach itself to the closest point on the path.
Note: You can also adjust where the blend begins and ends by selecting the top or bottom 
object and dragging it along the path. 

· Choose Rotate All if you want to rotate the blend along a curved path.
· Choose Spacing from the list box at the top of the roll-up and type or select the amount of 

spacing you want between the intermediate shapes.
6. Click the Apply button.



Editing a blend

Blending two objects creates a dynamically-linked group of objects that you can edit by:
· selecting different options from the Blend Roll-Up.
· changing the position, size, shape, outline or fill of either of the start or end objects or the path 

along which they were blended.
· blending to a new object or along a new path.
· changing the intermediate shapes by splitting the blend group.
· reversing the direction of the blend.

CorelDRAW reblends automatically, following changes to the original objects, the path or the intermediate
shapes.

To edit a blend group using the Blend Roll-Up:
1. If the Roll-Up is not already displayed, choose Blend Roll-Up from the Effects menu.
2. Select the blend group.

If the group is part of a compound blend, hold down the CTRL key and click on an object in the 
group.

3. Choose the options you want to use.
4. Click the Apply button.

To edit the original objects or the path along which they are blended:
1. Click on the object or the path you want to change.

You can also use the and 

 buttons in the Blend Roll-Up to select the objects or path.
2. Edit the object or path.

When you finish, the objects automatically reblend.

To blend with a new object or along a new path:
1. Select the blend group.
2. Do one of the following:

· Click  and choose New Start. 
· Click  and choose New End.
· Click and choose New Path.

3. Click on the new object or path.
4. Click the Apply button.

To edit intermediate blend shapes:
1. Select the blend group.
2. Click the  button in the roll-up, then click the Split button

3. Click on the intermediate shape you want to edit.
The blend group splits into two linked groups called a compound blend with the object you clicked 
on becoming the start object in one group and the end object in the other. Editing this object affects 
both groups.
You can select one of the blend groups and make changes that won't affect the other group. For 



example, you can specify a different numbers of steps.
4. Edit the intermediate shape.The objects re-blend automatically.

To reverse the direction of a blend:
1. Select the blend group.
2. From the Arrange menu, choose Order, then choose Reverse Order.



Changing the axis of rotation of rotated blends
Changing the location of the axis of rotation alters the appearance of the blend.

To change the axis of rotation:
1. Select either the start or end object in the rotated blend.
2. Click on one of the selected objects.

The handles on the objects' highlighting box change to double-headed arrows.
3. Drag the center of rotation marker in the middle of the highlighting box to the desired spot.
4. If you want, repeat steps 1 to 3 for the other object.
5. Choose the options you want to use from the Blend Roll-Up.
6. Click Apply.

CorelDRAW rotates the blend around a point midway between each object's center of rotation.



 

Creating compound blends

Once you've created a blend, you can select any of the objects in the blend group and blend it with 
another object. You can repeat this process as often as you want to create a series of linked blend groups
called "compound blends".

To create a compound blend:
1. Choose Blend Roll-Up from the Effects menu.
2. Select the desired object in a blend group as follows:

· To select the start or end object, press the Tab key repeatedly until a highlighting box appears 
around it.

· To select an intermediate object, click the  button in the roll-up, then click the Split button. 
With the pointer that appears, click the intermediate object you want to select. 

3. Select the object you want to blend with.
4. Choose any blend options from the Blend Roll-Up.
5. Click Apply.



Fusing objects in a compound blend

You can select a blend group in a compound blend and have its start/end object blend with the start/end 
object of another blend group in the same compound blend.

To fuse objects in a compound blend:
1. Choose Blend Roll-Up from the Effects menu.
2. Click the  button in the roll-up.

3. Hold down the CTRL key and click one of the blend groups.
4. Click the Fuse button that becomes available.

If the selected blend group and at least two others in the compound blend share the same top or 
bottom control object, a special pointer will appear. Use the pointer to select an intermediate object 
in the blend group you want to blend with.



Clearing intermediate shapes in a blend

To clear the intermediate shapes in a blend:
1. Select the blend group(s).
2. Choose Clear Blend from the Effects menu.



Breaking the link between blended objects

You can break the link between the original objects and the intermediate shapes in a blend(s).

To break the link between blended objects:
1. Select a blend group(s).
2. Choose Separate from the Arrange Menu.

The original objects are separated from the blend, while the intermediate shapes remain grouped.





Extruding objects
When you choose Extrude from the Effects menu, CorelDRAW opens the Extrude Roll-Up and applies a 
default wireframe extrusion to the selected object. Use the interactive controls and those in the roll-up to 
adjust the direction, depth and other extrusion parameters.

Other controls in the roll-up let you:

· specify a parallel or perspective extrusion.
· rotate the extrusion.
· change the color of the extruded surfaces.
· apply a light source to enhance the 3-D effect.
· apply drape fills to extrusions.
· choose from extrusion presets.

To extrude an object:
1. Select the object you want to extrude.
2. Choose the Extrude Roll-Up from the Effects menu.

3. From the  box, choose an extrusion.
4. Set the depth of the extruded surfaces:

· For perspective extrusions, type or select values in the Depth box (available for perspective 
extrusions only). 

· For parallel extrusions, click the Edit button, and drag the X that appears on the screen.
5. Specify the vanishing point of the extrusion:

· Click the Edit button, and drag the X that appears on the screen.
· Click  and type or select values in the text boxes.

6. Click the Apply button.



Applying a preset extrusion to an object
To apply a preset extrusion to an object:

1. Select the object you want to extrude.
2. Choose the Extrude Roll-Up from the Effects menu.

3. Choose .
4. Choose the extrusion preset from the list box. A bitmap of the preset appears in the Roll-Up 
window.
5. Click Apply.
Note: Save frequently-used extrusions as presets by clicking Save As. 



Applying a locked vanishing point to an extruded object
To apply a locked vanishing point:

1. Select an extruded object.
2. From Depth choose the VP Locked to Object field, choose one of the following vanishing points 

options:
· VP Locked to Object - maintains the look of an extrusion when extruded object is moved on the 

page.
· VP Locked to Page - maintains the original vanishing point when you move the extruded object.
3. Click Apply.



Copying a vanishing point between extruded objects
To copy a vanishing point between extruded objects:

1. Select the extruded object to which you want to copy the new vanishing point.
2. From the VP Locked to Object field, choose Copy VP From the listbox. The cursor becomes an 

arrow.
3. Use the arrow to click the object from which you want to copy the vanishing point. 
4. Click Apply.



Sharing a vanishing point among extruded objects
To share vanishing points among extruded objects:

1. Select an extruded object.
2. From the VP Locked to Object field, choose Shared Vanishing Point from the list box. The cursor 

becomes an arrow.
3. Select the extruded object whose vanishing points you want to share with the object you selected in

Step 1.
4. Click Apply.
Note:    You cannot share a vanishing point with an extruded object that has been rotated using the 

Extrusion Roll-Up. You can, however, share a vanishing point with an extruded object that has been
rotated using the mouse or the Transform Roll-Up.



Rotating an extrusion
To rotate an extrusion:

1. Click the  button.
2. Do one of the following:

· Click the arrow buttons to rotate the extrusion in the direction you want.
· Click  and type or select values in the text boxes.

A wireframe of the extrusion will display as it's being rotated.
3. When the extrusion is in the position you want, click the Apply button.

To return the extrusion to its original position, click the X button.



Changing the color of extruded surfaces
To change the color of the extruded surfaces:

1. Click the  button.
2. Do one of the following:

· To color the surfaces the same as the object, click Use Object Fill. Click Drape Fills to wrap the
fill around the object. 

· To fill the surfaces with a solid color, click Solid. Next, click the color button and then the color 
you want to use.

· To fill the surfaces with a graduated color, choose Shade. Next, click the From and To color 
buttons and then the colors you want to use.

3. Click the Apply button.



Applying light sources to an extrusion
To apply light sources to an extrusion:

1. Click .

2. Click  to turn on light sources. Choose one, two, or three light sources.

The sphere inside the wireframe box represents the extruded object, while , 

, 

 represent the three light sources.
3. Move the light sources by clicking and dragging one at a time to where lines on the wireframe box 

intersect.
You can adjust the intensity of individual light sources by dragging the slide control. Shading on the 
numbered circles in the wireframe represent the intensity levels applied to each. Lower levels 
appear as dark gray circles while higher levels appear lighter. Black circles indicate the light source 
selected. Click the field away from all circles to see the intensity of the light sources.

4. Click Apply.
Enable Full Color Range to create more effective extrusions. Full Color Range precisely combines
light and dark shades (brightness and saturation).

The Lighting control affects the appearance of shaded surfaces. If some of the surfaces appear black, 
and this is not the effect you want, increase the Intensity for a particular light source.

Note: Facet size represents the distance between shades of color in extrusions. In the 
Preferences,Curves dialog box, set the Minimum Extrude Facet size between 0.01 and 0.5 inches. A 
higher value (0.5 inches) should speed screen refresh time. For high-quality output, decrease the facet 
size when you are ready to print your illustration.



Editing an extruded object

Extruding an object creates a dynamically-linked group of objects which you can edit by:
· selecting different options from the Extrude Roll-Up.
· changing the position, size, shape, outline or fill of the extrusion.
· node editing text to change the attributes of individual characters or other objects to change their 

shape. 
Note: Node editing is not permitted on objects rotated with the Rotation controls, or altered with the
Envelope and Perspective commands.

To edit an extrusion from the Extrude Roll-Up:
1. Choose Extrude from the Effects menu.
2. Select the extrusion group.
3. Choose the options you want to use.
4. Click the Apply button.

To change the position, size, shape, outline or fill of the extrusion:
1. Select the extrusion.
2. Make any changes. The extrusion reforms automatically.

To node edit an extrusion:
1. Select the Shape tool.
2. Click the extruded object.
3. Click the node you want to use to edit the object. With text, double-clicking on a node opens the 

Artistic Text dialog box, where you choose a font, size, style etc.
4. Make any changes. The extrusion reforms automatically.



Clearing extruded surfaces

The Clear Effects command lets you quickly delete the surfaces created by extruding an object.

To clear the extruded surfaces:
1. Select the extruded object.
2. Choose Clear Extrude from the Effects menu.



Breaking the link between objects in an extrusion

You can break the link between the original object and the extrude surfaces.

To break the link between objects in an extrusion:
1. Select the extrusion.
2. Choose Separate from the Arrange Menu.

The original object is separated from the extrusion, while the extruded surfaces remain grouped.





Contouring objects

Contouring an object produces a series of concentric shapes radiating toward or away from the object's 
center. If the object is filled with a uniform color, then CorelDRAW will fill the shapes with colors between 
it and another color you specify. The same applies to the object's outline. If the object contains a fountain 
fill, a second fill color selector will appear in the roll-up, allowing you to contour from one fountain fill to 
another.

To contour an object:
1. Select the object you want to contour.
2. Choose Contours from the Effects menu.
3. Specify the direction you want the shapes to radiate by clicking To Center, Inside or Outside.
4. Do one or both of the following:

· In the Offset box, enter the distance you want between the intermediate shapes.
· In the Steps box, enter the number of shapes you want CorelDRAW to create. (This option is 

dimmed if To Center is selected)

Note: With Inside selected, the Offset value will take precedence over the Steps value. This 
means if Offset is set too high, CorelDRAW may reach the middle of the object before it can create 
the number of steps specified.

5. Click on  and 
 to display a palette of colors you can blend the object's outline and fill with.

The object must have a uniform color outline and/or fill for your selections to have any effect.

Note:    If the object contains a fountain fill, a second fill color selector will appear in the Roll-Up, 
allowing you to contour from one fountain fill to another.

6. Click the color you want or choose More to display another dialog box where you can create your 
own colors and select them by name.

7. Click the Apply button.



Editing a contoured object

Contouring an object creates a dynamically-linked group of objects that you can edit by:
· selecting different options from the Contour Roll-Up
· changing the fill and/or outline attributes of the contoured object
· node editing the original object to change its shape

To edit a contoured object from the Contour Roll-Up:
1. If the Roll-Up window is not already displayed, choose Contour Roll-Up from the Effects menu.
2. Select the contoured object. (Use the Tab key if you're having trouble selecting the object.)
3. Choose the options you want to use.
4. Click the Apply button.

To change the fill and/or outline attributes of the contoured object:
1. Select the contoured object. (Use the Tab key if you're having trouble selecting the object.)
2. Use the Fill and Outline tools to change the attributes.

The contour reforms automatically to incorporate the changes you make.

To node edit a contoured object:
1. Select the Shape tool.
2. Click the contoured object. (Use the Tab key if you're having trouble selecting the object.)
3. Click the node you want to use to edit the object.
4. Make the changes you want.

The contour reforms automatically to incorporate the changes you make.



Breaking the link between objects in a contour

You can break the link between the original objects and the intermediate shapes in a blend(s).

To break the link between blended objects:
1. Select the blend group(s).
2. Choose Separate from the Arrange Menu.

The original objects are separated from the blend while the intermediate shapes remain grouped.





    

Adding a lens
The Lens Roll-Up contains eight lenses which you apply to objects in your drawing. Applying a lens to an 
object causes the object to display through the lens. For example, adding the Magnify lens to an object 
and specifying a Magnify factor of two causes the object to be magnified by a factor of two. You can only 
apply a lens to objects with closed paths. 

The object you use as the lens object cannot be a grouped object. However, you can apply a 
lens to a group of objects. When a lens is applied to a group of objects, it is applied to each 
object individually.
Applying a lens to objects on different layers has no effect on the layers.

Note:    When you apply a lens to an object filled with a non-uniform fill (for example, a 
fountain fill), the lens assumes the color displayed in the Color box in the Lens Roll-Up.

To add a lens:
1. Draw a lens over the part of your drawing which you want displayed through a lens. It can be an 

object of any size or shape, and must be a closed path.
2. Select the lens object.
3. Choose Lens Roll-Up from the Effects menu.
4. Choose a Lens Type (described below) from the Lens Type list box.
5. Enter any Lens options (described below).
6. Click Apply. 

The lens is applied to the selected object. Objects under the lens object display through the lens. 
Note: The lens object must be on top of the objects that you want displayed through the lens. If it isn't, 
select it, and then choose Order, To Front from the Arrange menu.

Lens Type 
Choose one of the following Lens types from the list box at the top of the roll-up.

Transparency
Causes the colors of the objects under the lens to mix with the lens object's color, creating the 
illusion that you've placed a piece of transparent film over the object. You enter a transparency rate 
from 1 to 100% for the lens object in the Transparency Rate box. The greater the value, the more 
transparent the lens object. At 100%, the lens fill disappears. The color you choose in the Color box
overrides the color of any object under the lens that is filled with a non-uniform fill 

Magnify
Causes the objects under the lens to be magnified by the factor you specify in the Amount box, 
creating the illusion that you've placed a magnifying glass over the drawing. The maximum magnify
factor is 10.

Brighten
Brightens the colors under the lens by the factor you specify in the Rate box. You can specify a 
Brighten rate between -100% and 100%. At 100%, the colors approach white. At 0%, the lens has 
no effect, and at -100%, the colors approach black.

Invert
Inverts the colors under the lens to their complimentary colors based on the CMYK color wheel. For
example, red would become cyan, green would become magenta, and yellow become to blue.

Color Limit
Works similar to a color filter on a camera. Filters out all colors under the lens except the one you 



specify in the Color box. For example, if you place a green lens over an object, all colors except 
green would appear filtered out within the lens area. You control the strength of the filter by the 
value you specify in the Rate box. A rate of 100% would only allow green through. A lower setting 
would allow other colors to show through. 

Color Add
Mixes the colors of overlapping objects. The color you choose in the Color box overrides the color 
of any object under the lens that is filled with a non-uniform fill. If you place a Color Add lens over 
an object filled with white, the lens retains its settings; however, the lens color will not display.

Tinted Grayscale
Objects under this lens appear as if they've had a tonal scale setting applied to them. 
Colors under the lens are mapped from the lens color to an equivalent tonal color of 
that lens. For example, a blue lens over a light colored object creates light blue, while 
the same lens over a dark colored object creates dark blue.
Heatmap

Maps colors to colors in a predefined Heatmap palette ( ), creating an infrared look. Bright, or 
hot colors are mapped to hot colors (yellow, orange), while dark, or cool colors are mapped to 
cooler colors (blue, cyan, red and purple). The palette rotation value determines where the color 
mapping begins. For example, a value of 0 or 100% causes mapping to begin at the start of the 
palette (white), and move to the right (through cyan, blue, etc.). A value of 50% causes mapping to 
begin halfway through the palette (red) and move to the right and then back to the start of the 
palette.

None
Removes the lens from the selected object.

Note: When you save a drawing containing lenses to a version of CorelDRAW earlier than 
5.0, the lenses are grayed out.



    

Copying a lens from one object to another
You can quickly copy a lens from one object to another using the Copy command in the Effects menu.

To copy a lens from one object to another:
1. Select the object to which you want to apply the lens (the destination object).
2. Choose Copy from the Effects menu.
3. From the submenu, choose Lens From. The cursor becomes an arrow.
4. Click with the arrow on the object you want to copy the lens from (the source object). 

The lens is applied to the destination object.





Drawing PowerLines

Lines you draw with the Pencil tool are usually the same width from start to finish. With the PowerLines 
feature, you can draw variable width lines that give your artwork a hand-drawn look. CorelDRAW comes 
with a number of preset PowerLines which simulate the strokes paintbrushes and calligraphic pens 
produce. You can modify the presets to create your own PowerLines.

To draw a PowerLine:
1. Choose PowerLine Roll-Up from the Effects menu.
2. From the Presets list box , click the PowerLine you want to use.

The preview box shows the basic line shape the selected PowerLine produces.
3. Do any of the following:

· In the Max Width box, specify how wide you want the line to be at its widest point.
· Click  to display controls for adjusting the shape and thickness of the PowerLine's nib. You 

can make the adjustments by dragging a representation of the nib in the preview box. Or, you 
can click on 

 and specify numeric values.
In the Intensity box, type the percentage by which you want to increase the PowerLine's width 

along its entire length.
· Click  to adjust the following settings:

Speed Increase or decrease to produce a corresponding increase/decrease in the width of
the line at points where it changes direction. The sharper the change in direction, 
the more pronounced the effect.

Spread Increase when Speed is greater than zero to produce a smoother line.

Ink Flow Increase to produce a line with more coverage. Decrease to cause the line to "dry 
up" as it gets thinner.

Scale with Maintains the 
    Image proportions of the PowerLine when it's scaled.

4. Select the Pencil tool and drag to draw your line.



Applying PowerLines to objects

You can use PowerLines to outline objects in your drawing. The PowerLine assumes the fill and outline of 
the object; the object is rendered transparent. After applying the PowerLine, you can change its fill and 
outline.

To apply a PowerLine to an object:
1. Choose PowerLine Roll-Up from the Effects menu.
2. Select the PowerLine you want to apply.
3. Click the Apply button.



Drawing pressure-sensitive PowerLines

Selecting the Pressure preset in the PowerLines Roll-Up lets you use the up and down arrow keys to 
increase and decrease the width of your line as you drag. If you're using a pressure-sensitive stylus, the 
width of the line will fluctuate with the amount of pressure you apply.

To draw pressure-sensitive PowerLines:
1. Choose PowerLine Roll-Up from the Effects menu.
2. From the Presets list, choose Pressure.
3. Adjust the settings as required to produce the effect you want.
4. Select the Pencil tool and as you drag press the up arrow key to decrease the width of the line or 

the down arrow key to increase it.
If you're using a pressure-sensitive stylus, apply more or less pressure to increase or decrease the 
width of the line.

5. Release the mouse button or stylus to end the line.



Editing Powerlines with the Shape tool

You can shape PowerLines with the Shape tool and the Node Edit Roll-Up in the same way as you would 
an ordinary line drawn with the Pencil tool. See Shaping Objects.

The Node Edit Roll-Up contains an extra option that's only available for editing PowerLines. When you 
select it, a set of handles for adjusting the PowerLine width appear.

To adjust the width of a PowerLine with the Shape tool:
1. Select the PowerLine with the Shape tool.
2. Open the Node Edit Roll-Up by double-clicking the core line (the line running through the middle of 

the PowerLine).
Pairs of round handles appear at each end of the PowerLine and at points along it.

3. Drag a handle toward or away from the core line to decrease or increase the width of the 
PowerLine.
You can move two or more handles at once by multiple-selecting or marquee-selecting them. 
Clicking on a handle while pressing the CTRL key selects all handles on one side of the PowerLine. 
Pressing the CTRL and SHIFT keys selects all handles.

You can increase the width of the PowerLine beyond the Maximum Width setting in the roll-up 
provided the Speed and Intensity settings in the roll-up are set to zero.



Saving a custom PowerLine

To save PowerLine settings:
1. Select the settings you want to save, then click the Save As button.
2. Type a name in the PowerLine box.
3. Click OK.

CorelDRAW adds the name to the end of the Preset list in the roll-up.

To delete custom PowerLine settings:
1. Click the Save As button in the PowerLine Roll-Up.
2. From the Preset List, choose the PowerLine settings you want to delete.
3. Click the Delete button.





Working with PowerClip objects - overview
With the PowerClip command in the Effects menu, an object (the contents object) is pasted inside another
object (the container object) and the two become a unit known as a PowerClip object. The container and 
its contents can be a closed path, a group of objects, or Artistic text. Bitmaps can act as contents objects, 
but not as container objects.

The container acts as a window. Contents objects placed inside the container appear only within the 
boundaries of the container. This allows you, for example, to place a photo into an irregular-shaped 
container, close crop the photo, and have only the part of the image cropped by the container frame 
showing, without the photo background. Or you can place an image into text, or add a scanned texture 
into a powerline, and quickly add special effects without affecting the layering of objects around your 
PowerClip.

The container keeps grouped and layered images together, displayable only within the boundaries of the 
container. You can rotate, resize, and stretch the whole PowerClip, or only the container or contents 
object.

Container object
A container object holds the contents objects, displaying them only within its 
boundaries. A container object can be a closed path, grouped object, or Artistic text. 

Contents object
A contents object is the object, or group of objects, placed inside the container. A 
contents object can be a closed or open path, a grouped object, Artistic text, or a 
bitmap. 

Nested PowerClips
You can use a PowerClip object as a contents object and place it inside another 
container, creating a nested PowerClip. You can then place the resulting nested 
PowerClip object into another container, and so on. You can have a maximum of 5 
levels of nested PowerClips. Selecting the PowerClip and then choosing the PowerClip, 
Edit Contents command lets you move through the nested levels.

Status Line
Displays the object selected, and displays its level on the extreme left of the Status 
Line.

The Place Inside Container command can be applied to most objects, including artistic text and 
PowerLines. You cannot paste into paragraph text.

Note: When you save a drawing containing a PowerClip object to a version of CorelDRAW earlier than 
5.0, the PowerClip object is grayed out.



Working with PowerClip objects

To place a contents object using Place Inside Container:
1. Select the object you want to place inside the container object (the contents object).
2. From the Effects menu, choose PowerClip.
3. Choose Place Inside Container from the submenu.
4. An arrow appears. Use it to click on the object you want to use as the container. 

The contents object is centered inside the container object by default. You can change this default using 
the Preferences, General dialog box. See Changing the default placement of contents objects for more 
information.

To remove a contents object from its container:
1. Select the PowerClip object.
2. Choose PowerClip from the Effects menu.
3. Click Extract Contents from the submenu.

The contents object is extracted from the container object; the two are no longer a 
unit.

To edit the contents object of a PowerClip object:
1. Select the PowerClip object that contains the contents object you want to edit.
2. Choose PowerClip, Edit Contents from the Effects menu.

While editing the contents of a PowerClip, the container object appears, for reference 
purposes only, as a transparent object with a blue outline. The contents objects are 
displayed with their fill settings visible.

3. Choose PowerClip, Finish Editing This Level from the Effects menu.

When you edit nested PowerClips, status information is provided in the scroll bar to indicate the level in 
which you are working (for example, "Editing PowerClip Contents (Level 1)"). To access the lower levels, 
click the PowerClip object and choose Edit Contents. Repeat this procedure until you have reached the 
level you wish to edit. To go back a level, choose Finish Editing This Level from the PowerClip submenu. 
When you have finished editing your PowerClip, choose Finish Editing This Level repeatedly until the 
editing level status information disappears. For example, if the container object was an ellipse, the scroll 
bar information line would change from "Editing PowerClip Contents (Level 3)'' to "Editing PowerClip 
Contents (Level 2) to "Editing PowerClip Contents (Level 1)" to "PowerClip Ellipse on Layer 1''.



Nested PowerClips
When you use a PowerClip object as a contents object and place it inside a container, you create a 
nested PowerClip, or a PowerClip within a PowerClip. You can place a nested PowerClip inside another 
container, creating 2 levels of nesting, and so on, until you've created 5 levels of nesting. The maximum 
number of nested levels allowed is 5.



Locking and unlocking the contents object in a PowerClip
To reposition the container over the contents, you must first unlock the contents from the container object.
When Lock Contents to PowerClip is enabled, the contents of the PowerClip are locked to the container, 
so when the PowerClip is moved or rotated, the contents also move or rotate. When Lock Contents to 
PowerClip is disabled, the contents are locked to the page, so when the PowerClip is moved or rotated, 
only the container moves or rotates.

To lock and unlock the contents object in a PowerClip:
1. Click the PowerClip object with the right mouse button. 
2.  Choose Lock Contents to PowerClip from the Object menu so the check mark disappears from the 

option. You can now reposition the container over the contents object.
3. To lock the contents to the PowerClip again, click the PowerClip object with the right mouse button 

and choose Lock Contents to PowerClip again.
Tip: When duplicating, cloning, copying or using special effects, enable Lock Contents to PowerClip. 
This ensures that the contents retain their appearance within the container.



Using PowerClips with bitmaps, grouped objects and clones
Using PowerClip with Bitmaps

Use PowerClip to create non-square bitmaps by placing the bitmap object into an irregularly-
shaped container. A bitmap can be the Contents object, but not the Container object.

Using PowerClip with grouped objects
A grouped object can be the container or contents in a PowerClip object. If a grouped object is 
used for a PowerClip container, it can be ungrouped once the contents object is placed inside it.

A contents object cannot display through child object in a group. If you place a contents object 
inside a group that includes a control object and child objects, such as an extrusion, the contents 
object is placed inside the control object. If you click one of the child objects after choosing the 
Place Inside Container command, the contents object will still be placed inside the control object. 

Cloning a PowerClip object
If you edit the container of a PowerClip object you've cloned, the clone(s) is updated with the 
changes you make. However, if you edit the contents of a PowerClip object you've cloned, the 
clone is not updated.



Using PowerClips with fills and special effects
Using PowerClip to create special effects

Many interesting effects can be created with PowerClips. When you separate a grouped object, an 
extrusion, or a contour, each separated object becomes a PowerClip object with all the contents 
that were inside the original object.

Using PowerClip with Extrusions
If you place a PowerClip contents object inside a container object which has been extruded with the
Use Object Fill option selected, the Contents object will appear on top of the extrusion. If you place 
a PowerClip contents object inside a container which has been extruded with the Use Solid Fill 
option selected, the face of the extrusion becomes the PowerClip object, and the contents may 
appear cropped.

Using PowerClip with Contours
When using a contour as the container object in a PowerClip, the contour step lines show through 
the object you have used as the contents.

Using PowerClip with Blends
If you blend a PowerClip object, the contents fill the entire area of the extrusion. The blend objects 
appear as if they were a window that you can see the contents object through.

Using PowerClip with PowerLines
You can place an object inside a PowerLine.

Using PowerClip with Fills
An object's path must be closed before another object can be placed inside it. If an object is pasted 
inside a container with an open path, the container will take the contents, but the contents will not 
display until the path is closed. Use the node edit roll-up to close the path. Assign No Fill to a 
container to make it transparent. Underlying objects and contents will show through a transparent 
PowerClip object.



Changing the default placement of PowerClip contents objects
When you place a contents object inside a container object, it is centered inside the container object by 
default. You can change this default by changing a setting in the Preferences, General dialog box.

To change the default placement of contents objects:
1. Choose Preferences from the Special menu and click the General button.
2. Disable Auto-Center Place Inside.
3. Click OK.

Once you disable Auto-Center Place Inside, the contents object will not be placed inside the center of the 
container object when you choose the Place Inside Container command. It maintains the same position in
the drawing even after it has been placed inside the container. If the contents object doesn't overlap the 
container object when you choose Place Inside Container, it won't be visible at all. To view the contents 
object in this case, you would have to unlock the contents from the container. This would allow you to 
reposition the container object over the contents object so that the contents object was visible. For more 
information on locking and unlocking contents, see Locking and Unlocking the contents object in a 
PowerClip.





Creating Colors and Managing Color Palettes

With CorelDRAW's powerful color-handling capabilities, it's easy to give your work some eye-catching 
appeal.

CorelDRAW comes with a number of color palettes, One of these palettes contains Spot colors defined 
using the PANTONE Matching System--a color specification method used when exact colors are required. 
You can choose from over 700 Spot colors and create many more by adjusting the tint.
The other palettes supplied with the program contain colors defined using the process color method. This 
method of specifying color is based on the principle that virtually any color can be represented by 
overlaying cyan, magenta, yellow, and black. The default process color palette contains about 100 named
colors. For creating your own process colors, CorelDRAW offers a choice of three color models: CMYK  ,   
RGB   and   HSB  .
The FOCOLTONE palette is ideal for working with Process colors as the colors in the list are built using the
CMYK inks. This way if you are printing to a CMYK printer you know that the colors you have chosen are 
within the range of colors your printer can print. 
The TRUMATCH palette lets you specify process colors using the TRUMATCH Swatching System. By using
this palette along with a TRUMATCH color reference book, you can be reasonably certain how the colors 
will look when printed. A similar book is available for specifying colors with the PANTONE Process palette 
included with CorelDRAW.
You have the option of assigning names to the colors you create and adding them to the palette. You can 
also delete colors and rearrange their order in the palette. And when you're finished, you can save the 
palette under a new name and have CorelDRAW load it automatically when you start the program.
The ability to customize palettes is especially useful when you're working on a drawing that uses many 
colors. By limiting the palette to the colors you're using, you'll find it easier to apply them to other objects 
in the drawing. Also, if you're working on different drawings that use the same colors, a custom palette will
help you to apply them consistently.



Creating a custom Process color

You can create your own Process colors and use them to fill and outline objects. 

To create a custom Process color:
1. Select the object you want to fill or outline with the color.
2. Do one of the following:

· From the Fill or Outline tool flyout menu, click on the color wheel icon.
· From the Pen Roll-Up choose the Edit button, click on the Color bar, then click the More... 

button. 
· From the Fill Roll-Up choose the color wheel and click the Edit button.

3. From the Show box, choose the model--CMYK, RGB, or HSB--you want to use to create the color. 
See Color Models.

4. Define the color by entering exact percentages in the text boxes or use the color-adjustment 
markers in Visual Selector boxes.

5. If you want to add the color to the palette:
· Type a descriptive name in the Color Name, New field.
· Choose the Custom Palette button, and then choose Add Color.
· Choose OK

7. If you are using a roll-up, click the Apply button.
The color is added to the end of the Custom Palette. To display this palette, choose Custom Palette
from the View, Color Palette.

Note: You can save the revised palette under a new name by choosing the Custom Palette button and 
then Save As. See Opening and saving a color palette.



Adding a tint of Spot color to the palette

Instead of adjusting the tint control every time you want to use a particular tint of Spot color, you can just 
add the tint to the palette.

To add a tint of Spot color to the palette:
1. Select the object you want to outline or fill with the tint of Spot color.
2. Do one of the following:

· From the Fill or Outline tool flyout menu, click on the color wheel icon.
· From the Pen Roll-Up choose the Edit button, click on the Color bar, then click the More... 

button. 
· From the Fill Roll-Up choose the color wheel and click the Edit button.

3. From the Show box, choose the PANTONE Spot color palette.
4. From the Custom Palettes menu, Open a spot or custom color palette. See Opening and saving a 

color palette. 
5. From the color field Click the color whose tint you want to change.
6. Adjust the %Tint setting to get the desired tint.

You can add a descriptive name in the Color Name, New field.
7. Choose the Custom Palette button, and then choose Add Color.

The tint is added to the end of the palette.
8. Choose OK.
9. If you are using a Roll-Up window, click the Apply button.

Note: You can save the revised palette under a new name by choosing the Custom Palette button and 
then Save As. See Opening and saving a color palette.



Opening and saving a color palette

CorelDRAW supplies several different Process and Custom color palettes, and a single Spot color palette.
See Creating Colors and Managing Color Palettes.
If you have a TRUMATCH, PANTONE, or FOCOLTONE Process color reference book, you can use the 
corresponding palettes to specify process colors.
You can add, delete and rearrange colors in these palettes and then save them under a new name. 

To open a color palette:
1. Select an object.
2. From the Outline or Fill tool flyout menu, click on the color wheel icon.
3. Click the Custom Palettes button, then choose Open.
4. From the List Files of Type box, choose from the list of files the type of palette--Process, Custom, or

Spot--you want to open.
5. In the File Name box, click the palette you want to open.

If you saved a palette in another drive or directory, choose the drive from the Drives box and the 
directory from the Directories box.

6. Choose OK.

To save a color palette:
1. From the Outline Color or Uniform Fill dialog box, click the Custom Palettes button.
2. Do one of the following:

· To replace the current palette, choose Save.
· To save the palette under a new name or in another drive or directory, choose Save As.

In the File Name box, type a new name. To save the palette in another drive or directory,, 
choose the drive from the Drives box, and the directory from the Directories box.

3. Choose OK.



Deleting a color from a palette

You can delete colors from any of the Custom palettes supplied with CorelDRAW.

To delete a color from a palette:
1. From the Outline or Fill tool flyout menu, click on the color wheel icon.
2. Click the color in the Custom Palette you want to delete.
3. Choose the Custom Palette button, and then choose Delete Color.
4. Repeat steps 2 and 3 to delete other colors.
5. Click OK.



Rearranging the order of colors
in a palette

If you use some colors more often than others, you can make them easier to find by moving them to the 
beginning of the palette.

To rearrange the order of colors in a palette:
1. Select an object.
2. From the Outline or Fill tool flyout menu, click on the color wheel icon.
3. Hold the mouse button down on the color in the Custom Palette you want to move, and drag.

As you begin dragging, a cross hair cursor appears.
4. Release the mouse button when the cross hair cursor is over the square you want the color moved 

to.
The other colors shift to the left.

5. Repeat steps 3 and 4 to move other colors.
6. Choose OK.

You can save the revised palette under a new name by choosing the Custom Palette button and then 
Save As. See Opening and saving a color palette.



Creating a new color palette

You can create your own color palettes from scratch and use them to specify colors for objects in your 
drawing.

To create a new color palette:
1. Select an object.
2. From the Outline or Fill tool flyout menu, click on the color wheel icon.
3. Click the button under Custom Palette, then click New.

If the palette you want to create isn't the same type (spot or process) as the Custom Palette, use 
the Open command in the Custom Palettes menu to load the appropriate type of palette. See 
Opening and saving a color palette.

4. From the Show list box, choose the color specification method that's appropriate for the type of 
color palette you want to create.

5. Select the color you want to add to the palette.
6. If you created the color using the CMYK, RGB or HSB color models, type a name for it in the New 

box.
7. To assign the new color to the end of the Palette, click the button under Custom Palettes, then 

click Add Color.
8. Repeat steps 5 to 7 to add additional colors.
9. Save the palette, by choosing the Custom Palette button followed by Save.

You can save the revised palette under a new name by choosing the Custom Palette 
button and then Save As. See Opening and saving a color palette. To display this 
palette, choose Custom Palette from Color Palette under the View menu.



Converting a Spot color to its Process color equivalent

You can convert the Spot color outline or fill of a selected object into its Process color equivalent. If you're 
printing color separations, you can have CorelDRAW do the conversion for all Spot colors in your drawing
in one step. See Print Options - Separations dialog box. 

While the converted color appears the same on screen, it may not match the Spot color exactly when 
printed.

To convert a Spot color to its Process color equivalent:
1. Select the object with the fill or outline color you want to convert.
2. From the Fill or Outline tool flyout menu, click on the color wheel icon.
3. From the Show list box, choose CMYK color model.

To add the converted color to the end of the custom palette, type a name in the Color Name box. 
Next, choose the Custom Palette button, then Add Color.

4. Click OK.



Color Models

CorelDRAW provides three different color models for creating process colors: CMYK (cyan, magenta, 
yellow, black), RGB (red, green, blue) or HSB (hue, saturation, brightness).

You can create colors using the model you are most comfortable with. If you are going to produce color 
separations, CorelDRAW will convert any RGB and HSB colors into their CMYK equivalents. The 
conversion will not be exact, however, since the RGB and HSB models create color in a fundamentally 
different way than the CMYK model.

CMYK Model
The CMYK model, as its name suggests, is based on the colors of the inks used in four-color printing. By 
combining percentages of cyan, magenta, yellow and black, you can reproduce many colors.
The advantage of the CMYK model is that you can specify your colors using CMYK color reference charts 
and be reasonably certain of what the colors will look like when printed. No such charts exist for 
specifying colors with the RGB and HSB models.

RGB Model
The RGB color model uses percentages of red, green and blue to create colors. Each component has 255
levels of intensity, ranging from black to the component's full intensity. Thus, to produce pure red for 
example, set Red to 255 and Green and Blue to 0. Similarly, set Green to 255 and the others to 0 to 
produce pure green. To produce a dark but pure shade of one of the three, lower its setting while leaving 
the others at 0.
White is produced by setting all three components to 255. Setting them all to 0 produces black. Equal 
amounts of each produces varying shades of gray.

HSB Model
The HSB model, creates color by varying three parameters: hue, saturation and brightness. Hue refers to 
the quality which makes a particular color different from another. Blue, red, and green, for example, are all
hues. Saturation refers to the purity or intensity of a color. By varying the intensity, you can make the color
lighter or darker. Brightness refers to the percentage of black in a color, where 0 percent is black and 255 
is white.



Working with Text and Symbols
Adding Text and Symbols
CorelDRAW's powerful text-handling capabilities let you add and manipulate text with ease. 
You enter text directly on the screen as either strings of Artistic text or blocks of Paragraph 
text. You can add symbols from the Symbol Library, which is a collection of pre-drawn 
graphic symbols relating to business, transportation, sports and many other subjects.
As with other objects, text and symbols you add are given a default outline and fill. You can 
change the defaults at any time using the Outline and Fill tools. For more information, see 
Specifying a default outline and Specifying a default fill.

Editing and Formatting Text
You can edit text on the screen or from a dialog box. As long as you don't convert it to 
curves, text remains editable even after you transform it or apply special effects to it. Some 
of the formatting you can apply to text includes changing typeface, point size, and spacing. 
Formatting features available for Paragraph text allow you to:

· Flow text into columns
· Set tabs and indents
· Create bullet lists
· Hyphenate text automatically.

You can carry out formatting changes using commands in the Text menu or with the Text 
Roll-up.

Proofing Text
CorelDRAW's proofing tools can help improve your writing by finding spelling errors, correctly
hyphenating words, and finding synonyms for a word.

Special Text Features
Some of the special text features in CorelDRAW allow you to: 

· Fit text to the outline of another object.
· Fit Paragraph text to a shape and wrap it around other objects 
· Create your own Adobe Type 1 and TrueType compatible typefaces and symbols and 

use them in other Windows applications.
· Extract text from a drawing, edit it in a word processor, then merge it back into the 

drawing.



Adding Artistic text
Entering text as Artistic text allows you to fit the text to a path and create special effects 
with it using commands in the Effects menu. You can add as many strings of Artistic text as 
you want, with each string limited to 8000 characters. When using special effects with 
Artistic text, only 250 characters are allowed.

To add Artistic text:
1. Select the Text tool.
2. Click where you want the text to begin.
3. Type the text.

To end a line and start a new one, press the ENTER key.
Once the text is on the page, you can use the Text Roll-up or the Character command 
to change the font, point size and other character attributes. See Applying character 
attributes.



Adding Paragraph text
If you are working on a newsletter, brochure or some other text-sensitive application, you 
should enter your text as Paragraph text. Compared with Artistic text, Paragraph text offers 
more formatting options. For example, you can flow Paragraph text into columns, create 
bullet lists and set tabs and indents.
You can have as many as 850 paragraphs of Paragraph text per series of linked frames. Each
paragraph--that is, a block of text ending with a carriage return--is limited to 8000 
characters.

To add Paragraph text:
1. Hold the mouse button down on the Text tool.
2. From the flyout menu, click .

3. Do one of the following:
· Click and drag out a frame to contain the text.
· Click to add a page-sized frame.
Later, you can use the Pick tool to adjust the size of the frame.

4. Type the text.
Text wraps from one line to the next automatically. To insert a blank line (between 
paragraphs, for example) press the ENTER key.
Once the text is on the page, you can use the Text Roll-up or the Character command 
to change the font, point size and other character attributes. See Applying character 
attributes.
To change paragraph formatting, use the Frame and Paragraph commands in the Text 
menu or roll-up.



Flowing text between Paragraph text frames
You flow text between frames on the same page or other pages in a multi-page document. 
The frames are linked, so that if you shrink one frame (or enlarge the size of the text) the 
text flows into the next frame. Similarly, if you enlarge a frame, text will flow from the next 
frame.
Selecting one frame in a series of linked frames, then changing the point size or font can 
change the text within the selected frame, all following linked frames or in all linked frames.

To link frames of Paragraph text on the same page:
1. Click the hollow box along the top or bottom of the frame. A "Frame" pointer will 

appear.
The top box flows text from the beginning of the frame, the bottom, from the end of 
the frame.

2. Do one of the following:
· Drag to create the next frame.
· Click anywhere on the page to create a page-sized frame.
· Click an existing frame. If the frame is already linked, you can still flow text into it 

provided it isn't linked via the same handle as the first frame. 
To link frames of Paragraph text on separate pages:

· Follow the above procedure, but before creating the next frame, use the page selector 
buttons at the bottom of the screen to display the page you want the frame to appear 
on.

To break the link between frames:
Do one of the following:
· Click the "" showing the link between two frames. Text will remain with the first part of 

the stream.
· Use the Pick tool to select one of the linked frames then choose Separate from the 

Arrange menu. Text will flow out of the selected frame and into the other frames.
· Use the Pick tool to select one frame and then the frame immediately before or after it 

in the chaining sequence. Then, choose Separate from the Arrange menu. The text will 
split into two separate blocks.



Adding symbols 
CorelDRAW's Symbol Library contains thousands of graphic symbols ranging from 
arrowheads and bullets to business and sports related symbols. You can use the symbols as 
they are, or edit them the same way you would any other object. 

To add a symbol to a drawing:
1. From the Special menu, choose Symbols Roll-Up.
2. In the Size box, specify the height you want the symbol drawn at. (The unit of 

measurement is the one the vertical ruler uses.)
Once it's on the page, you can use the Pick tool to resize the symbol.

3. Do one of the following:
· Choose the Symbol category from the list box at the top of the roll-up. Use the up 

and down arrows to scroll through the list of symbols. Drag the one you want onto 
the page.

· Choose the symbol you want by entering its index number in the Symbol # box. 
(Index numbers are listed in the Symbol and Clipart Libraries Catalog.)

4. Click and drag the symbol onto the page.
The symbol is selected and assigned the default Outline and Fill attributes.



 

Creating Patterns from a symbol
To create a pattern from a symbol:

1. From the Special menu, choose Symbols Roll-Up.
2. In the Size box, specify the height you want the symbol drawn at. (The unit of 

measurement is the one the vertical ruler uses.)
Once it's on the page, you can use the Pick tool to resize the symbol.

3. Do one of the following:
· Choose the Symbol category from the list box at the top of the roll-up. Use the up 

and down arrows to scroll through the list of symbols. Drag the one you want onto 
the page.

· Choose the symbol you want by entering its index number in the Symbol # box. 
(Index numbers are listed in the Symbol and Clipart Libraries Catalog.)

4. Click Tile.
5. Click the Options button to specify the spacing between the tiled symbols. 
6. Click Proportional sizing if you want to maintain the symbol's aspect ratio, then click 

OK.
7. Click and drag the symbol onto the page. The symbol is tiled on the page according to 

the spacing options you specified.
Note: The symbols in the pattern are clones of the top left symbol.



Importing text
You can take advantage of CorelDRAW's text importing features to add Paragraph text that 
already exists in electronic form.
If the text is in a file format the program supports, use the Import command in the File 
menu. CorelDRAW will add a new text frame sized according to the page size specified in the
file. If the frame can't hold all the text, additional frames and pages will be created.

To import text using the Import command:
1. Choose Import from the File menu
2. From the List Files of Type box, choose the text's file format.
3. In the File Name box, type or select the name of the file you want to import. 

If the file you want is in another drive or directory, select the drive from the Drives box
and the directory from the Directories box.

4. Choose OK.



Pasting text from the Clipboard
You can use the Clipboard to bring in text from another CorelDRAW file or application. 
Selected text will keep its attributes (fill, outline tabs, spacing) when placed with Edit Text 
from another CorelDRAW file.

To paste text into CorelDRAW:
1. From the other CorelDRAW file or application, cut or copy the text to the Clipboard. 
2. Open the drawing you want to paste the text into.
3. Do one of the following:

To... do this.
Add a new string Choose Paste from the Edit menu 
of Artistic text to paste the text in the center of the page.

OR
Choose the Artistic Text tool, click where you want the text to 
appear on the page, then choose Paste from the Edit menu.

Add a new block Choose the Paragraph Text tool, drag 
of Paragraph text to draw a frame then choose Paste from the Edit menu.
Add to existing text Choose the Artistic or Paragraph Text tool, click where you want 

the text inserted, then choose Paste from the Edit menu.



Selecting text on screen
CorelDRAW offers several ways of selecting text.
Use To
Text tool Add, delete, replace, or change the attributes of text on screen.
Pick tool Change the attributes of all characters or edit the text in a dialog box.
Shape tool Kern and change the attributes of individual characters.

To select text with the Text tool:
1. Move the crossbar over the text you want to select.

The crossbar changes to a vertical bar called the insertion point.
2. Do one of the following:

· Hold the left mouse button down and drag across the text you want to select.
· Click to position the insertion point in the text you want to select, hold down the 

SHIFT key, then press the arrow keys to select the text one character at a time.



    

Selecting text with the Pick tool
To select text with the Pick tool:

Do one of the following: 
· To select Paragraph text, click on the frame or the text.
· To select text while working in wireframe view or text that does not have a fill, click 

anywhere on the text's outline.
· To select filled text while working in editable preview, click anywhere on the text.



    

Selecting and deselecting characters with the Shape tool
To select characters with the Shape tool:

1. Click the text you want to edit. For Paragraph text, click anywhere inside the frame.
Nodes appear next to each character along with a pair of handles for adjusting 
spacing.

2. Do one of the following:
· To select a single character click on the node to its left.
· To select multiple characters, hold down the SHIFT key and click on the nodes of each

character you want selected.
Or, hold down the mouse button and drag a dotted rectangle--called a marquee--so 
that it completely encloses the nodes of the characters you want selected.

To deselect a character from a group of selected characters with the Shape tool:
· Hold down the SHIFT key and click on the node of the character you want to deselect.



Editing text in the Text dialog box
Although you can edit text on screen, you may find it easier to use the Text dialog box if you 
rotated, skewed or blended it. Text that you have fitted to a path, or applied special effects 
(except Blend) to, can only be edited in the Text dialog box.

To edit text:
1. Do one of the following:

· Using the Pick tool, click on the text you want to edit. Then, choose Edit Text from 
the Text menu.

· If the text is fitted to a path or has had special effects applied to it, select the Text 
tool and click on the text.

2. Edit the text using the following techniques:
To Do this
Move insertion point Point and click on the new location, or press the followings keys 

or combinations of keys:
, ¯, ¬, ® moves in direction of arrow
HOME moves to start of current line
CTRL+HOME moves to start of text
END moves to end of current line
Ctrl+End move to end of text
PgUp/PgDn scrolls the text box

Select text Drag across the text with the mouse, or hold down the SHIFT key 
and press the ¬, ®, HOME or END key.

Delete text Press the BACKSPACE or DEL key to delete one character at a time or 
select the characters and press the DEL key. 

Add text Move the insertion point where you want the text to start, then 
type.    

Replace text Select text and begin typing.
Begin new line Press ENTER.
Copy to Clipboard Select text and press CTRL+C.
Cut to Clipboard Select text and press Ctrl+X.
Paste Press CTRL+V.

3. When you are finished, choose OK.



Editing text on screen
You can edit text directly on screen provided it hasn't been fitted to a path or manipulated 
with any the following effects: Perspective, Envelope, Extrude, Contour or PowerLine.

To edit text on screen:
1. Select the Text tool.
2. Position the insertion point in the text you want to edit.
3. Edit the text using the following techniques:

To Do this
Move insertion point Point and click on the new location, or press the followings keys 

or combinations of keys:
, ¯, ¬, ® moves in direction of arrow
HOME moves to start of current line
CTRLHOME moves to start of text
END moves to end of current line
CTRLEND move to end of text
Select any text Drag across the text with the mouse, or hold down the SHIFT key

and press the ¬, ®, or HOME key.
Select a word Double-click the word
Delete text Press BACKSPACE or DEL key to delete one character at a time or 

select the characters and press the DEL key. 
Add text Move the insertion point where you want the text to start, then 

type.
Replace text Select text and begin typing.
Begin new line/paragraph Press ENTER.
Copy to Clipboard Select text and press CTRL+C or choose Copy from the Edit 

menu.
Cut to Clipboard Select text and press Ctrl+X or choose Cut from the Edit menu.
Paste Press CTRL+V or choose Paste from the Edit menu.



Formatting columns of Paragraph text
You can format frames of Paragraph text in newspaper-style, or "snaking," columns . In 
newspaper-style columns, text flows from the bottom of one column to the top of the next. If
your document contains linked frames, you'll need to set the number of columns for each 
frame. 

To format a Paragraph text frame in columns:
1. Select the Paragraph text frame whose columns you want to format.
2. Choose Frame from the Text menu or Text roll-up.
3. In the Number of Columns box, specify a number of columns.
4. Choose Equal Column Widths to have the columns the same width. 
5. Disable Equal Column Widths to have the columns of different widths. Then, set the 

width for Column 1 by selecting 1 in the Column # box and typing a width in the 
Width box. Set the width for the remaining columns in the same way. To change the 
unit of measure for the width, choose a different unit from the units box list.

6. In the Gutter box, specify the amount of space you want between columns.
7. Choose OK.



Changing tab stops
Each paragraph in a Paragraph text frame has preset tab stops spaced at half-inch intervals. 
You can change the preset interval and add, move and clear tabs for selected paragraphs.

To change the default tab stops:
1. Select the paragraph whose tabs stops you want to change. The ruler changes when 

you are in paragraph text edit mode and shows the tab markers. "0" on the ruler 
becomes the left corner of the paragraph box. 

2. Click and drag a tab marker to a new location. 
3. To apply those changes to other paragraphs, choose Apply to Rest of Frames in the Text

Roll-up.



    

Adding, moving, or deleting tab stops 
You can add, move and delete tabs stops from Paragraph text.

To add, move or clear tabs:
1. Select the paragraph(s) you want to add tabs to and choose Paragraph from the Text 

menu.
2. Click the Tabs button at the top of the dialog box.
3. To add a tab, do one of the following:

· Click the spot on the ruler where you want to set the tab. (Zero on the ruler is the 
left edge of the text frame.)

· In the text box beside the Apply Tabs Every button, type the distance you want 
between tabs. For example, typing 1.00 inches will add a tab at every inch.

4. Under Alignment, choose an alignment option.
5. To move a tab, do one of the following:

· Drag the tab marker on the ruler, (), to the new location.
· Select the tab you want to move from the list box, then type a new location.

6. To clear a tab, do one of the following:
· Click the tab marker, () on the ruler or select it from the list box, and then click the 

Delete button.
· To clear all tab stops in the selected paragraph(s), click the Delete All button

7. Choose OK.
8. Click the Apply button if you opened the Paragraph dialog box from the Text Roll-Up.



Indenting Paragraph text 
You can indent all lines, only the first line, or all but the first line in a paragraph of Paragraph 
text.

To indent a paragraph:
1. Select the Paragraph text tool from the Text tool flyout menu.
2. Click the paragraph you want to indent. To indent two or more consecutive paragraphs,

drag to highlight them.
3. Choose Paragraph from the Text menu or roll-up.
4. Click the Indents button at the top of the dialog box.
5. Do one or more of the following:

· To indent the first line differently from the rest of the paragraph, type or select the 
distance from the left frame margin that you want to indent it in the First Line box.

· In the Rest Of Lines box, type or select the distance from the left frame margin 
that you want to indent the remainder of the paragraph.

· In the Left Margin box, type or select the distance from the left edge of the text 
frame that you want to indent the entire paragraph.
Note: If the selected paragraph has a bullet applied to it, Left Frame Margin changes
to Bullet Indent.

· In the Right Margin, type or select the distance from the right edge of the text 
frame that you want to indent the entire paragraph.

You can also use the ruler to indent the paragraph as follows: 
To indent Do this 
First line Drag 

Rest of Lines Hold down the SHIFT key and drag 
First Line and Rest of Lines Drag 
All but Right Frame Margin Drag  

6 Choose the OK button.
7. Click the Apply button if you opened the Paragraph text dialog box from the Text Roll-

Up.



Adding bullets to Paragraph text
CorelDRAW's Symbols library contains thousands of symbols that you can use as bullets in 
Paragraph text. You can place bullets at the beginning of any paragraph, whether the 
paragraph is one word in a list, or a larger block of text. You cannot add bullets to Artistic 
text.

To add bullets to Paragraph text:
1. With the Paragraph text tool, click the paragraph to which you want to add a bullet. To 

add the same bullet to two or more consecutive paragraphs, drag to highlight them.
2. Choose Paragraph from the Text menu or roll-up.
3. Click the Bullets button at the top of the dialog box.
4. Choose Bullet On. 
5. Do one of the following:

· Choose the symbol you want by entering its index number in the Symbol # box. 
Index numbers are listed in the Symbol and Clipart Libraries Catalog.

· Click on the Symbol category in the list box on the left, then on the symbol you 
want in the display box on the right.

6. In the Size box, type a symbol size. The default size is the size of the text in the 
selected paragraph.

7. In the Bullet Indent box, type the distance you want between the bullet and the left 
edge of the text frame
You can adjust the space between the bullet and the text by clicking the Indents 
button and entering the same value in the First Line and Rest of Lines boxes.

8. In the Vert Shift box, type the distance you want the symbol shifted from the 
baseline of the text. You can enter positive or negative values.

9. Choose OK.
10.Click the Apply button if you opened the Paragraph text dialog box from the Text Roll-

Up.
The bullet appears with the default Outline and Fill attributes, which you change in the
same way as you would text.



Adjusting text spacing with numeric precision 
You can adjust the spacing between characters, words, lines and paragraphs of text on 
screen, from a dialog box, or from the Text Roll-up. 

To adjust text spacing with numeric precision:
1. Do one of the following:

· To adjust spacing for Artistic text, select it with the Pick tool.
· To adjust spacing for a paragraph of Paragraph text, click it with the Paragraph text 

tool. To adjust the spacing for two or more consecutive paragraphs, drag to highlight
them.

2. Do one of the following:
· If you are adjusting spacing for Paragraph text, choose Paragraph from the Text 

menu or Roll-Up and click the Spacing button at the top of the dialog box. 
· Choose Character from the Text menu or Character Attributes from the Text Roll-Up.

3. Specify the spacing in the Spacing section of the dialog box. For more information, see 
Character Command.

4. Choose OK.



    

Adjusting text spacing on screen
To adjust text spacing on screen:

1. Select the Shape tool.
2. Click the text whose spacing you want to adjust.

Nodes appear next to each character, along with a pair of handles for adjusting 
spacing.

3. Do one of the following:
To adjust
spacing between Do this
Characters Move the mouse pointer over  and drag to the right to increase the

spacing or left to decrease it.
Words Move the mouse pointer over , hold down the CTRL key, and drag to the right to 
increase the spacing or left to decrease it.
Lines Move the mouse pointer over  and drag down to increase the spacing or up to 
decrease it.
Paragraphs Move the mouse pointer over , hold down the CTRL key, and drag down to 
increase the spacing or up to decrease it.



Kerning text
Kerning text means to adjust the spacing between pairs of letters. Text with certain letter 
pairs, such as AV, often looks better when the letters are moved closer together. You can 
kern text on screen or enter values in a dialog box.

To kern text with numeric precision:
1. If not already selected, select the text you want to kern with the Shape tool.

Nodes appear next to each character, along with a pair of handles for adjusting 
spacing.

2. Click on the node to the left of the character you want to shift.
To shift consecutive characters, click on the their nodes while holding down the SHIFT 
key or drag a marquee box around them. 

3. Choose Character from the Text menu, or Character Attributes from the Text Roll-up.
4. In the Horizontal Shift box, type or select the amount by which you want the 

selected character shifted.
Negative values shift to the beginning of the string or paragraph, while positive values 
shift to the end.

5. Choose OK.



    

Interactive text kerning
To interactively kern text:
To prevent CorelDRAW from repositioning the remaining text, select the text, choose 
Paragraph from the Text menu or Roll-Up, then select None as the Alignment option.

1. If not already selected, select the text you want to kern with the Shape tool.
Nodes appear next to each character, along with a pair of handles for adjusting 
spacing.

2. Hold the mouse button down on the node to the left of the character you want to shift.
To shift consecutive characters, click on the their nodes while holding down the SHIFT 
key or drag a marquee box around them. 

3. Drag the character to the desired position. 
To force the character to remain on the baseline, hold down the CTRL key while 
dragging. You can also choose Align to Baseline from the Text menu after kerning to 
undo any vertical shifting.

4. Release the mouse button.



Applying character attributes
CorelDRAW provides several ways to apply character attributes (typeface, size, spacing etc.) 
to a selected block of paragraph text.

To apply character attributes to a selected block of paragraph text:
1. Select the Pick tool.
2. Select the text to which you want to apply attributes.
3. Choose one of the following commands:

Choose To
Character (Text menu) Apply typeface, size, style, underline, overline, placement 

(subscript and superscript), strikeout, and alignment. See 
Character command for more information.

Paragraph (Text menu) Change spacing, tabs, indents, and bullets options to 
Paragraph text. See Paragraph command for more 
information.

Text Roll-up (Text menu) Get quick access to all available attributes. See Text Roll-Up 
command for more information.

4. Choose the attributes you want.
5. Choose OK.
You can apply different attributes to individual characters in the same text block by 
highlighting the individual characters with the mouse or selecting them with the Shape 
tool. See Selecting text on screen.



Copying text attributes
The Copy Attributes From command lets you copy the attributes (typeface, point size, 
spacing etc.) of one string of Artistic text to another, or one block of Paragraph text to 
another. Character attributes--horizontal shift, vertical shift, and angle--cannot be copied.
Note: If you often use a particular set of attributes, you can make it easier to apply them to 
other text by saving them as a style. See Using Styles.

To copy text attributes:
1. Select the text with the attributes you want to change.
2. From the Edit menu, choose Copy Attributes From.
3. In the Copy Attributes dialog box that opens, choose Text Attributes.
4. Choose OK.

The cursor becomes an arrow.
5. Click the text whose attributes you want to copy.



Entering special characters
You can access special characters not available on the keyboard by entering a four-digit 
code. A list of these characters is provided on the Character Reference Chart supplied with 
CorelDRAW. Character codes are also often available through Character Map in Windows.

To enter special characters:
1. Hold down the ALT key.
2. Type the character's four-digit code using the numeric keypad.
3. Release the ALT key.

Note: While they display correctly in the drawing window, some characters may 
appear as some other character or as a black square when they are entered in the Text
dialog box. 



Converting Artistic text to curves
Converting Artistic text to curves lets you modify the letter shapes using the Shape tool and 
assign different outlines and fills to individual characters. 
Once you convert text to curves, you can no longer edit it or change its text or character 
attributes. 

To convert text to curves: 
1. Select the text with the Pick tool.
2. Choose Convert To Curves from the Arrange menu.
3. Choose Break Apart from the Arrange menu.

Each character is converted to a curve object which you can individually select and 
manipulate.



Checking spelling
To check spelling:

1. Select the text you want to spell check.
2. Choose Spell Checker from the Text menu.
3. The spell checker opens with the range defined in Current Range. If you have 

highlighted a word with the text cursor, Current Range will open as Highlighted Text. To
modify the range, click the Range button and choose one of the following options: 

Check Word Allows you to type in any word.
Highlighted Text Checks highlighted text.
Text Block Checks the current block of text that the text cursor is active in.
All Document TextChecks all text in your current document, including on other 
pages.

4. Click Begin Check to begin the spell check.
When the spell checker finds a word that is not in the dictionary, it displays it in the 
Unknown Word box. 

5. Do one of the following for each unknown word:
· Correct the spelling if the word is misspelled. See Correcting a misspelled word.
· Click the Skip button to leave the current word unchanged.
· Click the Skip All button to skip the current word and any further occurrences of it 

during the current spelling check.
· Add the word to a personal dictionary. See Creating and adding words to a personal 

dictionary.
6. When all words have been checked, a message box appears. Choose Close to return to 

your drawing.
Note: You can open a personal dictionary and have CorelDRAW refer to it, along with the 
standard dictionary during a spelling check. See Opening a personal dictionary.



Correcting a misspelled word
To correct a misspelled word:

1 Do one of the following:
· Type the correct spelling in the Change To box and click Change. Click Change All 

to correct all occurrences of the word.
· Select one of the alternative spellings from the Change To list box and click 

Change. (If there are no alternatives for the misspelled word, "No Alternatives" will 
appear in the Change To list box.) Click Change All to correct all occurrences of the
word. 

2. When all words have been checked, a message box appears. Choose Close to return to 
your drawing.



Creating and adding words to a personal dictionary
Creating personal dictionaries lets you supplement the standard dictionary with words it 
does not contain. Once you create a personal dictionary, you can have CorelDRAW refer to it 
as well as the standard dictionary during a spelling check. See Opening a personal 
dictionary.

To create a personal dictionary:
1. Choose Spell Checker from the Text menu.
2. Click the Create button.
3. Type a name for the dictionary, up to eight characters.
4. Click OK.

To add a word to a personal dictionary:
1. Select the text you want to check.
2. Choose Spell Checker from the Text menu.
3. When CorelDRAW displays a word you want to add to a personal dictionary, select the 

dictionary from the Dictionary list box.
4. Click the Add Word button.

The word is added to the selected dictionary.



Opening a personal dictionary
You can open a personal dictionary and have CorelDRAW refer to it along with the standard 
dictionary during a spelling check.

To open a personal dictionary:
1. Select the text you want to check.
2. Choose Spell Checker from the Text menu.
3. From the Dictionary list box, select the dictionary you want to use.
4. Click the Begin Check button to begin the spelling check.



Hyphenating words automatically
You can have CorelDRAW insert hyphens in words of Paragraph text automatically. 
Hyphenating words at the end of lines produces less-ragged margins and helps to reduce 
unwanted gaps between words of justified text.

To hyphenate words:
1. Select the frame of text you want to hyphenate.
2 Choose Paragraph from the Text menu and click the Spacing button.
3. Click on Automatic hyphenation.
4. Type the Hot Zone setting you want to use.

The Hot Zone setting specifies how far the end of a line must be from the right margin 
before CorelDRAW tries to hyphenate the first word in the next line. A smaller hot zone 
results in more hyphens and less-ragged margins.

5. Choose OK.



Using the thesaurus
To use the thesaurus:

1. Using the Text tool, select the word for which you want to look up synonyms.
2. Choose Thesaurus from the Text menu. 

The selected word appears in the Looked Up box. CorelDRAW lists possible definitions 
for it in the Definitions box.
Synonyms for the selected definition appear in the Replace with box.

3. Do one or more of the following:
· Select other definitions to see their synonyms.
· Select the synonym you want to replace the selected word in the drawing with, then 

click the Replace button.
· Choose the Cancel button to close the Thesaurus dialog box without changing the 

selected word in the drawing.



Finding and replacing text
The Find command in the Text menu lets you find each occurrence of a word, phrase or any 
other combination of characters in a block of Paragraph text. With the Replace command 
you can find and replace text.

To find text:
1. From the Text menu, choose Find.
2. In the Find What box, type the text you are searching for.

You can type as many as 100 characters; the text will scroll horizontally as you type.
3. Select Match Case to have CorelDRAW observe the case of the letters you type.
4. Choose Find Next to begin searching.

CorelDRAW will highlight the first occurrence of the text in the text frame. Choose Find
Next to search for the next occurrence.
To edit the found text, choose Cancel.

To replace text:
1. From the Text menu, choose Replace.
2. Type the text you want to find in the Find What box and the replacement text in the 

Replace With box.
You can type as many as 100 characters; the text will scroll horizontally as you type.

3. Select Match Case to have CorelDRAW to observe the case of the letters you type.
4. Choose Replace to confirm the replacement of each occurrence of the text you are 

searching for. Or, choose Replace All to change all occurrences in one step.
To cancel replacing initiated with the Replace All button, press ESC.



Fitting text to a path
Text normally rests on an imaginary straight line called the baseline. While you cannot edit 
the baseline, you can fit it, along with the text, to a path of any shape. You can use an 
ellipse, rectangle, line, curve and even a letter converted to a curve object as the path.
The text and path become a dynamically-linked group, which means you can edit the text or 
path and have CorelDRAW refit the text to the path.

To fit text to a path:
1. Select the text and the path.
2. Choose Fit Text to Path from the Text menu.

The Fit Text to Path Roll-up appears.
3. Choose options that determine how you want CorelDRAW to fit the text to the path.

Click on To
 in 1st box Display a list of text orientation options.
 in 2nd box Display a list of vertical placement options. The last option in the list lets you 

adjust the alignment by dragging with the mouse. See Adjusting the position of text on a 
path.

 in 3rd box Display a list of horizontal placement options if you are fitting text to an open 
path.

Select the quadrant on a closed path to which you want the text fitted. You can also 
move the text along the path by dragging it with the mouse. See Adjusting the position of 
text on a path.

Place on Fit the text on the opposite
other side side of the path.

You can also specify horizontal and vertical placement, by choosing the Edit button 
and typing, or selecting numeric values in the Horizontal Offset and Dist from Path 
boxes.

5. Choose the Apply button.



Editing text fitted to a path
Fitting text on a path creates a dynamically-linked group of objects which you can edit by:

· selecting different options from the Fit Text to Path Roll-up.
· editing the shape of the path.
· editing the text.

When you finish editing, CorelDRAW refits the text to the path.

To edit text on path from the Fit Text to Path Roll-up:
1. Choose Fit Text to Path from the Effects menu.
2. Select the text/path group.
3. Choose the options you want to use.
4. Choose the Apply button.

To edit the shape of the path:
1. Select the Shape tool.
2. Click on the path.
3. Shape the path by moving selected nodes and control points. See Shaping a curve 

object by moving its nodes and control points.
To edit the text:

1. Select the text using the Pick tool.
2. Choose Edit Text from the Text menu.

The Text dialog box appears.
3. Edit the text, then click OK.



Adjusting the position of text on a path
After fitting text to a path, you can use the mouse to move it along the path, or to adjust the
distance between the text and the path.

To move text along the path:
1. Select the Shape tool.
2. Hold down the SHIFT key and click on the nodes next to each character, or drag a 

marquee box around them.
3. Drag in the desired direction.

A dashed outline of the text appears.
4. Release the mouse button when the outline is positioned where you want the text to 

appear on the path.



    

Adjusting the distance of text from a path
To adjust the distance from the path:

1. Select the Pick tool.
2. Hold the CTRL key down and click on the text.
3. Drag away from the path in the desired direction.

A slide control appears.
4. Release the mouse button when the slide control is the distance you want the text to 

appear from the path.



Detaching text from a path
You can break the link between the text and the path to which it is fitted. Once the link is 
broken, you can use the Straighten Text command in the Text menu to straighten the 
baseline of the text.

To detach text from a path:
1. Select the text/path group.
2. Choose Separate from the Arrange Menu.



Shaping Paragraph text with an envelope
You can make Paragraph text flow around objects in your drawing by molding the shape of 
its frame with an envelope. You can also "pour" the text into any shape by making the shape
into an envelope and then applying the envelope to the text. For more information, see 
Shaping an object with an envelope.



Extracting and merging text
You can make revisions the your text by saving it in a file that you can edit in a word 
processor. When you finish editing, CorelDRAW inserts the revised text into your drawing.
The revised text will appear just as the original text did, provided you did not change the 
attributes of individual characters or apply any of the following commands:

· Extrude
· Blend
· Contour
· PowerLine
· Fit Text to Path

To extract text from a drawing:
1. Open the file with the text you want to extract.
2. Choose Extract from the Special menu.

The Extract dialog box appears, prompting you to give the extracted text file a name.
3. Accept the suggested name or type a new one.
4. Choose OK.

To merge text with a drawing:
1. Load the text file into Windows Notepad or other text editor.
2. Edit the text, making sure not to change the filename at the top and the codes before 

and after each text string or paragraph of Paragraph text.
3. When you are finished editing, save the file as an ASCII text file, then go back to 

CorelDRAW.
4. Open the drawing from which you extracted the text.
5. Choose Merge-Back from the Special menu.
6. In the File Name box, type or select the name of the text file.
7. Choose OK.

Within a few seconds, the drawing will appear with the changes you specified.
If you save the revised file at this point, CorelDRAW will overwrite the original. To keep 
the original, choose Save As from the File menu and save the revised file under a 
different name or in another drive or directory.



Creating Adobe Type 1 and TrueType compatible fonts and symbols
You can create your own typefaces and symbol sets, or customize the typefaces supplied 
with CorelDRAW. Those you create can be added to the Windows font list and used in any 
application that supports Adobe Type 1 or TrueType fonts. For more information, see 
Appendix B in the CorelDRAW section of your CorelDRAW User's Guide.
Whether you're creating or modifying them the procedure you use is the same for both 
typefaces and symbols sets. Another way to add symbols is by using the Create Symbol 
command in the Special menu. See Creating symbols using the Create Symbol command.
Note: To add the character you are creating to an existing typeface, make a copy of the 
typeface and store it under a new name, but in the same directory as the existing typeface. 
The character you create will be added to the renamed typeface.

To convert an object to a typeface character:
1. Choose Page Setup from the Layout menu.
2. From the Paper Size list, choose Custom and set the vertical and horizontal 

dimensions to 750 points.
3. Set the base point for the character by placing a vertical guideline 30 points in from 

the left side of the page border and a horizontal guideline 30 points from the bottom 
of the page border.

4. Turn off Snap to Guidelines by choosing the command from the Layout menu.
5. Scale the object you want to export to a height of 720 points.

If the object is a character from an existing typeface, use the Character Attributes 
command or the Text Roll-up to scale the character.

6. Align the bottom and leftmost edges of the object you want to export to the 
guidelines.

7. Convert the object to curves using the Convert to Curves command in the Arrange 
menu.

8. Do the following:
· If the object is an uppercase character, establish a cap height reference by placing 

a guideline on the topmost edge of the character.
· If the object is a lowercase character, establish an X-height reference by placing a 

guideline on the topmost edge of the character.
· If the object is a lowercase character with a descender, establish a reference for the

descender line by placing a guideline on the lowermost edge of the character.
9. Use the Shape tool to modify the object the way you want.
10. Choose Export from the File menu.
11. From the List Files of Type box, choose either TrueType Font or Adobe Type 1 Font.
12. Do one of the following:

· If you are creating a new typeface, type the name you want to assign to the 
typeface in the File Name box.

· If you are adding a character to an existing typeface, change to the directory 
containing the typeface, then select the typeface name from the list under the File 
Name box.

13. Choose OK.



If you're creating a new typeface, the Options dialog box will appear. Type a name in 
the Family Name box. The name you type will appear in the Text Roll-Up and in the 
dialog boxes used to select typefaces. Specify other options you want. See Export 
Adobe Type 1/TTF Options dialog box. Then, choose OK.

14. Provide the required information in the Export Adobe Type 1 or TTF dialog box. See 
Export Adobe Type 1/TFF dialog box.

15. Choose OK.



Creating symbols using the Create Symbol command
The Create Symbols command turns objects like company logos or modified letter shapes 
into symbol characters and adds them to the symbol sets in the Symbols Roll-Up.
The object you use can be any size; CorelDRAW will resize it to match the proportions of 
other symbols in the set.

To create a symbol using the Create Symbol command:
1. Select the object you want to make into a symbol.
2. Choose Create Symbol from the Special menu.
3. Type the name of the symbol category to which you want the symbol added. Or, select 

it from the list.
4. Choose OK.

The symbol will appear at the end of the list in the Symbols Roll-Up.
You can also use CorelDRAW's typeface export filters to create new symbol sets and add 
symbols to existing symbol sets or create new sets. See Creating Adobe Type 1 and TrueType
compatible fonts and symbols.



Using TypeAssist
Controls the capitalization of some text when you are inputting a string of Artistic text or block of 
Paragraph text and allows you to build quick shortcut words when entering repetitive information. 
TypeAssist waits until you have finished the word before performing any action. You define a word by 
placing a space or period after the text.

To correct consecutive capitals:
1. Choose TypeAssist from the Text menu.
2. Enable Correct two initial, consecutive capitals.
3. Click OK.

To change straight quotes to typographic quotes:
1. Choose TypeAssist from the Text menu.
2. Enable Change Straight Quotes to Typographic Quotes.
3. Click OK.

To capitalize the first letter of a sentence:
1. Choose TypeAssist from the Text menu.
2. Enable Capitalize first letter of sentences.
3. Click OK.

To capitalize the names of days:
1. Choose TypeAssist from the Text menu.
2. Enable Capitalize names of days.
3. Click OK.

To replace text while typing:
1. Choose TypeAssist from the Text menu.
2. Enable Replace text while typing.
3. In the Replace field, type the code you'll use for your replacement string, for example,

"H!".
4. In the With field, type the replacement string of text.

In this case "H!" might become "Heroes".



Transforming Objects

Transforming an object in CorelDRAW means to change its orientation or appearance without altering its 
basic shape. You use the Transform Roll-Up command in the Effects menu to transform objects with 
numeric precision.

The transformations you can perform using the Transform Roll-Up are:
· Move
· Size
· Scale
· Mirror
· Rotate
· Skew

You can perform all these transformations using either the mouse or the Transform Roll-Up in the Effects 
menu. Using the Transform Roll-Up allows you to enter exact values for precise transformations. Some 
precision is also possible with mouse transformations, however. For example, moving an object while 
holding down the CTRL key forces it to move either horizontally or vertically.

You can also have CorelDRAW transform a copy of the selected object rather than the object itself. Any 
number of transformations can be performed on an object or group of objects.

Note:  The transformations you make using the Move, Size, Scale, and Mirror commands in the 
Transform Roll-Up cannot be cleared using the Clear Transformations command in the Effects menu.



Rotating an object using the Transform Roll-Up

The Rotate command in the Transform Roll-Up from the Effects menu allows you to rotate objects to a 
specific angle. You can also rotate objects interactively with the mouse. See Rotating an object using the 
mouse.

To rotate an object using the Transform Roll-Up:
1. Select the object you want to rotate.

2. Choose Transform Roll-Up from the Effects menu and click  to display the entire roll-up.

3. Click the  icon.
4. Enter an angle of rotation in the Angle of Rotation box. Negative values rotate the object 
clockwise from its current position; positive values rotate it counterclockwise.
5. Click one of the nine anchor points to define how the object will rotate. 

For more information on using anchor points in the Transform Roll-Up, see "Using the 
anchor points in the Transform Roll-Up" in Chapter 8 of the CorelDRAW manual.

6. Type a value in the H (horizontal) and V (vertical) fields to set a specific point on the 
page to rotate the object around.
Click Relative Center to rotate the object around a specified point defined from the 
center of the selected object. The value in the H and V fields now relates to the center 
of the selected object. 

7. To leave the original object in place, click Apply to Duplicate. A duplicate object will be created 
according to the mirror settings. 

8. To mirror the original object, click Apply.

By default, an object rotates around a point (called the "center of rotation") in the middle of its bounding 
box. You can also rotate the object around an anchor point.

To change an object's anchor point when rotating:
1. Select the object you want to rotate.

2. Click the  icon in the Transform Roll-Up.

3. Expand the roll-up by clicking .
4. Choose one of the nine anchor points that you want to use as the new center of rotation.
5 Choose Apply.

When you rotate the object, it will use the chosen anchor point as the center of rotation.

To return the center of rotation to the middle of an object's bounding box:
Click the center box.

Shortcut

Clicking the  on the ribbon bar opens the Transform Roll-Up.



Rotating an object using the mouse

You can interactively rotate objects by dragging them with the mouse. To rotate using the Transform Roll-
Up, use the Rotate command in the Transform Roll-Up. See Rotating an object using the Transform Roll-
Up.

To rotate an object using the mouse:
1. Do one of the following:

· Double-click the object you want to rotate, or click once if it's already selected.
· If the object is unfilled or you are working in wireframe view, double-click (or click) its outline.
The handles on the object's bounding box change to double-headed arrows.

2. Move the mouse pointer over one of the corner arrows until it becomes a cross.
3. Drag in a circular motion around the object.

As you drag, the object's outline is replaced by a dotted rectangle.
The Status Line shows the rotation angle.

4. Release the mouse button to complete the rotation.

To leave a copy of the object behind:
· Press the right mouse button while you rotate the object.

To constrain the angle of rotation:
· Holding down the CTRL key while dragging forces the object to rotate in 15-degree increments.

To specify a different angle, choose Preferences from the Special menu and click the General 
button. Type an angle in the Constrain Angle box.



Moving an object's center of rotation using the mouse

By default, an object rotates around a point (called the "center of rotation") in the middle of its bounding 
box. You can rotate the object around a different point by moving the center of rotation.

To move an object's center of rotation:
1. Do one of the following:

· Double-click the object you want to rotate or click once if it's already selected.
· If the object is unfilled or you are working in wireframe view, double-click (or click) on its outline.
The handles on the object's bounding box change to double-headed arrows.
The center of rotation marker is in the middle of the box.

2. Drag the center of rotation to the desired spot.
3. Release the mouse button to complete the move.

When you rotate the object it will turn on that spot.

To return the center of rotation to the middle of an object's bounding box:
· Hold the CTRL key down and drag the center of rotation to the middle of the object.



Skewing an object using the Transform Roll-Up
The Skew command in the Transform Roll-Up allows you to skew objects by a specific amount. 

To skew an object using the Transform Roll-Up:
1. Select the object(s) you want to skew.

2. Choose Transform Roll-Up from the Effects menu and click the  to extend the roll-up.

3. Click the  icon.
4. In the H (horizontal) and V (vertical) boxes, enter the number of degrees by which you want to 
skew the object. Negative values skew the object clockwise from its current position; positive values skew
it counterclockwise.

Click Apply to Duplicate to skew a copy of the selected object and leave a copy of the original 
behind.

5. Choose OK.

By default, an object skews around a point in the middle of its bounding box. You can also skew the object
around a different point by changing the skew anchor point. 

To change an object's skew anchor point:
1. Select the object you want to rotate.
2. Choose Transform Roll-Up from the Effects menu.

3. Click the  icon.

4. Expand the roll-up by clicking .
5. Click one of the nine anchor points that you want to use as the new skew anchor point.
6 Click Apply.

When you skew the object, it will skew from the chosen skew anchor point.
For more information on using anchor points in the Transform Roll-Up, see "Using the anchor points in the
Transform Roll-Up" in Chapter 8 of the CorelDRAW manual.

To return the center of skew to the middle of an object's bounding box:
Click the center box.

See also Skewing an object using the mouse.

Shortcut

Clicking the  on the ribbon bar opens the Transform Roll-Up.



Skewing an object using the mouse
CorelDRAW uses a corner handle on the object's bounding box as a reference when skewing with the 
mouse.

To skew an object using the mouse:
1. Do one of the following:

· Double-click the object you want to skew or click once if it's already selected.
· If the object is unfilled or you are working in wireframe view, double-click (or click) on its outline.
The handles on the object's bounding box change to double-headed arrows.

2. Move the mouse pointer over the top middle or bottom middle arrow to skew the object horizontally,
or the side arrows to skew the object vertically.

3. Drag in the desired direction. As you drag, the object's outline is replaced by a dotted rectangle.
4. Release the mouse button.

To leave a copy of the object behind:
· Press the right mouse button before you begin skewing.

To constrain the object 's movement:
· Holding down the CTRL key while dragging forces the object to skew in 15-degree increments.

To specify a different angle, choose Preferences from the Special menu and click the General box. 
Type an angle in the Constrain Angle box.

See also Skewing an object using the Transform Roll-Up.



Sizing an object using the Transform Roll-Up 

Use the Size option in the Transform Roll-Up to change the size of a selected object.

To size objects using the Transform Roll-Up:
1. Select the object you wish to resize.

2. Choose Transform Roll-Up from the Effects menu and click  to extend the roll-up.

3. Click  in the Transform Roll-Up.
4. Enter H and V values to change the horizontal and vertical dimensions of the object. (The units of
measure used are those specified in the Page Distance section of the Grid & Scale Setup dialog box.)
5. Click one of the nine anchor points to specify the direction in which the object will 
size. Clicking the center anchor point, for example, would cause the object to resize from the
center outwards. 

For more information on using anchor points in the Transform Roll-Up, see "Using the 
anchor points in the Transform Roll-Up" in Chapter 8 of the CorelDRAW manual.

6. Choose Apply to Duplicate to make a copy of the object.
7. Click Apply.

By default, an object sizes around a point in the middle of its bounding box. You can also size the object 
from a different point by changing the size reference point.

To resize an object from a specific point:
1. Select the object you want to resize.

2. Click  in the Transform Roll-Up.

3. Expand the roll-up by clicking the .
4. Click one of the nine anchor points that you want to resize the object from.
5 Choose Apply.

The object it will resize from the anchor point chosen.

To return the center of skew to the middle of an object's bounding box:
Click the center box.

Shortcut

Clicking the  on the ribbon bar opens the Transform Roll-Up.



Scaling an object using the Transform Roll-Up
Scaling refers to changing an object's length and width at the same time, maintaining its aspect ratio. 
When using the Transform Roll-Up to scale an object in one or both directions without maintaining the 
object's aspect ratio, it is referred to as stretching the object.

To scale an object using the Transform Roll-up:
1. Select the object using the <F48977>a<F255> tool.

2. Choose the Transform Roll-Up from the Effects menu and click the  icon. 

3. Click the  to display the entire roll-up.
4. Enter the scale factor as a percentage in the H (horizontal) and V (vertical) boxes. A 
value of 100% leaves the object unchanged, 200% doubles the size of the object, 50% 
halves the size of the object, and so on.
5. Click one of the nine anchor points to specify the direction in which the object will 
scale. 

For more information on using anchor points in the Transform Roll-Up, see "Using the anchor 
points in the Transform Roll-Up" in Chapter 8 of the CorelDRAW manual.

6. Do one of the following:
To leave the original object in place, click Apply To Duplicate. A duplicate object will 
be created according to the scale settings.
To change the scale of the original object, click Apply.

Note: When you scale an object, CorelDRAW scales the thickness of the Outline automatically, provided 
the Scale with Image option in the Outline Pen dialog box is enabled. However, when you stretch an 
object, the outline thickness is not maintained, even if Scale with Image is enabled. When you stretch an 
object, its aspect ratio is not maintained, and the object's outline is scaled only in the direction of the 
stretch, i.e., either horizontally or vertically.

By default, an object scales around a point in the middle of its bounding box. You can scale the object 
around a different point by changing its scale anchor point.

To change an object's scale anchor point:
1. Select the object you want to scale.
2. Click the (bmc trns-scl.bmp} icon in the Transform Roll-Up.

3. Expand the roll-up by clicking the .
4. Click one of the nine anchor points that you want to be the new scale anchor point.
5 Click Apply.

To return the center of skew to the middle of an object's bounding box:
Click the center box.

Shortcut

Clicking the  on the ribbon bar opens the Transform Roll-Up.





Mirroring an object using the Transform Roll-Up

To mirror an object:
1. Select the object(s) you want to mirror.

2. Choose the Transform Roll-Up from the Effects menu and click  to extend the roll-up.

3. Click the  icon.
4. Do one of the following:

· Click the horizontal mirror button (the top button under Mirror) to mirror an object horizontally.
· Click the vertical mirror button (the bottom button under Mirror) to mirror an object vertically.
To remove the mirror settings before applying, click the Mirror button again.

5. Click one of the nine anchor points to specify the direction in which the object will mirror. Clicking 
the center anchor point, for example, would cause the object to mirror around its center point. 
For more information on using anchor points in the Transform Roll-Up, see "Using the anchor 
points in the Transform Roll-Up" in Chapter 8 of the CorelDRAW manual.

6. Do one of the following:
To leave the original object in place, click Apply to Duplicate. A duplicate object will 
be created according to the mirror settings.
To mirror the original object, click Apply.

Shortcut

Clicking the  on the ribbon bar opens the Transform Roll-Up.



Stretching or scaling an object using the mouse

To stretch or scale an object using the mouse:
1. Select the object you want to stretch or scale.
2. Move the mouse pointer over one of the handles between the corners to stretch the object, or over 

the corner handles to scale it.
The pointer becomes a cross.

3. Drag the handle in the desired direction.
As you drag, the object's outline is replaced by a dotted rectangle.

4. Release the mouse button when the object is the desired size.

To stretch/scale in 100%-increments:
· Hold down the Ctrl key while dragging.

To leave the a copy of the object behind:
· Tap the right mouse button while you stretch and scale.

To stretch/scale in multiple directions:
· Hold down the Shift key while dragging to stretch the object in two directions or scale it in all four 

directions.

To stretch/scale in 100%-increments from the object's center:
· Hold down the Ctrl and Shift key while dragging.

When using the Ctrl and/or Shift keys while stretching or scaling, release the mouse button before you 
release the Ctrl and/or Shift keys.

Note: When you scale an object by dragging the corner handles, CorelDRAW constrains your action to 
keep the aspect ratio of the object constant. If you want to distort the aspect ratio, stretch it by dragging 
the side handles.



    

Mirroring an object using the mouse
CorelDRAW uses the opposite side of the object's bounding box when mirroring with the mouse.

To create a mirror image of an object:
1. Select the object for which you want to create a mirror image.
2. Move the mouse pointer over one of the handles on the object's bounding box. The pointer 

becomes a cross.
3. Click and hold down the Ctrl key.
4. While holding down the Ctrl key, click one of the bounding box handles and drag it across the 

object. Once you've dragged to the other side of the object, a dotted outline of the object appears. 
This dotted outline shows where the mirrored object will be placed. 

5. Release the mouse button, then release the CTRL key. 
6. To leave a copy of the object behind, start dragging across the object as described in Step 4. Once 

the dotted outline of the object appears, tap the right mouse button. Next, release the mouse 
button, and then release the Ctrl key.



Clearing transformations

You can reverse all transformations and envelope and perspective effects applied to an object or group of 
objects.

If you select a group, only the transformations that were performed on the group are cleared. Those 
performed on the objects before they were grouped are not cleared.

To clear transformations:
1. Select the object or group of objects whose transformations you want to clear.
2. From the Effects menu, choose Clear Transformations.



Moving, Copying and Deleting Objects
For copying objects, CorelDRAW provides a Duplicate Clone commands located in the Edit menu. 
Duplicate replicates an object. Clone also creates a replica, but when you clone objects, many changes 
that you make to the original object are applied to the clone also.
The Transform Roll-Up also provides an Apply to Duplicate button, which copies the selected object and 
applies the commands selected to the duplicate.
The Copy and Paste commands in the Edit menu let you copy selected objects to the Windows Clipboard.
From there, you can paste them into another drawing or Windows application.
If you make a mistake while performing any of these operations, you can choose the Undo command in 
the Edit menu to reverse the operation.



Moving an object using the Transform Roll-Up
The Transform Roll-Up allows you to move objects a specific distance from the current position, move 
objects to an exact location, and move a copy of an object rather than moving the object itself. 

To move objects a specified distance:
1. Select the object (or group of objects) you want to move.
2. Choose Transform Roll-Up from the Effects menu.

3. Click the  icon in the roll-up, then click 

 in the bottom right corner of the roll-up to extend it.
The H and V fields show the selected object's horizontal and vertical coordinates 
relative to the 0,0 point on the rulers.

4. Enable Relative Position.
5. Do one of the following:

Enter the distance you want to move the object in the H (horizontal) and V (vertical) 
boxes. Positive values move the object up and to the right; negative values move it 
down and to the left.

Or
Use the anchor points to move the object its full width or height in the specified 
direction. For example, clicking the right center anchor point would cause the object to
move to the right by the distance of its width.
For more information on using anchor points, see "Using the anchor points in the 

Transform Roll-Up" in Chapter 8 of the CorelDRAW manual.
6. To leave the original object in place, click Apply to Duplicate. A duplicate object will be created and 

moved as specified. 
7. To move the original object, click Apply.

To move an object to an exact location:
1. Select the object (or group of objects) you want to move. 
2. If the rulers are not already displayed, choose Rulers from the View menu.

3. Choose the Transform Roll-Up from the Effects menu and click the  icon.

4. Click  in the bottom right corner of the roll-up to extend it. 
5. Disable Relative Position if it's enabled. 
6. Enter the coordinates of the new location to which you want the object moved in the H 
(horizontal) and V (vertical) boxes. Positive values move the object up and to the right; negative values 
move it down and to the left. 
7. If you want to leave a copy of the original object in place, click Apply to Duplicate. A duplicate 
object will be created and moved as specified. 
8. To move the original object, click Apply.
See also Moving an object using the mouse and Moving objects in increments (nudging).



    

Moving an object to a specific location

To move an object to a specific location:
1. If the rulers aren't already displayed, choose Rulers from the View menu to display them.
2. Select the object(s) you want to move.

3. Choose the Transform Roll-Up from the Effects menu and click the  icon.

4. Click  at the bottom of the roll-up to display the entire roll-up.
5. Disable Relative Position if it's enabled
6. Enter the coordinates of the new location to which you want the object moved in the 
H (horizontal) and V (vertical) boxes. Positive values move the object up and to the right; 
negative values move it down and to the left.
7. Click one of the nine anchor points to specify which part of the object will lie on the 
coordinates you specified in Step 6. The nine anchor points represent the eight handles on 
the object's bounding box, and one for the object's center. For example, clicking the center 
anchor point causes the center of the object to lie on the specified coordinates. 

For more information on using anchor points, see "Using the anchor points in the 
Transform Roll-Up" in Chapter 8 of the CorelDRAW manual.

8. Do one of the following:
To leave the original object in place, click Apply to Duplicate. A duplicate object will 
be created and moved to the specified location.
To move the original object, click Apply.

See also Moving an object using the mouse and Moving objects in increments (nudging).



    

Moving an object a specified distance

To move an object a specified distance:
1. Select the object (or group of objects) you want to move.

2. Choose Transform from the Effects menu and click the  button. 

3. Click the  to display the entire roll-up.
4. Enable Relative Position.
5. Enter the distance you want to move the object in the H (horizontal) and V (vertical) 
boxes. Positive values move the object up and to the right; negative values move the object 
down and to the left. 
Or

Use the anchor points to move the object its full width or height in the specified 
direction. For example, clicking the right center anchor point would cause the object to 
move to the right by the distance of its width. For more information on using anchor 
points with positioning, see "Using the anchor points in the Transform Roll-Up" in 
Chapter 8 of the CorelDRAW manual.

6. Do one of the following:
To leave the original object in place, click Apply To Duplicate. A duplicate object will 
be created and moved as specified.
To move the original object, click Apply.

See also Moving an object using the mouse and Moving objects in increments (nudging).



Moving an object using the mouse

To move an object using the mouse:
1. Select the object(s) you want to move.
2. Press and hold the mouse button.
3. Drag the object to the location you want.

As you drag, the object's outline is replaced by a dotted rectangle.
The Status Line shows distance moved.

4. Release the mouse button.

To leave a copy of the object behind:
· While dragging, press the right mouse button.

To constrain the object's movement:
· If you hold down the CTRL key while you drag, the object is forced to move vertically or horizontally

See also Moving an object using the Transform Roll-Up and Moving objects in increments (nudging).



Moving objects in increments (nudging)

Use the arrow keys to move objects by a specified amount. The default amount is 0.10 inches, which you 
can change with the Nudge setting in the Preferences, General dialog box.

To move an object in increments:
1. Select the object(s) you want to move.
2. Press an Up, Down, Left, or Right arrow key to move the object up, down, left, or right.

Holding down an arrow key moves the object in continuous steps.

To leave a copy of the object behind:
· Press the + key on the numeric keypad before pressing the arrow keys.



Copying an object using the Duplicate command
The Duplicate command in the Edit menu makes a copy of the selected object or group of objects and 
offsets it slightly from the original. You can change the offset amount in the Preferences, General dialog 
box by specifying an amount under Place Duplicates and Clones.

To duplicate an object or group of objects:
1. Select the object or group of objects you want to duplicate.
2. Choose Duplicate from the Edit menu.

Pressing the + key on the numeric keypad also duplicates selected objects, but the copy is placed on top 
of the original with no offset.



Copying or duplicating objects using the Clone command
The Clone command in the Edit menu makes a clone of an object or group of objects and offsets it slightly
from the original. You can change the amount of offset in the Preferences, General dialog box by 
specifying an offset amount in the Place Duplicates and Clones box.

When you copy an object using the Clone command, most changes you make to the original object 
(called the master) are automatically applied to the clone. For example, if you change the master's fill, the
clone's fill will change as well. However, if you change one of the clone's attributes, the attribute you 
changed will no longer be dependent on the master. For example, after you change a clone's fill, 
changing the master's fill will not affect the clone's fill.

CorelDRAW clones the following effects, provided they were applied to an object before it was cloned: 
Blend, Extrude, Contour and PowerLine. Envelope and Perspective effects are cloned regardless of when
you applied them to an object.

To clone an object:
1. Select the object.
2. Choose Clone from the Edit menu.

The clone will be offset slightly from the original.

To determine which object is the master and which are the clones:
1. Click the object with the right mouse button to open the Object menu. (You may have 

to hold the mouse button down for a few seconds.)
2. Choose Select Master to select a clone's master object. Choosing Select Clone selects 

all of a master's clones, provided they are on the same page or on facing pages.

Shortcut
Pressing Ctrl+D duplicates a selected object(s).



Using the Clipboard to copy an object

The Cut and Copy commands in the Edit menu put a copy of the selected object on the Clipboard. From 
there, you can use the Paste command to copy the object into the same drawing, a different drawing or 
another Windows application.

Objects pasted into other CorelDRAW files maintain their attributes. This isn't always the case when you 
paste objects into other applications, however. For more information, see Clipboard - General Pasting 
Limitations.

To place a copy of an object on the Clipboard:
1. Select the object you want to copy.

2. Choose Copy from the Edit menu, or click the  icon in the ribbon bar.
3. Open the CorelDRAW file or other application into which you want the object copied.

4. Choose Paste from the Edit menu, or click the  icon in the ribbon bar.
The object remains on the Clipboard until you cut or copy another object onto it from CorelDRAW or
from another Windows application. 



    

Cutting an object and placing it on the Clipboard
Objects pasted into other CorelDRAW files from the Clipboard maintain their attributes. This isn't always 
the case when you paste objects into other applications, however. For more information, see Clipboard - 
General Pasting Limitations.

To cut an object from a drawing and place it on the Clipboard:
1. Select the object you want to cut.

2. Choose Cut from the Edit menu, or click the  in the ribbon bar.
3. Open the CorelDRAW file or other application into which you want the object placed.
4. Choose Paste from the Edit menu.

The object remains on the Clipboard until you cut or copy another object onto it from CorelDRAW or
from another Windows application.



Deleting an object

To delete an object:
1. Select the object you want to delete.
2. Choose Delete from the Edit menu.

Note:    You can only retrieve a deleted object by choosing the Undo command from the Edit menu 
immediately after deleting it. You should not confuse the Delete command with the Cut command, which 
removes the object, but places it on the Windows Clipboard and allows you to paste it back into the 
drawing.

Shortcut
To quickly delete an object(s), select it and click the Delete key on your keyboard.



Getting Started with CorelDRAW
As with other Windows applications, you work with CorelDRAW by choosing commands from menus, 
making selections in dialog boxes, and using the tools in the toolbar. What's left are the controls common 
to all Windows applications: scroll bars, the window border, the minimize and maximize buttons, and so 
on. To learn about these controls and the CorelDRAW screen, see The CorelDRAW Screen.

Each drawing is composed of a drawing pages which are represented on the screen by a rectangle with a
drop shadow. Anything you draw on the area surrounding the page is saved on a layer called the Desktop
layer. The Page Setup command in the Layout menu lets you set the dimensions of the page.

You can work on your drawings in either the editable preview or wireframe view. Editable preview displays
the drawing as it will print and lets you see the effects of your changes immediately. Wireframe view 
displays elements in outline form for faster performance. Object fills and other attributes don't display in 
wireframe view, however the Status Line near the bottom of the screen tells you what they are.

As you become more familiar with CorelDRAW, you'll discover that there's often more than one way to 
perform a task. When you choose colors, for example, you can use the palette along the bottom of a 
screen, the Fill Roll-Up, or a dialog box.



The CorelDRAW Screen
To learn about the CorelDRAW screen, click the part of the screen you want information on. Or press the 
TAB key to highlight the part of the screen, and then press the ENTER key.



Color Palette 
Contains colors for outlining and filling objects. To choose a fill color, click it with the left mouse button. To 
choose an outline color, click it with the right mouse button.

· The Color Palette command in the View menu turns the palette on or off and loads it with either 
Spot or Process color.

· Clicking the arrows at the ends of the palette with the left mouse button scrolls the colors one at a 
time.

· Clicking the arrows with the right mouse button scrolls a screen-width of colors.
· Clicking the  button at the left end of the palette removes the object's fill if you click with the left 

mouse button, or outline if you click with the right button.



Control Menu Box 
Located at the left end of the Title bar in the CorelDRAW and Help windows. Clicking the Control Menu 
box displays commands for sizing and positioning the window.



Drawing window
The area in the CorelDRAW window in which you draw objects. You can draw anywhere in the window, 
but only the portions of the drawing on the Printable Page (represented by the rectangle with the drop 
shadow) will print.

By default, objects display with their fill and outline attributes. You can display them in outline form only for
faster screen drawing by choosing Wireframe from the View menu.



Maximize Button  
Clicking the Maximize button expands the active window to fill the entire screen. After you expand a 
window, the button changes to the Restore button, . Clicking on this button returns the window to its 
former size.

· You maximize a window by choosing Maximize from the Control menu.
· You restore a maximized window to its former size by choosing Restore from the Control menu.



Menu Bar 
Contains the names of the available pull-down menus. Choose the desired menu by clicking on it, or by 
pressing the ALT key and the underlined character in the menu name. For more information on 
CorelDRAW menus, see Menus.



Minimize Button 
Clicking on the Minimize button shrinks the window to an icon at the bottom of the screen.

· As an icon, CorelDRAW stays in memory, but its window does not take up space on your screen.
· To restore the window, double-click its icon, or click once on the icon and choose Restore from the 

Control menu.



Page Controls 
Shows which page in a multi-page drawing is currently displayed and the total number of pages in the 
drawing. To go to a page, click the , 

 buttons or use the Go To Page command in the Layout menu.



Printable Page
The rectangle with the drop shadow in the drawing window represents the Printable Page. You can draw 
beyond the borders of the Printable Page, but normally only portions of the drawing on the page will get 
printed.

You can turn the display of the Printable Page on and off by choosing Page Setup from the Layout menu 
and then choosing Show Page Border in the Display section of the Page Setup dialog box.

For proofing drawings that extend beyond the Printable page, use the Fit to Page or Scale option in the 
Print Options dialog box.



Restore Button 
Restores a window enlarged with the Maximize button, or the Maximize command in the Control menu, to
its previous size and location.

· You restore a window by choosing Restore from the Control menu.
· Using the Restore button does not affect a window moved or resized with the Move or Size 

commands in the Control menu.



Rulers
Displayed along the top and left side of the drawing window. The rulers are useful for sizing and 
positioning objects in a drawing. You can pull guidelines onto the screen by dragging vertically or 
horizontally from the rulers. Dragging diagonally from the spot where the rulers meet brings out a set of 
crosshairs.

· Holding down the SHIFT key and double-clicking on a ruler moves it away from the edge of the 
editing window. With the SHIFT key down, you can drag to reposition the ruler or double-click to 
return it to its usual location.

· Choosing Rulers in the View menu turns the rulers on or off.
· The rulers use the unit of measure specified in the Drawing Scale dialog box, or the unit specified 

as the Grid Frequency setting in the Grid Setup dialog box. The 0,0 points are determined by the 
Grid Origin setting in the Grid Setup dialog box. You can change both of these in the dialog box 
displayed by choosing Grid Setup from the View menu.



Scroll Bars
Bars along the bottom and right side of the screen used to view portions of a drawing outside the current 
viewing area.

Click to
An arrow move the current view 10% in selected direction
An elevator move the view by one length or width of the window
On a thumb and drag move the view an arbitrary amount in any direction

CorelDRAW provides an Auto-panning feature which scrolls the view when you drag beyond the edges of 
the drawing area. You turn this feature on and off in the View section of the Preferences dialog box.



Status Line
Area below the color palette which provides information about a selected object or about an action you 
are performing. The Show Status Line command in the View section of the Preferences dialog box turns 
the Status Line on or off.



CorelDRAW Object
CorelDRAW object with a highlighting box around it.



Title Bar
Located along the top of a window, the title bar displays the name of the program and the file you are 
working on. If it is less than full-size, dragging the Title Bar moves the window.

The title bar may contain the following buttons for controlling the window:

 Maximize button
 Minimize button
 Restore button
 Control Menu box



Pick tool 
Use to select and transform (scale, move, rotate, etc.) objects. Double-click to select all objects in the 
drawing. For more information on CorelDRAW tools, see Tools.



Shape tool 
Use to change the shape of objects, manipulate text and crop bitmaps. For more information on 
CorelDRAW tools, see Tools.



Zoom tool 
Lets you change the viewing window. Clicking on the tool displays a flyout menu with buttons for choosing
a view. Choices include, zooming in or out and viewing at actual size. For more information on 
CorelDRAW tools, see Tools.



Pencil tool 
Use to draw lines, curves, dimension lines, and callouts. You can also trace bitmaps with the Pencil tool. 
The menu that appears when you hold the mouse button down on the tool lets you choose the drawing 
mode (Freehand or Bezier) and the type of dimension line you want to draw. For more information on 
CorelDRAW tools, see Tools.



Rectangle tool 
Use to draw rectangles and squares. For more information on CorelDRAW tools, see Tools.



Ellipse tool 
Use to draw ellipses and circles. For more information on CorelDRAW tools, see Tools.



Text tool 
Adds Artistic and Paragraph text. Holding the mouse button down on the Text tool displays a menu with 
three icons. The first is for adding Artistic text, the second, Paragraph text and the third, Symbols. For 
more information on CorelDRAW tools, see Tools.



Outline tool 
Use to set the outline attributes of an object. Clicking on the tool displays a flyout menu with buttons for 
choosing the outline thickness and color.

Clicking on the tool with no object selected allows you to change the default outline attributes assigned to 
newly-created objects. For more information on CorelDRAW tools, see Tools.



Fill tool 
Use to fill objects. Clicking on the tool displays a flyout menu with icons for choosing the type of fill. 
Choices include no fill, white, black, shades of gray, fountains, bitmap textures, patterns or custom colors.

Clicking on the tool with no object selected allows you to change the default fill attributes assigned to 
newly-created objects. For more information on CorelDRAW tools, see Tools.



Window Border
Border around windows that are less than full size. Dragging the edge of the window lets you make the 
window smaller or larger.

· Drag top, bottom, or side border to size in one direction only.
· Drag corner of the border to size vertically and horizontally

With the window less than full size, you can choose Size from the Control menu then use the , ¯, ¬, ® keys
to size the window.



Open Drawing icon
Click this icon to start a new drawing.



Open Drawing dialog box icon
Click this icon to open the Open Drawing dialog box.



Save Drawing icon
Click this icon to save the active drawing.



Print Drawing icon
Click this icon to print the active drawing.



Cut icon
Click this icon to cut the selected object(s) and place them on the Windows clipboard.



Copy icon
Click this icon to copy the selected object(s) and place them on the Windows clipboard.



Paste icon

Click this icon to paste the contents of the Windows clipboard into your drawing.



Import icon
Click this icon to open the Import dialog box for importing text or objects.



Export icon
Click this icon to open the Export dialog box for exporting text or objects to another format.



Full-screen preview icon
Click this icon to display a full-screen preview of the drawing, with none of the CorelDRAW interface 
showing.



Show Wireframe icon
Click this icon to show only the wireframe outline of objects. Click it again to show the objects' fills. 



Snap icon
Click this icon to enable objects to snap to the Guidelines. Click it again to disable object snapping to the 
Guidelines.



Group icon
Click this icon to group selected objects, or ungroup a group of objects.



Align icon
Click this icon to open the Align dialog box, which aligns objects to specified coordinates.



Convert to curves icon
Click this icon to convert the selected objects to curves.



To Front icon
Click this icon to place the selected object in front of all other objects in the drawing.



To Back icon
Click this icon to place selected objects behind all other objects in the drawing.



Transform Roll-Up icon
Click this icon to open the Transform Roll-Up, which moves objects to a specified location.



Symbols icon
Click this icon to open the Symbols Roll-Up, used for dragging symbols into the drawing.



Mosaic icon
Click this icon to open the Mosaic Roll-Up, used for displaying, organizing, and managing graphic files.



Context-sensitive help icon
Click this icon to get the help cursor {bmc cshelp.bmp}, which opens help on the menu/screen item you 
click it on.



Setting up the CorelDRAW Screen

You can tailor the CorelDRAW screen to better suit your needs. For example, you can hide parts of the 
screen, such as the Status Line or the rulers. The screen setup you choose becomes the default setup 
and is used each time you start CorelDRAW.

The table below lists all the screen-related items you can change, and the default settings and the options
you can choose. The Command/Action column shows the command or action you use to change each 
item.
Item Default Option(s) Command/Action
Page Size,
Orientation, 
Layout

Letter 
(8.5x11 in.)
Portrait,
Full Page

See Setting up 
the Printable 
Page

Page Setup, 
Layout menu 

Paper Color None Any color Page Setup,
Layout menu 

Working 
View

Editable
Preview

Wireframe Wireframe, 
View menu

Window 
Size

Less than
maximum

Maximized
Any size

Click 
Drag window border
Size, Control menu 

Color
Palette

On Off Color Palette, View 
menu

Color
Method

Process Spot Color Palette, View 
menu

Status
Line

On Off Show Status Line, 
Preferences dialog box

Printable
Page Border

On Off Page Setup,
Layout menu

Toolbox Anchored Floating Toolbox, View menu
Rulers Off On Rulers, 

View menu
Ruler
Units

Inches millimeters
picas
points
ciceros
didots

Grid Setup, 
Layout menu 

Setting the size and orientation of the Printable Page

You can change the size and orientation of the Printable Page to match the page size of the printer or 
other output device you are using. 

To set the size and orientation of the Printable Page:
1. Choose Page Setup from the Layout menu.
2. Click the Size button in the Page Setup dialog box.



3. Choose Portrait or Landscape orientation by clicking the appropriate radio button.
When you print the drawing, a message appears if the orientation you chose does not match the 
printer page orientation (as specified with the Printer Setup command). The message asks if you 
want CorelDRAW to change the printer orientation to match printable page's orientation. Clicking 
"Yes" changes the printer's orientation to match that of the CorelDRAW printable page.

4. Do one of the following:
· Choose a preset page size.
· Choose Custom and type the dimensions in the Width and Height boxes. 

To use a different unit of measurement, choose it from the units box. CorelDRAW will 
convert the value to its equivalent in the unit you choose.
Clicking the Set From Printer button will set the size and orientation of your page to 
whatever is specified for the active printer.

5. Click OK.



Setting up the Printable Page

You change the layout and display of the Printable Page using the Page Setup command in the Layout 
menu. The layout options let you set up the page to design and print booklets, brochures and other types 
of documents.

To set the layout of the Printable Page:
1. Choose Page Setup from the Layout menu.
2. Click the Layout button.
3. Choose a layout option from the list box by clicking on it. As you click on the layout options, a 

description of them appears to the right, and a preview of the sheet appears at the top of the dialog 
box.

4. Click OK.

To set the display of the Printable Page:
1. Choose Page Setup from the Layout menu.
2. Click the Display button.
3. Click Facing Pages to view facing pages on the CorelDRAW screen. (Facing Pages is not available

for the Tent Card and Top-Fold Card styles.) 
4. Click Left First or Right First to show the left or right page of a multi-page drawing first. (Left First is 

only available for Full Page and Book styles.)
5. Choose a paper color by clicking the Paper Color box and clicking a color in the palette. (You would

choose a paper color if you were printing to colored paper. The paper color appears on the screen, 
but does not print.)

6. Click Show Page Border to display the printable page.
7. Click Add Page Frame to apply a printable background frame to your drawing. The 

frame is sized to fit the page and is placed behind all objects on the screen. It's 
assigned the default fill and outline attributes, which you can change the same way as 
you would for other CorelDRAW objects.

8. Click OK.



Adding and removing a printable background in a drawing

You can apply a printable background frame to your drawing. The frame is sized to fit the page and is 
placed behind all objects on the screen. It's assigned the default fill and outline attributes, which you can 
change the same way as you would for other CorelDRAW objects.

To add a printable background to a drawing:
1. Choose Page Setup from the Layout menu and click the Display button.
2. Click the Add Page Frame button.
3. Click OK.

To remove a printable background from a drawing:
1. Select the frame.
2. Press the DEL key.



Sizing the CorelDRAW windows

You can resize the CorelDRAW window using the keyboard or the mouse. The CorelDRAW window 
opens at the same size it was the last time you closed it.

To adjust the size of the CorelDRAW screen using the keyboard:
1. If they are not already displayed, click  to display CorelDRAW's window borders.

2. Press ALT+Spacebar, then S.
3. Press the Arrow key that corresponds to the side, top or bottom border you want to move.
4. Press the Arrow keys to move the border.
5. Press the ENTER key when the window is the desired size.

To adjust the size of the CorelDRAW screen using the mouse:
1. If they are not already displayed, click  to display CorelDRAW's window borders.

2. Do one of the following:
· Drag the side, top or bottom border to resize the window in one direction.
· Drag a corner of the border to resize the window horizontally and vertically.
3. Release the mouse button when the window is the desired size. 



Creating a new drawing

The New command in the File menu clears the drawing window, allowing you to begin a new drawing. To 
base the new drawing on a style template, use the New From Template command to choose a template.

To create a new drawing:
1. Choose New from the File menu.

To base the new drawing on a style template:
1. Choose New From Template from the File menu.
2. In the File Name box, type the name of the template you want to open.
3. To load the template but not the objects in it, click With Contents to clear the check mark.
4. Click OK.



Opening a drawing

The Open command opens drawings you've saved to disk. You can also open recently-saved files by 
choosing them from the list at the bottom of the File menu.

To open a drawing:
1. Choose Open from the File menu.
2. In the Drives box, choose the drive where the file you want to open is stored.
3. In the Directories box, choose the directory where the file you want to open is stored.
4. In the File Name box, type the name of the drawing you want to open. 

You can use wild cards (* and ?) if you're not sure of the name of the file you want to 
open. For example, typing text*.cdr in the File Name box and clicking OK lists all CDR 
files in the selected directory beginning with test. Typing test?.cdr in the File Name 
box and clicking OK lists all CDR files in the selected directory that begin with test and 
are followed by one more character.
Clicking the Options button displays options that let you search for files using keywords. See 
Finding files using keywords.

5. Choose OK.

To open a recently-saved drawing:
1. From the numbered list at the bottom of the File menu, choose the name or number of the drawing 

you want to open.
Note:    You can open files from versions 4.x, 3.x, 2.x, and 1.x of CorelDRAW.



Opening a drawing using drag and drop
Dragging and dropping files from Windows File Manager into CorelDRAW is a quick way to 
open files.

To open files using drag and drop:
1. Click the bottom arrow of the Restore button, , in the Windows File Manger and in 

CorelDRAW to reduce the size of the windows so that both windows are visible on your screen. 
2. Locate the CDR file you want to open in the File Manager. 
3. Click and hold down the mouse pointer on the CDR file and drag it into the CorelDRAW window.
4. Release the mouse button. 

The file is opened in CorelDRAW. 
Note:  The PANOSE Font Matching feature does not work when you open files using 
drag and drop.



Saving a new drawing

The Save command opens a dialog box where you can give a new drawing a name and specify a location
in which to store it.

To save a file for the first time:
1. Choose Save from the File menu
2. Do one of the following:
· To save the drawing in the current drive and directory, type a name up to eight characters in the 

File Name box.
· To save the drawing in a different drive or directory, type the entire path name in the File Name box.

Or, choose the drive from the Drives box and the directory from the Directories box.
3. Choose OK.



Choosing commands 

To choose a menu command with the mouse:
1. Point to the menu name.
2. Click with the mouse button.
3. Point to the command name.
4. Click with the mouse button.

To choose a menu command by pressing keys:
1. Press the ALT key.
2. Press the underlined letter in the name of the menu you want to open.
3. Press the underlined letter in the name of the command you want to choose.

To close a menu without choosing a command:
· Move the mouse pointer away from the menu and click with the left mouse button or press ESC.



    

Choosing tools

To choose a tool with the mouse:
· Point to the tool button and click with the left mouse button.

A flyout menu appears when you click the Zoom, Outline and Fill tools. Point to the icon 
representing the function you want, then click the left mouse button.
To open the flyout menus for the Pencil and Text tools, point to the tool and hold down the left 
mouse button.

To choose a tool by pressing keys:
Tool Key
Pick SPACE BAR
Shape F10
Zoom F3, F4 (zoom in and out)
Pencil F5
Rectangle F6
Ellipse F7
Text F8
Outline F12 for Outline Pen, SHIFT and F12 together for Outline Color
Fill F11 for Fountain fill, SHIFT and F11 together for Uniform Fill



Working with dialog boxes

To set options in a dialog box:
· Point to the option and click with the left mouse button, or
· Hold down the ALT key and press the underlined character in the option name.

To choose an item in a list box:
· Click the scroll arrows to display the option, point to it, then click with the left mouse button, or
· Hold down the ALT key, press the underlined character in the list name, then press the up or down 

keyboard arrow key to scroll through the items.

To choose an item in a drop-down list box:
· Click the down arrow, point to the option, then click with the left mouse button, or
· Hold down the ALT key, press the underlined character in the list name, release the ALT key, then 

press the up or down keyboard arrow key to scroll through the items.

To carry out the options you set:
· Choose OK or press the ENTER key.

To close a dialog box without carrying out the options you set:
· Choose Cancel or press the ESC key.



    

Working with text boxes

To type in a text box:
If the box you want to type in is empty, do one of the following:
· Point to the text box and begin typing.
· Hold down the ALT key, press the underlined letter in the text box label, then begin typing.

If the box already contains text, do one of the following:
· Hold down the left mouse button, move the mouse pointer over the text you want to replace, then 

start typing.
· Hold down the ALT key, press the underlined letter in the text box label, then start typing.

To edit in a text box:
Do any of the following:
To Do this
Move insertion point Point and click on the new location, or press the ®, ¬, HOME or END key.
Select text Drag with the mouse, or hold down the SHIFT key and press the ®, ¬, HOME 

or END key.
Delete text Press the BACKSPACE or DEL key to delete one character at a time or select 

the characters and press the DEL key.
Replace text Select text and begin typing.



Using roll-ups

To carry out your selections:
· Click the Apply button.

To roll a window up and down:
· Click the arrow in the top right corner, or
· Click  and choose Roll up or Roll down, or

· Double-click the roll-up's Title bar.

To close a roll-up:
· Click  and choose Close, or

To close all open roll-ups:
Click  and choose Close All.

To move a roll-up:
· Point to the Title bar, hold the left mouse button down and drag to the new location.

To arrange open roll-ups:
1. Click .

2. Choose Arrange to roll up the active window and move it to the top right corner of the
drawing window, or
choose Arrange All to roll up all open roll-ups and move them to the top corners of the 
drawing window.
To get help on roll-ups:

· Press SHIFTF1 and click the roll-up, or
· Click  and choose Help 

To arrange roll-ups:
· Choose the Roll-Ups command from the View menu to open the Roll-Ups dialog box.



Undoing operations

If you make a mistake or change your mind about an operation you just performed, the Undo command 
will often reverse it. The Undo Levels setting in the Preferences dialog box determines how many 
consecutive actions you can undo and redo.

Actions you cannot undo:
· any change of view (zooming, scrolling etc.)
· any file operation (open, saving, importing etc.)
· any object selection operations
· any operation with the Grid or Guidelines.

To undo the last action you performed:
· Choose Undo from the Edit menu.

Immediately after using Undo, the Redo command becomes available, allowing you to restore what you 
just undid.



Repeating an action

You can use the Repeat command to repeat the last action you performed on the same object or on 
another object. For example, if you rotate an object, choosing Repeat rotates that object or another one 
you select by the same amount.

To repeat an action:
· Choose Repeat from the Edit menu.



Using Clipart
CorelDRAW comes with libraries of ready-to-use clipart images and symbols. The collection of over 22, 
000 clipart images is provided in uncompressed format on CD ROM disk #1. You may want to browse 
through the CorelDRAW Clipart manual before importing clipart into your drawing.

To access clipart from the CD ROM:
1. Place the CD ROM disk # 1 in your CD ROM drive.
2. Choose Import from the File menu in CorelDRAW.
3. In the List Files of Type box, choose All Files (*.*).
4. In the Drives box, choose the drive letter for your CD ROM drive.
5. In the Directories box, double-click the Clipart directory. The clipart categories appear 

as subdirectories of the Clipart directory.
6. Double-click the category in which the clipart you want to import resides. (The 

category name appears at the top of each page in the Clipart manual.)
7. Select a clipart file from the File Name box and click OK. The clipart is imported into 

your drawing.



Starting and exiting CorelDRAW

You can start CorelDRAW from either Windows or the DOS command prompt. To exit the program, 
choose Exit from the File menu.

To start CorelDRAW from the Windows Program Manager:
1. Open the group window with the CorelDRAW icon.
2. Double-click the CorelDRAW icon.

To start CorelDRAW from the command prompt:
1. At the command prompt, type win coreldrw.

If an error message appears, the path statement in your AUTOEXEC.BAT file does not include the 
directory containing CorelDRAW. Change to the CORELDRW directory and try again.

To exit CorelDRAW:
· Choose Exit from the File menu.



Installing options with the Setup program

You can run the Corel Setup program to install any items you did not to install when you first set up 
CorelDRAW.

To install options with the Setup program:
1. Insert the CorelDRAW Setup disk (disk 1) in your floppy disk drive. Or, if you have a CD-ROM drive,

insert the CorelDRAW CD-ROM disk.
2. From the Program Manager File menu, choose Run.
3. Type the drive letter followed by :\setup, and then choose OK.
4. When the opening Setup screen appears, choose Continue.
5. From the CorelDRAW Installation dialog box, choose the Custom Installation button.
6. From the Destination Path dialog box, choose the Continue button.
7. Choose the Some option next to the application for which you want to install options. Or, choose 

All to install all options for an application you are installing for the first time.
8. If you selected Some, another dialog box appears, where you choose the options you want to 

install.
9. Clear all other check boxes for the options you don't want to install.
10.Click the Continue button, then follow the instructions that appear on the screen.



Shaping Objects

Objects created with the Ellipse, Rectangle and Text tools are constructed from basic elements called 
paths. A line, for example, is a path drawn between a start and endpoint. Circles and rectangles are 
represented by paths as well.

The Shape tool allows you to change the characteristics of the path and the endpoints (called "nodes") 
which in turn allow you to reshape the object. For example, you can convert a straight line to a curve and 
then manipulate the curve to shape it any way you want.
To edit paths and nodes, you first convert the object to curves using the Convert to Curves command in 
the Arrange menu. This step isn't necessary for objects drawn with the Pencil tool -- they are drawn as 
curves.
Two special types of shaping don't require converting the object to curves:

· rounding the corners of rectangles and squares.
· creating arcs and pie wedges from ellipses and circles.

You cannot edit text after you convert it to curves.



Rounding the corners of a rectangle or square

You can use the Shape tool to round off the corners of a rectangle or square.

To round the corners of a rectangle or square:
1. Click the rectangle/square with the Shape tool.

If the rectangle/square is unfilled or you are working in wireframe view, click the outline.
2. Drag one of the corner nodes along the outline of the rectangle/square.

As you drag, the four corner nodes each divide into two nodes with a round corner forming in 
between. As you continue to drag, the corners become increasingly round.

3. Release the mouse button when the rectangle/square is shaped the way you want.
The amount of rounding (the corner radius) is displayed on the Status Line.



Turning an ellipse or circle into an arc or pie wedge

You can use the Shape tool to turn an ellipse or circle into an arc or pie wedge.

To turn an ellipse or circle into an arc or pie wedge:
1. Click the ellipse/circle with the Shape tool.

If the ellipse/circle is unfilled or you are working in wireframe view, click its outline.
A single node appears at the top or bottom of the ellipse/circle.

2. Drag the node around the outside of the ellipse/circle to create an arc or around the inside to create
a pie wedge.
As you drag, the node divides into two nodes with the arc/pie wedge forming in between.

3. Continue dragging until the arc/pie wedge is the shape and size you want.
The Status Line shows the position of the two nodes and the distance (the total angle) between 
them in degrees.
If you are creating the arc/pie wedge from an ellipse, the word "distorted" appears after the total 
angle. This means, for example, that a 45-degree angle will be an eighth of the way around the 
ellipse rather than actually being at 45 degrees.

Note:    Holding down the Ctrl key as you drag the arc/pie wedge constrains the movement to 15-degree 
increments.



Converting rectangles, ellipses and text to curve objects

To change the shape of objects added with the Rectangle, Ellipse and Text tools, you must first convert 
them to curves.

Converting rectangles, ellipses and text to curve objects
1. Select the object with the Pick tool.
2. Choose Convert to Curves from the Arrange menu.

Though it looks the same, the object is now a curve object that you can reshape by manipulating its
nodes and control points with the Shape tool.



Selecting the first/end node on a curve object

The HOME and END keys let you quickly select the first or end node in a curve object.

To select the first or end node in a curve object:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path, or you are working in wireframe view, Click the path.
2. Press the HOME key to select the first node and the END key to select the end node.

On a closed curve, the first and last nodes are the same.



Selecting and deselecting a node or segment on a curve object

You use the Shape tool to select nodes and segments on a curve object. Once you select a node or 
segment, you can change its characteristics by applying commands from the Node Edit Roll-Up. You can 
also move a selected node and its associated control points.

To select a single node or segment on a curve object:
1. Select the Shape tool.
2. Click the node or segment.

The selected node becomes highlighted in one of two ways: hollow if the associated segment is a 
line; solid if it's a curve.
Control points extending from the selected node and those on either side of it appear.
The Status Line shows the type of node (smooth, cusped or symmetrical) and segment (line or 
curve).
If you clicked the segment, a dot appears.

To select multiple nodes:
Do one of the following:

· Hold down the SHIFT key and click the nodes you want to select.
· Drag a marquee box around the nodes you want to select.

To deselect one or more nodes:
Do one of the following:

· Hold down the SHIFT key and click the nodes you want to deselect.
· Hold down the SHIFT key and drag a marquee box around the nodes you want to deselect.

To deselect all nodes:
· Click any white space away from the outline of the curve.



Shaping a curve object by moving its segments, nodes & control points

You can change the shape of a curve object by moving the segments that make up the curve or its nodes 
and control points. Normally, you move the segments and nodes to make coarse adjustments then fine 
tune the shape by moving the control points.

Note: The Elastic Mode option in the Node Edit Roll-Up affects the way multiple-selected nodes move 
when dragged with the mouse. See Node Edit Roll-Up.

To shape a curve object by moving its segments:
· Hold the mouse button down on the segment and drag.

To shape a curve object by moving its nodes:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Click the node you want to select.

Control points appear extending from the selected node and those on either side of it.
3. Drag the node.

As you drag, the segments on either side of the nodes move. The node's control points also move 
so that the angles at which the curve enters and leaves the node remain unchanged.

To shape a curve object by moving several nodes at once:
1. Select the nodes you want to move by holding down the SHIFT key and clicking them or by 

dragging a marquee box around them.
2. Drag any of the selected nodes.

To shape a curve object by moving its control points:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Click the node you want to select.

Control points appear extending from the selected node and those on either side of it.
3. Drag the control points one at a time until the curve is the shape you want.

The control points move differently depending on whether the node they are associated with is 
smooth, cusped or symmetrical. This, in turn, affects the shape of the curve.

To constrain the movement of the node or control point:
· Holding down the CTRL key while dragging forces the node/control point to move horizontally or 

vertically from its starting point.



Adding nodes to a curve object

If shaping a curve object by moving the existing segments, nodes and control points isn't giving you the 
results you want, you can add more nodes. See Determining whether you need to add or delete nodes.

To add a single node:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Do one of the following:

· Click the spot along the curve where you want the node added then press the plus key on the 
numeric keypad.

· Double-click the node or the spot along the curve where you want the node added. From the 
Node Edit Roll-Up, click the  button.

If you clicked on a node, the new node appears midway along the adjacent segment. If you 
clicked on the curve, the node appears on the spot you clicked on.

To add several nodes at once:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Use marquee-select or multiple-select to select the nodes between which you want further nodes 

added.
3. Double-click of the selected nodes.
4. From the Node Edit Roll-Up, click the  button.

An additional node appears between each of the selected nodes.



Deleting nodes and segments from a curve object

Deleting closely bunched nodes and segments helps to simplify complex curve objects. You can also 
delete them to smooth unwanted bumps along a curve. See Determining whether you need to add or 
delete nodes

In addition to deleting them yourself, you can also have CorelDRAW delete extraneous nodes and 
segments in one step.

To delete a node or segment from a curve object:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Do one of the following:

· Click the node you want to delete then press the minus key on the numeric keypad.
· Double-click the node you want to delete. From the Node Edit Roll-Up, click the  button.
To delete several nodes/segments at once, select the nodes/segments by dragging a marquee box 
around them or by holding down the SHIFT key and clicking on them.
The curve redraws without the deleted node/segment. The position of the deleted node/segment 
determines the amount of change in the shape of the curve.

To delete all extraneous nodes and segments at once:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Do one of the following:

· To delete all extraneous nodes and segments in the curve object, double-click any node.
· To delete extraneous nodes and segments along a portion of the curve object, select the nodes 

along that portion. Then double-click of the selected nodes.
3. From the Node Edit Roll-Up, click the Auto-Reduce button.

Note: The Auto-Reduce setting in the Preferences - Curves dialog box controls the extent to which 
the curve's shape changes when nodes are removed.



Aligning nodes & controls points

Suppose you have two curve objects that are required to fit together like pieces of a puzzle, for example, 
the regions of a map. The easiest way to create a seamless fit is by aligning nodes and control points on 
the objects. To do this you must first combine the objects with the Combine command in the Arrange 
menu. After you align the nodes and/or control points, you can use the Break Apart command to separate 
the objects.

You can also align just the nodes.

To align nodes & controls points:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Click the node you want to realign.
3. Hold down the SHIFT key and click the node you want to align with.
4. Double-click of the selected nodes.
5. From the Node Edit Roll-Up, choose Align.
6. From the Node Align dialog box, deselect any options you do not want. For example, if you only 

want to align horizontally, deselect Align Vertical. All three options must be selected to align the 
shape of the curves as well as the nodes.

7. Choose OK.
8. Repeat steps 2 to 7 as often as you need.



Breaking a curve object

You can turn a curve object that forms a closed path into an open one by breaking the path at any point. 
You can also break an open path into one or more subpaths.

To break a curve object:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Double-click the spot where you want to break the path.

To break the path at several nodes at once, select the nodes by dragging a marquee box around 
them or by holding down the SHIFT key and clicking on them.

3. From the Node Edit Roll-Up, choose .
Two superimposed nodes appear at each break. Though you can move the new node, its 
associated segment is still part of the original curve object.



Changing a segment to a curve or line

You can change a curve segment to a line segment and visa versa.

To change a segment to a curve or line:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Double-click the segment or the node that follows the segment you want to change.

To change several segments at once, select them or their associated nodes by dragging a marquee
box around them or by holding down the SHIFT key and clicking on them.

3. From the Node Edit Roll-Up, choose ToLine or ToCurve.
If you chose ToLine, the curve segment redraws as a straight line.
If you chose ToCurve, the line segment will appear unchanged. However, if you select a node at 
either end of the segment, control points will appear indicating that it is now a curve.



Determining whether you need to add or delete nodes

A curve requires more nodes if you cannot shape it the way you want by moving the existing nodes. You 
need to delete nodes to remove unwanted dips or bumps associated with them.

There are three rules of thumb for determining whether you need to add or delete nodes on a curve.

For curves moving 
in one direction, 
you need a node 
every 120 degrees.
For curves 
changing direction 
smoothly, you need
a node for at least 
every two points at 
which the curve 
changes direction.

For curves 
changing direction 
at a cusp (pointed 
corner) you need a
node at every 
cusp.

Joining nodes to close an open path or connect separate paths

You can close an open path by joining its two end nodes. You can join end nodes on separate paths by 
first combining the paths into one object with the Combine command in the Arrange menu.

To join two nodes to close an open path:
1. Find the nodes on the ends of the path you want to close.
2. Using the Shape tool, select the nodes by dragging a marquee box around them or by holding 

down the SHIFT key and clicking them.
3. Double-click of the selected nodes.
4. From the Node Edit Roll-Up, click .

The curve redraws as a closed path that can then be filled with the Fill tool.

To join two nodes to make a single curve from separate paths:
1. Select the paths you want to join with the Pick tool.
2. Choose Combine from the Arrange menu.
3. Find the nodes on the ends of the paths you want to join.



4. Using the Shape tool, select the nodes by dragging a marquee box around them or by holding 
down the SHIFT key and clicking them.

5. Double-click of the selected nodes.
6. From the Node Edit Roll-Up, click .

The curve redraws as a single open path.



Making a node smooth, cusped or symmetrical

CorelDRAW provides three type of curve nodes. The type determines how the shape of a curve passing 
through a node changes when you move its control points.

· Cusp nodes allow the curve to bend sharply.
· Smooth nodes allow a different curvature on each side of the node.
· Symmetrical nodes keep the same curvature on both sides of the node.

To make a node smooth, cusped or symmetrical:
1. Click the curve object with the Shape tool.

If the object is an unfilled, closed path or you are working in wireframe view, click the path.
2. Double-click the node you want to change. To change several nodes at once, select them by 

dragging a marquee box around them or by holding down the SHIFT key and clicking them.
3. Choose Smooth, Cusp or Symmet.

Unless the curve passed through the node on a fairly sharp angle, changing the node's type will not
noticeably affect its shape. It will, however, affect the way in which you can reshape the curve by 
adjusting the node's control points.



Moving a control point hidden under a node

A node can sometimes hide a control point making it unselectable.

To move a control point hidden under a node:
1. Deselect all nodes on the curve object by clicking away from it with the Shape tool.

If necessary, use the Zoom tool to magnify the area around the node.
2. Hold down the SHIFT key and drag the control point out from under the node.



Stretching and scaling parts of a curve

You can select portions of a curve object and stretch or scale it just as you would any other object.

To stretch or scale parts of a curve:
1. Using the Shape tool, select the nodes along the curve you want to stretch or scale by dragging a 

marquee box around them or by holding down the SHIFT key and clicking them.
2. Double-click of the selected nodes.
3. From the Node Edit Roll-Up, click the Stretch button.

Eight sizing handles appear. 
4. Drag the corner handles to scale the curve, or those in between to stretch it.



Rotating and skewing parts of a curve

You can select portions of a curve object and rotate or skew in the same way as you would any other 
object.

To rotate or skew parts of a curve:
1. Using the Shape tool, select the nodes along the curve you want to rotate or skew by dragging a 

marquee box around them or by holding down the SHIFT key and clicking them.
2. Double-click of the selected nodes.
3. From the Node Edit Roll-Up, click the Rotate button.

Eight rotating/skewing handles appear.
4. Drag the corner handles in a circular fashion to rotate the curve and those between the corners to 

skew it.



Drawing with the Pencil, Rectangle & Ellipse Tools

CorelDRAW provides three tools for drawing objects: the Pencil tool, the Rectangle tool and the Ellipse 
tool.

The Pencil tool is the most versatile of the three. Its most obvious function is drawing lines and curves. 
You can also use it to autotrace bitmaps and add dimension lines. You choose which of the Pencil tool's 
drawing modes you want to use from the flyout menu that appears when you hold the mouse button down
on the tool.
The technique you use to draw is essentially the same for each of the tools: Select the tool, click 
anywhere on the page, and drag the mouse. If you hold down the CTRL key as you drag, you can 
constrain the motion of the mouse to draw perfect squares, circles or straight lines.
When you finish drawing an object, CorelDRAW selects it. This allows you to immediately use another 
tool or the menu commands to modify the object.
All new objects you add are given a default outline and fill. You can change the defaults at any time by 
choosing the Outline or Fill tools with no objects selected. For more information, see Specifying a default 
outline and Specifying a default fill for new objects.



Drawing rectangles and squares

The Rectangle tool lets you draw rectangles and squares.

To draw a rectangle:
1. Select the Rectangle tool.
2. Position the crossbar where you want one corner of the rectangle to appear.
3. Hold the mouse button down and drag up or down on a diagonal.
4. When the rectangle is the size and shape you want, release the mouse button.

To draw a rectangle from the center out:
· Hold down the SHIFT key as you drag.

To draw a square:
· Hold down the CTRL key as you drag.

To draw a square from the center out:
· Hold down the CTRL and SHIFT keys as you drag.



Drawing ellipses and circles

The Ellipse tool lets you draw ellipses and circles.

To draw an ellipse:
1. Select the Ellipse tool.
2. Position the crossbar where you want one corner of the ellipse's highlighting box to appear
3. Hold the mouse button down and drag up or down on a diagonal.
4. When the ellipse is the size and shape you want, release the mouse button.

To draw an ellipse from the center out:
· Hold down the SHIFT key as you drag.

To draw a circle:
· Hold down the CTRL key as you drag.

To draw a circle from the center out:
· Hold down the CTRL and SHIFT keys as you drag.



Changing the line/curve drawing mode

CorelDRAW provides two styles or modes for drawing lines and curves:

· Freehand mode, which is the default mode, lets you draw by dragging the mouse as you would a 
pencil on paper. Use this mode for doing quick sketches where precision isn't critical.

· Bezier mode is a connect-the-dots style of drawing that lets you draw smooth flowing curves with 
ease. Use this mode when you want to draw with precision.

To change the line/curve drawing mode:
1. Hold the mouse button down on the Pencil tool.
2. When the flyout menu appears click  to select the Bezier mode.

The Pencil tool remains in Bezier mode until you click  to switch back to Freehand mode or exit 
CorelDRAW.



Drawing curves in Freehand mode

To draw curves in Freehand mode, you drag the mouse as you would a pencil on paper.

When you finish drawing, nodes appear at points along the curve. Moving the nodes and their control 
points with the Shape tool allows you to change the shape of the curve.

To draw curves in Freehand mode
1. Choose the Pencil tool.

If you don't see the Freehand icon, , select it from the flyout menu displayed by holding the mouse
button down on the Pencil tool.

2. Draw the curve by dragging the crossbar along the desired path.
To backtrack, erase part of the path you have drawn by holding down the SHIFT key while 
continuing to drag. When you release the SHIFT key, you will resume drawing your line.

3. When you reach the end of your curve, release the mouse button.
You'll notice a pause while CorelDRAW determines where to position the nodes along the curve 
you have just drawn.
To draw a second curve connected to the first, start dragging from the endpoint of the last segment.
To connect the line segments, you must click within five pixels of the endpoint. You can adjust this 
five-pixel threshold by choosing Preferences from the Special menu, clicking on the Curves button,
and specifying a pixel value in the AutoJoin box.



Drawing curves in Bezier mode
To draw curves in Bezier mode, you click to place the nodes at either end of the curve and then drag to 
position the control points. When you're finished, CorelDRAW connects the nodes with a curve. Later, you
can shape the curve by moving the nodes and control points with the Shape tool.

To draw curves in Bezier mode:
1. Choose the Pencil tool.

If you don't see the Bezier icon, , select if from the flyout menu displayed by holding the mouse 
button down on the Pencil tool.

2. Position the crossbar where you want the curve to start.
3. Press and hold down the mouse button. A node indicating the start point of the curve appears.
4. Drag in the direction you want the curve to be drawn.

As you drag, two control points move in opposite directions from the node. The distance between 
the control points and the node determines the height or depth of the curve. The angle of the 
control points determines the slope of the curve.

5. When the control points are in the desired position, release the mouse button.
Holding down the CTRL key as you position the control points forces them to move in 15 degree 
increments. You can specify a different angle by choosing Preferences from the Special menu and 
typing or selecting the angle you want in the Constrain Angle box.

6. Move the crossbar where you want the curve segment to end, then press and hold the mouse 
button. A second node is set down and connected to the first.

7. Drag to position the control points that will determine the height and slope of the next curve 
segment.
To draw a curve with no change of direction (i.e., a curve with one bump) drag in the direction the 
curve is moving through the end node. Dragging in the opposite direction creates a curve with a 
smooth change in direction (i.e., a curve with two bumps).

8. Release the mouse button. The curve segment will be redrawn between the two points.
9. Repeat steps 6 through 8 as many times as you want.

To draw a curve segment in Bezier mode that is unconnected to the previous one:
· Press the SPACEBAR twice before you define the start point of the new segment.



Drawing straight lines in Freehand mode

You can draw straight lines at any angle in Freehand mode.

To draw a straight line in Freehand mode:
1. Select the Pencil tool.

If you don't see the Freehand icon, , select if from the flyout menu displayed by holding the mouse
button down on the Pencil tool.

2. Click where you want the line to begin.
3. Move the crossbar to where you want the line to end then click.
4. Release the mouse button.

To draw another line connected to the first, click the endpoint of the last line and continue drawing. 
You can streamline this action by double-clicking to finish each line segment and start the next. 
Remember to click, not double-click, when you finish the final segment.
In order for the line segments to connect, you must click within five pixels of the endpoint. You can 
adjust this by choosing Preferences from the Special menu, clicking the Curves button and then 
specifying the number of pixels in the AutoJoin box.
If you make a mistake, choose Undo from the Edit menu to delete the last segment.

To draw lines vertically, horizontally or in increments of 15 degrees:
· Click to start the line, then hold down the CTRL key as you drag the crossbar.

You can specify a different angle by choosing Preferences from the Special menu and typing or 
selecting the angle you want in the Constrain Angle box.



Drawing straight lines in Bezier mode

You can draw straight lines at any angle in Bezier mode.

To draw a straight line in Bezier mode:
1. Select the Pencil tool.

If you don't see the Bezier icon, , select if from the flyout menu displayed by holding the mouse 
button down on the Pencil tool.

2. Position the crossbar on the spot where you want the line to start and click.
Do not move the mouse as you click or you will begin drawing a curve instead of a straight line.

3. Move the crossbar to where you want the line to end, then click.
A single line segment will be drawn between the two points.

4. Continue moving the crossbar and clicking to create as many connected line segments as you 
need. 

To draw a line segment in Bezier mode that is unconnected to the previous one: 
· Press the SPACEBAR twice before you define the start point of the new segment. If you make a 
mistake, choose Undo from the Edit menu to delete the last segment.



    

Drawing closed shapes in Bezier mode

You can draw straight lines at any angle in Bezier mode.

To draw a closed shape in Bezier mode:
1. Draw the shape segment by segment as described above.
2. After drawing the next to last segment, connect it to the start node on the first segment by clicking 

on top of the node.



Setting line and curve drawing preferences

CorelDRAW provides several adjustable settings that affect the way lines and curves are drawn.

To set line and curve drawing preferences:
1. Choose Preferences from the Special menu and click the General button.
2. Adjust the Constrain Angle value in the Contstrain Angle box.

It controls the angle of motion when holding down the CTRL key while drawing straight lines in 
Freehand mode and adjusting control points in Bezier mode.

3. Choose the Curves button.
4. Adjust the following as required:

Setting Purpose
Freehand Controls how closely
Tracking CorelDRAW tracks the motion of the mouse when

drawing in Freehand mode. The lower the number, the rougher your curves tend to 
appear.

Corner Controls when CorelDRAW
Threshold draws a smooth corner or a cusp 

when drawing in Freehand mode. The lower the number, the greater the tendency 
towards cusps.

Straight Line Controls when CorelDRAW
Threshold draws a straight or curve segment when 

drawing in Freehand mode. The lower the number, the greater the tendency toward 
drawing curves.

AutoJoin Determines how close the cursor must be to the end node of an existing segment in 
order for the next segment to join with it. Applies to both Freehand and Bezier mode.

5. Choose OK.



Selecting Objects

Before you can do anything with an object on the screen, you need to select it with the Pick tool. Once 
selected, you can use menu commands or the tools to change the object's appearance or position.

CorelDRAW provides two basic techniques for selecting objects. The first involves selecting the Pick tool 
then clicking on a particular part of the object. Which part you click depends on the view you are working 
in and whether the object has a fill:

· In editable preview, click anywhere on the object's fill or outline. If the object is unfilled, click 
anywhere on its outline.

· In wireframe view , click the object's outline.

The second selection technique involves selecting the Pick tool and dragging a box (called a marquee 
box) around the entire object you want to select.

When an object is selected, eight sizing handles appear at the corners and midpoints of an otherwise 
invisible rectangle. This rectangle is called a highlighting box. To "deselect" an object, click open space.
If the MultiLayer option is enabled in the Layers Roll-up, you can select objects on any layer that isn't 
locked. If the MultiLayer option is disabled, you can only select objects on the active layer.



Selecting an object

You select objects with the Pick tool. Eight square sizing handles appear around an object when it's 
selected.

To select an object:
1. Select the Pick tool.
2. Do one of the following:

· In wireframe view and for unfilled objects, click anywhere on the object's outline.
· In editable preview click anywhere on the object's fill or outline.

To marquee select an object:
1. Select the Pick tool.
2. Hold down the mouse button and drag a dotted rectangle (called a marquee box) so that it 

completely encloses the object you want selected.
3. Release the mouse button.



Selecting multiple objects

Selecting more than one object lets you apply the same commands, transformations or attributes to them.
When you select multiple objects, a single highlighting box enclosing them all appears.

To select multiple objects:
1. Select the Pick tool.
2. Hold down the SHIFT key.
3. Do one of the following:

· In wireframe view and for unfilled objects, click anywhere on the objects' outline.
· In editable preview, click anywhere on the objects' fill or outline.

To marquee select multiple objects:
1. Select the Pick tool.
2. Hold down the mouse button and drag a dotted rectangle (called a marquee box) so that it 

completely encloses the objects you want selected.
3. Release the mouse button.

To select all objects:
· Choose Select All from the Edit menu.



Selecting grouped objects

Selecting a single object in a group selects the entire group. When you select a group, a highlighting box 
which encloses all objects in the group appears.

To select a group of objects:
1. Select the Pick tool.
2. Do one of the following to any object in the group:

· In wireframe view and for unfilled objects, click anywhere on the object's outline.
· In editable preview, click anywhere on the objects' fill or outline.

To marquee select a group of objects:
1. Select the Pick tool.
2. Hold down the mouse button and drag a dotted rectangle (called a marquee box) so that it 

completely encloses all objects in the group.
3. Release the mouse button.

To select multiple groups:
Do one of the following:
· Hold down the SHIFT key, and click an object in each group.
· Drag a marquee box around all objects in the groups you want to select.



Deselecting objects

Use the SHIFT key to deselect one or more objects from several selected objects.

To deselect an object from several selected objects:
Do one of the following:
· In wireframe view and for unfilled objects, hold down the SHIFT key and click anywhere on the 

object's outline.
· In editable preview, hold down the SHIFT key and click anywhere on the object's fill or outline.

To deselect all objects:
· Click any open space in the drawing window or press the ESC key.



Selecting the next/previous object

As your drawing becomes more complex, you may find it difficult to select objects by clicking on them with
the Pick tool. When this happens, you can cycle forwards or backwards through all objects until a 
highlighting box appears around the one you want.

To select the next/previous object:
1. Select the Pick tool.
2. Press the TAB key to select the next object or the SHIFT and TAB keys to select the previous object.
3. Repeat step 2 until the object you want is selected.



Viewing Drawings

CorelDRAW provides two ways to view your drawings on the screen.

· Editable Preview, which is the default view, displays your drawing as it will look when printed. You'll 
see all fills (except PostScript textures and halftone screens), outline attributes and text attributes. 
You can edit in editable preview and immediately see the effects of your changes.

· Wireframe view, enabled by choosing Wireframe from the View menu, displays your drawing in 
outline form. If you're working on a complex drawing, wireframe view can save time on screen 
redrawing. You can apply fill and outline attributes in wireframe view, but you must switch to 
editable preview to see them.

Here are some other ways you can control the view in CorelDRAW:
· Zoom Tool: Lets you magnify parts of your drawing, bring all objects on the screen into view, show 

only objects on the Printable Page, show objects at printed size and zoom-out by factors of two.
· Auto-panning: Scrolls the drawing window when you drag beyond the edges of the window.
· Scroll bars: These appear along the bottom and right side of the drawing window and allow you to 

move the drawing window vertically and horizontally.
· Layers: Organizing your drawing in layers then making certain layers (and objects on them) 

invisible saves time on screen redrawing. 
· Interruptible display: Saves time by allowing you to select a menu command or tool without 

waiting for the screen to redraw completely.



Displaying a drawing in editable preview

Editable preview is the default view you'll probably use to create and edit most of your drawing. It shows 
outlines, fills (except PostScript textures and halftone screens), and text attributes as they will appear 
when printed.

To display drawings in editable preview:

· Choose Wireframe from the View menu, or click the  icon in the ribbon bar.



Displaying a drawing in wireframe view

As your drawing becomes more complex, you may notice the screen taking longer to redraw. Wireframe 
view increases redrawing speed by displaying objects without their outline and fill attributes. You can 
apply attributes in wireframe view, but you must switch to editable preview (or choose Show Preview from
the View menu) to see them.

To display drawings in wireframe view:

· Choose Wireframe from the View menu, or click the  icon in the ribbon bar.
When wireframe view is enabled, a check mark appears beside the command.



Previewing a drawing

The Show Preview command removes everything but your drawing from the screen. You cannot edit your 
drawing in preview mode.

To save time on screen redrawing, you can preview just the selected object(s).

To preview a drawing:
· Choose Show Preview from the View menu.

To return to normal view:
· Press any key.

To preview selected object(s) only:
1. Select the object(s) you want to preview.
2. Choose Preview Selected Only from the View menu.



Magnifying and reducing the view of a drawing

The Zoom tool lets you magnify objects to get a closer look or reduce them so that you can see more of 
your drawing.

To magnify the view of a drawing:
1. Select the Zoom tool.
2. Click .

3. Position the magnifying glass at the top left corner of the area you want to magnify.
4. Drag down and to the right until the area is enclosed in the marquee box.
5. Release the mouse button.

You can continue magnifying until you reach the magnification limit for your screen.

To reduce the view or return to the previous view:
1. Select the Zoom tool.
2. Click .

Either your view zooms out by a factor of two, or you return to the previous view. You can continue 
zooming out until the height or width of the drawing window reaches 48 inches.

To return to normal view:
1. Select the Zoom tool.
2. Click .



Zooming in on selected objects only

You can quickly zoom in on only those objects in the drawing window which are selected.

To zoom in on selected objects:
1. Select the object(s) you want to zoom in on.
2. Click the Zoom tool.

3. Click .

Shortcut

Pressing Shift+F2 activates the  tool.



Viewing all objects in the drawing window

You can quickly change views to show all objects in the drawing window.

To view all objects in the drawing window:
1. Select the Zoom tool.

2. Click .



Viewing drawings at actual size

You can view your drawing as close as possible to actual size. While not true for all types of monitors, the 
correspondence on some types will be exact.

To view objects at actual size:
1. Select the Zoom tool.
2. Click .



Viewing facing pages in a multi-page document

When you're working with a multi-page document, you can display two pages side by side on the screen. 
Working in this view allows you to draw objects that lie partially on both pages. You can also blend an 
object on one page with an object on the facing page.

To view facing pages:
1. Choose Page Setup from the Layout menu.
2. Under Display, select Facing Pages.



Scrolling the drawing window

Scrolling the drawing window lets you see portions of a drawing outside the current viewing area. 
CorelDRAW also provides an Auto-panning feature that scrolls the drawing window when you drag 
beyond its edges. You can turn Auto-panning off with the Preferences command in the Special menu.

To scroll the drawing window:
· Click a vertical or horizontal scroll bar arrow to scroll the window over by 10% in the selected 

direction.
· Click a scroll bar elevator to scroll the window to the area next to the spot you clicked on.
· Drag a scroll bar thumb to scroll the window an arbitrary amount in any direction.



Interrupting a screen redraw

With the Interruptible Display feature turned on, you can stop the screen during a redraw. Using this 
feature saves time by allowing you to select a menu command or tool without waiting for the screen to 
redraw completely.

To interrupt a redraw in the Editing window:
· Click with the mouse or press a key.

To resume redrawing:
Do one of the following:
· Perform another action such as selecting a tool or command.
· Choose Refresh Window from the View menu.



Refreshing the screen

The Refresh Window command lets you clear the screen of "dirt" that sometimes results from editing your
drawing or to resume redrawing after a display interrupt.

To refresh the screen:
Do one of the following:
· Choose Refresh Window from the View menu.
· Press CTRL W or click a scroll bar thumb.



Speeding up screen redraw

Using fountain fills can add significantly to the time it takes to redraw the screen in editable preview. The 
same is true of complex curves in both editable preview and wireframe view. To help increase the speed 
of screen redraw, CorelDRAW provides adjustable settings which control the way these two elements 
display.

These settings affect the printing of complex curves on non-PostScript printers.
Here are some other ways you can save time or screen redrawing:

· Organize your drawing on layers and make some layers invisible. See Adding a new layer and 
Making a layer visible or invisible.

· Turn off the display of bitmaps in wireframe view by choosing Bitmaps in the View menu.
· Increase the Greek Text Below value for Paragraph text. See Increasing the redrawing speed of 

Paragraph text.

To increase the redrawing speed of complex curves:
1. Choose Preferences from the Special menu.
2. Choose the Curves button.
3. Under Curve Flatness, select Draft for the fastest redraw times or Custom to specify a setting 

between Normal and Draft.
The setting you select determines the number of line segments CorelDRAW uses to represent 
curves on the screen and on non-PostScript printers. A higher setting uses fewer segments 
resulting in faster redrawing and printing times.

To increase the redrawing speed of fountain fills:
1. Choose Preferences from the Special menu.
2. Choose the Display button.
3. Type or select a lower Preview Fountain Steps value.

The setting you select determines the number of stripes CorelDRAW uses to represent fountain fills
on the screen. A lower setting uses fewer stripes resulting in faster redrawing.
You can override this setting for individual objects by using the Fountain Steps setting in the 
Fountain Fill dialog box.



Coloring the drawing window and Preview screen

You can apply a non-printing color to the preview screen to match the background of your drawing or the 
paper you plan to print it on. If you are working in editable preview, the color will show in the drawing 
window when the Printable Page border is turned off. When it's turned on, the color fills the printable 
page.

To add color to the Preview screen:
1. Choose Page Setup from the Layout menu and click the Display button.
2. Click the Paper Color button.
3. Choose a color from the palette. Or, click the More button to open the Paper Color dialog box, 

where you can choose or create a color.
4. Click OK.

To remove the color, use the same procedure and choose white as the Paper Color.



Drawing dimension lines
Dimension lines are commonly used in technical illustrations to show the size of objects or 
the distance between them. You add them to your drawing using the , 

, and 
 icons in the Pencil tool flyout menu. You can use them to measure the distance between 

grouped, combined, or multiple-selected objects (the Status Line doesn't provide 
measurements for these types of objects).
To draw a dimension line:

1. Establish a drawing scale for your drawing using the Grid & Scale setup dialog box. See
Choosing a drawing scale for instructions.

2. Turn Snap to Objects on by choosing Snap to Objects from the Layout menu. (You don't 
need to enable Snap to Objects, but using it makes precise measuring easier.)

3. Hold the mouse button down on the Pencil tool.
4. Choose one of the dimension tools from the flyout menu.

Choose To draw
vertical dimension lines
horizontal dimension lines
angular dimension lines

5. Click the point where you want to begin measuring, then drag.
6. When you reach the point where you want to finish measuring, click. If you have Snap 

to Objects enabled, the cursor will snap to the snap point of the object.
7. Move the cursor to where you want the dimension text to appear and click.

The dimension text appears where you clicked, provided you haven't specified a 
default dimension text location through the Dimension    Roll-Up. See Editing a 
dimension line.
The dimension text value is expressed in the same units as the horizontal ruler, unless 
you specified otherwise in the Dimension Roll-Up. (The rulers use the unit specified for 
Horizontal Grid Frequency in the Grid & Scale Setup dialog box).

Note:    If you use the  tool to draw a vertical line, you get a value of 0.00. The same 
applies if you use the 

 or 
 tools to draw lines which are not vertical or angular. You must use the appropriate tool for

the type of line you are drawing. 
Tip:    Holding down the Ctrl key when you draw an angular dimension line constrains the 
angle to increments of 15 degrees, or to the value you've specified for the Constrain Angle 
setting in the Preferences General dialog box.



Choosing a drawing scale
To set the drawing scale:

1. Choose Grid & Scale Setup from the Layout menu.
2. Enable Use Drawing Scale.
3. Enter a Page Distance value and a World Distance value, or choose a pre-defined 

drawing scale from the Typical Scale drop-down list box. Choose a unit of measurement
from the units list boxes beside Page and World Distance. The Page Distance value 
represents the units used in your drawing relative to the World Distance units, which is 
the distance your drawing represents. The unit of measurement you choose is the unit 
used by the Transform Roll-Up, the Contour Roll-Up, the Preferences, General dialog 
box and the rulers.

4. Choose OK.



Drawing linked dimension lines
Dimension lines can be drawn without links to the objects they measure, but are most useful
when linked to objects. For example, when a dimension line is linked to an object and the 
object is stretched or scaled, the dimension line and dimension text are updated to reflect 
the object's new dimensions. 

To draw a linked dimension:
1. Click and hold the Pencil tool.
2. Choose one of the dimension tools from the flyout menu.
3. Choose Snap to Objects from the Layout menu. (You don't need to enable Snap to 

Objects, but using it makes precise measuring easier.)
4. Move the cursor to the point where you want to begin measuring. Drag toward the 

point where you want to stop measuring.
A dimension line appears and stretches in the direction you drag.

5. Click when you reach the desired endpoint. If Snap to Objects is enabled, the cursor 
will snap to the end of the line.

6. Drag up and down to establish the extension line height for a horizontal dimension line,
or left and right to establish it for a vertical dimension line. Drag diagonally to establish
the dimension line height for an angular dimension line.

7. Drag left and right to establish the placement of the dimension text for a horizontal 
dimension line, or up and down to establish it for a vertical dimension line. Drag 
diagonally to establish the dimension text placement for an angular dimension line.

8. Click at the point where you want the dimension text to be positioned.
The dimension text appears where you clicked, unless you have specified a default 
dimension text location using the Dimension Roll-Up. The extension lines are drawn 
according to the distance you dragged them before you clicked.
You can change the placement of the dimension text by selecting it and dragging it to 
a new location. As you drag, the extension lines change size according to the distance 
you drag the text away from the dimension line.

When you use linked dimension lines, keep the following in mind:
Snap to Objects
When Snap to Objects is enabled, you can link a dimension to an object's snap point. (Once drawn 
without link, a dimension cannot later be linked to an object.)

Snap point
The snap point can be:

a user node (end of line, corner of rectangle, node of multi-segment line, etcetera),
a calculated snap point (center of bounding box, midpoint of rectangle side, etcetera).

Dimension update
When the object is moved, scaled, rotated, or has any operation applied to it that changes the location of 
the snap point, the linked dimension is rebuilt to match the new location and distance.

Text Position    
If the dimension text was placed somewhat to the left on the dimension line, when the dimension line is 
resized, the text is shifted proportionally such that it remains the same distance to the left.

Location    



The location of a linked dimension control point may be modified by:
changing the location of the object's snap point to which it is linked,
changing the dimension text value.

See also Working with linked dimension lines for more information on linked dimension lines.



Working with linked dimension lines
Some operations that you would perform on other objects affect linked dimension lines uniquely. These 
are as follows:

Delete
If an operation that deletes a snap point occurs, the linked dimension line is also deleted.

Duplicate
If you select the control object only (e.g., a rectangle) and choose Duplicate, then only 
the rectangle is duplicated.
If the rectangle and dimension line are selected and duplicated, you get a new 
rectangle and a new linked dimension.

Separate
Use Separate to break the link between the dimension and the object. Once separated, a link cannot be 
re-established, except by using the Undo command in the Edit menu. However, if you have passed the 
number of available Undo levels, you will have to delete and re-construct the dimension line.

Multiple links
More than one dimension line can be linked to a snap point.

Node edit
Node editing affects all dimensions linked to the node.

Special effects
You cannot apply any special effects to a dimension line.



 

Editing a dimension line
You can edit a dimension line by:

· changing the color of the line or text
· changing the placement of the text
· changing the point size and typeface of the text

To change the color of the line or text:
Do one of the following:
· To change the color of the line, select it with the Pick tool and click with the right 

mouse button on a color in the on-screen palette.
· To change the color of the text, select it with the Pick tool and click with the left mouse 

button on a color in the on-screen palette.
Note: CorelDRAW applies the color you select for the line to the outline of the text. You
can choose a different color by selecting the text and clicking with the right mouse 
button on a color in the on-screen palette. Or, click the X button to remove the outline.

To change the placement of the text:
· Select the text with the Pick tool and drag it to a new location.

The length of the extension lines changes accordingly.
To change the point size and typeface of the text:

Do one of the following:
· To change the size, choose the Text Roll-Up command specify a point size.
· To change the typeface, select the text and choose a typeface from the Text Roll-Up.



 

Using the Dimension Roll-Up
Open the Dimension Roll-up by double-clicking any dimension text. It lets you to specify how units and 
text are displayed.

To specify how units are displayed:

1. Click  in the Dimension Roll-Up.
2. Choose a style: decimal, fractional, U.S. Engineering or U.S. Architectural.
3. Specify the number of decimal places you require.
4. Choose a unit of measurement. If you want the units displayed next to the value on 
the dimension line, enable Show Units. 

A sample of the dimension text as it will be displayed is shown in the Sample area of 
the roll-up.

5.  Click Apply to apply your choices to selected dimension lines.
To specify how text is displayed:

1. Click  in the Dimension Roll-Up to display the text controls.
2. Enter a text string to append a suffix and/or prefix to the distance value, or leave the 
fields blank. When you enter a text string, you must press Enter or click Apply for it to 
appear in the Sample box or for it to be applied to a selected dimension line.
3. Specify where the dimension text should be placed relative to the dimension line. 

Click  for inline, 

 to place it above, or 

 to place it below.

4. Click  to have the text placed horizontally.
If you choose the Horizontal option, the text is placed horizontally even if the 
dimension line is diagonal or vertical. If you don't choose this option, the dimension 
text is placed at the same angle as the dimension line.

5. Click  to have the text centered.
If you choose the Center option, the text will be centered on the dimension line, 
provided you drag inside the extension lines when establishing the placement of the 
dimension text. If you drag outside the extension lines when establishing the 
dimension text placement, the text will not be centered, even if this option is selected. 
If you don't choose the Center option, the dimension text is placed where you last 
clicked when you drew the dimension line.
A sample of the dimension text as it will be displayed is shown in the Sample area of 
the roll-up.

6.  Click Apply to apply your choices to selected dimension lines.

Shortcut



Pressing Alt+F2 opens the Dimension Roll-Up.



Using Dimension Lines with Rotate, Skew, and Stretch
Rotating, skewing and stretching have a different impact on dimension lines and dimension 
objects, depending on whether they are linked.

Linked dimensions:
Rotate
Rotating the linked dimension line and object, or the object only, leaves the dimension 
line and object as is, except for angular dimensions. These rotate with the object. 
Horizontal dimensions remain horizontal; vertical dimensions remain vertical.
Skew
Skewing the linked dimension line and object, or the object only, does not skew the 
dimension line and object. The dimension text is updated to reflect the new distance.
Stretch
Stretching the linked dimension line and object, or the object only, in the direction 
being measured stretches the dimension line and object. The dimension text is 
updated to reflect the new distance.

Non-linked dimensions:
The dimension line
The dimension line cannot be rotated or skewed. It can also be stretched, and the 
dimension text is updated.
The dimension object
The dimension object can be rotated, skewed or stretched, but the dimension line is 
not updated to reflect any new distance.



Drawing callouts
Callouts are used to point to components in a drawing. A callout is a dynamic feature:    the text is linked to
the line, which is linked to a snap point on the control object. If the snap point is moved, the callout moves
with it.

To draw a two-segment callout:
1. Click and hold the Pencil tool.

2. Choose the  tool from the flyout menu.
3. Choose Snap to Objects from the Layout menu. (You don't need to enable Snap to 
Objects, but using it will ensure the callout is linked to the object at the desired point.)
4. Click where you want the callout line to start (at the chosen snap point on the object).
Drag to the point where you want the elbow, then click. Drag to the point where the text is 
to be placed, then click.

The text cursor appears.
5.  Type in your text.

To draw a one-segment callout:
1. Click and hold the Pencil tool.

2. Choose the  tool from the flyout menu.
3. Choose Snap to Objects from the Layout menu. (You don't need to enable Snap to 
Objects, but using it will ensure the callout is linked to the object at the desired point.)
4. Click where you want the callout line to start, then double-click where the text is to 
be placed.

CorelDRAW allows you to customize callouts. The text and line can both be edited. Assign any font, size, 
style and color to the text. Assign a thickness, style and color to the line. You can use the default 
arrowhead, or choose one from the extensive list of arrowheads, or opt for a line with no arrowhead at all.



Using Styles

The ability to create and store formatting instructions that determine the appearance of text has long been
a feature of word processing and desktop publishing programs. Called styles or tags, these instructions 
reduce layout time and make it easier to create documents with a consistent look. They also make it 
easier to incorporate design changes.

CorelDRAW's Styles feature brings the benefits of styles to graphics creation. You can define graphic 
styles that include fill and outline attributes plus transformations and certain special effects. Text styles 
can include graphic style attributes plus an assortment of text attributes like font, spacing, alignment and 
so on.
After defining a style, simply choosing its name from the Styles Roll-Up window applies it to the selected 
object. In addition to listing individual styles, the Styles Roll-Up allows you to save styles in groups called 
templates. In this way, you can have different sets of styles for different types of design projects.
CorelDRAW comes with a default template (Coreldrw.cdt) which has one style each for graphics and 
Artistic text and four for Paragraph text. You edit these styles and add new ones.



Creating a style

A style is set of attributes to which you assign a name. When you apply a style to a selected object, all the
attributes in that style are applied at once. There are three different types of styles: Graphic styles, Artistic
text styles and Paragraph text styles.

To create a style based on an object:
1. Click and hold down the right mouse button on the object on which you want to base the style.

Since each paragraph in a Paragraph text frame can have its own style, you must select the 
paragraph on which you want to base the style by clicking on it with the Paragraph text tool.

2. Choose Save As Style from the Object menu.
3. Type a name for the style, up to 30 characters including spaces
4. Choose the attributes you want to include in the style.

Effects attributes don't include Blend, Contour, PowerLine, and Lens effects.
5. Click OK.

The style is added to the current template and to the list of styles in the Styles Roll-Up and the 
Object menu.

To create a style by editing a style:
1. Click and hold down the right mouse button on the object whose style you want to edit.

You can quickly locate an object that has the style you want to edit by using the Find command in 
the Styles Roll-Up. See Finding objects that use a selected style.

2. Choose Save As Style from the Object menu.
3. Choose the attributes you want add or remove from the style.
4. Type a new name for the style in the Name box.
5. Choose OK.

The style is added to the current template and the list of styles in the Styles Roll-Up and the Object 
menu.



Applying a style

Once you create a style, you can apply it to objects in your drawing with the Styles Roll-Up or the Object 
menu. Styles in CorelDRAW's default styles template are applied in the same way.

You can also use keyboard shortcuts called "hotkeys" to apply Paragraph text styles. The Styles Roll-Up 
window lists the hotkey assignments for the current template. It also provides a command for changing 
assignments and adding new ones. See Assigning and changing hotkeys for Paragraph text styles.

To apply a style to an object using the Styles Roll-Up:
1. Select the object to which you want to apply the style.
2. Choose Styles Roll-Up from the Layout menu.
3. If the style you want is in another template, click  and choose the Load Styles command to load it.

See Loading a new style template.
4. Click a style.
5. Click Apply.

To apply a style to an object using the Object menu:
1. Click and hold down the right mouse button on the object whose style you want to edit.
2. Click Apply Style from the Object menu.
3. Click a style.

To apply a Paragraph text style with a hotkey:
1 Select the paragraph to which you want to apply the style.
2 Hold down the CTRL and press the digit key appearing next to the style in the Styles Roll-Up.



Editing a style
When you change a style, CorelDRAW updates all objects in the current drawing with it. You edit a style 
by changing the attributes of an object that uses it. Or, you make changes in the dialog box that contains 
the style definitions.

To edit a style by changing the attributes of an object with the style:
1. Make the desired changes to the object whose style you want to edit.
2. Click and hold down the right mouse button on the object.
3. From the Object menu, click Update Style.
4. Choose OK.

To edit the style in a dialog box:
1. Click and hold down the right mouse button on the object whose style you want to change.
2. From the Object menu, click Update Style or Save Style As.
3. Choose the attributes you want add or remove from the style. To save the changes in a new style, 

type a name in the Name box.
4. Click OK.



Restoring an object's style

The Revert To Style command in the Object menu undoes any style attribute changes applied to the 
object since the style itself was applied. Any attributes not defined in the style remain unchanged. For 
example, if the object was extruded and the style did not include any effects, the extrusion will not 
change.

To restore an object's style:
1. Click and hold down the right mouse button on the object.
2. From the Object menu, click Revert To Style.
3. Choose OK.



Finding objects that use a selected style

To locate an object in the current drawing with a particular style, use the Find command in the Styles Roll-
Up.

To find objects that use a selected style:
1. Choose Styles Roll-Up from the Layout menu.
2. Click the style assigned to the object you want to find.
3. Click  and choose Find. A highlighting box will appear around the first object with the specified 

style.
4. Click  and choose Find Next to find the next object with that style.
5. Repeat step 4 to find other objects.



Creating a style template

A Style Template is a collection of styles you name and store. You can open a template and apply its 
styles to any drawing.

If the styles you want to save in the template exist in a drawing, you can save the drawing as a template. 
Or, you can define the styles in an empty drawing and then name and save the drawing as a template.
When you save the template, you can include the contentsthe objects on which the styles are derived. 
CorelDRAW will add those objects to your page when you open the template.

To create a new style template:
1. Choose Styles Roll-Up from the Layout menu.
2. Set up your template by doing one or more of the following:

· Create text and graphics with the style attributes you want.
· Use the Clipboard to add objects with styles you want to save in your new template.
· Load an existing template with styles you want and apply them to objects on the page.

3. Click  and choose Save Template.
4. · To save the template in the current drive and directory, type a name up to eight 
characters in the File Name box.
5. Choose With Contents to include objects on the page with the template. In a multi-page 
document, only objects on the first page are included.
6. Click OK.

You can also save a template by choosing Save As from the File menu: In the dialog box that appears, 
choose CorelDRAW! template from the List Files of Type box, then type a name in the File Name box.



Loading a new style template

Each new drawing you begin uses the default Coreldrw.cdt styles template. If you want to use styles in 
another template, you can change to a different one.

To load a new styles template:
1. Do one of the following

· If you're starting a new drawing, choose New From Template.
· To change the current drawing's template choose Styles Roll-Up from the Layout menu. Then, 

click  and choose Load Styles.
2. In the File Name box, type the name of the template you want to open.
3. Click OK.

If objects in your drawing use styles with the same names as those in the new template, 
CorelDRAW will ask whether you want to apply the new styles to those objects.

You can also open a template by choosing Open from the File menu. In the dialog box that appears, 
select CorelDRAW! template from the List Files of Type box, then type the name of the template in the 
File Name box.



Deleting a style

You can delete styles you no longer need. When you delete a style, objects with that style revert to the 
default style for that object type. The object's appearance does not change when it reverts to the default 
style.

You cannot delete any of the default styles in the Coreldrw.cdt template.

To delete a style:
1. Choose Styles Roll-Up from the Layout menu.
2. Click the style you want to delete.

If the style is in another template , click  and choose Load Styles to load the template. See 
Loading a new styles template.

3. Click  and choose Delete.



Assigning and changing hotkeys for Paragraph text styles

Assigning a "hotkey" to a Paragraph text style lets you quickly apply the style using a CTRL key 
combination. The Paragraph text styles in the default template already have hotkeys assigned to them 
which you can change.

The Styles Roll-Up shows the current hotkey assignments.

To assign or change hotkeys:
1. Choose Styles Roll-Up from the Layout menu.
2. Click a Paragraph text style.
3. Click  and choose Set Hotkeys.

4. Do any of the following:
· In the Paragraph Styles In Template box, click the style you want to assign a hotkey to or 

whose hotkey you want to change. Under New Hotkey, specify a key.
· To clear the selected style's hotkey, click Unassigned.
· To assign hotkeys to all styles in one step, click the Auto Assign button.
· To sort the styles alphabetically by name or by type size, click the appropriate option in the Sort 

By box.
· To group styles that include bullets, click Cluster bullet.

5. Choose OK



Sorting Paragraph text styles

You can sort the list of Paragraph style names appearing in the Styles Roll-Up and the Object menu 
alphabetically, or by type size from largest to smallest. You can also group the bullet styles.

To sort the Paragraph text styles:
1. Choose Styles Roll-Up from the Layout menu.
2. Click a Paragraph text style.
3. Click  and choose Set Hotkeys.

4. Do any of the following:
· To sort the styles alphabetically by name or type size, click the appropriate option in the Sort By 

box.
· To group styles that include bullets, click Cluster bullet.

5. Choose OK



Changing the default styles

CorelDRAW applies styles from the default template (Coreldrw.cdt) to all new objects unless you specify 
otherwise by loading a different template. If you often use attributes other than those defined in the default
template, you can change them to create new defaults.

This procedure changes the default styles for current and future sessions of CorelDRAW.

To change the text attributes for the default text styles:
1. With at least two objects selected, or no objects selected, do any of the following to change the 

default styles for Artistic or Paragraph text:
Choose To
Character (Text menu) Character attributes for Artistic and Paragraph text.

Paragraph (Text menu) Attributes for Paragraph text plus spacing and alignment options for 
Artistic text.

Text Roll-Up (Text menu) Attributes for Artistic and Paragraph text.

2. Choose to which type of text you want the new defaults to apply.
3. Select the attributes you want.
4. Choose OK. If you're using the Text Roll-Up, click the Apply button.

To change the fill and outline attributes of any of the default styles:
With no objects selected do any of the following:
· Choose options from the Outline tool flyout menu to change the default outline attributes. See 

Specifying default outline attributes for new objects.
· Choose options from the Fill tool flyout menu to change the default fill attributes. See Specifying the

default fill for new objects.





Working with Object Data

CorelDRAW's Object Data feature lets you create a database with information about your artwork. You 
can enter data about individual objects or groups of objectstext, numbers, times, dates etc.

The database is set up on a datasheet, with categories of information organized in columns. If you're 
creating a technical drawing, for example, you might put component names in one column, part numbers 
in another, cost in another, and so on. For each component in the drawing, you enter the same categories
of information.
Once the database is created, you can access information on specific objects by selecting them with the 
right mouse button and choosing the Data Roll-up command from the Object menu. Choosing the 
command with all objects selected lets you view the entire database.
CorelDRAW provides a few basic functions for formatting and manipulating information in the database. 
For example, you can add and delete columns, indent rows to show hierarchical relationships, and 
summarize data for selected objects. You can also print the database (or parts of it).
Object Data supports DDE (Dynamic Data Exchange) between popular spreadsheet programs that 
support DDE, such as    Microsoft Excel, Lotus 123, and CorelCHART. Simply copy data from the 
CorelDRAW Object Data datasheet to the clipboard, and paste it into a spreadsheet. When a change is 
made to the information in the Object Data datasheet, the change is automatically made in the 
spreadsheet.



Attaching data to an object

CorelDRAW's Object Data feature allows you to attach information to individual objects and groups of 
objects. The information can be text, numbers, dates, times or any other type of data you want to record. 
For example, you could record part names and numbers for a technical illustration.

The information is stored in a database that you can access by clicking an object with the right mouse 
button. The database has three fields labeled, Name, Cost and Comments. You can change these and 
add new ones to suit your needs. See Adding, renaming and reordering fields.

To attach data to an object:
1. Using the right mouse button, click on the object to which you want to attach data. You may need to

hold the right mouse button down for a few seconds to access the Object menu.
2. From the Object menu, choose Data Roll-Up.
3. Under Field, select the field into which you want to type information. You can also press ENTER or 

click in the text entry box at the top of the roll-up to add data to the currently selected field.
4. In the text entry box at the top of the roll-up, type the information you want to attach to the selected 

object. You can type as many as 250 characters including spaces; the text will scroll horizontally.
Each field has a format which determines how information you type in it is interpreted and 
displayed. The Cost field for example, formats numbers as currency and adds a dollar sign ($) in 
front of the number. You can change the format of any of the fields. See Changing a field's format.

5. Press the down arrow key to advance to the next field, or click on the Field name.
6. Type the information in the field.
7. Repeat steps 5 and 6 for each additional field into which you want to type information.
8. To enter data for other objects on the page, press ENTER and then click an object.
9. Press ENTER again to select the current field in the roll-up, then type information as described 

above.



 

Adding fields

You can add fields in the Object Data Roll-Up to suit your needs.

To add new fields:
1. Using the right mouse button click on the object to which you want to add the new field(s).
2. From the Object menu, choose Data Roll-Up. The Object Data Roll-Up appears.
3. Click  and choose Field Editor.

4. Click the Create New Field button.
A new field with the name Field0 appears. You can change the name by typing a new one in the 
text box.
CorelDRAW assigns the format of the currently selected field to all new fields you create. You can 
change the format using the Change button under Format. See Changing the data format of a 
field.
The Add Fields To and Summarize groups options assigned to the currently selected field will 
also apply to the new fields. You can change these as needed.

5. Repeat step 4 to add as many fields as you need.
6. Hold down the SHIFT and click on the fields you want to add to the currently selected objects. To 

deselect a field, click on it while holding down the CTRL key.
7. Click the Add Selected Fields button.



    

Renaming and Reordering fields

You can rename and reorder fields in the Object Data Roll-Up to suit your needs.

To rename a field:
1. Using the right mouse button click on the object with the field you want to rename.
2. From the Object menu, choose Data Roll-Up. The Object Data Roll-Up appears.
3. Click  and choose Field Editor.

4. Click on the name of the field you want to rename.
5. Type a new name.
6. Click the Close button.

To reorder the fields:
1. Using the right mouse button click on the object with the fields you want to reorder.
2. From the Object menu, choose Data Roll-Up. The Object Data Roll-Up appears.
3. Click  and choose Field Editor or double-click an item in the list.

4. Hold the mouse button down on the name of the field you want to move up or down in the list.
5. Drag where you want the field to appear in the list.
6. Release the mouse button.
7. Repeat steps 4 to 6 until the fields are listed in the order you want.



Clearing data and fields

Clearing an object's data deletes the fields as well unless it was added to all objects using the Object 
Data Field Editor.

To delete data using the Data Roll-Up:
1. Using the right mouse button click on the object with the data you want to delete.
2. From the Object menu, choose Data Roll-Up. The Object Data Roll-Up appears.
3. Do one of the following

· To delete data in the selected field, click  and choose Clear Field.
· To delete data in all fields at once, click  and choose Clear All Fields.



Changing a field's format

When you type data into a field, CorelDRAW assigns the data a built-in format based on what you type. 
For example, numbers typed in the "Cost" field automatically appear with a dollar sign ($) at the 
beginning. Along with a currency format, there are formats for designating dates, times, percentages, 
linear measurements, and a general format for text. You can change the format of a field at any time.

If none of the built-in formats meet your needs, you can create your own. See Creating and deleting 
custom formats.

To change a field's format:
1. Using the right mouse button click on the object with the field formats you want change.
2. From the Object menu, choose Data Roll-Up. The Object Data Roll-Up appears.
3. Click  and choose Field Editor.

4. Click the name of the field whose format you want to change. To assign the new format to 
multiple fields in one step, hold down the Shift key and click on the field names.

The field's current format appears at the bottom of the dialog box.
5. Click the Change button.
6. Under Format Type, choose the type of format you want.
7. Click the format you want from the list on the right side of the dialog box.

For information about what the symbols in the formats represent, see Understanding Data Formats.
8. Choose OK.
9. Repeat steps 4 to 8 for each field you want to change.



Copying data from an object

The Copy Data From command copies data from one object to another, saving you the trouble of having 
to enter it yourself.

You can also use the command to append new data to an object that already has data attached to it. 
When copied to a group, data attached to individual objects in the group remains unchanged.

To copy data from one object to another:
1. Using the right mouse button click on the object to which you want to copy data.
2. From the Object menu, choose Data Roll-Up. The Object Data Roll-Up appears.
3. Click  and choose Copy Data From.

4. Click the object with the data you want to copy.



Editing data for multiple objects

The Object Data Roll-Up lets you view and edit data for one object or group at a time. To view and edit 
data for multiple objects use the Object Data Manager.

Using the Object Data Manager also lets you add up the numbers in a field and print data.

To edit data for multiple objects:
1. Select the objects with data you want to view/edit.
2. Using the right mouse button, click one of the selected objects. The Object Data Roll-Up appears.
3. Click the  button in the top-left corner of the Object Data Roll-Up.

The Object Data Manager appears.
For information on using the Object Data Manager, see Working with data in the Object Data 
Manager.



Resizing the Object Data Roll-Up

You can enlarge the Object Data Roll-Up to see more of the data or reduce it so that is takes up less 
room on the screen. You can also resize the width of the Field and Value columns.

To resize the Object Data Roll-Up:
1. Move the mouse pointer over the border around the roll-up.
2. Do one of the following:

· Drag the side, top or bottom border to resize the roll-up in one direction.
· Drag a corner of the border to resize the roll-up horizontally and vertically.

3. Release the mouse button when the roll-up is the size you want.

To resize the width of the Field and Value columns:
1. Move the mouse pointer over the bar separating the fields.

The shape of the cursor changes.
2. Drag left or right.



Creating custom formats

CorelDRAW provides built-in formats in the Object Data Manager for designating numbers as 
percentages, decimals, fractions, linear measurements, and dates and times. If none of the built-in 
formats suit your needs, you can create new ones by editing a built-in format code or typing your own 
codes. For example, if you want to enter part numbers with the prefix "Part No." you can create a custom 
format that inserts the prefix for you.

CorelDRAW uses symbols to represent how the number will look when formatted. The symbols M/d/yy for
example, represent the appearance of one of the built-in date formats. Typing 10-2-93 in a field with this 
format produces this result: 10/2/93.

To create a custom format:
1. Using the right mouse button, click the object to which you want the custom format to apply.
2. From the Object menu, choose Data Roll-Up. The Object Data Roll-Up appears.
3. Click  and choose Field Editor.

4. Do one of the following
· To assign a custom format to an existing field, click the name of the field. You can assign the 

new format to several fields at once by holding down the Shift key and clicking on their names.
· To assign a custom format to a new field, click the Create New Field button to add a new field.

5. Click the Change button.
6. Under Format Type, choose the type of format you want to edit or create.
7. To edit a built-in format, select it from the list on the right side of the dialog box.
8. In the Create box, edit the built-in format or type a new format.

For a description of formats, see Understanding Data Formats.
9. Choose OK.

CorelDRAW applies the new format to data in the select fields and adds the format to the end of the
list. If you edited an existing format, it remains in the list and the edited version is added to the end 
of the list.



    

Deleting a custom format
You can delete one of the Object Data Manager's custom formats using the Format Definition dialog box.

To delete a custom format:
1. Click with the right mouse button on the object whose custom format you want to delete. 
2. Choose Data Roll-Up from the flyout menu to open the Object Data Roll-Up.
3. Click  and choose Field Editor.

4. Click the Change button at the bottom of the dialog box to open the Format Definition dialog box.
5. Under Format Type, choose the format category that contains the format you want to delete.
6. Select the format from the list on the right side of the dialog box.
7. Click the Delete button.
8. Choose OK.



Selecting cells, rows or columns in a datasheet

To add or edit data in a cell, you need to select it first.

To select a single cell:
· Click the cell you want, or press the arrow keys to move to the cell you want.

To select an entire row or column:
· Click the row or column heading.

To select a range of cells:
· Drag from the first cell of the range to the last.

To select non-adjacent cells:
1. Select the first cell or range of cells.
2. Hold down the CTRL key and select the next cell or range of cells.
3. Repeat step 2 to continue adding cells to the selection.

To select the entire worksheet:
· Click the square directly above the row headings and to the left of the column headings.



Deleting data from cells

You can delete data from cells in the Object Data Manager using the Delete command in the Edit menu or
by pressing the DELETE key. If you want to restore data you've deleted, choose Undo from the Edit menu.

To delete cells:
1. Select the range of cells you want to delete. See Selecting cells, rows or columns in a datasheet.
2. Choose Delete from the Edit menu or press the DELETE key.



Changing the width of columns

If a column is too narrow to completely display the data it contains you can use the mouse to make the 
column wider. The following procedure applies to the Object Data Roll-Up and the Object Data Manager.

To resize the width of a column:
1. Move the mouse pointer over the bar separating the fields.
2. Drag left or right.



Using the Clipboard to transfer data

The Cut and Copy commands in the Object Data Manager's Edit menu puts data in selected cells on the 
Clipboard. From there you can paste the data to another location on the datasheet, to a datasheet in a 
different CorelDRAW document, or to a document in another application.

Object Data supports DDE (Dynamic Data Exchange) between popular spreadsheet programs like 
Microsoft Excel, Lotus 123, and CorelCHART. Simply copy data from datasheet to the clipboard, and 
paste it into a spreadsheet. When a change is made to the information in the Object Data datasheet, the 
change is automatically made in the spreadsheet.
The data remains on the Clipboard until you cut or copy other data or exit CorelDRAW.

To cut or copy cell data:
1. Select the cell or range of cells you want to cut or copy. See Selecting cells, rows or columns in a 

datasheet.
2. Choose Cut or Copy from the Edit menu.
3. Do any of the following:

· Select the cell into which you want to paste the data.
If the Clipboard contents is a range of cells, the data will be pasted into cells down and to the 
right of the selected cell.

· Open the datasheet in the CorelDRAW file into which you want to paste the cut/copied data. 
Select the cell into which you want to paste the data.

· Open the document in the Windows application into which you want to paste the data.
4. Choose Paste from the Edit menu.



Summing numbers

CorelDRAW automatically sums numbers in fields with a linear or numeric format and displays the total at
the bottom of the columns. You can turn auto-summing off for selected fields.

To turn auto-summing off for selected fields:
1. Select the field for which you want to turn auto-summing on or off by clicking the column heading.
2. From the Field Options dialog box, choose Show Totals.



Showing subtotals for grouped objects

Suppose you're designing a floor plan and want to show the cost of furniture and office equipment for 
each office or workspace. To do this, you must first group objects representing the furniture and 
equipment in each office or workspace. Assuming you've already assigned data to the objects, you can 
then use the Summarize Group command to show the subtotals.

To show subtotals for grouped objects:
1. Select the grouped objects for which you want to show subtotals.
2. Using the right mouse button click on one of the selected groups.
3. Click the  button in the top-left corner of the Object Data Roll-Up.

4. Select the columns for which you want to show subtotals.
5. Choose Summarize Groups from the Field Options menu.



Formatting data for grouped objects

The Show Hierarchy command formats the datasheet so that you can tell which objects belong to each of 
the currently selected groups. It does this by indenting the cell contents of the objects. If you have nested 
groups (i.e., groups within groups) selected, subordinate levels of information will appear indented below 
higher levels.

You can bold the cell contents of the highest level and collapse the datasheet by hiding data below a 
specified level. The latter allows you to move through large amounts of data for nested groups more 
quickly.

To indent data for selected groups:
1. Select the column you want to indent.
2. Choose Show Hierarchy from the Field Options menu.
3. Repeat steps 1 and 2 for each column you want to indent.

To bold the cell contents of the highest level:
· Choose Highlight Top-level Objects from the Preferences menu.

To display data above a certain level:
· Choose Show Group Details from the Preferences menu then choose the number of levels of data 

you want to display.



Printing object data

You can print the entire datasheet or selected portions only. Unless you specify otherwise through the 
Page Setup command, the datasheet will print with page numbers, column and row headers, and grid 
lines.

To print your datasheet:
1. Choose Print from the File menu.
2. Specify the options you want.
3. Click OK.



Resizing the Object Data Manager

You can enlarge the Object Data Manager window to see more of the data, or reduce it so that is takes up
less room on the screen. You can also resize the width of the fields.

To resize the Object Data Manager:
1. Move the mouse pointer over the border around the window.
2. Do one of the following:

· Click  to expand the window to full-screen size. Clicking 
 returns the window to its previous size.

· Drag the side, top or bottom border to resize the window in one direction.
· Drag a corner of the border to resize the window horizontally and vertically.

3. Release the mouse button when the window is the size you want.

To resize the width of the fields:
1. Move the mouse pointer over the bar separating the fields.
2. Drag left or right.





Setting up multi-page documents

Each new drawing you begin contains a single page. However, you can add as many as 998 new pages 
using the Insert Page command in the Layout menu. Below are some of the special features CorelDRAW 
provides for creating multi-page documents.

Multi-page Layouts Available through the Page Setup command in the Layout menu these include 
standard layouts for books, booklets, brochures and pamphlets.

Automatic Imposition Arranges the pages at printing time so that they appear in the proper order when 
bound.

Facing Pages View Lets you display two consecutive pages at once. In this view, you can draw 
objects that lie partially on both pages. You can even blend objects across the 
pages.

Master Layers Lets you create a page with elements you want to appear on each page. You 
might create a master page that contains your company logo or headers and 
footers.

Automatic Text Flow You can link frames of Paragraph text on separate pages so that the text flows 
between them automatically. See Flowing text between Paragraph text frames.



Inserting or deleting pages

When you add pages to a single-page document, buttons for moving between pages appear in the 
bottom-left corner of the CorelDRAW window.

To add pages to a document:
1. Choose Insert Page from the Layout menu.
2. Type the number of pages you want to add in the Insert box.
3. Specify whether you want the new pages inserted before or after the current page.
4. Choose OK.

To delete pages in a multi-page document:
1. Choose Delete Page from the Layout menu.
2. Do one of the following:

· To delete the current page, click Thru Page to clear the check mark.
· To delete a page other than the current one, click Thru Page to clear the check mark. Then, type 

or select the number of the page you want to delete in the Delete Page box.
· To delete a range of pages, make sure Thru Page is checked and then type the number of the 

first page in the Delete Page box and the last page in the Thru Page box.
3. Choose OK.

Shortcut
Pressing PageUp or PageDown from the first or last page of a document opens the Insert 

Page dialog box.



Choosing a page layout

CorelDRAW offers layouts for standard publications such as books, booklets and pamphlets. Although the
pages display one after the other on screen, that's not the order in which they print. Instead, CorelDRAW 
arranges the pages so that they appear in the proper order when the publication is bound. In a 12-page 
book, for example, CorelDRAW would print pages 1 and 12, 2 and 11, and so on the same sheet.

To choose a page layout:
1. Choose Page Setup from the Layout menu and click the Layout button.
2. Choose a page layout from the listbox. The Preview box at the top of the dialog box shows how the 

printed page will be layed out.
3. Specify any other options, then click OK.



Setting up a master layer
When you want the same element, for example, a company logo, to appear on every page of a document,
use the Layers feature to create one or more "master layers" containing the repeating elements.

To set up a Master Layer:
1. Choose Layers Roll-Up from the Layout menu.
2. Click  and choose New.

3. Choose Master Layer.
4. Type a name for the layer.
5. Click OK.
6. Add the repeating element(s) and position them where you want them to appear on each page.

To hide repeating objects on a page, see Hiding Master Layer objects for selected pages.

Note:    If you change your Page Setup options using the Page Setup command after you've set up a 
master layer, the master layer is not updated with the changes. You should therefore specify your Page 
Setup options before you set up your master layer.



Hiding Master Layer objects for selected pages

You can hide Master Layer objects for particular pages of a multi-page document.

To hide Master Layer objects for selected pages:
1. Go to the page on which you want to hide the Master Layer objects.
2. In the Layer Options dialog box, double-click the Master layer whose contents you want to hide.
3. Choose Layers Roll-Up from the Layout menu.
4. Double-click on the name of the Master Layer with the objects you want to hide.
5. In the Layer Options dialog box, click Set Options for all Pages to clear the check mark.

Once disabled, the other options you specify in the Layer Options dialog box apply only to the 
currently-displayed page(s).

6. Click Visible to clear the check mark.
7. Choose OK.

Now, the Master layer information on the currently displayed page(s) is invisible.



Viewing facing pages

You can display two consecutive pages on screen at the same time. Working this view allows you to draw 
objects that lie partially on both pages at once. You can even blend objects across facing pages.

To view facing pages:
1. Choose Page Setup from the Layout menu.
2. Click the Display button, then choose Facing Pages.
3. Choose Left First or Right First, depending on whether you want to begin the document on the left 

or right page.
4. Choose OK.



Moving between pages

To move between pages:
Do one of the following:
· Click the , 

 buttons in the bottom-left corner of the CorelDRAW window.
Clicking with the right mouse button moves five pages at a time. Clicking the page buttons with 

the left mouse button while holding down the CTRL key takes you to the first or last page 
· Press the PgUp or PgDn keys (make sure the Num Lock key is off).

CorelDRAW automatically displays the Insert Page dialog box when you reach the first or last page. If 
you don't want to add pages, click the Cancel button or press ESC.

To go to a specific page:
Do one of the following:
· Choose Go To Page from the Layout menu and then type    the number of the page you want to go 

to.
· Click the Page Number display in the bottom-left corner of the CorelDRAW window. The Go To 

Page dialog box will open. Type the number of the page you want to go to.



Working with basic System Profiles

Creating a basic System Profile
Selecting a System Profile



Advanced calibration features

System Color Profile dialog box
Accessing the advanced features

Monitor
Calibrating your monitor numerically
Calibrating your monitor interactively

Printer
Calibrating your printer: general notes
Calibrating your CMYK printer
Calibrating your RGB printer
Characterizing your printer using a Color Match file
Characterizing your printer using the visual method

Scanner
Calibrating your scanner from a file
Calibrating your scanner from an image



Advanced Calibration features - overview
The Color Manager is a powerful tool. Its basic features, namely the configuration of two (or 
three) devices into a System Profile, will be easily and quickly mastered by all users. The 
advanced calibration features, however, are intended to be used by informed users only. A 
solid understanding of color and calibration is essential for successful use of these features.

The System Color Profile dialog box leads to a series of further dialog boxes. 
Before using the advanced calibration features, you may want to review: Working with basic 
System Profiles



 

Accessing the advanced features
You access the advanced features for all devices, whether monitor, printer or scanner, in one
of two ways: by choosing "Other" from the device list, or by clicking the Edit button.
To access the advanced features:

Do one of the following:
· Other:  If your device is not listed in the System Color Profile dialog box, choose Other 

from the device list. This will give you access to the calibration dialog box for that type 
of device.

· Edit:    If your device is listed but you want to review or modify the default settings 
offered by the Color Manager, click Edit to access the calibration dialog box for that 
particular device.



 

Calibrating your monitor numerically
Monitor calibration can be done numerically or interactively.
To calibrate your monitor numerically:

1. In the Monitor Calibration dialog box, enter the monitor characteristics for Red, Green 
and Blue. For each of the three colors, you must specify the gamma as well as the 
chromaticity (x, y). These values can be supplied by the monitor manufacturer.

2. Enter a white point temperature in degrees Kelvin.
Click Reset to return to the default values if need be.

3. Choose OK.
Note: If you chose Other from the monitor list, a text entry field at the top of the Monitor 
Calibration dialog box allows you to enter a name for the monitor. This name is added to the 
monitor list for future recall.



 

Calibrating your monitor interactively
Monitor calibration can be done interactively or numerically
To calibrate your monitor interactively:

1. In the Monitor Calibration dialog box, click Interactive.
The Interactive Monitor Calibration dialog box appears.

CAUTION: The gamma and white point must definitely be adjusted, as they differ from 
monitor to monitor, even within a given brand. The chromaticity values, however, 
SHOULD NOT be adjusted, for the reasons listed in step 4.
2. Do one of the following:

· Adjust the gamma for each color channel in turn (Red, Green and Blue) by scrolling 
up or down until both sides of the color box appear the same.

· Adjust the color gamma for one channel then enable Identical to set an identical 
gamma for all three channels.

Click Preview to evaluate the effect of your adjustments.
3. Use the slider bar to specify a cooler or warmer white point. The value in degrees 

Kelvin is displayed to the right of the slider bar. 
Click Preview to evaluate the effect of your adjustments.

4. It is strongly recommended that default chromaticity values be left as is, for a number 
of reasons: chromaticity values are stable and almost identical from monitor to 
monitor; the default values    are correct; visual adjustments are difficult to discern and 
evaluate.
If you must, you can adjust the chromaticity by dragging the Red, Green and Blue 
markers to achieve the desired result. The x and y values are displayed below the color
boxes. Note that the effect of your adjustments will be difficult to evaluate in the 
Preview.
Click Reset to return to the default values if need be.

5. Choose OK.
Note: If you chose Other from the monitor list, a text entry field at the top of the Monitor 
Calibration dialog box allows you to enter a name for the monitor. This name is added to the 
monitor list for future recall.



 

Calibrating your printer:    general notes
Two operations must be performed to calibrate your printer.
· calibration
· characterization
Calibration
The printer calibration process varies depending on whether the device employs a CMYK or 
RGB color model.
Characterization
The printer characterization process is the same for both color models. Use either a Color 
Match file or the visual method to perform the characterization.
Spectrophotometer / colorimeter settings:
When characterizing your printer, you may choose from the supplied files or generate your 
own. To generate your own IM, GRY or RNH files, you will need a spectrophotometer or a 
colorimeter. The measurement device should be set up as follows:
· Set the White Base to abs and calibrate it with the manufacturer-supplied white.
· Set the Illumination Type to D65.
· Set the Eye Angle to 2 degrees.
· Set the Filter to None (do not use D65 or Pol).



  

Calibrating your CMYK printer
1. In the Printer Calibration dialog box, choose CMYK as printer type.
2. Choose Printer if you are measuring from a paper print or imagesetter proof. Choose 

Film if you are measruing from imagesetter film. We recommend measuring from a 
proof because it is faster and produces accurate results.

3. Enter a percentage for Total Area Coverage (TAC). This refers to the maximum 
allowable quantity of ink (i.e., total combined amount of C, M, Y and K inks).

4. Adjust the K curve in the CMYK Plates box. Click Reset to return to the default values if 
you need to.

5. A default dot gain is provided. It is appropriate for most jobs. Verify with your printing 
shop before changing this value.

Note: CorelDRAW ships with some ready-made ink models.    An .IM file to match or 
approximate your printer may be available. Check the list.    If an appropriate .IM file exists, 
you don't need to perform steps 6 and 7    just continue with step 8.

6. Click Print CMYK Patterns. The Print dialog box appears. Choose a printer. The CMYK320
color pattern file is printed to the chosen printer.

7. Use a spectrophotometer or colorimeter to measure the CIE XYZ values of each color 
square in numerical sequence (from 1 to 320). Enter the measurements in an ASCII file 
with three columns: X, Y and Z (with a space separating the columns).. Name the file to
reflect the printer and give it a .IM extension    for example, TEK300I.IM for data 
measured from the printout of a Tektronix 300I. Copy the file into the COREL50\COLOR 
subdirectory. Return to the Printer Calibration dialog box. 

8. Choose the appropriate .IM file .
9. Click Calculate.
10. The Color Match option becomes available. Click the button. The Printer 

Characterization dialog box appears. Establish printer characterization according to 
one of the two methods described under: 
Characterizing your printer using a Color Match file
Characterizing your printer using the visual method
When you return to the Printer Calibration dialog box after characterizing the printer, 
choose OK.

Note: If you chose Other from the printer list, a text entry field at the top of the Printer 
Calibration dialog box allows you to enter a name for the printer. This name is added to the 
printer list for future recall.



  

Calibrating your RGB printer
1. In the Printer Calibration dialog box, choose RGB as printer type.
2. Click Print RGB Patterns.    The Print dialog box appears. Choose a printer. The RGB80 

color pattern file is printed to the chosen printer.
3. Use a spectrophotometer or colorimeter to measure the CIE XYZ values of the 

grayscale squares only, in numerical sequence (from 65 to 80). Enter the 
measurements in an ASCII file with three columns: X, Y and Z (with a space separating 
the columns). Name the file to reflect the printer and give it a .GRY extension    for 
example, CJ10.GRY for data measured from the printout of a Canon CJ10. Copy the file 
into the COREL50\COLOR subdirectory. Return to the Printer Calibration dialog box. 

4. Choose the .GRY file you have created.
5. Click Color Match. The Printer Characterization dialog box appears. Establish printer 

characterization according to one of the two methods described under: 
Characterizing your printer using a Color Match file
Characterizing your printer using the visual method
When you return to the Printer Calibration dialog box after characterizing the printer, 
choose OK.

Note: If you chose Other from the printer list, a text entry field at the top of the Printer 
Calibration dialog box allows you to enter a name for the printer. This name is added to the 
printer list for future recall.



  

Characterizing your printer using a Color Match file
Printer characterization can be performed using a Color Match file or using the visual 
method.
To perform characterization using a Color Match file:

1. In the Printer Characterization dialog box, choose File.
2. Click Print Testing Patterns. The test pattern file is printed to the chosen printer.
3. Use a spectrophotometer or colorimeter to measure the CIE XYZ values of each color 

square in numerical sequence (from 1 to 80). Enter the measurements in an ASCII file 
with three columns: X, Y and Z (with a space separating the columns). Name the file to 
reflect the printer and give it a .RHN extension    for example, TEK300I.RHN for data 
measured from the printout of a Tektronix 300I. Copy the file into the COREL50\COLOR 
subdirectory.

4. Return to the Printer Characterization dialog box. Choose the .RHN file you have 
created.

5.Choose OK.



  

Characterizing your printer using the visual method
Printer characterization can be performed visually or using a Color Match file.
To perform characterization using the visual method:

1. You must calibrate your monitor before proceeding if the visual characterization of your
printer is to be meaningful. Click Calibrate Monitor. If a Monitor calibration circuit is in 
place, it will be used. Otherwise, a dialog box will appear to allow you to calibrate your 
monitor.

2. In the Printer Characterization dialog box, choose Visual.
3.Click Print Testing Patterns. The test pattern file is printed to the chosen printer.
4.Adjust the colors interactively or by entering numeric values so that they approximate 

the test printout. Adjustments follow the norms of the HSB (Hue, Saturation, 
Brightness) model.
If you are not pleased with the changes you have made to a color, click Reset Color to 
start fresh.

5.Choose OK.



  

Calibrating your scanner from a file
Scanner calibration can be done from a file or from an image.
To calibrate your scanner from a file:

1. In the Scanner Calibration dialog box, choose File.
2. Choose a file from the list of available scanner calibration files (.SCN).

If there is no file for your scanner, you can easily create one. See Calibrating your 
scanner from an image.

3. Choose OK.
Note: If you chose Other from the scanner list, a text entry field at the top of the Scanner 
Calibration dialog box allows you to enter a name for the scanner. This name is added to the 
scanner list for future recall.



  

Calibrating your scanner from an image
Scanner calibration can be done from an image or from a file.
To calibrate your scanner from an image:

1. Scan the calibration target provided by Corel, or an IT8 target if you have one. It is 
important that you scan in raw data. If you are scanning from Corel PHOTO-PAINT, 
disable the Scanner Calibration option in the Preferences dialog box. Save the scan as 
a TIFF file.

2. In the Scanner Calibration dialog box, choose Image.
3. Choose the scanned target (.TIF) file you have created. If necessary, click Browse to 

find the file.
4. Choose a reference file. If necessary, click Browse to find the file. Corel provides a 

reference file, but you may opt to use your own, such as a proprietary IT8 reference 
file. It must bear a .REF extension.

5. Click Scanned Target. The Scanned Target dialog box appears.
6. Drag each of the four corner markers such that they frame the entire color grid. Note 

that each corner of the grid is marked by a fiducial mark for your convenience.
The Color Manager will compare the values of the colors thus framed to the values in 
the reference file and perform color calibration accordingly.

7. Choose OK. The Save Scanner File dialog box appears.
8. Enter a name and choose OK. A scanner calibration file with the extension .SCN is 

created.
If you chose Other from the scanner list, a text entry field at the top of the Scanner 

Calibration dialog box allows you to enter a name for the scanner. This name is added to the 
scanner list for future recall.



Working with basic System Profiles - overview
A color management system must take into account all factors involved for all the devices 
used for color acquisition, viewing and reproduction. This is done by building a System 
Profile. A System Profile indicates which monitor and printer are part of your publishing 
system. It may also include a scanner if you are working with Corel PHOTO-PAINT.

If any component of your system changes, you must make this change known to the Color 
Manager by updating your System Profile. Similarly, if you have access to multiple devices, 
you will need to build a System Profile for each combination of two (or three) devices that 
you use. 
Once built, simply select and enable the appropriate System Profile according to the devices 
your project currently calls for.
For step-by-step instructions, see:
Basic
Creating a basic System Profile
Selecting a System Profile

Advanced
Advanced calibration features



  

Creating a basic System Profile
All you need to know about your system is the brand name and model number of each 
device. The Color Manager has built-in information sheets for a large number of devices and 
chances are yours will be in the lists. You do not need to know the technical properties of 
your devices; just pick their names from the lists and save the configuration as a System 
Profile.
To create a basic System Profile:

1. Choose Color Manager from the File menu.
The System Color Profile dialog box appears.

2. Choose a monitor.
3. Choose a printer.
4. Choose a scanner (optional). This can only be done from an application that support 

scanners, such as Corel PHOTO-PAINT.
5. Enter descriptive comments in the Notes box to help you better manage your System 

Profiles (optional).
6. Click Generate. 

The Generate Profile dialog box appears.
7. Enter a name for the System Profile.
8. Click OK. System Profile generation will take a few minutes.



  

Selecting a System Profile
Your work may entail working with a number of various devices of each type. You may 
therefore need to load a different System Profile depending on the task at hand. System 
Profiles can be created as explained under Creating a basic System Profile. Once created, 
selecting one is easy.
To select an existing System Profile:

1. Choose Color Manager from the File menu.
The System Color Profile dialog box appears.

2. From the Current Profile list, choose a System Profile.
3. Click Select.

Note: By default, AutoMatch is enabled, ensuring that automatic color matching is 
performed. This is the normal way to proceed and the default should be left as is, unless you
want to force a different color matching method.

If you are working in CorelDRAW, AutoMatching means the Color Manager will automatically 
differentiate between bitmapped and vector objects, and optimize each type of object 
accordingly. In Corel PHOTO-PAINT, AutoMatching means that the System Profile is optimized
for bitmaps. Another application may be optimized for line art.

You can force the Color Manager to optimize the color matching for line art by enabling 
Illustration. Similarly, if you want to force the Color Manager to optimize the color matching 
for bitmaps, enable Photographic.



 

System Color Profile dialog box
The System Color Profile dialog box allows you to create a system color profile to help 
CorelDRAW capture, display and print color across different devices more accurately.

Dialog Box Options

Current Profile
Displays the name of the current color profile. If you have different printers, you may 
wish to build different color profiles and then select the appropriate one before 
working on images for that output device.

Notes
Allows you to attach notes to your system profile. Useful for keeping track of different
equipment setups.

Monitor
Displays monitor choices. .

Printer
Displays printer choices. 

Scanner
Displays scanner choices. .

Automatch
Enables the two different color gamut mapping systems, Illustration and 
Photographic. CorelDRAW automatically senses whether it is printing a vector or 
bitmapped object and applies the appropriate gamut map.

Photographic
Enables the Photographic color mapping only. Use to force Photographic color 
mapping regardless of object type.

Illustration
Enables Colorimetric color mapping for working with spot colors. Use to force 
colorimetric color mapping regardless of object type.



Monitor Calibration
Allows you to calibrate your monitor to enhance color accuracy.

Dialog Box Options
Monitor Defines the monitor gamma settings. As you
Characteristics: increase the gamma level you are increasing the brightness of your 

midtone gray levels. Chromaticity defines hue and saturation or 
chroma. It's important to use the manufacturer recommended levels of 
chromaticity for your monitor. If you do not have manufacturer 
recommended levels and wish to modify gamma or chromaticity settings
use Interactive Monitor Calibration.

White Point Defines the color temperature of your monitor in creating white.
Reset Returns the gamma and chromaticity values to default.

Interactive Interactive calibration lets you adjust 
 Calibration gamma, white point and chromaticity interactively. Adjust the color fields to 

enhance color accuracy. Chromaticity should be set to the manufacturer's 
specifications. Gamma or brightness is variable according to the level of light in the
room and the brightness and contrast controls on your monitor. White point 
temperature for an individual monitor will have a factory default but monitors can 
vary from their default. 



Printer Calibration
Allows you to calibrate your printer to enhance color accuracy.

Dialog Box Options
Printer Type Defines whether the printer prints using four colors (CMYK) or three 

(RGB).

UCR Choose Film or Printer, depending on the output device you are 
configuring. TAC (Total Ink Coverage) adjusts the level of UCR. See 
your printer for the appropriate level of UCR. It depends on paper 
stock and the printer used.

Dot Gain Halftone dots that make up an image gain in size from the time you 
view them on film to the time they come off the press. This 
unavoidable increase in size results in colors that appear more 
intense in the printed image than intended. 

Dot Gain is calculated two ways: 

The default Dot Gain is calculated by the ink model. This gives you an
average value and is set automatically by Color Manager. This is the 
recommended level of dot gain.

If you need to reset Dot Gain for a specific job you can set a constant 
dot gain level. Consult with your printer before changing this setting.

Ink model field Defines the ink model for the selected printer.

Color Match Allows you to match your printer and monitor color accuracy.

Print CMYK Patterns... Allows you to generate a test file to be measured to create a 
new Ink Model.

Calculate Updates the calibration changes you have made before you continue 
on to Color Match.

Reset Returns the black point value to default.

OK Accepts the changes you have made.

Cancel Abandons the changes you have made.

Printer Characterization
Characterization establishes a normalized color relationship between your device and
the CIE based reference Color System. This characterization may be based on 
spectrophotometric measurements (File) or visual methods (Visual).

Visual
Print Testing Print these patterns to match 
Patterns against the view field in the Printer Characterization dialog box.
Calibrate Monitor If you have not already done so, calibrate your monitor before continuing with 

your Color Match.
Reset Returns Hue, Saturation and Brightness to the default values.



OK Accepts the changes you have made.
Cancel Abandons the changes you have made.

File
Print Testing Print these patterns and measure
Patterns the CIE X Y Z values in order to create a new RHN file.
File Name Choose an existing RHN that matches your output device or choose a new 

RHN that you have built.



Scanner Calibration
Allows you to calibrate the color accuracy of the systems scanner.

Dialog Box Options
Scanned Target 

File: Allows you to choose a pretested scanner setting. 
Image: Allows you to build a specific named scanner profile based on the 

characteristics of your printer.

Scanned target: Your scan of the Corel Scanned Target reference card included with 
CorelDRAW. 

Reference file: This reference file is included with CorelDRAW. Color Manager compares 
this file against your scanned target to create a scanner profile.

Scanned target: Allows you to adjust for any skew or misalignment of your scan of the 
target. This ensures that the scanner profile compares the same areas of
both the reference file and your scanned target.

Shortcut
Pressing ALT+F,C opens the System Color Profile dialog box.



Applying presets to objects

To apply a preset to an object:
1. Select the object to which you want to apply a preset.
2. Choose Presets Roll-Up from the Special menu.
3. Choose a preset from the list box. A thumbnail of the preset appears in the list as you scroll through

it. If any notes are associated with the Preset, they are displayed in a flyout box.
4. Click Apply.
Note: You can save frequently-used extrusions as presets. 

To add notes to a preset:
1. Click the Preset name you wish to add notes to in the Presets Roll-Up.
2. Click the Edit button.
3. Type text in the Notes window, then click OK. The notes you type are saved with the selected 

preset.
Note: Click Delete to open the Delete Preset dialog box to remove unwanted presets. When you 
highlight the preset name in the Presets Roll-Up, any notes saved with the preset appear in a 
flyout. 

Shortcut
Pressing Alt+F5 opens the Presets Roll-Up.



Recording a new Preset
When you choose the Presets Roll-Up command, CorelDRAW opens the Presets Roll-Up. Use the roll-up
controls to change the selected preset or to create your own presets.

You can quickly apply and record frequently-used actions using the Presets Roll-Up. Any one or 
combination of the operations in the following list can be recorded by the Presets Roll-Up. If you try to 
record an unsupported function, a dialog box will open informing you that you are trying to record an 
unsupported function.

· create (rectangles and ellipses only)
· delete
· duplicate and clone
· copy attributes from
· move, stretch, skew and rotate; clear transformations
· align and order
· group, combine, weld, intersect, trim
· add, copy, edit or clear a perspective
· create, copy, clone or clear a blend
· create, copy, clone or clear an extrusion
· create, copy, clone or clear a contour
· create, copy or clear a lens
· edit artistic and paragraph text
· convert to curves
· change fill and outline properties
· overprint fill and outline

To record a new preset:
1. Select the object to which you want to apply the desired action.
2. Choose Presets Roll-Up from the Special menu.
3. Click Start Recording.
4. Apply any of the following commands or effects to the object: Move, Stretch, Skew, Rotate, Fill, 

Outline, Duplicate, To Front, To Back, Forward One, Back One, and Convert to Curves.
5. Click Stop Recording.
6. Enter a name for the Preset in the Roll-Up. The actions you performed while the Presets Roll-Up 

was recording are saved under the preset name you enter.

The first object acted upon after you start recording becomes the seed object. When you 
later play back this preset, all transactions will be relative to the size and location of the 
seed object. For more information on proportional transactions, see Understanding basic 
Presets concepts.
Once you're in recording mode, you can select multiple objects and apply supported 
transactions to them. These objects must have been created within the recording 
session--if you select an object that existed outside of the recording session, the 
transaction will be applied to it, but will not be recorded and therefore will not be part of 
any subsequent playback.

Note:    The following attributes are tracked when you record a preset on artistic and paragraph text:    font



type; underline, overline, strikeout, and placement; style (bold, italic, normal-italic, and bold-italic); point 
size; and spacing (inter-character, -word, -line, and -paragraph).

Shortcut
Pressing Alt+F5 opens the Presets Roll-Up.



Understanding Presets concepts
When you create Presets, you should consider the following.

Transaction sequence:
If the first transaction is to create an object, size and placement of objects upon play 
back will be absolute.
If the first transaction is anything other than the creation of an object, size and 
placement of objects upon play back will be proportional to the size and location of the 
seed object (the first object acted upon after you start recording is the seed object). 
This is described below under Proportional transactions.

Proportional transactions:
Transactions are applied proportionately. This is true of a created object's size and 
placement relative to the seed object.
When applying (playing back) a Preset, the size and placement of any created object is
relative to the bounding box of the seed object.
If you make a duplicate of the seed object then move the duplicate, the proportions of 
each transaction are maintained upon playback.

This feature is particularly helpful when adding drop shadows to objects of different sizes. It allows you to 
create drop shadows that are consistently proportional to their object.

Transactions that are not supported:
Some transactions cannot be built into a Preset. Some examples are:

starting a recording session with more than one object selected, such as a regular 
group, a Blend Group or an Extrude group    these cannot be used as seed objects
assigning two-color and full-color pattern fills to objects
assigning arrowheads to lines and curves
transactions that require an editing stage (except Perspective Edit, where the result of 
the edit is saved, as explained earlier)
font changes can only be applied to an entire text string, not to individual characters 
within it

Auto-grouping of objects upon playback:
If an existing Preset is applied (played back) and results in the creation of more than one object, all 
objects created are automatically grouped. The Status Line reflects this.




